<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <link rel="alternate" type="application/rss+xml" title="Scroll.in News (RSS 2.0)" href="http://feeds.feedburner.com/ScrollinArticles.rss">
    <link href="https://plus.google.com/+ScrollIn" rel="publisher">
    <link rel="apple-touch-icon" sizes="57x57" href="/img/apple-touch-icon-57x57.png">
    <link rel="apple-touch-icon" sizes="72x72" href="/img/apple-touch-icon-72x72.png">
    <link rel="apple-touch-icon" sizes="114x114" href="/img/apple-touch-icon-114x114.png">
    <link rel="apple-touch-icon" sizes="144x144" href="/img/apple-touch-icon-144x144.png">
    <link rel="icon" type="image/png" href="/img/favicon.png">
    <link rel="icon" type="image/png" href="/img/favicon-16x16.png" sizes="16x16">
    <link rel="icon" type="image/png" href="/img/favicon-32x32.png" sizes="32x32">
    <link rel="icon" type="image/png" href="/img/favicon-96x96.png" sizes="96x96">
    <link rel="icon" type="image/png" href="/img/favicon-160x160.png" sizes="160x160">
      <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="google-play-app" content="app-id=in.scroll.android">
    <meta name="twitter:app:name:googleplay" content="Scroll.in App for Android">
    <meta name="twitter:app:id:googleplay" content="in.scroll.android">
    <meta property="fb:admins" content="511584515">
    <meta property="fb:admins" content="100002462947579">
    <meta property="fb:admins" content="4849">
    <meta property="fb:admins" content="791566809">
    <meta property="fb:admins" content="770930636">
    <meta property="fb:admins" content="1068882948">
    <meta property="fb:admins" content="533157469">
    <link rel="search" type="application/opensearchdescription+xml" href="/opensearch.xml" title="Scroll.in">
    <script>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</script>
    
    
    
      <title>The curious case of Indian cricket: The team is shining while its administrators stare into darkness</title>
        <meta property="og:title" content="The curious case of Indian cricket: The team is shining while its administrators stare into darkness">
      <meta name="description" content="It’s been a successful 2016 for the Indian cricket team, no thanks to the BCCI officials.">
      <meta name="author" content="Anand Datla">
      <meta name="robots" content="index, follow">
      <meta property="og:locale" content="en_US">
      <meta property="og:description" content="It’s been a successful 2016 for the Indian cricket team, no thanks to the BCCI officials.">
      <meta property="og:type" content="article">
      <meta property="og:image" content="https://d1u4oo4rb13yy8.cloudfront.net/facebook/47964-fkgojpwsxm-1482474506.jpg">
      <meta property="og:image:width" content="600">
      <meta property="og:image:height" content="315">
      <meta property="og:site_name" content="Scroll.in">
      <meta property="og:url" content="http://thefield.scroll.in/824953/the-curious-case-of-indian-cricket-the-team-is-surging-while-its-administrators-stare-into-darkness">
    <meta property="article:publisher" content="https://www.facebook.com/scroll.in">
      <meta name="news_keywords" content="BCCI, Lodha, BCCI-Lodha, Justice Lodha, Anurag Thakur, Virat Kohli, India England, BCCI administrators, narrative, victory, Indian cricket, Lodha reforms">
      <meta name="keywords" content="BCCI, Lodha, BCCI-Lodha, Justice Lodha, Anurag Thakur, Virat Kohli, India England, BCCI administrators, narrative, victory, Indian cricket, Lodha reforms">
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image:src" content="https://d1u4oo4rb13yy8.cloudfront.net/article/47964-fkgojpwsxm-1482474506.jpg">
      <meta name="twitter:description" content="It’s been a successful 2016 for the Indian cricket team, no thanks to the BCCI officials.">
      <meta name="twitter:title" content="The curious case of Indian cricket: The team is shining while its administrators stare into darkness">
      <meta name="twitter:url" content="http://thefield.scroll.in/824953/the-curious-case-of-indian-cricket-the-team-is-surging-while-its-administrators-stare-into-darkness">
      <meta name="twitter:site" content="@scroll_in">
      <meta name="twitter:creator" content="@scroll_in">
      <meta name="twitter:site:id" content="@scroll_in">
    <link rel="canonical" href="http://thefield.scroll.in/824953/the-curious-case-of-indian-cricket-the-team-is-surging-while-its-administrators-stare-into-darkness">
    <link rel="schema.DCTERMS" href="https://purl.org/dc/terms/">
      <meta name="dcterms.title" content="The curious case of Indian cricket: The team is shining while its administrators stare into darkness">
      <meta name="dcterms.description" content="It’s been a successful 2016 for the Indian cricket team, no thanks to the BCCI officials.">
      <meta name="dcterms.type" content="Text">
      <meta name="dcterms.format" content="text/html">
      <meta name="dcterms.language" content="en-US">
      <meta name="dcterms.identifier" content="http://thefield.scroll.in/824953/the-curious-case-of-indian-cricket-the-team-is-surging-while-its-administrators-stare-into-darkness">
      <meta name="dcterms.created" content="2016-12-23T15:00:00+05:30">
      <meta name="dcterms.available" content="2016-12-23T15:00:00+05:30">
      <meta name="dcterms.publisher" content="https://scroll.in">
      <meta name="dcterms.creator" content="Anand Datla">
      <meta name="dcterms.subject" content="BCCI, Lodha, BCCI-Lodha, Justice Lodha, Anurag Thakur, Virat Kohli, India England, BCCI administrators, narrative, victory, Indian cricket, Lodha reforms">
    
    
    <meta property="article:tag" content="BCCI">
    <meta property="article:tag" content="Lodha">
    <meta property="article:tag" content="BCCI-Lodha">
    <meta property="article:tag" content="Justice Lodha">
    <meta property="article:tag" content="Anurag Thakur">
    <meta property="article:tag" content="Virat Kohli">
    <meta property="article:tag" content="India England">
    <meta property="article:tag" content="BCCI administrators">
    <meta property="article:tag" content="narrative">
    <meta property="article:tag" content="victory">
    <meta property="article:tag" content="Indian cricket">
    <meta property="article:tag" content="Lodha reforms">
    
    
    <link rel="amphtml" href="http://amp.scroll.in/article/824953/the-curious-case-of-indian-cricket-the-team-is-shining-while-its-administrators-stare-into-darkness">
    
    <script type="application/ld+json">
      {
      "@context" : "https://schema.org",
      "@type" : "Organization",
      "name" : "Scroll.in",
      "url" : "https://scroll.in",
      "logo": "https://scroll.in/img/apple-touch-icon-144x144.png",
      "sameAs" : [ "https://www.facebook.com/scroll.in",
        "https://www.twitter.com/scroll_in",
        "https://plus.google.com/+ScrollIn",
        "https://instagram.com/scroll_in"]
      }
    </script>
    <script type="text/javascript">
      // initialze dfp
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
      })();
      
    </script>
    <link rel="icon" type="image/png" href="//scroll.in/img/favicon.png">
    <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">
    <link href="https://fonts.googleapis.com/css?family=Droid+Serif:400,700" rel="stylesheet" type="text/css">
    <link href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700" rel="stylesheet" type="text/css">
    <link rel="stylesheet" href="/css/header_v2-42eb37b8.css">
    <link rel="stylesheet" href="/css/article-d02070c9.css"/>
    
    <script>
      window.searchUrl = "http://searcher.scroll.in/search";
      window.siteLang = "en";
      window.months =  ['January', 'February', 'March', 'April', 'May', 'June', 'July', 'August', 'September', 'October', 'November', 'December'];
      window.daysString = ['Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday'];
      window.timeline = ['Today', 'Yesterday'];
      window.relativeTimeQuantifier = ['ago', 'seconds', 'minute', 'minutes', 'hour', 'hours', 'day', 'days', 'month', 'months', 'year', 'years', 'a', 'an' ];
      
    </script>
  </head>
  <body class="article-page scroll-article-page"><!--[if lte IE 7]>
        <p class="browsehappy">You are using an<b>outdated</b> browser. Please<a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p><![endif]-->
    <nav class="global-navigation clearfix hideOnApp">
      <div class="scroll-logo-block"><a href="http://scroll.in/" data-category="Desktop" data-label="Scroll logo clicked" class="ga-track"><i class="scroll-logo">Scroll.in</i></a><em class="scroll-publication-date current-date">-</em></div>
      <div class="mobile-scroll-logo-block"><a href="http://scroll.in/" data-category="Mobile" data-label="Scroll logo clicked"><i class="scroll-logo">Scroll.in</i></a>
        <ul class="scroll-navigation-action-icons mobile-scroll-navigation-icons clearfix">
          <li class="scroll-navigation-search"><a href="http://scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button"><i class="fa fa-search"></i></a></li>
          <li class="scroll-navigation-more has-submenu"><a href="javascript:void(0)" data-category="Mobile" data-label="Ellipsis button clicked" class="ga-track"><i class="fa fa-ellipsis-v"></i></a>
            <ul>
              <li><a href="//scroll.in/newsletter" data-category="Mobile" data-label="Subscription Clicked from Menu" class="ga-track">Subscribe to Mailers</a></li>
              <li><a href="//scroll.in/feedback/" data-category="Mobile" data-label="Feedback Clicked from Menu" class="ga-track">Feedback</a></li>
              <li><a href="https://play.google.com/store/apps/details?id=in.scroll.android" data-category="Mobile" data-label="App download link clicked" target="_blank" class="ga-track">Get the Android app</a></li>
              <li><a href="//blog.scroll.in" data-category="Mobile" data-label="Blog Link Clicked from Menu" class="ga-track">Blog</a></li>
              <li>
                <hr>
              </li>
              <li><a href="//blog.scroll.in/about/" data-category="Mobile" data-label="About Link Clicked from Menu" class="ga-track">About</a></li>
              <li><a href="//blog.scroll.in/readers-editor/" data-category="Mobile" data-label="Readers' Editor Link Clicked from Menu" class="ga-track">Readers' Editor</a></li>
              <li><a href="//scroll.in/tags/8266/letters-to-the-editor" data-category="Mobile" data-label="Letters-to-the-editor Clicked from Menu" class="ga-track">Letters to the Editor</a></li>
              <li><a href="//blog.scroll.in/tech/" data-category="Mobile" data-label="Tech Link Clicked from Menu" class="ga-track">Our tech</a></li>
              <li><a href="//blog.scroll.in/jobs/" data-category="Mobile" data-label="Jobs Link Clicked from Menu" class="ga-track">Jobs</a></li>
              <li><a href="//blog.scroll.in/terms-of-service/" data-category="Mobile" data-label="Terms Link Clicked from Menu" class="ga-track">Terms of use</a></li>
              <li><a href="//blog.scroll.in/privacy-policy/" data-category="Mobile" data-label="Privacy Link Clicked from Menu" class="ga-track">Privacy Policy</a></li>
            </ul>
          </li>
        </ul>
      </div>
      <div class="scroll-navigation-container clearfix">
        <div class="scroll-navigation-links-block clearfix">
          <ul class="scroll-navigation-feeds clearfix">
            <li data-stop-js="1" class=""><a href="http://scroll.in/" data-category="Mobile" data-label="All News Clicked from menu" class="ga-track">Home</a></li>
            <li class=""><a href="//video.scroll.in" data-category="Mobile" data-label="Videoblog Clicked from menu" class="ga-track">Video</a></li>
            <li class=""><a href="http://scroll.in/latest" data-category="Mobile" data-label="Latest Clicked from menu" class="ga-track">The Latest</a></li>
            <li class=""><a href="//thereel.scroll.in" data-category="Mobile" data-label="Reel Clicked from menu" class="ga-track">The Reel</a></li>
            <li class="is-active"><a href="//thefield.scroll.in" data-category="Mobile" data-label="Field Clicked from menu" class="ga-track">The Field</a></li>
            <li class=""><a href="http://scroll.in/magazine" data-category="Mobile" data-label="Magazine Clicked from menu" class="ga-track">Magazine</a></li>
            <li class=""><a href="http://scroll.in/pulse" data-category="Mobile" data-label="Pulse Clicked from menu" class="ga-track">Pulse</a></li>
            <li class=""><a href="http://scroll.in/roving" data-category="Mobile" data-label="Liveblog Clicked from menu" class="ga-track">Roving Images</a></li>
            <li class=""><a href="//shop.scroll.in" data-category="Mobile" data-label="Shop Clicked from menu" class="ga-track">Bookshop</a></li>
            <li class="scroll-navigation-trending has-submenu"><a href="javascript:void(0)" data-category="Mobile" data-label="Trending Clicked from menu" class="ga-track">Trending <i class="fa fa-caret-down"></i></a>
              <ul><li><a href="http://scroll.in/latest/824955/sickening-and-immoral-free-market-champions-forbes-wall-street-journal-slam-demonetisation">‘Sickening and immoral’: Free market champions Forbes, Wall Street Journal slam demonetisation</a></li><li><a href="http://scroll.in/latest/824951/indian-man-gropes-sleeping-woman-in-flight-to-us-apologises-for-moments-stupidity">Indian man gropes sleeping woman on flight to US, apologises for ‘moment’s stupidity’</a></li><li><a href="http://scroll.in/article/824874/what-happens-to-privacy-when-companies-have-your-aadhaar-number">What happens to privacy when companies have your Aadhaar number?</a></li><li><a href="http://scroll.in/article/824778/the-government-releases-rosy-data-on-wheat-sowing-but-no-one-knows-who-is-collecting-it">The government releases rosy data on wheat sowing – but no one knows who has collected it</a></li><li><a href="http://scroll.in/article/823999/why-anti-corruption-politics-always-end-up-strengthening-right-wing-forces">Why anti-corruption politics always end up strengthening Right-wing forces</a></li><li><a href="http://scroll.in/latest/824935/nearly-70-lakh-did-not-pay-their-taxes-in-2014-15-despite-making-big-transactions-i-t-department">Nearly 70 lakh did not pay their taxes in 2014-15 despite making big transactions: I-T Department</a></li><li><a href="http://scroll.in/article/824615/demonetisation-has-changed-our-psychology-in-more-ways-than-we-can-imagine">Demonetisation has changed our mindsets in more ways than we can imagine</a></li><li><a href="http://scroll.in/article/824677/anyong-why-south-korean-investors-are-knocking-on-the-doors-of-indian-startups">Anyong! Why South Korean investors are knocking on the doors of Indian startups</a></li><li><a href="http://scroll.in/article/824803/modi-is-wrong-his-government-did-change-the-law-on-foreign-funding-of-political-parties">Modi is wrong – his government did change the law on foreign funding of political parties</a></li><li><a href="http://scroll.in/article/824899/the-sahara-papers-if-proved-genuine-could-singe-the-congress-as-well-as-the-bjp">The Sahara papers, if proved genuine, could singe the Congress as well as the BJP</a></li></ul>
            </li>
            <li class="scroll-navigation-sections has-submenu"><a href="javascript:void(0)" data-category="Mobile" data-label="Sections Clicked from menu" class="ga-track">Sections <i class="fa fa-caret-down"></i></a>
              <ul>
                <li><a href="http://scroll.in/categories/75/opinions" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Opinions</a></li>
                <li><a href="http://scroll.in/categories/76/inside-politics" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Inside Politics</a></li>
                <li><a href="http://scroll.in/categories/77/economic-view" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Economic View</a></li>
                <li><a href="http://scroll.in/categories/107/culture-beat" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Culture Beat</a></li>
                <li><a href="http://scroll.in/categories/105/india-report" data-category="Mobile" data-label="Section icon clicked" class="ga-track">India Report</a></li>
                <li><a href="http://scroll.in/categories/3554/the-world" data-category="Mobile" data-label="Section icon clicked" class="ga-track">The World</a></li>
                <li><a href="http://scroll.in/categories/83/science-and-technology" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Science &amp; Technology</a></li>
                <li><a href="http://scroll.in/categories/80/essential-books-and-cinema" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Essential Books &amp; Cinema</a></li></ul>
            </li>
          </ul>
          <ul class="scroll-navigation-action-icons clearfix">
            <li class="scroll-navigation-facebook"><a href="//facebook.com/scroll.in" target="_blank" data-label="Facebook Like Button clicked" data-category="Mobile" class="ga-track"><i class="fa fa-facebook"></i></a></li>
            <li class="scroll-navigation-twitter"><a href="//twitter.com/scroll_in" target="_blank" data-category="Mobile" data-label="Twitter Like Button clicked" class="ga-track"><i class="fa fa-twitter"></i></a></li>
            <li class="scroll-navigation-search"><a href="http://scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button"><i class="fa fa-search"></i></a></li>
            <li class="scroll-navigation-more has-submenu"><a href="javascript:void(0)" data-category="Mobile" data-label="Ellipsis button clicked" class="ga-track"><i class="fa fa-ellipsis-v"></i></a>
              <ul>
                <li><a href="//scroll.in/newsletter" data-category="Mobile" data-label="Subscription Clicked from Menu" class="ga-track">Subscribe to Mailers</a></li>
                <li><a href="//scroll.in/feedback/" data-category="Mobile" data-label="Feedback Clicked from Menu" class="ga-track">Feedback</a></li>
                <li><a href="https://play.google.com/store/apps/details?id=in.scroll.android" data-category="Mobile" data-label="App download link clicked" target="_blank" class="ga-track">Get the Android app</a></li>
                <li><a href="//blog.scroll.in" data-category="Mobile" data-label="Blog Link Clicked from Menu" class="ga-track">Blog</a></li>
                <li>
                  <hr>
                </li>
                <li><a href="//blog.scroll.in/about/" data-category="Mobile" data-label="About Link Clicked from Menu" class="ga-track">About</a></li>
                <li><a href="//blog.scroll.in/readers-editor/" data-category="Mobile" data-label="Readers' Editor Link Clicked from Menu" class="ga-track">Readers' Editor</a></li>
                <li><a href="//scroll.in/tags/8266/letters-to-the-editor" data-category="Mobile" data-label="Letters-to-the-editor Clicked from Menu" class="ga-track">Letters to the Editor</a></li>
                <li><a href="//blog.scroll.in/tech/" data-category="Mobile" data-label="Tech Link Clicked from Menu" class="ga-track">Our tech</a></li>
                <li><a href="//blog.scroll.in/jobs/" data-category="Mobile" data-label="Jobs Link Clicked from Menu" class="ga-track">Jobs</a></li>
                <li><a href="//blog.scroll.in/terms-of-service/" data-category="Mobile" data-label="Terms Link Clicked from Menu" class="ga-track">Terms of use</a></li>
                <li><a href="//blog.scroll.in/privacy-policy/" data-category="Mobile" data-label="Privacy Link Clicked from Menu" class="ga-track">Privacy Policy</a></li>
              </ul>
            </li>
          </ul>
        </div>
      </div>
    </nav>
    <div class="drop-modal">
      <header>
        <h1 class="drop-modal-title">Title</h1><a href="javascript:void(0)" class="drop-modal-close">&times; Close</a>
      </header>
      <section></section>
    </div>
    <div class="white-wash"></div>
    <script type="text/html" id="app-banner">
      <div class="android-banner row"><img src="/img/app_logo.png" alt="Scroll.in app logo" class="cover-image small-2 column">
        <div class="app-meta small-8 column">
          <h1>Scroll.in</h1>
          <h2>Get our all-new android app</h2>
        </div><a href="market://details?id=in.scroll.android" data-category="Mobile" data-label="Install button clicked on Android banner." target="_blank" class="small-2 column ga-track">Install</a>
      </div>
    </script>
    <div id="mainContainer" class="main-container">
      <div class="main clearfix">
        <template id="ad-template" type="text/template">
          <div data-bind="attr: {id: 'dfpad-' + id}" class="ad-container"></div>
        </template><div class="product-bar">
          <div class="container">
            <h1>The Field</h1>
            <p>Sports news and scores</p>
          </div>
        </div><div class="content series-8-article">
          <!-- ARTICLE STARTS HERE-->
          <article itemscope itemtype="https://schema.org/NewsArticle" id="article-unique-824953" data-series-id="8" class="article scroll-article normal-article"><span itemprop="keywords" content="BCCI, Lodha, BCCI-Lodha, Justice Lodha, Anurag Thakur, Virat Kohli, India England, BCCI administrators, narrative, victory, Indian cricket, Lodha reforms"></span><span itemprop="articleSection" content="Sports"></span><span itemprop="thumbnailUrl" content="https://d1u4oo4rb13yy8.cloudfront.net/thumbnail/47964-fkgojpwsxm-1482474506.jpg"></span><span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
              <meta itemprop="name" content="Scroll.in"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                <meta itemprop="url" content="https://scroll.in/img/apple-touch-icon-144x144.png">
                <meta itemprop="height" content="144">
                <meta itemprop="width" content="144"></span></span><span itemprop="mainEntityOfPage" content="http://thefield.scroll.in/824953/the-curious-case-of-indian-cricket-the-team-is-surging-while-its-administrators-stare-into-darkness"></span>
            <!-- ARTICLE HEADER-->
            <header><span class="orange-tag"><a href="http://scroll.in/tags/1076/indian-cricket">indian cricket</a></span>
              <h1 itemprop="headline about" data-url="http://thefield.scroll.in/824953/the-curious-case-of-indian-cricket-the-team-is-surging-while-its-administrators-stare-into-darkness" data-title="The curious case of Indian cricket: The team is shining while its administrators stare into darkness" data-id="824953" class="url-changer">The curious case of Indian cricket: The team is shining while its administrators stare into darkness</h1>
              <h2 itemprop="description">It’s been a successful 2016 for the Indian cricket team, no thanks to the BCCI officials.</h2>
              <!-- MOBILE & TABLET ONLY META-->
              <div class="article-meta-container hide-for-large">
                <address>by&nbsp;<a href="http://scroll.in/authors/12421" rel="author">Anand Datla</a></address>
                <div class="article-time-container">
                  <time itemprop="datePublished" datetime="2016-12-23T15:00:00+05:30" class="article-published-time">Published an hour ago. &nbsp;</time>
                  <time itemprop="dateModified" datetime="2016-12-23T15:00:20.536618+05:30"></time>
                </div>
              </div>
              <!-- END OF MOBILE & TABLET ONLY META-->
            </header>
            <!-- END OF ARTICLE HEADER-->
            <!-- ARTICLE IMAGE-->
            <figure class="featured-image"><picture itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="aspect-ratio-placeholder image-width-1200-height-630"><img itemprop="url" src="https://d1u4oo4rb13yy8.cloudfront.net/article/47964-fkgojpwsxm-1482474506.jpg" alt="The curious case of Indian cricket: The team is shining while its administrators stare into darkness">
                <meta itemprop="height" content="630">
                <meta itemprop="width" content="1200">
              </picture>
              <figcaption class="featured-image-caption">
                Image credit:&nbsp;
                Arun Sankar / AFP
              </figcaption>
            </figure>
            <!-- END OF ARTICLE IMAGE-->
            <!-- ARTICLE CONTENT-->
            <div class="article-content-container">
              <!-- DESKTOP ONLY META & SHARING-->
              <aside class="article-meta-container large-3 columns show-for-large">
                <!-- ARTICLE PUBLISHED & UPDATED TIMES-->
                <div class="article-time-container">
                  <time itemprop="datePublished" datetime="2016-12-23T15:00:00+05:30" class="article-published-time">an hour ago &nbsp;</time>
                  <time itemprop="dateModified" datetime="2016-12-23T15:00:20.536618+05:30"></time>
                </div>
                <!-- END OF ARTICLE PUBLISHED & UPDATED TIMES-->
                <!-- ARTICLE AUTHOR BY-LINE-->
                <address><span itemscope="" itemtype="https://schema.org/Person" itemprop="author">
                    <meta itemprop="name" content="Anand Datla"><a href="http://scroll.in/authors/12421" rel="author" itemprop="url">Anand Datla</a></span></address>
                <!-- END OF ARTICLE AUTHOR BY-LINE-->
                <!-- ARTICLE VIEW COUNTER-->
                <!-- END OF ARTICLE VIEW COUNTER-->
                <!-- ARTICLE SHARE SHEET-->
                <ul class="article-share-sheet">
                  <li class="article-share-link article-share-link-facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http://thefield.scroll.in/824953/the-curious-case-of-indian-cricket-the-team-is-surging-while-its-administrators-stare-into-darkness" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track"><i class="icon icon-facebook fa fa-facebook"></i>Share</a></li>
                  <li class="article-share-link article-share-link-twitter"><a href="https://twitter.com/share?text=The%20curious%20case%20of%20Indian%20cricket%3A%20The%20team%20is%20shining%20while%20its%20administrators%20stare%20into%20darkness&amp;url=http%3A//thefield.scroll.in/824953/the-curious-case-of-indian-cricket-the-team-is-surging-while-its-administrators-stare-into-darkness&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track"><i class="icon icon-twitter fa fa-twitter"></i>Tweet</a></li>
                  <li class="article-share-link article-share-link-email"><a href="mailto:?Subject=The%20curious%20case%20of%20Indian%20cricket%3A%20The%20team%20is%20shining%20while%20its%20administrators%20stare%20into%20darkness&amp;body=http://thefield.scroll.in/824953/the-curious-case-of-indian-cricket-the-team-is-surging-while-its-administrators-stare-into-darkness" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track"><i class="icon icon-email fa fa-envelope"></i>Email</a></li>
                  <li class="article-share-link article-share-link-reddit"><a href="//www.reddit.com/submit?url=http://thefield.scroll.in/824953/the-curious-case-of-indian-cricket-the-team-is-surging-while-its-administrators-stare-into-darkness&amp;title=The%20curious%20case%20of%20Indian%20cricket%3A%20The%20team%20is%20shining%20while%20its%20administrators%20stare%20into%20darkness" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track"><i class="icon icon-google fa fa-reddit-alien"></i>Reddit</a></li>
                  <li class="article-share-link article-share-link-print"><a href="/article/print/824953" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track"><i class="icon icon-print fa fa-print"></i>Print</a></li>
                </ul>
                <!-- END OF ARTICLE SHARE SHEET-->
                <!-- ARTICLE BOTTOM SHARE SHEET-->
                <ul class="article-share-sheet bottom-share-sheet">
                  <li class="article-share-link article-share-link-facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http://thefield.scroll.in/824953/the-curious-case-of-indian-cricket-the-team-is-surging-while-its-administrators-stare-into-darkness" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track"><i class="icon icon-facebook fa fa-facebook"></i>Share</a></li>
                  <li class="article-share-link article-share-link-twitter"><a href="https://twitter.com/share?text=The%20curious%20case%20of%20Indian%20cricket%3A%20The%20team%20is%20shining%20while%20its%20administrators%20stare%20into%20darkness&amp;url=http%3A//thefield.scroll.in/824953/the-curious-case-of-indian-cricket-the-team-is-surging-while-its-administrators-stare-into-darkness&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track"><i class="icon icon-twitter fa fa-twitter"></i>Tweet</a></li>
                  <li class="article-share-link article-share-link-email"><a href="mailto:?Subject=The%20curious%20case%20of%20Indian%20cricket%3A%20The%20team%20is%20shining%20while%20its%20administrators%20stare%20into%20darkness&amp;body=http://thefield.scroll.in/824953/the-curious-case-of-indian-cricket-the-team-is-surging-while-its-administrators-stare-into-darkness" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track"><i class="icon icon-email fa fa-envelope"></i>Email</a></li>
                  <li class="article-share-link article-share-link-reddit"><a href="//www.reddit.com/submit?url=http://thefield.scroll.in/824953/the-curious-case-of-indian-cricket-the-team-is-surging-while-its-administrators-stare-into-darkness&amp;title=The%20curious%20case%20of%20Indian%20cricket%3A%20The%20team%20is%20shining%20while%20its%20administrators%20stare%20into%20darkness" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track"><i class="icon icon-google fa fa-reddit-alien"></i>Reddit</a></li>
                  <li class="article-share-link article-share-link-print"><a href="/article/print/824953" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track"><i class="icon icon-print fa fa-print"></i>Print</a></li>
                </ul>
                <!-- END OF ARTICLE BOTTOM SHARE SHEET-->
              </aside>
              <!-- END OF DESKTOP ONLY META & SHARING-->
              <!-- ARTICLE RENDER FROM CMS-->
              <section class="article-content scroll-article-content normal-article-content large-6 columns">
                <div itemprop="articleBody" class="article-body"><p>Indian cricket is turning into a tale of two extremes. The national team is climbing steadily on to a perch with a stunning view of the horizon even as the administrators stare into darkness from a bottomless pit. It is an amazingly contrasting narrative that has fans strapped into a seemingly insane roller coaster ride. The Indian team is scaling new heights with their relentless pursuit of victory while the Board of Control for Cricket in India is embroiled in a bitter legal battle that has turned into an existential nightmare.</p><p>The bad news first &#8211; the Supreme Court seems happily conjoined at the waist with the <a href="http://thefield.scroll.in/801379/making-sense-of-the-justice-lodha-panel-report-a-section-by-section-analysis">recommendations</a> of the Lodha Committee. The <a href="http://thefield.scroll.in/822146/bcci-lodha-tug-of-war-has-delayed-around-100-pending-tenders-says-indian-cricket-body">inexplicable delays</a> over the past few weeks have extended a long rope to the well-entrenched team of administrators, but a final judgement is clearly round the corner.</p><p>It is a foregone conclusion that several, if not all, of the current collection of officials shall be swept away by the tide of imminent reforms. It is likely that the most powerful sports body in India is swallowed by a tsunami of recommendations, many of which have been deemed impossible to administer by the current regime.</p><h3 class="cms-block cms-block-heading"><strong>The long-running BCCI-Lodha battle</strong></h3><p>Key recommendations such as an age limit of 70, one state-one vote, a three-person team of selectors with Test experience and a cooling period of three years &#8211; are apparently unpalatable to the grand old daddies of Indian cricket. With politics interspersed inseparably with administration, recommendations such as those that bar government servants and ministers from taking BCCI office are naturally hard to ingest.</p><p>No one is certain about the date of the final judgement in this matter. Anurag Thakur and his men await the final decision by the judiciary, but their review petition has been summarily rejected. Chief Justice TS Thakur and Justice SA Bobde <a href="http://thefield.scroll.in/824079/bccis-review-petition-rejected-by-chief-justice-of-india">dismissed</a> the BCCI&#8217;s plea for a review of the <a href="http://scroll.in/latest/811970/supreme-court-gives-bcci-six-months-to-implement-lodha-recommendations">July 18 verdict</a> that ordered the implementation of the Lodha Committee reforms.</p><p>&#8220;We have examined the grounds urged in support of the prayer for review. We find no error apparent on the face of the record to warrant recall of our order dated 18th July, 2016. The review petitions are, accordingly, dismissed. Applications for hearing in open court are rejected,&#8221; read the judgement signed by the venerable justices.</p><p>In the aftermath of the Supreme Court&#8217;s damning indictment of Anurag Thakur&#8217;s attempts to derail the reforms, Sharad Pawar <a href="http://thefield.scroll.in/824447/sharad-pawar-steps-down-from-the-post-of-mumbai-cricket-association-president">resigned</a> from the Mumbai Cricket Association. It was the clearest indication yet of the coming storm when the judiciary makes a final pronouncement on January 3, 2017.</p><h3 class="cms-block cms-block-heading"><strong>While, on the field, India are triumphant</strong></h3><p>On the good side of the coin are our cricketers. The Indian team can barely put a foot wrong, coinciding with the emergence of Virat Kohli not only as a batting mainstay, but also an undisputed leader of the team. India is now unbeaten in 18 Test matches, winning nine of the twelve matches this year alone.</p><p>&#8220;Yeah, it&#8217;s been a memorable 2016 for the Indian cricket team and that&#8217;s something I am really proud of. To be part of such a good year and such a good season, especially with the team in transition, is something we can be really proud of,&#8221; <a class="link-external" href="http://www.telegraph.co.uk/cricket/2016/12/20/virat-kohli-complete-team-performance-india-just-beginning/" rel="nofollow" target="_blank">said</a> an emphatic Kohli.</p><p>But this is just the foundation that has been laid for us to carry on for many years. It&#8217;s just the beginning. It&#8217;s nothing that we want to achieve, it&#8217;s not even a tiny bit of that. We understand where we want to go and hopefully the guys can keep putting in this kind of effort and take the team where it belongs.&#8221;</p><p>Though 27 is a tall order, it is not a number that will be lost on the captain. Kohli has a fine sense of cricketing history and with the wealth of talent at his disposal, there is no denying the fact that he will be eager to keep this run intact for another nine test matches. The West Indies team set the benchmark between 1982 and 1984 when they went unbeaten for 27 matches.</p><p>The brash confidence of Kohli&#8217;s men is so reminiscent of the character that Sourav Ganguly sought to infuse into the team during the early part of this millennium. The prince of Kolkata assembled a team that combined experience and youthful vigour in equal measure to play an unhesitant brand of cricket. Ganguly ushered a new era in Indian cricket by coaxing his team into adapting an aggressive mindset. He helped Indian cricket shed its defensiveness through his leadership and combative nature.</p><p>The big difference though has been the ability of the current team to produce the goods despite constant upheaval. While Ganguly built his edifice on a strong core of resources, Kohli&#8217;s team seems unperturbed by the transitory nature of its resources.</p><p>Wriddhiman Saha was effortlessly replaced by Parthiv Patel. Karun Nair came in for an established Ajinkya Rahane to produce a thunderous triple hundred. Jayant Yadav transformed himself into an all-rounder to reckon with, playing deep down in the company of his skipper.</p><figure class="cms-block cms-block-embed cms-block-embed-facebook" data-embed-type="facebook" data-embed-url="https://www.facebook.com/IndianCricketTeam/posts/1326238127397877" data-embed-loaded="false"><div class="fb-post" data-href="https://www.facebook.com/IndianCricketTeam/posts/1326238127397877"></div></figure><h3 class="cms-block cms-block-heading"><strong>Leagues ahead of the competition</strong></h3><p>Ravichandran Ashwin and Ravindra Jadeja produced the goods, collecting 54 English wickets between them, through pluck and patience. KL Rahul proved his credentials for the longer format with a tall 199 that put him suddenly in the league of Murali Vijay and Cheteshwar Pujara.</p><p>India is now leagues ahead of its competition &#8211; with a handy 15 point lead over Australia in the ICC Test Rankings &#8211; 120 to 105.</p><p>The fortunes of the team on the field are diametrically opposite to those of the team inside its fourth floor headquarters at the Wankhede Stadium in Mumbai. It makes for a curious contrast that suggests that sport in India can continue to thrive despite the shenanigans of its larcenous administrators.</p><p><em>For all the latest cricket news, read <a href="http://thefield.scroll.in/824940/the-cricket-wrap-ravichandran-ashwin-named-icc-cricketer-of-the-year-and-other-top-stories">The Cricket Wrap</a>.</em></p></div><i class="mail-us-section">We welcome your comments at <a href="mailto:?Subject=The%20curious%20case%20of%20Indian%20cricket%3A%20The%20team%20is%20shining%20while%20its%20administrators%20stare%20into%20darkness&amp;to=letters@scroll.in" target="_blank">letters@scroll.in.</a></i>
                <ul class="article-tags-list"><li><a href="http://scroll.in/topic/Cricket" class="tag-menu">Cricket</a></li></ul>
                <!-- END OF ARTICLE RENDER FROM CMS-->
                <!-- SHARE BAR FOR MOBILE-->
                <div class="share-bar-mobile fixedsticky hide-for-large hideOnApp">
                  <div class="tablet-width-container">
                    <!-- ARTICLE VIEW COUNTER-->
                    <!-- END OF ARTICLE VIEW COUNTER-->
                    <!-- ARTICLE SHARE SHEET-->
                    <ul class="article-share-sheet">
                      <li class="article-share-link article-share-link-whatsapp show-for-small-only"><a href="whatsapp://send?text=The%20curious%20case%20of%20Indian%20cricket%3A%20The%20team%20is%20shining%20while%20its%20administrators%20stare%20into%20darkness%0A%0Ahttp://thefield.scroll.in/824953/the-curious-case-of-indian-cricket-the-team-is-surging-while-its-administrators-stare-into-darkness" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track"><i class="icon icon-print fa fa-whatsapp"></i></a></li>
                      <li class="article-share-link article-share-link-facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http://thefield.scroll.in/824953/the-curious-case-of-indian-cricket-the-team-is-surging-while-its-administrators-stare-into-darkness" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track"><i class="icon icon-facebook fa fa-facebook"></i></a></li>
                      <li class="article-share-link article-share-link-twitter"><a href="https://twitter.com/share?text=The%20curious%20case%20of%20Indian%20cricket%3A%20The%20team%20is%20shining%20while%20its%20administrators%20stare%20into%20darkness&amp;url=http%3A//thefield.scroll.in/824953/the-curious-case-of-indian-cricket-the-team-is-surging-while-its-administrators-stare-into-darkness&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track"><i class="icon icon-twitter fa fa-twitter"></i></a></li>
                      <li class="article-share-link article-share-link-email"><a href="mailto:?Subject=The%20curious%20case%20of%20Indian%20cricket%3A%20The%20team%20is%20shining%20while%20its%20administrators%20stare%20into%20darkness&amp;body=http://thefield.scroll.in/824953/the-curious-case-of-indian-cricket-the-team-is-surging-while-its-administrators-stare-into-darkness" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track"><i class="icon icon-email fa fa-envelope"></i></a></li>
                      <li class="article-share-link article-share-link-reddit"><a href="//www.reddit.com/submit?url=http://thefield.scroll.in/824953/the-curious-case-of-indian-cricket-the-team-is-surging-while-its-administrators-stare-into-darkness&amp;title=The%20curious%20case%20of%20Indian%20cricket%3A%20The%20team%20is%20shining%20while%20its%20administrators%20stare%20into%20darkness" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track"><i class="icon icon-google fa fa-reddit-alien"></i></a></li>
                    </ul>
                    <!-- END OF ARTICLE SHARE SHEET-->
                  </div>
                  <!-- END OF SHARE BAR FOR MOBILE-->
                  
                </div>
              </section>
              <!-- RECOMMENDED ARTICLES BAR-->
              <aside class="article-recommended-list-container large-3 columns">
                <!-- RELATED ARTICLE CARD-->
                <div class="article-related">
                  <h3>Related</h3>
                  <div class="card related-card"><a href="https://thefield.scroll.in/824975/bcci-lodha-panel-standoff-not-in-best-interest-of-indian-cricketers-says-anurag-thakur" data-label="Clicked from related article section of article page" class="ga-track">
                      <figure>      <img src="https://d1u4oo4rb13yy8.cloudfront.net/facebook/46374-zqkalgmfla-1480346679.JPG" alt="The curious case of Indian cricket: The team is shining while its administrators stare into darkness"></figure>
                      <h4>BCCI-Lodha panel standoff &#39;not in best interest of&#39; Indian cricketers, says Anurag Thakur</h4></a></div>
                </div>
                <!-- END OF RELATED ARTICLE CARD-->
                <!-- RECOMMENDED ARTICLES FROM OTHER PRODUCTS-->
                <div class="card-container-parent">
                  <!-- TITLE OF THE LIST-->
                  <h3>Trending</h3>
                  <div class="article-recommended-list">
                    <!-- END OF TITLE OF THE LIST-->
                    <ol class="cards-container"><li class="card"><a href="http://scroll.in/latest/824955/sickening-and-immoral-free-market-champions-forbes-wall-street-journal-slam-demonetisation" data-label="Clicked from trending section of article page" class="ga-track">
                          <figure class="hide-for-large"><img src="https://d1u4oo4rb13yy8.cloudfront.net/facebook/47344-pttaqexmna-1481689774.JPG" alt="‘Sickening and immoral’: Free market champions Forbes, Wall Street Journal slam demonetisation"></figure>
                          <h4>‘Sickening and immoral’: Free market champions Forbes, Wall Street Journal slam demonetisation</h4></a></li><li class="card"><a href="http://scroll.in/latest/824951/indian-man-gropes-sleeping-woman-in-flight-to-us-apologises-for-moments-stupidity" data-label="Clicked from trending section of article page" class="ga-track">
                          <figure class="hide-for-large"><img src="https://d1u4oo4rb13yy8.cloudfront.net/facebook-wudwygrhff-1448607476.jpeg" alt="Indian man gropes sleeping woman on flight to US, apologises for ‘moment’s stupidity’"></figure>
                          <h4>Indian man gropes sleeping woman on flight to US, apologises for ‘moment’s stupidity’</h4></a></li><li class="card"><a href="http://scroll.in/article/824874/what-happens-to-privacy-when-companies-have-your-aadhaar-number" data-label="Clicked from trending section of article page" class="ga-track">
                          <figure class="hide-for-large"><img src="https://d1u4oo4rb13yy8.cloudfront.net/facebook/47931-dzadzuerlv-1482414262.jpg" alt="What happens to privacy when companies have your Aadhaar number?"></figure>
                          <h4>What happens to privacy when companies have your Aadhaar number?</h4></a></li><li class="card"><a href="http://scroll.in/article/824778/the-government-releases-rosy-data-on-wheat-sowing-but-no-one-knows-who-is-collecting-it" data-label="Clicked from trending section of article page" class="ga-track">
                          <figure class="hide-for-large"><img src="https://d1u4oo4rb13yy8.cloudfront.net/facebook/47853-hycgtxzrnw-1482320885.jpg" alt="The government releases rosy data on wheat sowing – but no one knows who has collected it"></figure>
                          <h4>The government releases rosy data on wheat sowing – but no one knows who has collected it</h4></a></li><li class="card"><a href="http://scroll.in/article/823999/why-anti-corruption-politics-always-end-up-strengthening-right-wing-forces" data-label="Clicked from trending section of article page" class="ga-track">
                          <figure class="hide-for-large"><img src="http://d1u4oo4rb13yy8.cloudfront.net/facebook/47251-xwedafzzxe-1481558992.jpg" alt="Why anti-corruption politics always end up strengthening Right-wing forces"></figure>
                          <h4>Why anti-corruption politics always end up strengthening Right-wing forces</h4></a></li></ol>
                  </div>
                  <!-- END OF RECOMMENDED ARTICLES FROM OTHER PRODUCTS-->
                </div>
              </aside>
              <!-- END OF RECOMMENDED ARTICLES BAR-->
            </div>
            <!-- END OF ARTICLE CONTENT-->
          </article>
        </div><div class="native">
          <article class="article scroll-article normal-article"><span itemprop="thumbnailUrl" content="http://d1u4oo4rb13yy8.cloudfront.net/thumbnail/46878-pevjjhjyhz-1481075865.jpg"></span>
            <header>
              <div class="orange-tag"><span>Sponsored Content&nbsp;</span><span class="tag-fixed-text">BULLETIN BY&nbsp;</span><a href="https://goo.gl/lc5TQ5" target="_blank"><img src="http://d1u4oo4rb13yy8.cloudfront.net/advertizer/20-yekmfccwpx-1482410494.png"></a></div>
              <h1 itemprop="headline about" data-url="http://scroll.in/bulletins/39/how-indias-digital-revolution-is-changing-the-lives-of-talented-students-in-small-towns-and-villages" data-title="How India’s digital revolution is changing the lives of talented students in small towns and villages" class="url-changer">How India’s digital revolution is changing the lives of talented students in small towns and villages</h1>
              <div class="article-meta-container hide-for-large">
                <div class="article-time-container">
                  <time itemprop="datePublished" datetime="2016-12-06T16:59:24.401509+05:30" class="article-published-time">Published Dec 06, 2016 &middot; 04:59 pm. &nbsp;</time>
                </div>
              </div>
              <h2 itemprop="description">New technology reinvigorates decades-old program to educate talented students.</h2>
            </header>
            <figure class="featured-image"><picture><img src="http://d1u4oo4rb13yy8.cloudfront.net/article/46878-pevjjhjyhz-1481075865.jpg" alt="How India’s digital revolution is changing the lives of talented students in small towns and villages"></picture>
              <figcaption class="featured-image-caption">
                Image credit:&nbsp;
                Samsung
              </figcaption>
            </figure>
            <div class="article-content-container">
              <aside class="article-meta-container large-3 columns show-for-large">
                <div class="article-time-container">
                  <time itemprop="datePublished" datetime="2016-12-06T16:59:24.401509+05:30" class="article-published-time">Dec 06, 2016 &middot; 04:59 pm &nbsp;</time>
                </div>
                <ul class="article-share-sheet">
                  <li class="article-share-link article-share-link-facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http://scroll.in/bulletins/39/how-indias-digital-revolution-is-changing-the-lives-of-talented-students-in-small-towns-and-villages" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track"><i class="icon icon-facebook fa fa-facebook"></i>Share</a></li>
                  <li class="article-share-link article-share-link-twitter"><a href="https://twitter.com/share?text=How%20India%E2%80%99s%20digital%20revolution%20is%20changing%20the%20lives%20of%20talented%20students%20in%20small%20towns%20and%20villages [Sponsored]&amp;url=http%3A//scroll.in/bulletins/39/how-indias-digital-revolution-is-changing-the-lives-of-talented-students-in-small-towns-and-villages&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track"><i class="icon icon-twitter fa fa-twitter"></i>Tweet</a></li>
                  <li class="article-share-link article-share-link-email"><a href="mailto:?Subject=How%20India%E2%80%99s%20digital%20revolution%20is%20changing%20the%20lives%20of%20talented%20students%20in%20small%20towns%20and%20villages [Sponsored]&amp;body=http://scroll.in/bulletins/39/how-indias-digital-revolution-is-changing-the-lives-of-talented-students-in-small-towns-and-villages" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track"><i class="icon icon-email fa fa-envelope"></i>Email</a></li>
                  <li class="article-share-link article-share-link-reddit"><a href="//www.reddit.com/submit?url=http://scroll.in/bulletins/39/how-indias-digital-revolution-is-changing-the-lives-of-talented-students-in-small-towns-and-villages&amp;title=How%20India%E2%80%99s%20digital%20revolution%20is%20changing%20the%20lives%20of%20talented%20students%20in%20small%20towns%20and%20villages [Sponsored]" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track"><i class="icon icon-google fa fa-reddit-alien"></i>Reddit</a></li>
                  <li class="article-share-link article-share-link-print"><a href="#"><i class="icon icon-print fa fa-print"></i>Print</a></li>
                </ul>
                <ul class="article-share-sheet bottom-share-sheet">
                  <li class="article-share-link article-share-link-facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http://scroll.in/bulletins/39/how-indias-digital-revolution-is-changing-the-lives-of-talented-students-in-small-towns-and-villages" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track"><i class="icon icon-facebook fa fa-facebook"></i>Share</a></li>
                  <li class="article-share-link article-share-link-twitter"><a href="https://twitter.com/share?text=How%20India%E2%80%99s%20digital%20revolution%20is%20changing%20the%20lives%20of%20talented%20students%20in%20small%20towns%20and%20villages [Sponsored]&amp;url=http%3A//scroll.in/bulletins/39/how-indias-digital-revolution-is-changing-the-lives-of-talented-students-in-small-towns-and-villages&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track"><i class="icon icon-twitter fa fa-twitter"></i>Tweet</a></li>
                  <li class="article-share-link article-share-link-email"><a href="mailto:?Subject=How%20India%E2%80%99s%20digital%20revolution%20is%20changing%20the%20lives%20of%20talented%20students%20in%20small%20towns%20and%20villages [Sponsored]&amp;body=http://scroll.in/bulletins/39/how-indias-digital-revolution-is-changing-the-lives-of-talented-students-in-small-towns-and-villages" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track"><i class="icon icon-email fa fa-envelope"></i>Email</a></li>
                  <li class="article-share-link article-share-link-reddit"><a href="//www.reddit.com/submit?url=http://scroll.in/bulletins/39/how-indias-digital-revolution-is-changing-the-lives-of-talented-students-in-small-towns-and-villages&amp;title=How%20India%E2%80%99s%20digital%20revolution%20is%20changing%20the%20lives%20of%20talented%20students%20in%20small%20towns%20and%20villages [Sponsored]" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track"><i class="icon icon-google fa fa-reddit-alien"></i>Reddit</a></li>
                  <li class="article-share-link article-share-link-print"><a href="#"><i class="icon icon-print fa fa-print"></i>Print</a></li>
                </ul>
              </aside>
              <section class="article-content scroll-article-content normal-article-content large-6 columns">
                <div itemprop="articleBody" class="article-body"><p>In the mid-80s, the Indian government launched a program to identify and provide free boarding &amp; schooling to the talented children from the rural areas. The idea was that while the IITs and IIMs had developed as world-class institutions of higher education, they were often dominated by students from relatively privileged backgrounds. Similarly, elite government and corporate jobs were restricted to those from the cities. This change, pioneered by the Ministry of Human Resource Development (MHRD), Govt. of India, came in the form of the Navodaya Vidyalaya Samiti, which began the Jawahar Navodaya Vidyalayas (JNVs), a system of alternate schools for gifted students in India from VI to XII standard.  By many standards, the experiment has been a success.</p><p>The JNV program was a major innovation with significant resources deployed - it is estimated that the MHRD spends Rs 85,000 annually on every student at JNV. The schools have produced many bright students and many of these return to their villages and are able to impact their villages positively. Examples include an ex JNV student who is now researching a cure for cancer in Malaysia.</p><p>The academically elite schools for the poor were, in their time, a big idea and now are being transformed by technology. The goal is to not only make sure students from these schools have skills on par with the best private schools but also that they have a better understanding of concepts through new ways of seeing and learning.</p><p>In 2013, the Navodaya Vidyalaya Samiti partnered with Samsung to start the Smart Class initiative with the latest audio-visual tools for learning. Today the initiative is present in 398 JNVs across rural India and over 2 lakh students use the system. Tablets have been supplied to these classes along with interactive Smartboards, printers and other devices. The pedagogic methods have also changed as classrooms have become more interactive. Learning apps for Computer Science, Mathematics, English and Science have been created, and students are taught through interactive modules like videos, animation and presentations that enable them to learn in a quicker, deeper and more fulfilling manner.</p><p>In the first three years, the initiative has seen some early successes. The story of Sadanand Ugale is one. Sadanand was a bright student studying in a remote village, Chinchada, in Maharashtra. His village teacher told his father to enrol him in a Jawahar Navodaya Vidyalaya in Kannad, Aurangabad district. With exposure to new-age education tools and modern pedagogical techniques, he was able to explore his potential. His research on seasonal diseases was selected to be presented at the National School Congress in Bangalore. He then went on to get chosen by the International Science School (ISS), Sydney to present the research paper in Australia and was even awarded a scholarship. Today he is preparing for his SSC exams and dreams of becoming a doctor and returning to his village to make it a better place. His parents feel immense pride in his achievement and his desire to strive further and contribute to the community he came from. Another inspiring story is that of Ritwik Kumar from Bijnore who was afflicted with vision impairment. He studied in the Samsung Smart Class and through his grit and brilliance, got into an IIT. Similarly, Adesh Vaidya got selected by the HRD ministry to participate in a study tour in Japan. These are only a few of the children impacted by the use of technology and connectivity in the classroom. With greater penetration, this can bring significant change to the state of education as well as the lives of people. See Sadanand&#8217;s journey in this short film below.</p><figure class="cms-block cms-block-embed cms-block-embed-youtube " data-iframe="&lt;iframe width=&#34;480&#34; height=&#34;270&#34; src=&#34;https://www.youtube.com/embed/zPeG0rpWtJo?feature=oembed&#34; frameborder=&#34;0&#34; allowfullscreen&gt;&lt;/iframe&gt;" data-embed-type="youtube" data-thumbnail="https://i.ytimg.com/vi/zPeG0rpWtJo/hqdefault.jpg" data-embed-id="zPeG0rpWtJo" data-embed-loaded="false" data-height="270" data-width="480">
<div class="static-wrapper">
    <div class="thumbnail-wrapper" style="background-image: url('https://i.ytimg.com/vi/zPeG0rpWtJo/hqdefault.jpg')"></div>
    <span class="video-play">Play</span>
</div></figure><p>The digital revolution shows the potential to be a great enabler for the change in this regard. The number of internet users in India grew by 49% in 2015, according to the IAMAI. Mobile internet users grew by over 65% in urban India in 2015, and by over 99% in rural India. While digital tools of education like iPads or video conferencing are gaining traction in middle to high-income groups in urban India, they are yet to penetrate rural India. But this is changing slowly, by the efforts of the government and some private players.</p><p>Providing quality education to everyone regardless of where they come from is one of the biggest challenges India is facing today. This is a particularly large problem in rural areas that need to deal with challenges as varied as a lack of teaching facilities, unavailability of teachers and the financial inability of many parents to put their children through school. As a consequence, many students in rural India tend to experience disenchantment with education leading to high drop-out rates. In what becomes a vicious cycle, these children then go on to take up unskilled or semi-skilled jobs if they are boys or get married at a young age if they are girls. Many of them find it difficult to break out of the poverty trap.</p><p>Perhaps the most significant and preventable problem here is that the process of learning in rural schools itself is not interesting. In the NFHS III Survey, &#8220;lack of interest&#8221; was cited as the main reason for dropping out of school for around 36% of boys and 21% of girls. So, digital teaching tools can not only change the way teachers instruct children - making learning more fun, interactive and interesting, but they also have the potential to bring children into the classroom and keep them from dropping out mid-way. Along with this, digital tools of learning like video conferencing and Wi-Fi enabled tablets can also provide children greater exposure and access to the world outside their physical reach and enable them to create wider networks, giving them opportunities they could never imagine before. In doing so, they can enable bright Indian children to showcase their abilities on a global platform. Like they did for Sadanand.</p><p>Dreams only get bigger when people and technology meet. Samsung is showcasing a few of the biggest success stories of the initiative through its &#8220;Sapne hue Bade, Jab Technology se Jude&#8221; campaign. For more information on Samsung&#8217;s Smart Class initiative, see <a class="link-external" href="https://goo.gl/lc5TQ5" target="_blank">here</a>.</p><p><em>This article was produced by the Scroll marketing team on behalf of Samsung and not by the Scroll editorial team.</em></p></div>
                <div class="share-bar-mobile fixedsticky hide-for-large hideOnApp">
                  <div class="tablet-width-container">
                    <ul class="article-share-sheet">
                      <li class="article-share-link article-share-link-facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http://scroll.in/bulletins/39/how-indias-digital-revolution-is-changing-the-lives-of-talented-students-in-small-towns-and-villages" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track"><i class="icon icon-facebook fa fa-facebook"></i></a></li>
                      <li class="article-share-link article-share-link-twitter"><a href="https://twitter.com/share?text=How%20India%E2%80%99s%20digital%20revolution%20is%20changing%20the%20lives%20of%20talented%20students%20in%20small%20towns%20and%20villages&amp;url=http%3A//scroll.in/bulletins/39/how-indias-digital-revolution-is-changing-the-lives-of-talented-students-in-small-towns-and-villages&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track"><i class="icon icon-twitter fa fa-twitter"></i></a></li>
                      <li class="article-share-link article-share-link-email"><a href="mailto:?Subject=How%20India%E2%80%99s%20digital%20revolution%20is%20changing%20the%20lives%20of%20talented%20students%20in%20small%20towns%20and%20villages&amp;body=http://scroll.in/bulletins/39/how-indias-digital-revolution-is-changing-the-lives-of-talented-students-in-small-towns-and-villages" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track"><i class="icon icon-email fa fa-envelope"></i></a></li>
                      <li class="article-share-link article-share-link-whatsapp"><a href="whatsapp://send?text=How%20India%E2%80%99s%20digital%20revolution%20is%20changing%20the%20lives%20of%20talented%20students%20in%20small%20towns%20and%20villages%0A%0Ahttp://scroll.in/bulletins/39/how-indias-digital-revolution-is-changing-the-lives-of-talented-students-in-small-towns-and-villages" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track"><i class="icon icon-print fa fa-whatsapp"></i></a></li>
                    </ul>
                  </div>
                </div>
              </section>
              <aside class="article-recommended-list-container large-3 columns"></aside>
            </div>
          </article>
        </div>
      </div>
      <script type="text/html" id="normal-article">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</script>
      <script type="text/html" id="thin-article">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</script>
      <script type="text/html" id="shop-article">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</script>
      <div id="ko-articles">
        <div data-bind="template: {name: templateName, foreach: articles, afterRender: afterRender}" class="content"></div>
      </div>
    </div>
    <div class="footer-container">
    </div>
    <div id="ko-search-module" class="search-overlay"><a aria-label="Close Search Box" data-category="Mobile" data-label="Close Button clicked from Search page" href="#" class="close-search ga-track">&times;&nbsp;Close</a>
      <div class="search-content">
        <div class="search-box">
          <form action="/search" data-bind="submit: handleSubmit">
            <input type="search" id="search-text" placeholder="Type to search" data-bind="value: query">
            <div class="loading-bar">
              <div data-bind="visible: loading" class="bar"></div>
              <div data-bind="visible: loading" class="bar"></div>
              <div data-bind="visible: loading" class="bar"></div>
            </div>
          </form>
        </div>
        <div class="search-results row">
          <div class="small-12 large-12 columns">
            <div data-bind="foreach: searchArticles"><a data-bind="attr: {href: permalink}" class="feed-content">
                <div class="row full-width">
                  <div class="thumb-img small-3 large-3 columns"><img data-bind="attr: {src: thumbnail, alt: title}"></div>
                  <div class="feed-text small-9 large-9 columns">
                    <p data-bind="text: subject" class="search-type"></p>
                    <div class="article-title">
                      <h2 data-bind="text: title"></h2>
                    </div>
                    <div class="author-name"><span itemprop="author" data-bind="html: publisher_name"></span>
                      <time data-bind="html: published"></time>
                    </div>
                  </div>
                </div></a></div>
          </div>
        </div>
        <div class="search-pagination-container"><span data-bind="text: userMessage"></span><a data-bind="visible: enablePrevious, click: gotoPrevious" class="search-previous">Previous</a><a data-bind="visible: enableNext, click: gotoNext" class="search-next">Next</a></div>
      </div>
    </div>
      <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-47293256-1', 'auto');
        ga('send', 'pageview');
        
        
        
      </script>
    <script src="//ajax.googleapis.com/ajax/libs/jquery/2.1.4/jquery.min.js"></script>
    <script src="/js/all-06d9158d.js"></script>
    <script src="/js/article-ac100321.js"></script>
    <script src="//platform.twitter.com/widgets.js" async></script>
    <script>$(document).foundation();</script>
    <!-- FB Pixel-->
    <script>
      (function(){
        window._fbds = window._fbds || {};
        _fbds.pixelId = 283693185115868;
        var fbds = document.createElement('script');
        fbds.async = true;
        fbds.src = '//connect.facebook.net/en_US/fbds.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(fbds, s);
      })();
      window._fbq = window._fbq || [];
      window._fbq.push(["track", "PixelInitialized", {}]);
      
    </script>
    <noscript><img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=283693185115868&amp;amp;ev=NoScript"></noscript>
    <script>$(document).foundation();</script>
    <!-- Begin comScore Tag-->
    <script>
      $(function(){
        var titlebarText = $(".titlebar:first h1").text();
        $(".slick-slide img").one("load", function() {
            if (titlebarText == "All News") {
              $('.main-container').css("margin-top","0px");
              $('.header-container').addClass('white');
          }
          }).each(function() {
            if(this.complete) $(this).load();
        });
      }());
      var _comscore = _comscore || [];
      _comscore.push({ c1: "2", c2: "19749776" });
      (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
      })();
      
    </script>
    <noscript><img src="//b.scorecardresearch.com/p?c1=2&amp;c2=19749776&amp;cv=2.0&amp;cj=1">
      <!-- End comScore Tag-->
    </noscript>
  </body>
</html>