<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <link rel="alternate" type="application/rss+xml" title="Scroll.in News (RSS 2.0)" href="http://feeds.feedburner.com/ScrollinArticles.rss">
    <link href="https://plus.google.com/+ScrollIn" rel="publisher">
    <link rel="apple-touch-icon" sizes="57x57" href="/img/apple-touch-icon-57x57.png">
    <link rel="apple-touch-icon" sizes="72x72" href="/img/apple-touch-icon-72x72.png">
    <link rel="apple-touch-icon" sizes="114x114" href="/img/apple-touch-icon-114x114.png">
    <link rel="apple-touch-icon" sizes="144x144" href="/img/apple-touch-icon-144x144.png">
    <link rel="icon" type="image/png" href="/img/favicon.png">
    <link rel="icon" type="image/png" href="/img/favicon-16x16.png" sizes="16x16">
    <link rel="icon" type="image/png" href="/img/favicon-32x32.png" sizes="32x32">
    <link rel="icon" type="image/png" href="/img/favicon-96x96.png" sizes="96x96">
    <link rel="icon" type="image/png" href="/img/favicon-160x160.png" sizes="160x160">
      <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="google-play-app" content="app-id=in.scroll.android">
    <meta name="twitter:app:name:googleplay" content="Scroll.in App for Android">
    <meta name="twitter:app:id:googleplay" content="in.scroll.android">
    <meta property="fb:admins" content="511584515">
    <meta property="fb:admins" content="100002462947579">
    <meta property="fb:admins" content="4849">
    <meta property="fb:admins" content="791566809">
    <meta property="fb:admins" content="770930636">
    <meta property="fb:admins" content="1068882948">
    <meta property="fb:admins" content="533157469">
    <link rel="search" type="application/opensearchdescription+xml" href="/opensearch.xml" title="Scroll.in">
    <script>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</script>
    
    
    
      <title>Abhinav Mukund named in India squad for one-off Bangladesh Test, Parthiv Patel dropped</title>
        <meta property="og:title" content="Abhinav Mukund named in India squad for one-off Bangladesh Test, Parthiv Patel dropped">
      <meta name="description" content="Wicket-keeper Wriddhiman Saha made his way back into the squad after missing the last three Tests against England.">
      <meta name="author" content="Scroll Staff">
      <meta name="robots" content="index, follow">
      <meta property="og:locale" content="en_US">
      <meta property="og:description" content="Wicket-keeper Wriddhiman Saha made his way back into the squad after missing the last three Tests against England.">
      <meta property="og:type" content="article">
      <meta property="og:image" content="https://d1u4oo4rb13yy8.cloudfront.net/facebook/44930-eziicvrmtu-1478530452.jpg">
      <meta property="og:image:width" content="600">
      <meta property="og:image:height" content="315">
      <meta property="og:site_name" content="Scroll.in">
      <meta property="og:url" content="https://thefield.scroll.in/828185/abhinav-mukund-named-in-india-squad-for-one-off-bangladesh-test-parthiv-patel-dropped">
    <meta property="article:publisher" content="https://www.facebook.com/scroll.in">
      <meta name="news_keywords" content="India, Cricket, Parthiv Patel, Wriddhiman Saha, Abhinav Mukund, Virat Kohli">
      <meta name="keywords" content="India, Cricket, Parthiv Patel, Wriddhiman Saha, Abhinav Mukund, Virat Kohli">
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image:src" content="https://d1u4oo4rb13yy8.cloudfront.net/article/44930-eziicvrmtu-1478530452.jpg">
      <meta name="twitter:description" content="Wicket-keeper Wriddhiman Saha made his way back into the squad after missing the last three Tests against England.">
      <meta name="twitter:title" content="Abhinav Mukund named in India squad for one-off Bangladesh Test, Parthiv Patel dropped">
      <meta name="twitter:url" content="https://thefield.scroll.in/828185/abhinav-mukund-named-in-india-squad-for-one-off-bangladesh-test-parthiv-patel-dropped">
      <meta name="twitter:site" content="@scroll_in">
      <meta name="twitter:creator" content="@scroll_in">
      <meta name="twitter:site:id" content="@scroll_in">
    <link rel="canonical" href="https://thefield.scroll.in/828185/abhinav-mukund-named-in-india-squad-for-one-off-bangladesh-test-parthiv-patel-dropped">
    <link rel="schema.DCTERMS" href="https://purl.org/dc/terms/">
      <meta name="dcterms.title" content="Abhinav Mukund named in India squad for one-off Bangladesh Test, Parthiv Patel dropped">
      <meta name="dcterms.description" content="Wicket-keeper Wriddhiman Saha made his way back into the squad after missing the last three Tests against England.">
      <meta name="dcterms.type" content="Text">
      <meta name="dcterms.format" content="text/html">
      <meta name="dcterms.language" content="en-US">
      <meta name="dcterms.identifier" content="https://thefield.scroll.in/828185/abhinav-mukund-named-in-india-squad-for-one-off-bangladesh-test-parthiv-patel-dropped">
      <meta name="dcterms.created" content="2017-01-31T19:23:11.819112+05:30">
      <meta name="dcterms.available" content="2017-01-31T19:23:11.819112+05:30">
      <meta name="dcterms.publisher" content="https://scroll.in">
      <meta name="dcterms.creator" content="Scroll Staff">
      <meta name="dcterms.subject" content="India, Cricket, Parthiv Patel, Wriddhiman Saha, Abhinav Mukund, Virat Kohli">
    
    
    <meta property="article:tag" content="India">
    <meta property="article:tag" content="Cricket">
    <meta property="article:tag" content="Parthiv Patel">
    <meta property="article:tag" content="Wriddhiman Saha">
    <meta property="article:tag" content="Abhinav Mukund">
    <meta property="article:tag" content="Virat Kohli">
    
    
    <link rel="amphtml" href="https://amp.scroll.in/article/828185/abhinav-mukund-named-in-india-squad-for-one-off-bangladesh-test-parthiv-patel-dropped">
    
    <script type="application/ld+json">
      {
      "@context" : "https://schema.org",
      "@type" : "Organization",
      "name" : "Scroll.in",
      "url" : "https://scroll.in",
      "logo": "https://scroll.in/img/apple-touch-icon-144x144.png",
      "sameAs" : [ "https://www.facebook.com/scroll.in",
        "https://www.twitter.com/scroll_in",
        "https://plus.google.com/+ScrollIn",
        "https://instagram.com/scroll_in"]
      }
    </script>
    <script type="text/javascript">
      // initialze dfp
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
      })();
      
    </script>
    <link rel="icon" type="image/png" href="//scroll.in/img/favicon.png">
    <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">
    <link href="https://fonts.googleapis.com/css?family=Droid+Serif:400,700" rel="stylesheet" type="text/css">
    <link href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700" rel="stylesheet" type="text/css">
    <link rel="stylesheet" href="/css/header_v2-9f7f9dc6.css">
    <link rel="stylesheet" href="/css/article-33eaa043.css"/>
    
    <script>
      window.searchUrl = "http://searcher.scroll.in/search";
      window.siteLang = "en";
      window.siteName = "scroll";
      window.months =  ['January', 'February', 'March', 'April', 'May', 'June', 'July', 'August', 'September', 'October', 'November', 'December'];
      window.daysString = ['Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday'];
      window.timeline = ['Today', 'Yesterday'];
      window.relativeTimeQuantifier = ['ago', 'seconds', 'minute', 'minutes', 'hour', 'hours', 'day', 'days', 'month', 'months', 'year', 'years', 'a', 'an' ];
      
    </script>
  </head>
  <body class="article-page scroll-article-page"><!--[if lte IE 7]>
        <p class="browsehappy">You are using an<b>outdated</b> browser. Please<a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p><![endif]-->
    <nav class="global-navigation clearfix hideOnApp">
      <div class="scroll-logo-block"><a href="http://scroll.in/" data-category="Desktop" data-label="Scroll logo clicked" class="ga-track"><i class="scroll-logo">Scroll.in</i></a><em class="scroll-publication-date current-date">-</em></div>
      <div class="mobile-scroll-logo-block"><a href="http://scroll.in/" data-category="Mobile" data-label="Scroll logo clicked"><i class="scroll-logo">Scroll.in</i></a>
        <ul class="scroll-navigation-action-icons mobile-scroll-navigation-icons clearfix">
          <li class="scroll-navigation-search"><a href="http://scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button"><i class="fa fa-search"></i></a></li>
          <li class="scroll-navigation-more has-submenu"><a href="javascript:void(0)" data-category="Mobile" data-label="Ellipsis button clicked" class="ga-track"><i class="fa fa-ellipsis-v"></i></a>
            <ul>
              <li><a href="//scroll.in/newsletter" data-category="Mobile" data-label="Subscription Clicked from Menu" class="ga-track">Subscribe to Mailers</a></li>
              <li><a href="//scroll.in/feedback/" data-category="Mobile" data-label="Feedback Clicked from Menu" class="ga-track">Feedback</a></li>
              <li><a href="https://play.google.com/store/apps/details?id=in.scroll.android" data-category="Mobile" data-label="App download link clicked" target="_blank" class="ga-track">Get the Android app</a></li>
              <li><a href="//blog.scroll.in" data-category="Mobile" data-label="Blog Link Clicked from Menu" class="ga-track">Blog</a></li>
              <li>
                <hr>
              </li>
              <li><a href="//blog.scroll.in/about/" data-category="Mobile" data-label="About Link Clicked from Menu" class="ga-track">About</a></li>
              <li><a href="//blog.scroll.in/readers-editor/" data-category="Mobile" data-label="Readers' Editor Link Clicked from Menu" class="ga-track">Readers' Editor</a></li>
              <li><a href="//scroll.in/tags/8266/letters-to-the-editor" data-category="Mobile" data-label="Letters-to-the-editor Clicked from Menu" class="ga-track">Letters to the Editor</a></li>
              <li><a href="//blog.scroll.in/tech/" data-category="Mobile" data-label="Tech Link Clicked from Menu" class="ga-track">Our tech</a></li>
              <li><a href="//blog.scroll.in/jobs/" data-category="Mobile" data-label="Jobs Link Clicked from Menu" class="ga-track">Jobs</a></li>
              <li><a href="//blog.scroll.in/terms-of-service/" data-category="Mobile" data-label="Terms Link Clicked from Menu" class="ga-track">Terms of use</a></li>
              <li><a href="//blog.scroll.in/privacy-policy/" data-category="Mobile" data-label="Privacy Link Clicked from Menu" class="ga-track">Privacy Policy</a></li>
            </ul>
          </li>
        </ul>
      </div>
      <div class="scroll-navigation-container clearfix">
        <div class="scroll-navigation-links-block clearfix">
          <ul class="scroll-navigation-feeds clearfix">
            <li data-stop-js="1" class=""><a href="http://scroll.in/" data-category="Mobile" data-label="All News Clicked from menu" class="ga-track">Home</a></li>
            <li class=""><a href="//video.scroll.in" data-category="Mobile" data-label="Videoblog Clicked from menu" class="ga-track">Video</a></li>
            <li class=""><a href="http://scroll.in/latest" data-category="Mobile" data-label="Latest Clicked from menu" class="ga-track">The Latest</a></li>
            <li class=""><a href="//thereel.scroll.in" data-category="Mobile" data-label="Reel Clicked from menu" class="ga-track">The Reel</a></li>
            <li class="is-active"><a href="//thefield.scroll.in" data-category="Mobile" data-label="Field Clicked from menu" class="ga-track">The Field</a></li>
            <li class=""><a href="http://scroll.in/magazine" data-category="Mobile" data-label="Magazine Clicked from menu" class="ga-track">Magazine</a></li>
            <li class=""><a href="http://scroll.in/pulse" data-category="Mobile" data-label="Pulse Clicked from menu" class="ga-track">Pulse</a></li>
            <li class=""><a href="http://scroll.in/roving" data-category="Mobile" data-label="Liveblog Clicked from menu" class="ga-track">In Pictures</a></li>
            <li class=""><a href="//shop.scroll.in" data-category="Mobile" data-label="Shop Clicked from menu" class="ga-track">Bookshop</a></li>
            <li class="scroll-navigation-trending has-submenu"><a href="javascript:void(0)" data-category="Mobile" data-label="Trending Clicked from menu" class="ga-track">Trending <i class="fa fa-caret-down"></i></a>
              <ul><li><a href="https://thefield.scroll.in/828161/a-chennai-waiter-advised-me-about-my-elbow-guard-and-he-was-100-right-sachin-tendulkar">A Chennai waiter advised me about my elbow guard – and he was &#39;100% right&#39;: Sachin Tendulkar</a></li><li><a href="https://thefield.scroll.in/828091/the-federer-nadal-australian-open-final-has-finally-settled-the-greatest-of-all-time-debate">The Federer-Nadal Australian Open final has finally settled the greatest-of-all-time debate</a></li><li><a href="https://scroll.in/latest/828150/the-big-news-economic-survey-proposes-universal-basic-income-scheme-and-nine-other-top-stories">The big news: Economic Survey proposes Universal Basic Income scheme, and nine other top stories</a></li><li><a href="https://scroll.in/pulse/827659/interview-why-is-india-investing-in-insurance-schemes-instead-of-primary-healthcare">Interview: Why is India investing in insurance schemes instead of primary healthcare?</a></li><li><a href="https://scroll.in/article/828134/budget-session-will-populist-announcements-blunt-the-opposition-attacks">Budget Session: Will populist announcements blunt the opposition attacks?</a></li><li><a href="https://thereel.scroll.in/828111/the-attack-on-padmavati-in-rajasthan-proves-that-when-in-the-line-of-fire-step-out-of-harms-way">The attack on ‘Padmavati’ in Rajasthan proves that when in the line of fire, step out of harm’s way</a></li><li><a href="https://scroll.in/magazine/828061/how-whatsapp-facebook-and-a-few-good-people-reunited-a-missing-man-with-his-family-in-meghalaya">How WhatsApp, Facebook (and a few good people) reunited a missing man with his family in Meghalaya</a></li><li><a href="https://scroll.in/latest/828128/chennai-fuel-spill-at-ennore-port-spreads-to-marina-beach-workers-use-buckets-to-scoop-out-oil">Chennai: Fuel spill at Ennore Port spreads to Marina Beach, workers use buckets to scoop out oil</a></li><li><a href="https://scroll.in/latest/828118/donald-trumps-next-executive-order-may-clamp-down-on-h1b-visa-holders-and-their-spouses">Donald Trump’s next executive order may clamp down on H-1B visa holders and their spouses</a></li><li><a href="https://scroll.in/article/827790/what-to-trust-on-demonetisation-official-data-or-grim-reports-in-media">What to trust on demonetisation: Official data or grim reports in media?</a></li></ul>
            </li>
            <li class="scroll-navigation-sections has-submenu"><a href="javascript:void(0)" data-category="Mobile" data-label="Sections Clicked from menu" class="ga-track">Sections <i class="fa fa-caret-down"></i></a>
              <ul>
                <li><a href="http://scroll.in/categories/75/opinion" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Opinion</a></li>
                <li><a href="http://scroll.in/categories/76/politics" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Politics</a></li>
                <li><a href="http://scroll.in/categories/107/culture" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Culture</a></li>
                <li><a href="http://scroll.in/categories/105/india" data-category="Mobile" data-label="Section icon clicked" class="ga-track">India</a></li>
                <li><a href="http://scroll.in/categories/3554/world" data-category="Mobile" data-label="Section icon clicked" class="ga-track">World</a></li>
                <li><a href="http://scroll.in/categories/3/film-and-tv" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Film and TV</a></li>
                <li><a href="http://scroll.in/categories/4/music" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Music</a></li>
                <li><a href="http://scroll.in/categories/80/books-and-ideas" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Books and Ideas</a></li>
                <li><a href="http://scroll.in/categories/77/business-and-economy" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Business and Economy</a></li>
                <li><a href="http://scroll.in/categories/83/science-and-technology" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Science and Technology</a></li></ul>
            </li>
          </ul>
          <ul class="scroll-navigation-action-icons clearfix">
            <li class="scroll-navigation-facebook"><a href="//facebook.com/scroll.in" target="_blank" data-label="Facebook Like Button clicked" data-category="Mobile" class="ga-track"><i class="fa fa-facebook"></i></a></li>
            <li class="scroll-navigation-twitter"><a href="//twitter.com/scroll_in" target="_blank" data-category="Mobile" data-label="Twitter Like Button clicked" class="ga-track"><i class="fa fa-twitter"></i></a></li>
            <li class="scroll-navigation-search"><a href="http://scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button"><i class="fa fa-search"></i></a></li>
            <li class="scroll-navigation-more has-submenu"><a href="javascript:void(0)" data-category="Mobile" data-label="Ellipsis button clicked" class="ga-track"><i class="fa fa-ellipsis-v"></i></a>
              <ul>
                <li><a href="//scroll.in/newsletter" data-category="Mobile" data-label="Subscription Clicked from Menu" class="ga-track">Subscribe to Mailers</a></li>
                <li><a href="//scroll.in/feedback/" data-category="Mobile" data-label="Feedback Clicked from Menu" class="ga-track">Feedback</a></li>
                <li><a href="https://play.google.com/store/apps/details?id=in.scroll.android" data-category="Mobile" data-label="App download link clicked" target="_blank" class="ga-track">Get the Android app</a></li>
                <li><a href="//blog.scroll.in" data-category="Mobile" data-label="Blog Link Clicked from Menu" class="ga-track">Blog</a></li>
                <li>
                  <hr>
                </li>
                <li><a href="//blog.scroll.in/about/" data-category="Mobile" data-label="About Link Clicked from Menu" class="ga-track">About</a></li>
                <li><a href="//blog.scroll.in/readers-editor/" data-category="Mobile" data-label="Readers' Editor Link Clicked from Menu" class="ga-track">Readers' Editor</a></li>
                <li><a href="//scroll.in/tags/8266/letters-to-the-editor" data-category="Mobile" data-label="Letters-to-the-editor Clicked from Menu" class="ga-track">Letters to the Editor</a></li>
                <li><a href="//blog.scroll.in/tech/" data-category="Mobile" data-label="Tech Link Clicked from Menu" class="ga-track">Our tech</a></li>
                <li><a href="//blog.scroll.in/jobs/" data-category="Mobile" data-label="Jobs Link Clicked from Menu" class="ga-track">Jobs</a></li>
                <li><a href="//blog.scroll.in/terms-of-service/" data-category="Mobile" data-label="Terms Link Clicked from Menu" class="ga-track">Terms of use</a></li>
                <li><a href="//blog.scroll.in/privacy-policy/" data-category="Mobile" data-label="Privacy Link Clicked from Menu" class="ga-track">Privacy Policy</a></li>
              </ul>
            </li>
          </ul>
        </div>
      </div>
    </nav>
    <div class="drop-modal">
      <header>
        <h1 class="drop-modal-title">Title</h1><a href="javascript:void(0)" class="drop-modal-close">&times; Close</a>
      </header>
      <section></section>
    </div>
    <div class="white-wash"></div>
    <script type="text/html" id="app-banner">
      <div class="android-banner row"><img src="/img/app_logo.png" alt="Scroll.in app logo" class="cover-image small-2 column">
        <div class="app-meta small-8 column">
          <h1>Scroll.in</h1>
          <h2>Get our all-new android app</h2>
        </div><a href="market://details?id=in.scroll.android" data-category="Mobile" data-label="Install button clicked on Android banner." target="_blank" class="small-2 column ga-track">Install</a>
      </div>
    </script>
    <div id="mainContainer" class="main-container">
      <div class="main clearfix">
        <template id="ad-template" type="text/template">
          <div data-bind="attr: {id: 'dfpad-' + id}" class="ad-container"></div>
        </template><div class="product-bar">
          <div class="container">
            <h1>The Field</h1>
            <p>Sports news and scores</p>
          </div>
        </div><div class="content series-8-article">
          <!-- ARTICLE STARTS HERE-->
          <article itemscope itemtype="https://schema.org/NewsArticle" id="article-unique-828185" data-series-id="8" class="article scroll-article normal-article"><span itemprop="keywords" content="India, Cricket, Parthiv Patel, Wriddhiman Saha, Abhinav Mukund, Virat Kohli"></span><span itemprop="articleSection" content="Sports"></span><span itemprop="thumbnailUrl" content="https://d1u4oo4rb13yy8.cloudfront.net/thumbnail/44930-eziicvrmtu-1478530452.jpg"></span><span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
              <meta itemprop="name" content="Scroll.in"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                <meta itemprop="url" content="https://scroll.in/img/apple-touch-icon-144x144.png">
                <meta itemprop="height" content="144">
                <meta itemprop="width" content="144"></span></span><span itemprop="mainEntityOfPage" content="https://thefield.scroll.in/828185/abhinav-mukund-named-in-india-squad-for-one-off-bangladesh-test-parthiv-patel-dropped"></span>
            <!-- ARTICLE HEADER-->
            <header><span class="orange-tag"><a href="http://scroll.in/tags/1076/indian-cricket">indian cricket</a></span>
              <h1 itemprop="headline about" data-url="https://thefield.scroll.in/828185/abhinav-mukund-named-in-india-squad-for-one-off-bangladesh-test-parthiv-patel-dropped" data-title="Abhinav Mukund named in India squad for one-off Bangladesh Test, Parthiv Patel dropped" data-id="828185" class="url-changer">Abhinav Mukund named in India squad for one-off Bangladesh Test, Parthiv Patel dropped</h1>
              <h2 itemprop="description">Wicket-keeper Wriddhiman Saha made his way back into the squad after missing the last three Tests against England.</h2>
              <!-- MOBILE & TABLET ONLY META-->
              <div class="article-meta-container hide-for-large">
                <address>by&nbsp;<a href="http://scroll.in/authors/8" rel="author">Scroll Staff</a></address>
                <div class="article-time-container">
                  <time itemprop="datePublished" datetime="2017-01-31T19:23:11.819112+05:30" class="article-published-time">Published an hour ago. &nbsp;</time>
                  <time itemprop="dateModified" datetime="2017-01-31T19:28:23.081604+05:30" class="article-updated-time">Updated an hour ago.</time>
                </div>
              </div>
              <!-- END OF MOBILE & TABLET ONLY META-->
            </header>
            <!-- END OF ARTICLE HEADER-->
            <!-- ARTICLE IMAGE-->
            <figure class="featured-image"><picture itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><img itemprop="url" src="https://d1u4oo4rb13yy8.cloudfront.net/article/44930-eziicvrmtu-1478530452.jpg" alt="Abhinav Mukund named in India squad for one-off Bangladesh Test, Parthiv Patel dropped">
                <meta itemprop="height" content="1050">
                <meta itemprop="width" content="471">
              </picture>
              <figcaption class="featured-image-caption">
                Image credit:&nbsp;
                Twitter
              </figcaption>
            </figure>
            <!-- END OF ARTICLE IMAGE-->
            <!-- ARTICLE CONTENT-->
            <div class="article-content-container">
              <!-- DESKTOP ONLY META & SHARING-->
              <aside class="article-meta-container large-3 columns show-for-large">
                <!-- ARTICLE PUBLISHED & UPDATED TIMES-->
                <div class="article-time-container">
                  <time itemprop="datePublished" datetime="2017-01-31T19:23:11.819112+05:30" class="article-published-time">an hour ago &nbsp;</time>
                  <time itemprop="dateModified" datetime="2017-01-31T19:28:23.081604+05:30" class="article-updated-time">Updated an hour ago</time>
                </div>
                <!-- END OF ARTICLE PUBLISHED & UPDATED TIMES-->
                <!-- ARTICLE AUTHOR BY-LINE-->
                <address><span itemscope="" itemtype="https://schema.org/Person" itemprop="author">
                    <meta itemprop="name" content="Scroll Staff"><a href="http://scroll.in/authors/8" rel="author" itemprop="url">Scroll Staff</a></span></address>
                <!-- END OF ARTICLE AUTHOR BY-LINE-->
                <!-- ARTICLE VIEW COUNTER-->
                <!-- END OF ARTICLE VIEW COUNTER-->
                <!-- ARTICLE SHARE SHEET-->
                <ul class="article-share-sheet">
                  <li class="article-share-link article-share-link-facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https://thefield.scroll.in/828185/abhinav-mukund-named-in-india-squad-for-one-off-bangladesh-test-parthiv-patel-dropped" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track"><i class="icon icon-facebook fa fa-facebook"></i>Share</a></li>
                  <li class="article-share-link article-share-link-twitter"><a href="https://twitter.com/share?text=Abhinav%20Mukund%20named%20in%20India%20squad%20for%20one-off%20Bangladesh%20Test%2C%20Parthiv%20Patel%20dropped&amp;url=https%3A//thefield.scroll.in/828185/abhinav-mukund-named-in-india-squad-for-one-off-bangladesh-test-parthiv-patel-dropped&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track"><i class="icon icon-twitter fa fa-twitter"></i>Tweet</a></li>
                  <li class="article-share-link article-share-link-email"><a href="mailto:?Subject=Abhinav%20Mukund%20named%20in%20India%20squad%20for%20one-off%20Bangladesh%20Test%2C%20Parthiv%20Patel%20dropped&amp;body=https://thefield.scroll.in/828185/abhinav-mukund-named-in-india-squad-for-one-off-bangladesh-test-parthiv-patel-dropped" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track"><i class="icon icon-email fa fa-envelope"></i>Email</a></li>
                  <li class="article-share-link article-share-link-reddit"><a href="//www.reddit.com/submit?url=https://thefield.scroll.in/828185/abhinav-mukund-named-in-india-squad-for-one-off-bangladesh-test-parthiv-patel-dropped&amp;title=Abhinav%20Mukund%20named%20in%20India%20squad%20for%20one-off%20Bangladesh%20Test%2C%20Parthiv%20Patel%20dropped" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track"><i class="icon icon-google fa fa-reddit-alien"></i>Reddit</a></li>
                  <li class="article-share-link article-share-link-print"><a href="/article/print/828185" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track"><i class="icon icon-print fa fa-print"></i>Print</a></li>
                </ul>
                <!-- END OF ARTICLE SHARE SHEET-->
                <!-- ARTICLE BOTTOM SHARE SHEET-->
                <ul class="article-share-sheet bottom-share-sheet">
                  <li class="article-share-link article-share-link-facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https://thefield.scroll.in/828185/abhinav-mukund-named-in-india-squad-for-one-off-bangladesh-test-parthiv-patel-dropped" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track"><i class="icon icon-facebook fa fa-facebook"></i>Share</a></li>
                  <li class="article-share-link article-share-link-twitter"><a href="https://twitter.com/share?text=Abhinav%20Mukund%20named%20in%20India%20squad%20for%20one-off%20Bangladesh%20Test%2C%20Parthiv%20Patel%20dropped&amp;url=https%3A//thefield.scroll.in/828185/abhinav-mukund-named-in-india-squad-for-one-off-bangladesh-test-parthiv-patel-dropped&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track"><i class="icon icon-twitter fa fa-twitter"></i>Tweet</a></li>
                  <li class="article-share-link article-share-link-email"><a href="mailto:?Subject=Abhinav%20Mukund%20named%20in%20India%20squad%20for%20one-off%20Bangladesh%20Test%2C%20Parthiv%20Patel%20dropped&amp;body=https://thefield.scroll.in/828185/abhinav-mukund-named-in-india-squad-for-one-off-bangladesh-test-parthiv-patel-dropped" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track"><i class="icon icon-email fa fa-envelope"></i>Email</a></li>
                  <li class="article-share-link article-share-link-reddit"><a href="//www.reddit.com/submit?url=https://thefield.scroll.in/828185/abhinav-mukund-named-in-india-squad-for-one-off-bangladesh-test-parthiv-patel-dropped&amp;title=Abhinav%20Mukund%20named%20in%20India%20squad%20for%20one-off%20Bangladesh%20Test%2C%20Parthiv%20Patel%20dropped" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track"><i class="icon icon-google fa fa-reddit-alien"></i>Reddit</a></li>
                  <li class="article-share-link article-share-link-print"><a href="/article/print/828185" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track"><i class="icon icon-print fa fa-print"></i>Print</a></li>
                </ul>
                <!-- END OF ARTICLE BOTTOM SHARE SHEET-->
              </aside>
              <!-- END OF DESKTOP ONLY META & SHARING-->
              <!-- ARTICLE RENDER FROM CMS-->
              <section class="article-content scroll-article-content normal-article-content large-6 columns">
                <div itemprop="articleBody" class="article-body"><p>Tamil Nadu skipper Abhinav Mukund was the only surprise inclusion in the 15-man Indian squad that would play Bangladesh in a one-off Test in Hyderabad later this month. Mukund&#8217;s selection came on the back of strong domestic performances in the recently concluded Ranji Trophy, where he scored 849 runs in 10 games, averaging 65.30.</p><p>Parthiv Patel, though, failed to make the cut despite leading Gujarat to their maiden domestic championship, where he also impressed with the bat, amassing 763 in eight games at 58.69. </p><p>First-choice wicket-keeper Wriddhiman Saha made his way back into the side after missing out on the last three Tests against England in the five-match series, where Patel had replaced him.</p><p>Murali Vijay and KL Rahul, both of whom have struggled with injuries in recent times, have also been picked. Chennai Test triple-centurion Karun Nair and limted-overs specialist Hardik Pandya also found a place in the Virat Kohli-led side. </p><h3 class="cms-block cms-block-heading">Squad</h3><p>Virat Kohli (captain), KL Rahul, Murali Vijay, Cheteshwar Pujara, Ajinkya Rahane, Wriddhiman Saha (Wicketkeeper), Ravinchandran Ashwin, Ravindra Jadeja, Jayant Yadav, Ishant Sharma, Umesh Yadav, Amit Mishra, Abhinav Mukund, Bhuvneshwar Kumar, Karun Nair, Hardik Pandya</p></div><i class="mail-us-section">We welcome your comments at <a href="mailto:?Subject=Abhinav%20Mukund%20named%20in%20India%20squad%20for%20one-off%20Bangladesh%20Test%2C%20Parthiv%20Patel%20dropped&amp;to=letters@scroll.in" target="_blank">letters@scroll.in.</a></i>
                <ul class="article-tags-list"><li><a href="http://scroll.in/topic/India" class="tag-menu">India</a></li><li><a href="http://scroll.in/topic/Cricket" class="tag-menu">Cricket</a></li><li><a href="http://scroll.in/topic/India squad" class="tag-menu">India squad</a></li></ul>
                <!-- END OF ARTICLE RENDER FROM CMS-->
                <!-- SHARE BAR FOR MOBILE-->
                <div class="share-bar-mobile fixedsticky hide-for-large hideOnApp">
                  <div class="tablet-width-container">
                    <!-- ARTICLE VIEW COUNTER-->
                    <!-- END OF ARTICLE VIEW COUNTER-->
                    <!-- ARTICLE SHARE SHEET-->
                    <ul class="article-share-sheet">
                      <li class="article-share-link article-share-link-whatsapp show-for-small-only"><a href="whatsapp://send?text=Abhinav%20Mukund%20named%20in%20India%20squad%20for%20one-off%20Bangladesh%20Test%2C%20Parthiv%20Patel%20dropped%0A%0Ahttps://thefield.scroll.in/828185/abhinav-mukund-named-in-india-squad-for-one-off-bangladesh-test-parthiv-patel-dropped" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track"><i class="icon icon-print fa fa-whatsapp"></i></a></li>
                      <li class="article-share-link article-share-link-facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https://thefield.scroll.in/828185/abhinav-mukund-named-in-india-squad-for-one-off-bangladesh-test-parthiv-patel-dropped" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track"><i class="icon icon-facebook fa fa-facebook"></i></a></li>
                      <li class="article-share-link article-share-link-twitter"><a href="https://twitter.com/share?text=Abhinav%20Mukund%20named%20in%20India%20squad%20for%20one-off%20Bangladesh%20Test%2C%20Parthiv%20Patel%20dropped&amp;url=https%3A//thefield.scroll.in/828185/abhinav-mukund-named-in-india-squad-for-one-off-bangladesh-test-parthiv-patel-dropped&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track"><i class="icon icon-twitter fa fa-twitter"></i></a></li>
                      <li class="article-share-link article-share-link-email"><a href="mailto:?Subject=Abhinav%20Mukund%20named%20in%20India%20squad%20for%20one-off%20Bangladesh%20Test%2C%20Parthiv%20Patel%20dropped&amp;body=https://thefield.scroll.in/828185/abhinav-mukund-named-in-india-squad-for-one-off-bangladesh-test-parthiv-patel-dropped" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track"><i class="icon icon-email fa fa-envelope"></i></a></li>
                      <li class="article-share-link article-share-link-reddit"><a href="//www.reddit.com/submit?url=https://thefield.scroll.in/828185/abhinav-mukund-named-in-india-squad-for-one-off-bangladesh-test-parthiv-patel-dropped&amp;title=Abhinav%20Mukund%20named%20in%20India%20squad%20for%20one-off%20Bangladesh%20Test%2C%20Parthiv%20Patel%20dropped" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track"><i class="icon icon-google fa fa-reddit-alien"></i></a></li>
                    </ul>
                    <!-- END OF ARTICLE SHARE SHEET-->
                  </div>
                  <!-- END OF SHARE BAR FOR MOBILE-->
                  
                </div>
              </section>
              <!-- RECOMMENDED ARTICLES BAR-->
              <aside class="article-recommended-list-container large-3 columns">
                <!-- RELATED ARTICLE CARD-->
                <div class="article-related">
                  <h3>Related</h3>
                  <div class="card related-card"><a href="https://thefield.scroll.in/828164/bcci-joint-secretary-amitabh-chaudhary-barred-from-convening-selection-meeting-for-bangladesh-test" data-label="Clicked from related article section of article page" class="ga-track">
                      <figure>      <img src="https://d1u4oo4rb13yy8.cloudfront.net/facebook/42927-tycclxngog-1475743418.jpg" alt="Abhinav Mukund named in India squad for one-off Bangladesh Test, Parthiv Patel dropped"></figure>
                      <h4>BCCI joint secretary Amitabh Chaudhary barred from convening selection meeting for Bangladesh Test</h4></a></div>
                </div>
                <!-- END OF RELATED ARTICLE CARD-->
                <!-- RECOMMENDED ARTICLES FROM OTHER PRODUCTS-->
                <div class="card-container-parent">
                  <!-- TITLE OF THE LIST-->
                  <h3>Trending</h3>
                  <div class="article-recommended-list">
                    <!-- END OF TITLE OF THE LIST-->
                    <ol class="cards-container"><li class="card"><a href="https://thefield.scroll.in/828161/a-chennai-waiter-advised-me-about-my-elbow-guard-and-he-was-100-right-sachin-tendulkar" data-label="Clicked from trending section of article page" class="ga-track">
                          <figure class="hide-for-large"><img src="https://d1u4oo4rb13yy8.cloudfront.net/facebook/46667-ksnposaavv-1480771408.jpg" alt="A Chennai waiter advised me about my elbow guard – and he was &#39;100% right&#39;: Sachin Tendulkar"></figure>
                          <h4>A Chennai waiter advised me about my elbow guard – and he was &#39;100% right&#39;: Sachin Tendulkar</h4></a></li><li class="card"><a href="https://thefield.scroll.in/828091/the-federer-nadal-australian-open-final-has-finally-settled-the-greatest-of-all-time-debate" data-label="Clicked from trending section of article page" class="ga-track">
                          <figure class="hide-for-large"><img src="https://d1u4oo4rb13yy8.cloudfront.net/facebook/50433-aetkramizr-1485782353.jpg" alt="The Federer-Nadal Australian Open final has finally settled the greatest-of-all-time debate"></figure>
                          <h4>The Federer-Nadal Australian Open final has finally settled the greatest-of-all-time debate</h4></a></li><li class="card"><a href="https://scroll.in/latest/828150/the-big-news-economic-survey-proposes-universal-basic-income-scheme-and-nine-other-top-stories" data-label="Clicked from trending section of article page" class="ga-track">
                          <figure class="hide-for-large"><img src="https://d1u4oo4rb13yy8.cloudfront.net/facebook/mcgbbcwfik-1466578703.jpg" alt="The big news: Economic Survey proposes Universal Basic Income scheme, and nine other top stories"></figure>
                          <h4>The big news: Economic Survey proposes Universal Basic Income scheme, and nine other top stories</h4></a></li><li class="card"><a href="https://scroll.in/pulse/827659/interview-why-is-india-investing-in-insurance-schemes-instead-of-primary-healthcare" data-label="Clicked from trending section of article page" class="ga-track">
                          <figure class="hide-for-large"><img src="https://d1u4oo4rb13yy8.cloudfront.net/facebook/37589-etmjjrrfjg-1485829544.jpg" alt="Interview: Why is India investing in insurance schemes instead of primary healthcare?"></figure>
                          <h4>Interview: Why is India investing in insurance schemes instead of primary healthcare?</h4></a></li><li class="card"><a href="https://scroll.in/article/828134/budget-session-will-populist-announcements-blunt-the-opposition-attacks" data-label="Clicked from trending section of article page" class="ga-track">
                          <figure class="hide-for-large"><img src="https://d1u4oo4rb13yy8.cloudfront.net/facebook/48515-poqqutxndt-1483357834.jpeg" alt="Budget Session: Will populist announcements blunt the opposition attacks?"></figure>
                          <h4>Budget Session: Will populist announcements blunt the opposition attacks?</h4></a></li></ol>
                  </div>
                  <!-- END OF RECOMMENDED ARTICLES FROM OTHER PRODUCTS-->
                </div>
              </aside>
              <!-- END OF RECOMMENDED ARTICLES BAR-->
            </div>
            <!-- END OF ARTICLE CONTENT-->
          </article>
        </div><div class="scroll-ad hideOnApp">
          <div id="dfpad-0" class="ad-container"></div>
        </div>
      </div>
      <script type="text/html" id="normal-article">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</script>
      <script type="text/html" id="thin-article">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</script>
      <script type="text/html" id="shop-article">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</script>
      <div id="ko-articles">
        <div data-bind="template: {name: templateName, foreach: articles, afterRender: afterRender}" class="content"></div>
      </div>
    </div>
    <div class="footer-container">
    </div>
    <div id="ko-search-module" class="search-overlay"><a aria-label="Close Search Box" data-category="Mobile" data-label="Close Button clicked from Search page" href="#" class="close-search ga-track">&times;&nbsp;Close</a>
      <div class="search-content">
        <div class="search-box">
          <form action="/search" data-bind="submit: handleSubmit">
            <input type="search" id="search-text" placeholder="Type to search" data-bind="value: query">
            <div class="loading-bar">
              <div data-bind="visible: loading" class="bar"></div>
              <div data-bind="visible: loading" class="bar"></div>
              <div data-bind="visible: loading" class="bar"></div>
            </div>
          </form>
        </div>
        <div class="search-results row">
          <div class="small-12 large-12 columns">
            <div data-bind="foreach: searchArticles"><a data-bind="attr: {href: permalink}" class="feed-content">
                <div class="row full-width">
                  <div class="thumb-img small-3 large-3 columns"><img data-bind="attr: {src: thumbnail, alt: title}"></div>
                  <div class="feed-text small-9 large-9 columns">
                    <p data-bind="text: subject" class="search-type"></p>
                    <div class="article-title">
                      <h2 data-bind="text: title"></h2>
                    </div>
                    <div class="author-name"><span itemprop="author" data-bind="html: publisher_name"></span>
                      <time data-bind="html: published"></time>
                    </div>
                  </div>
                </div></a></div>
          </div>
        </div>
        <div class="search-pagination-container"><span data-bind="text: userMessage"></span><a data-bind="visible: enablePrevious, click: gotoPrevious" class="search-previous">Previous</a><a data-bind="visible: enableNext, click: gotoNext" class="search-next">Next</a></div>
      </div>
    </div>
      <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-47293256-1', 'auto');
        ga('send', 'pageview');
        
        
        
      </script>
    <script src="//ajax.googleapis.com/ajax/libs/jquery/2.1.4/jquery.min.js"></script>
    <script src="/js/all-c576a35e.js"></script>
    <script src="/js/article-40d70e7c.js"></script>
    <script src="//platform.twitter.com/widgets.js" async></script>
    <script>$(document).foundation();</script>
    <!-- FB Pixel-->
    <script>
      (function(){
        window._fbds = window._fbds || {};
        _fbds.pixelId = 283693185115868;
        var fbds = document.createElement('script');
        fbds.async = true;
        fbds.src = '//connect.facebook.net/en_US/fbds.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(fbds, s);
      })();
      window._fbq = window._fbq || [];
      window._fbq.push(["track", "PixelInitialized", {}]);
      
    </script>
    <noscript><img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=283693185115868&amp;amp;ev=NoScript"></noscript>
    <script>$(document).foundation();</script>
    <!-- Begin comScore Tag-->
    <script>
      $(function(){
        var titlebarText = $(".titlebar:first h1").text();
        $(".slick-slide img").one("load", function() {
            if (titlebarText == "All News") {
              $('.main-container').css("margin-top","0px");
              $('.header-container').addClass('white');
          }
          }).each(function() {
            if(this.complete) $(this).load();
        });
      }());
      var _comscore = _comscore || [];
      _comscore.push({ c1: "2", c2: "19749776" });
      (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
      })();
      
    </script>
    <noscript><img src="//b.scorecardresearch.com/p?c1=2&amp;c2=19749776&amp;cv=2.0&amp;cj=1">
      <!-- End comScore Tag-->
    </noscript>
  </body>
</html>