<!DOCTYPE html><html lang="en" class="no-js"><head>
    <link rel="manifest" href="/manifest.json">
    <link href="https://plus.google.com/+ScrollIn" rel="publisher">
    <link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon.5f31c86209ff21c26b68aabf47772769.png"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-16x16.5f31c86209ff21c26b68aabf47772769.png" sizes="16x16"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-32x32.5f31c86209ff21c26b68aabf47772769.png" sizes="32x32"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-96x96.4cc034945103e3d2a902c9f81dceb823.png" sizes="96x96"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-160x160.7d97c537daffcf114789e9abfa5fb07f.png" sizes="160x160"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-57x57.277cea0346eb4df5b677579fca717306.png" sizes="57x57"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-72x72.53ee5cb4271f912e403784b41ffd9311.png" sizes="72x72"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-114x114.9dc8c17e787ea5a8d991fe66621ed49a.png" sizes="114x114"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-144x144.b71c766a62abe812b4b37e7f21e91e56.png" sizes="144x144"><link rel="alternate" type="application/rss+xml" title="Scroll.in News (RSS 2.0)" href="http://feeds.feedburner.com/ScrollinArticles.rss">
    <link rel="search" type="application/opensearchdescription+xml" href="/opensearch.xml" title="Scroll.in"><title>IPL: Chris Lynn and Sunil Narine combine as KKR crush RCB by seven wickets</title><meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
    <meta name="google-play-app" content="app-id=in.scroll.android">
    <meta name="twitter:app:name:googleplay" content="Scroll.in App for Android">
    <meta name="twitter:app:id:googleplay" content="in.scroll.android">
    <meta property="fb:admins" content="511584515">
    <meta property="fb:admins" content="100002462947579">
    <meta property="fb:admins" content="4849">
    <meta property="fb:admins" content="791566809">
    <meta property="fb:admins" content="770930636">
    <meta property="fb:admins" content="1068882948">
    <meta property="fb:admins" content="533157469">
    <meta name="og:locale" content="en_IN"><meta property="og:title" content="Lynn-sanity meets Narine-force as KKR crush Royal Challengers Bangalore by six wickets">
  <meta name="description" content="Sunil Narine slammed the joint-fastest IPL fifty as KKR chased down RCB’s 159 in just 15.1 overs.">
  <meta name="author" content="Scroll Staff">
  <meta name="robots" content="index, follow">
  <meta property="og:description" content="Sunil Narine slammed the joint-fastest IPL fifty as KKR chased down RCB’s 159 in just 15.1 overs.">
  <meta property="og:type" content="article">
  <meta property="og:image" content="https://d1u4oo4rb13yy8.cloudfront.net/book/57624-mtddlprbdu-1494166125.JPG">
  <meta property="og:image:width" content="600">
  <meta property="og:image:height" content="315">
  <meta property="og:site_name" content="Scroll.in">
  <meta property="og:url" content="https://thefield.scroll.in/836863/lynn-sanity-meets-narine-force-as-kkr-crush-royal-challengers-bangalore-by-six-wickets">
  <meta property="article:publisher" content="https://www.facebook.com/scroll.in">
  <meta name="news_keywords" content="Kolkata Knight Riders, KKR, IPL 10, Royal Challengers Bangalore, cricket, Chris Gayle, Chris Lynn, Virat Kohli, Gautam Gambhir">
  <meta name="keywords" content="Kolkata Knight Riders, KKR, IPL 10, Royal Challengers Bangalore, cricket, Chris Gayle, Chris Lynn, Virat Kohli, Gautam Gambhir">
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:image:src" content="https://d1u4oo4rb13yy8.cloudfront.net/book/57624-mtddlprbdu-1494166125.JPG">
  <meta name="twitter:description" content="Sunil Narine slammed the joint-fastest IPL fifty as KKR chased down RCB’s 159 in just 15.1 overs.">
  <meta name="twitter:title" content="Lynn-sanity meets Narine-force as KKR crush Royal Challengers Bangalore by six wickets">
  <meta name="twitter:url" content="https://thefield.scroll.in/836863/lynn-sanity-meets-narine-force-as-kkr-crush-royal-challengers-bangalore-by-six-wickets">
  <meta name="twitter:site" content="@scroll_in">
  <meta name="twitter:creator" content="@scroll_in">
  <meta name="twitter:site:id" content="@scroll_in">
  <meta name="dcterms.title" content="Lynn-sanity meets Narine-force as KKR crush Royal Challengers Bangalore by six wickets">
  <meta name="dcterms.description" content="Sunil Narine slammed the joint-fastest IPL fifty as KKR chased down RCB’s 159 in just 15.1 overs.">
  <meta name="dcterms.type" content="Text">
  <meta name="dcterms.format" content="text/html">
  <meta name="dcterms.language" content="en-US">
  <meta name="dcterms.identifier" content="https://thefield.scroll.in/836863/lynn-sanity-meets-narine-force-as-kkr-crush-royal-challengers-bangalore-by-six-wickets">
  <meta name="dcterms.created" content="2017-05-07T19:40:01.459251+05:30">
  <meta name="dcterms.available" content="2017-05-07T19:40:01.459251+05:30">
  <meta name="dcterms.publisher" content="http://scroll.in">
  <meta name="dcterms.creator" content="Scroll Staff">
  <meta name="dcterms.subject" content="Kolkata Knight Riders, KKR, IPL 10, Royal Challengers Bangalore, cricket, Chris Gayle, Chris Lynn, Virat Kohli, Gautam Gambhir"><meta property="article:tag" content="Kolkata Knight Riders" /><meta property="article:tag" content="KKR" /><meta property="article:tag" content="IPL 10" /><meta property="article:tag" content="Royal Challengers Bangalore" /><meta property="article:tag" content="cricket" /><meta property="article:tag" content="Chris Gayle" /><meta property="article:tag" content="Chris Lynn" /><meta property="article:tag" content="Virat Kohli" /><meta property="article:tag" content="Gautam Gambhir" /><link rel="canonical" href="https://thefield.scroll.in/836863/lynn-sanity-meets-narine-force-as-kkr-crush-royal-challengers-bangalore-by-six-wickets">
  <link rel="schema.DCTERMS" href="http://purl.org/dc/terms/"><link rel="amphtml" href="https://amp.scroll.in/article/836863/lynn-sanity-meets-narine-force-as-kkr-crush-royal-challengers-bangalore-by-six-wickets" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700|Droid+Serif:400,400i,700,700i" />
      <link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">
      <link rel="stylesheet" href="https://cdn.scroll.in/static/css/base.fd4322e028612741183fbc926b084092.css"/>
    
  <link rel="stylesheet" href="https://cdn.scroll.in/static/css/article.5de26d045a7b0719e7df4b8c2a3cbd49.css" /></head>
  <body>
    
      <div id="app-banner-container"></div>
<nav class="global-navigation clearfix hideOnApp">
  <div class="scroll-logo-block">
    <a href="//scroll.in/" data-category="Desktop" data-label="Scroll logo clicked" class="ga-track">
      <i class="scroll-logo">Scroll.in</i>
    </a>
    <em class="scroll-publication-date current-date">-</em>
  </div>
  <div class="mobile-scroll-logo-block">
    <a href="//scroll.in/" data-category="Mobile" data-label="Scroll logo clicked">
      <i class="scroll-logo">Scroll.in</i>
    </a>
    <ul class="scroll-navigation-action-icons mobile-scroll-navigation-icons clearfix">
      <li class="scroll-navigation-search">
        <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
          <i class="fa fa-search"></i>
        </a>
      </li>
      <li class="scroll-navigation-more has-submenu">
        <a href="#" data-category="Mobile" data-label="Ellipsis button clicked" class="ga-track">
          <i class="fa fa-ellipsis-v"></i>
        </a>
        <ul>
          <li>
            <a href="//scroll.in/newsletter" data-category="Mobile" data-label="Subscription Clicked from Menu" class="ga-track">
              Subscribe to Mailers
            </a>
          </li>
          <li>
            <a href="//scroll.in/feedback/" data-category="Mobile" data-label="Feedback Clicked from Menu" class="ga-track">
              Feedback
            </a>
          </li>
          <li>
            <a href="https://play.google.com/store/apps/details?id=in.scroll.android" data-category="Mobile" data-label="App download link clicked" target="_blank" class="ga-track">
              Get the Android app
            </a>
          </li>
          <li>
            <a href="http://blog.scroll.in" data-category="Mobile" data-label="Blog Link Clicked from Menu" class="ga-track">
              Blog
            </a>
          </li>
          <li>
            <hr/>
          </li>
          <li>
            <a href="http://blog.scroll.in/about/" data-category="Mobile" data-label="About Link Clicked from Menu" class="ga-track">
              About
            </a>
          </li>
          <li>
            <a href="http://blog.scroll.in/readers-editor/" data-category="Mobile" data-label="Readers' Editor Link Clicked from Menu" class="ga-track">
              Readers' Editor
            </a>
          </li>
          <li>
            <a href="//scroll.in/tags/8266/letters-to-the-editor" data-category="Mobile" data-label="Letters-to-the-editor Clicked from Menu" class="ga-track">
              Letters to the Editor
            </a>
          </li>
          <li>
            <a href="https://code.scroll.in/" data-category="Mobile" data-label="Tech Link Clicked from Menu" class="ga-track">Our tech</a>
          </li>
          <li>
            <a href="http://blog.scroll.in/jobs/" data-category="Mobile" data-label="Jobs Link Clicked from Menu" class="ga-track">
              Jobs
            </a>
          </li>
          <li>
            <a href="http://blog.scroll.in/terms-of-service/" data-category="Mobile" data-label="Terms Link Clicked from Menu" class="ga-track">
              Terms of use
            </a>
          </li>
          <li>
            <a href="http://blog.scroll.in/privacy-policy/" data-category="Mobile" data-label="Privacy Link Clicked from Menu" class="ga-track">
              Privacy Policy
            </a>
          </li>
        </ul>
      </li>
    </ul>
  </div>
  <div class="scroll-navigation-container clearfix">
    <div class="scroll-navigation-links-block clearfix">
      <ul class="scroll-navigation-feeds clearfix">
        <li data-stop-js="1" class="">
          <a href="//scroll.in/" data-category="Mobile" data-label="All News Clicked from menu" class="ga-track">
            Home
          </a>
        </li>
        <li class="">
          <a href="//video.scroll.in" data-category="Mobile" data-label="Videoblog Clicked from menu" class="ga-track">
            Video
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/latest/" data-category="Mobile" data-label="Latest Clicked from menu" class="ga-track">
            The Latest
          </a>
        </li>
        <li class="">
          <a href="//thereel.scroll.in" data-category="Mobile" data-label="Reel Clicked from menu" class="ga-track">
            The Reel
          </a>
        </li>
        <li class="is-active">
          <a href="//thefield.scroll.in" data-category="Mobile" data-label="Field Clicked from menu" class="ga-track">
            The Field
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/magazine/" data-category="Mobile" data-label="Magazine Clicked from menu" class="ga-track">
            Magazine
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/pulse/" data-category="Mobile" data-label="Pulse Clicked from menu" class="ga-track">
            Pulse
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/roving/" data-category="Mobile" data-label="Liveblog Clicked from menu" class="ga-track">
            In Pictures
          </a>
        </li>
        <li>
          <a href="//shop.scroll.in" data-category="Mobile" data-label="Shop Clicked from menu" class="ga-track">
            Bookshop
          </a>
        </li>
        <li class="scroll-navigation-trending has-submenu">
          <a href="#" data-category="Mobile" data-label="Trending Clicked from menu" class="ga-track">
            Trending <i class="fa fa-caret-down"></i>
          </a>
          <ul><li>
              <a href="https://scroll.in/article/836617/why-emojis-might-be-your-next-password">Why emojis – 👫🍣💍🎭 – might be your next password</a>
            </li><li>
              <a href="https://scroll.in/article/722369/the-changing-map-of-india-from-1-ad-to-the-20th-century">The changing map of India from 1 AD to the 20th century</a>
            </li><li>
              <a href="https://scroll.in/latest/836788/shocked-nation-arnab-goswamis-republic-tv-report-on-lalu-prasad-shahabuddin-link-draws-reactions">BJP leaders commend Arnab Goswami as he launches Republic TV with a Lalu Prasad-Shahabuddin exposé</a>
            </li><li>
              <a href="https://scroll.in/article/836511/devdutt-pattanaik-historians-too-should-share-the-blame-for-the-rise-of-religious-radicalism">Devdutt Pattanaik: Historians too should share the blame for the rise of religious radicalism</a>
            </li><li>
              <a href="https://scroll.in/magazine/829028/why-did-you-let-him-shoot-that-an-indian-womans-story-of-revenge-porn">‘Why did you let him shoot that?’: An Indian woman’s story of ‘revenge porn’</a>
            </li><li>
              <a href="https://scroll.in/article/836477/why-hindu-farmers-and-cattle-traders-in-rajasthan-are-angry-with-gau-rakshaks">Why Hindu farmers and cattle traders in Rajasthan are angry with gau rakshaks</a>
            </li><li>
              <a href="https://scroll.in/latest/836828/sixteen-of-28-officers-selected-for-bsf-reject-the-job-report">Sixteen of 28 officers selected for BSF reject the job: Report</a>
            </li><li>
              <a href="https://scroll.in/article/821047/how-an-assault-on-banjaras-by-gau-rakshaks-sparked-an-una-like-movement-in-rajasthan">How an assault on Banjaras by gau rakshaks sparked an Una-like movement in Rajasthan</a>
            </li><li>
              <a href="https://scroll.in/article/836802/how-leila-seth-co-wrote-the-law-that-convicted-the-delhi-gang-rape-and-murder-criminals">How Leila Seth co-wrote the law that convicted the Delhi gang rape and murder criminals</a>
            </li><li>
              <a href="https://scroll.in/article/836791/why-use-rockets-a-blow-by-blow-account-of-how-airstrikes-wrecked-homes-in-mosul-iraq">‘Why use rockets?’: A blow-by-blow account of how airstrikes wrecked homes in Mosul, Iraq</a>
            </li></ul>
        </li>
        <li class="scroll-navigation-sections has-submenu">
          <a href="#" data-category="Mobile" data-label="Sections Clicked from menu" class="ga-track">
            Sections <i class="fa fa-caret-down"></i>
          </a>
          <ul>
            <li>
              <a href="//scroll.in/category/75/opinion" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Opinion</a>
            </li>
            <li>
              <a href="//scroll.in/category/76/politics" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Politics</a>
            </li>
            <li>
              <a href="//scroll.in/category/107/culture" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Culture</a>
            </li>
            <li>
              <a href="//scroll.in/category/105/india" data-category="Mobile" data-label="Section icon clicked" class="ga-track">India</a>
            </li>
            <li>
              <a href="//scroll.in/category/3554/world" data-category="Mobile" data-label="Section icon clicked" class="ga-track">World</a>
            </li>
            <li>
              <a href="//scroll.in/category/3/film-and-tv" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Film and TV</a>
            </li>
            <li>
              <a href="//scroll.in/category/4/music" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Music</a>
            </li>
            <li>
              <a href="//scroll.in/category/80/books-and-ideas" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Books and Ideas</a>
            </li>
            <li>
              <a href="//scroll.in/category/77/business-and-economy" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Business and Economy</a>
            </li>
            <li>
              <a href="//scroll.in/category/83/science-and-technology" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Science and Technology</a>
            </li></ul>
        </li>
      </ul>
      <ul class="scroll-navigation-action-icons clearfix">
        <li class="scroll-navigation-facebook">
          <a href="//facebook.com/scroll.in" target="_blank" data-label="Facebook Like Button clicked" data-category="Mobile" class="ga-track">
            <i class="fa fa-facebook"></i>
          </a>
        </li>
        <li class="scroll-navigation-twitter">
          <a href="//twitter.com/scroll_in" target="_blank" data-category="Mobile" data-label="Twitter Like Button clicked" class="ga-track">
            <i class="fa fa-twitter"></i>
          </a>
        </li>
        <li class="scroll-navigation-search">
          <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
            <i class="fa fa-search"></i>
          </a>
        </li>
        <li class="scroll-navigation-more has-submenu">
          <a href="#" data-category="Mobile" data-label="Ellipsis button clicked" class="ga-track">
            <i class="fa fa-ellipsis-v"></i>
          </a>
          <ul>
            <li>
              <a href="//scroll.in/newsletter" data-category="Mobile" data-label="Subscription Clicked from Menu" class="ga-track">
                Subscribe to Mailers
              </a>
            </li>
            <li>
              <a href="//scroll.in/feedback/" data-category="Mobile" data-label="Feedback Clicked from Menu" class="ga-track">
                Feedback
              </a>
            </li>
            <li>
              <a href="https://play.google.com/store/apps/details?id=in.scroll.android" data-category="Mobile" data-label="App download link clicked" target="_blank" class="ga-track">
                Get the Android app
              </a>
            </li>
            <li>
              <a href="http://blog.scroll.in" data-category="Mobile" data-label="Blog Link Clicked from Menu" class="ga-track">
                Blog
              </a>
            </li>
            <li>
              <hr/>
            </li>
            <li>
              <a href="http://blog.scroll.in/about/" data-category="Mobile" data-label="About Link Clicked from Menu" class="ga-track">
                About
              </a>
            </li>
            <li>
              <a href="http://blog.scroll.in/readers-editor/" data-category="Mobile" data-label="Readers' Editor Link Clicked from Menu" class="ga-track">
                Readers' Editor
              </a>
            </li>
            <li>
              <a href="//scroll.in/tags/8266/letters-to-the-editor" data-category="Mobile" data-label="Letters-to-the-editor Clicked from Menu" class="ga-track">
                Letters to the Editor
              </a>
            </li>
            <li>
              <a href="http://blog.scroll.in/tech/" data-category="Mobile" data-label="Tech Link Clicked from Menu" class="ga-track">
                Our tech
              </a>
            </li>
            <li>
              <a href="http://blog.scroll.in/jobs/" data-category="Mobile" data-label="Jobs Link Clicked from Menu" class="ga-track">
                Jobs
              </a>
            </li>
            <li>
              <a href="http://blog.scroll.in/terms-of-service/" data-category="Mobile" data-label="Terms Link Clicked from Menu" class="ga-track">
                Terms of use
              </a>
            </li>
            <li>
              <a href="http://blog.scroll.in/privacy-policy/" data-category="Mobile" data-label="Privacy Link Clicked from Menu" class="ga-track">
                Privacy Policy
              </a>
            </li>
          </ul>
        </li>
      </ul>
    </div>
  </div>
</nav>
<div id="modal-container"></div>
    
    <div id="notification-alert-banner"></div>
    <div class="main-container">
      

  <div id="server-articles" class="article-page scroll-article-page">
    
  <!-- ARTICLE STARTS HERE-->
  <article itemscope="itemscope" itemtype="http://schema.org/NewsArticle" id="article-unique-836863" data-series-id="8" class="article scroll-article normal-article" data-seo-title="IPL: Chris Lynn and Sunil Narine combine as KKR crush RCB by seven wickets" data-title="Lynn-sanity meets Narine-force as KKR crush Royal Challengers Bangalore by six wickets" data-permalink="https://thefield.scroll.in/836863/lynn-sanity-meets-narine-force-as-kkr-crush-royal-challengers-bangalore-by-six-wickets" data-id="836863">
    
      <span itemprop="alternativeHeadline" content="IPL: Chris Lynn and Sunil Narine combine as KKR crush RCB by seven wickets"></span>
    
    <span itemprop="keywords" content="Kolkata Knight Riders, KKR, IPL 10, Royal Challengers Bangalore, cricket, Chris Gayle, Chris Lynn, Virat Kohli, Gautam Gambhir"></span>
    <span itemprop="articleSection" content="Sports"></span>
    <span itemprop="thumbnailUrl" content="https://d1u4oo4rb13yy8.cloudfront.net/thumbnail/57624-mtddlprbdu-1494166125.JPG"></span>
    <span itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization">
      <meta itemprop="name" content="Scroll.in" />
      <span itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject">
        <meta itemprop="url" content="http://scroll.in/img/apple-touch-icon-144x144.png" />
        <meta itemprop="height" content="144" />
        <meta itemprop="width" content="144" />
      </span>
    </span>
    <span itemprop="mainEntityOfPage" content="https://thefield.scroll.in/836863/lynn-sanity-meets-narine-force-as-kkr-crush-royal-challengers-bangalore-by-six-wickets"></span><!-- ARTICLE HEADER-->
    <header>
      
  <span class="orange-tag">
    <a href="//scroll.in/topic/55862/ipl-10">
      IPL 10
    </a>
  </span>

      <h1 itemprop="headline about">Lynn-sanity meets Narine-force as KKR crush Royal Challengers Bangalore by six wickets</h1>
      <h2 itemprop="description">
        Sunil Narine slammed the joint-fastest IPL fifty as KKR chased down RCB’s 159 in just 15.1 overs.
      </h2>
      <!-- MOBILE & TABLET ONLY META-->
      <div class="article-meta-container hide-for-large">
        
  <address><span itemscope="" itemtype="http://schema.org/Person" itemprop="author">
        <meta itemprop="name" content="Scroll Staff" />
        <a href="//scroll.in/author/8" rel="author" itemprop="url">Scroll Staff</a>
      </span></address>

        
  <div class="article-time-container">
    <time itemprop="datePublished" datetime="2017-05-07T19:40:01.459251+05:30" class="article-published-time">
      
        Published
      
      an hour ago. &nbsp;
    </time>
    
      
        <time itemprop="dateModified" datetime="2017-05-07T19:40:02.338353+05:30"></time>
      
    
  </div>  

      </div>
      <!-- END OF MOBILE & TABLET ONLY META-->
    </header>
    <!-- END OF ARTICLE HEADER-->
    <!-- ARTICLE IMAGE-->
    <figure class="featured-image"><picture itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject" class="aspect-ratio-placeholder image-width-1200-height-630"><img itemprop="url" src="https://d1u4oo4rb13yy8.cloudfront.net/article/57624-mtddlprbdu-1494166125.JPG" alt="Lynn-sanity meets Narine-force as KKR crush Royal Challengers Bangalore by six wickets" />
      <meta itemprop="height" content="1050" />
      <meta itemprop="width" content="471" />
    </picture>
    
      <figcaption class="featured-image-caption">Ron Gaunt/IPL/Sportzpics</figcaption>
    
  </figure>

    <!-- END OF ARTICLE IMAGE-->
    <!-- ARTICLE CONTENT-->
    <div class="article-content-container">
      <!-- DESKTOP ONLY META & SHARING-->
      <aside class="article-meta-container large-3 columns show-for-large">
        <!-- ARTICLE PUBLISHED & UPDATED TIMES-->
        
  <div class="article-time-container">
    <time itemprop="datePublished" datetime="2017-05-07T19:40:01.459251+05:30" class="article-published-time">
      
      an hour ago. &nbsp;
    </time>
    
      
        <time itemprop="dateModified" datetime="2017-05-07T19:40:02.338353+05:30"></time>
      
    
  </div>  

        <!-- END OF ARTICLE PUBLISHED & UPDATED TIMES-->
        <!-- ARTICLE AUTHOR BY-LINE-->
        
  <address><span itemscope="" itemtype="http://schema.org/Person" itemprop="author">
        <meta itemprop="name" content="Scroll Staff" />
        <a href="//scroll.in/author/8" rel="author" itemprop="url">Scroll Staff</a>
      </span></address>

        <!-- END OF ARTICLE AUTHOR BY-LINE-->

        <!-- ARTICLE SHARE SHEET-->
        <ul class="article-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Lynn-sanity%20meets%20Narine-force%20as%20KKR%20crush%20Royal%20Challengers%20Bangalore%20by%20six%20wickets%0A%0Ahttps://thefield.scroll.in/836863/lynn-sanity-meets-narine-force-as-kkr-crush-royal-challengers-bangalore-by-six-wickets" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://thefield.scroll.in/836863/lynn-sanity-meets-narine-force-as-kkr-crush-royal-challengers-bangalore-by-six-wickets" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Lynn-sanity%20meets%20Narine-force%20as%20KKR%20crush%20Royal%20Challengers%20Bangalore%20by%20six%20wickets&amp;url=https%3A//thefield.scroll.in/836863/lynn-sanity-meets-narine-force-as-kkr-crush-royal-challengers-bangalore-by-six-wickets&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Lynn-sanity%20meets%20Narine-force%20as%20KKR%20crush%20Royal%20Challengers%20Bangalore%20by%20six%20wickets&amp;body=https://thefield.scroll.in/836863/lynn-sanity-meets-narine-force-as-kkr-crush-royal-challengers-bangalore-by-six-wickets" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://thefield.scroll.in/836863/lynn-sanity-meets-narine-force-as-kkr-crush-royal-challengers-bangalore-by-six-wickets&amp;title=Lynn-sanity%20meets%20Narine-force%20as%20KKR%20crush%20Royal%20Challengers%20Bangalore%20by%20six%20wickets" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/836863" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

        </ul>
        <!-- END OF ARTICLE SHARE SHEET-->
        <!-- ARTICLE BOTTOM SHARE SHEET-->
        <ul class="article-share-sheet bottom-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Lynn-sanity%20meets%20Narine-force%20as%20KKR%20crush%20Royal%20Challengers%20Bangalore%20by%20six%20wickets%0A%0Ahttps://thefield.scroll.in/836863/lynn-sanity-meets-narine-force-as-kkr-crush-royal-challengers-bangalore-by-six-wickets" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://thefield.scroll.in/836863/lynn-sanity-meets-narine-force-as-kkr-crush-royal-challengers-bangalore-by-six-wickets" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Lynn-sanity%20meets%20Narine-force%20as%20KKR%20crush%20Royal%20Challengers%20Bangalore%20by%20six%20wickets&amp;url=https%3A//thefield.scroll.in/836863/lynn-sanity-meets-narine-force-as-kkr-crush-royal-challengers-bangalore-by-six-wickets&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Lynn-sanity%20meets%20Narine-force%20as%20KKR%20crush%20Royal%20Challengers%20Bangalore%20by%20six%20wickets&amp;body=https://thefield.scroll.in/836863/lynn-sanity-meets-narine-force-as-kkr-crush-royal-challengers-bangalore-by-six-wickets" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://thefield.scroll.in/836863/lynn-sanity-meets-narine-force-as-kkr-crush-royal-challengers-bangalore-by-six-wickets&amp;title=Lynn-sanity%20meets%20Narine-force%20as%20KKR%20crush%20Royal%20Challengers%20Bangalore%20by%20six%20wickets" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/836863" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

        </ul>
        <!-- END OF ARTICLE BOTTOM SHARE SHEET-->
      </aside>
      <!-- END OF DESKTOP ONLY META & SHARING-->
      <!-- ARTICLE RENDER FROM CMS-->
      <section class="article-content scroll-article-content normal-article-content large-6 columns">
        <div itemprop="articleBody" class="article-body">
          <p>Sunil Narine and Chris Lynn combined to launch a breathtaking assault on Royal Challengers Bangalore&#8217;s bowlers as they rampaged to a record 105 runs in the first six overs and, in the process, chasing down 159 in just 15.1 overs, winning by six wickets. </p><p>Narine was in incredible form, hammering Samuel Badree for 25 in an over and scoring the joint-fastest fifty in Indian Premier League history, off just 15 balls. But Lynn was also up to the task, scoring a 21-ball 50 and essentially marking his return to the season after an injury break. </p><p>Earlier, RCB&#8217;s big guns of Chris Gayle, Virat Kohli and AB de Villiers failed again to leave them struggling. Mandeep Singh and Travis Head put together a nice recovery job before Head hit out at the end to leave RCB with a competitive 158/6. Competitive, it looked, before Narine and Lynn got into the act. </p><h3 class="cms-block cms-block-heading">Gayle’s anti-climax</h3><figure class="cms-block cms-block-image has-subtext" itemscope itemtype="https://schema.org/ImageObject" data-width="400" data-height="600" style=""><img src="//d1u4oo4rb13yy8.cloudfront.net/vnemgzcktc-1494153840.jpg" alt="Gayle delivers an anti-climax. Image credit: Prashant Bhoot/IPL/Sportzpics" title="Gayle delivers an anti-climax. Image credit: Prashant Bhoot/IPL/Sportzpics" itemprop="contentUrl" /><figcaption itemprop="caption description">Gayle delivers an anti-climax. Image credit: Prashant Bhoot/IPL/Sportzpics</figcaption></figure><p>Stormy weather. Royal Challengers Bangalore&#8217;s last match at the Chinnaswamy Stadium. A crowd hoping against hope for one last stand.</p><p>Nope, no one told Chris Gayle that. He came in, Umesh Yadav bowled straight, it took his leading edge and ballooned up for a catch. And that was that. The first time Gayle has got two successive Twenty20 ducks. Anti-climax Sunday.</p><h3 class="cms-block cms-block-heading">A familiar tale for RCB</h3><figure class="cms-block cms-block-embed cms-block-embed-twitter" data-embed-type="twitter" data-embed-id="861174745789849600" data-embed-loaded="false"><blockquote class="twitter-tweet"><p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/ChrisGayle?src=hash">#ChrisGayle</a>, <a href="https://twitter.com/hashtag/ViratKohli?src=hash">#ViratKohli</a>, <a href="https://twitter.com/hashtag/ABDevilliers?src=hash">#ABDevilliers</a> all trooping back cheaply...the story of the season for <a href="https://twitter.com/RCBTweets">@RCBTweets</a>. <a href="https://twitter.com/hashtag/RCBvKKR?src=hash">#RCBvKKR</a> <a href="https://t.co/PjqbBckOus">pic.twitter.com/PjqbBckOus</a></p>&mdash; TheField (@thefield_in) <a href="https://twitter.com/thefield_in/status/861174745789849600">May 7, 2017</a></blockquote>
</figure><p>Nothing changed for RCB. The depressingly familiar tale followed. Gayle was gone first ball. Kohli looked scratchy, distinctly scratchy. He was dropped by Piyush Chawla off a mis-hit. He had a wild, ungainly swing at a Umesh Yadav slower ball. Plumb lbw.</p><p>Ab de Villiers. He showed signs of his genius. He hit two fours. But then he tried too much. He went across to Sunil Narine who just kept it dead straight at leg stump. Bowled. Total score of all three RCB batsmen combined? 15 runs.</p><h3 class="cms-block cms-block-heading">Head on fire</h3><figure class="cms-block cms-block-image has-subtext" itemscope itemtype="https://schema.org/ImageObject" data-width="600" data-height="400" style=""><img src="//d1u4oo4rb13yy8.cloudfront.net/yurughlznl-1494161524.JPG" alt="Travis Head gives it a whack. Image credit: Prashant Bhoot/IPL/Sportzpics" title="Travis Head gives it a whack. Image credit: Prashant Bhoot/IPL/Sportzpics" itemprop="contentUrl" /><figcaption itemprop="caption description">Travis Head gives it a whack. Image credit: Prashant Bhoot/IPL/Sportzpics</figcaption></figure><p>Travis Head and Mandeep Singh had to start a repair job for RCB. For a long time, they were looking just not to lose any more wickets. Their partnership was 71 in 63 balls as RCB scored close to seven an over. Mandeep Singh was dismissed for a 43-ball 52 and Head was scoring at just a little more than 100 before he decided to exploded in the last three overs. A six each in the 18th and 19th over gave him momentum and he absolutely laid into Umesh Yadav in the last over, hitting him for two sixes and a four to lift RCB to 158/6 and himself finishing on a 45-ball 75.</p><h3 class="cms-block cms-block-heading">Lynn-sanity, meet Narine-force</h3><figure class="cms-block cms-block-image has-subtext" itemscope itemtype="https://schema.org/ImageObject" data-width="600" data-height="400" style=""><img src="//d1u4oo4rb13yy8.cloudfront.net/ebhvslsumd-1494164182.jpg" alt="Chris Lynn and Sunil Narine put on 105 in just 26 balls. Image credit: Prashant Bhoot/IPL/Sportzpics" title="Chris Lynn and Sunil Narine put on 105 in just 26 balls. Image credit: Prashant Bhoot/IPL/Sportzpics" itemprop="contentUrl" /><figcaption itemprop="caption description">Chris Lynn and Sunil Narine put on 105 in just 26 balls. Image credit: Prashant Bhoot/IPL/Sportzpics</figcaption></figure><p>  The one big news from the toss was that the man was back. Chris Lynn, the same man who hammered KKR&#8217;s <a href="https://thefield.scroll.in/834049/kolkata-knight-riders-to-other-ipl-teams-its-time-to-fear-lynn-sanity-is-here">second-fastest fifty off just 19 balls</a> against Gujarat Lions and then sustained a shoulder injury the next match against Mumbai Indians, was back. </p><p>And in celebration, KKR changed their opening partners again. Gambhir didn&#8217;t come out to open. Sunil Narine joined forces with Chris Lynn. And then, there was fury, storm and lightning. Lynn slammed Aniket Choudhary for four, four and six in the first over. He then took a liking to Chahal and hammered him for a four, six and four.</p><p>But Narine wasn&#8217;t in a mood to sit back and admire. He wanted to get in on the act. His Caribbean teammate Samuel Badree was hammered for 24. Then Sreenath Aravind for 22. Lynn-sanity and Narine-force combined in one display of fury and storm. Narine got the joint-fastest fifty in IPL history, just 15 balls. At the end of the Powerplay, they were 105/0, the highest in the first six overs. </p><h3 class="cms-block cms-block-heading">Brief scores</h3><p><strong>Royal Challengers Bangalore</strong> 158/6 (Travis Head 75 not out, Mandeep Singh 52; Umesh Yadav 3/36, Sunil Narine 2/29) lost to <strong>Kolkata Knight Riders</strong> 159/4 in 15.1 overs (Sunil Narine 54, Chris Lynn 50; Pawan Negi 2/19, Aniket Choudhary 1/19) by <strong>six wickets</strong></p>
        </div>
        <i class="mail-us-section">
      We welcome your comments at
      <a href="mailto:?Subject=Lynn-sanity%20meets%20Narine-force%20as%20KKR%20crush%20Royal%20Challengers%20Bangalore%20by%20six%20wickets&amp;to=letters@scroll.in" target="_blank">
        letters@scroll.in.
      </a>
    </i>
        
  <ul class="article-tags-list"><li>
      <a href="//scroll.in/tag/Cricket" class="tag-menu">
        Cricket
      </a>
    </li><li>
      <a href="//scroll.in/tag/Kolkata Knight Riders" class="tag-menu">
        Kolkata Knight Riders
      </a>
    </li><li>
      <a href="//scroll.in/tag/Royal Challengers Bangalore" class="tag-menu">
        Royal Challengers Bangalore
      </a>
    </li><li>
      <a href="//scroll.in/tag/IPL 10" class="tag-menu">
        IPL 10
      </a>
    </li></ul>

        <!-- END OF ARTICLE RENDER FROM CMS-->
        <!-- SHARE BAR FOR MOBILE-->
        <div class="share-bar-mobile fixedsticky hide-for-large hideOnApp">
          <div class="tablet-width-container">
            <!-- ARTICLE VIEW COUNTER-->
            <!-- END OF ARTICLE VIEW COUNTER-->
            <!-- ARTICLE SHARE SHEET-->
            <ul class="article-share-sheet">
              
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Lynn-sanity%20meets%20Narine-force%20as%20KKR%20crush%20Royal%20Challengers%20Bangalore%20by%20six%20wickets%0A%0Ahttps://thefield.scroll.in/836863/lynn-sanity-meets-narine-force-as-kkr-crush-royal-challengers-bangalore-by-six-wickets" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://thefield.scroll.in/836863/lynn-sanity-meets-narine-force-as-kkr-crush-royal-challengers-bangalore-by-six-wickets" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Lynn-sanity%20meets%20Narine-force%20as%20KKR%20crush%20Royal%20Challengers%20Bangalore%20by%20six%20wickets&amp;url=https%3A//thefield.scroll.in/836863/lynn-sanity-meets-narine-force-as-kkr-crush-royal-challengers-bangalore-by-six-wickets&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Lynn-sanity%20meets%20Narine-force%20as%20KKR%20crush%20Royal%20Challengers%20Bangalore%20by%20six%20wickets&amp;body=https://thefield.scroll.in/836863/lynn-sanity-meets-narine-force-as-kkr-crush-royal-challengers-bangalore-by-six-wickets" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://thefield.scroll.in/836863/lynn-sanity-meets-narine-force-as-kkr-crush-royal-challengers-bangalore-by-six-wickets&amp;title=Lynn-sanity%20meets%20Narine-force%20as%20KKR%20crush%20Royal%20Challengers%20Bangalore%20by%20six%20wickets" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/836863" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

            </ul>
            <!-- END OF ARTICLE SHARE SHEET-->
          </div>
          <!-- END OF SHARE BAR FOR MOBILE-->
        </div>
      </section>
      <!-- RECOMMENDED ARTICLES BAR-->
      <aside class="article-recommended-list-container large-3 columns">
  
  <div class="article-related">
    <h3>Related</h3>
    <div class="card related-card">
      <a href="https://thefield.scroll.in/836719/fearless-flamboyant-fantastic-rishabh-pant-and-sanju-samson-showcase-t20-batting-at-its-best" data-label="Clicked from related article section of article page" class="ga-track">
        <figure>
          <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/57503-vtydwjucnf-1493981793.JPG" alt="Fearless, flamboyant, fantastic: Rishabh Pant and Sanju Samson showcase T20 batting at its best" />
        </figure>
        <h4>Fearless, flamboyant, fantastic: Rishabh Pant and Sanju Samson showcase T20 batting at its best</h4>
      </a>
    </div>
  </div>
  

  
  <div class="card-container-parent">
    
    <h3>Trending</h3>
    <div class="article-recommended-list">
      
      <ol class="cards-container">
            <li class="card">
              <a href="https://scroll.in/article/836617/why-emojis-might-be-your-next-password" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/57431-yyljqhdaav-1493910304.jpg" alt="Why emojis – 👫🍣💍🎭 – might be your next password" />
                </figure>
                <h4>Why emojis – 👫🍣💍🎭 – might be your next password</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/722369/the-changing-map-of-india-from-1-ad-to-the-20th-century" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/378d8b6d-adfc-4324-9ba5-39a2ca77b078.jpg" alt="The changing map of India from 1 AD to the 20th century" />
                </figure>
                <h4>The changing map of India from 1 AD to the 20th century</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/latest/836788/shocked-nation-arnab-goswamis-republic-tv-report-on-lalu-prasad-shahabuddin-link-draws-reactions" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/57556-bjnbdolcne-1494057913.jpg" alt="BJP leaders commend Arnab Goswami as he launches Republic TV with a Lalu Prasad-Shahabuddin exposé" />
                </figure>
                <h4>BJP leaders commend Arnab Goswami as he launches Republic TV with a Lalu Prasad-Shahabuddin exposé</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/836511/devdutt-pattanaik-historians-too-should-share-the-blame-for-the-rise-of-religious-radicalism" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/57451-xsvkprmonw-1493924790.jpg" alt="Devdutt Pattanaik: Historians too should share the blame for the rise of religious radicalism" />
                </figure>
                <h4>Devdutt Pattanaik: Historians too should share the blame for the rise of religious radicalism</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/magazine/829028/why-did-you-let-him-shoot-that-an-indian-womans-story-of-revenge-porn" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/facebook/48304-vcertigfvq-1482998385.jpg" alt="‘Why did you let him shoot that?’: An Indian woman’s story of ‘revenge porn’" />
                </figure>
                <h4>‘Why did you let him shoot that?’: An Indian woman’s story of ‘revenge porn’</h4>
              </a>
            </li>
          </ol>
    </div>
  </div>
  

      </aside>
      <!-- END OF RECOMMENDED ARTICLES BAR-->
    </div>
    <!-- END OF ARTICLE CONTENT-->
  </article>

  </div>
  
  
    <div id="bulletin-articles" class="article-page scroll-article-page native">
      
  <!-- ARTICLE STARTS HERE-->
  <article itemscope="itemscope" itemtype="http://schema.org/NewsArticle" id="article-unique-59" data-series-id="" class="article scroll-article normal-article" data-title="Want to retire at 45? Make your money work for you" data-permalink="http://scroll.in/bulletins/59/want-to-retire-at-45-make-your-money-work-for-you" data-id="59">
    
    <span itemprop="keywords" content=""></span>
    <span itemprop="articleSection" content=""></span>
    <span itemprop="thumbnailUrl" content="https://d1u4oo4rb13yy8.cloudfront.net/thumbnail/56710-gdbhrtbymk-1493191594.jpg"></span>
    <span itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization">
      <meta itemprop="name" content="Scroll.in" />
      <span itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject">
        <meta itemprop="url" content="http://scroll.in/img/apple-touch-icon-144x144.png" />
        <meta itemprop="height" content="144" />
        <meta itemprop="width" content="144" />
      </span>
    </span>
    <span itemprop="mainEntityOfPage" content="http://scroll.in/bulletins/59/want-to-retire-at-45-make-your-money-work-for-you"></span><!-- ARTICLE HEADER-->
    <header>
      
  <div class="orange-tag">
    <span>Sponsored Content&nbsp;</span>
    <span class="tag-fixed-text">BY&nbsp;</span>
    <a href="" rel="nofollow" target="_blank">
      <img src="https://d1u4oo4rb13yy8.cloudfront.net/advertizer/32-kyueydopux-1493186791.png" />
    </a>
  </div>

      <h1 itemprop="headline about">Want to retire at 45? Make your money work for you</h1>
      <h2 itemprop="description">
        Common sense and some discipline are all you need.
      </h2>
      <!-- MOBILE & TABLET ONLY META-->
      <div class="article-meta-container hide-for-large">
        
  <address></address>

        
  <div class="article-time-container">
    <time itemprop="datePublished" datetime="2017-04-25T16:36:44.407363+05:30" class="article-published-time">
      
        Published
      
      Apr 25, 2017. &nbsp;
    </time>
    
      <meta itemprop="dateModified" content="None">
    
  </div>  

      </div>
      <!-- END OF MOBILE & TABLET ONLY META-->
    </header>
    <!-- END OF ARTICLE HEADER-->
    <!-- ARTICLE IMAGE-->
    <figure class="featured-image"><picture itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject" class="aspect-ratio-placeholder image-width-1200-height-630"><img itemprop="url" src="https://d1u4oo4rb13yy8.cloudfront.net/article/56710-gdbhrtbymk-1493191594.jpg" alt="Want to retire at 45? Make your money work for you" />
      <meta itemprop="height" content="1050" />
      <meta itemprop="width" content="471" />
    </picture>
    
      <figcaption class="featured-image-caption">Shutterstock</figcaption>
    
  </figure>

    <!-- END OF ARTICLE IMAGE-->
    <!-- ARTICLE CONTENT-->
    <div class="article-content-container">
      <!-- DESKTOP ONLY META & SHARING-->
      <aside class="article-meta-container large-3 columns show-for-large">
        <!-- ARTICLE PUBLISHED & UPDATED TIMES-->
        
  <div class="article-time-container">
    <time itemprop="datePublished" datetime="2017-04-25T16:36:44.407363+05:30" class="article-published-time">
      
      Apr 25, 2017. &nbsp;
    </time>
    
      <meta itemprop="dateModified" content="None">
    
  </div>  

        <!-- END OF ARTICLE PUBLISHED & UPDATED TIMES-->

        <!-- ARTICLE SHARE SHEET-->
        <ul class="article-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Lynn-sanity%20meets%20Narine-force%20as%20KKR%20crush%20Royal%20Challengers%20Bangalore%20by%20six%20wickets%0A%0Ahttps://thefield.scroll.in/836863/lynn-sanity-meets-narine-force-as-kkr-crush-royal-challengers-bangalore-by-six-wickets" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=http://scroll.in/bulletins/59/want-to-retire-at-45-make-your-money-work-for-you" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Want%20to%20retire%20at%2045%3F%20Make%20your%20money%20work%20for%20you&amp;url=http%3A//scroll.in/bulletins/59/want-to-retire-at-45-make-your-money-work-for-you&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Want%20to%20retire%20at%2045%3F%20Make%20your%20money%20work%20for%20you&amp;body=http://scroll.in/bulletins/59/want-to-retire-at-45-make-your-money-work-for-you" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=http://scroll.in/bulletins/59/want-to-retire-at-45-make-your-money-work-for-you&amp;title=Want%20to%20retire%20at%2045%3F%20Make%20your%20money%20work%20for%20you" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/836863" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

        </ul>
        <!-- END OF ARTICLE SHARE SHEET-->
        <!-- ARTICLE BOTTOM SHARE SHEET-->
        <ul class="article-share-sheet bottom-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Lynn-sanity%20meets%20Narine-force%20as%20KKR%20crush%20Royal%20Challengers%20Bangalore%20by%20six%20wickets%0A%0Ahttps://thefield.scroll.in/836863/lynn-sanity-meets-narine-force-as-kkr-crush-royal-challengers-bangalore-by-six-wickets" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=http://scroll.in/bulletins/59/want-to-retire-at-45-make-your-money-work-for-you" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Want%20to%20retire%20at%2045%3F%20Make%20your%20money%20work%20for%20you&amp;url=http%3A//scroll.in/bulletins/59/want-to-retire-at-45-make-your-money-work-for-you&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Want%20to%20retire%20at%2045%3F%20Make%20your%20money%20work%20for%20you&amp;body=http://scroll.in/bulletins/59/want-to-retire-at-45-make-your-money-work-for-you" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=http://scroll.in/bulletins/59/want-to-retire-at-45-make-your-money-work-for-you&amp;title=Want%20to%20retire%20at%2045%3F%20Make%20your%20money%20work%20for%20you" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/836863" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

        </ul>
        <!-- END OF ARTICLE BOTTOM SHARE SHEET-->
      </aside>
      <!-- END OF DESKTOP ONLY META & SHARING-->
      <!-- ARTICLE RENDER FROM CMS-->
      <section class="article-content scroll-article-content normal-article-content large-6 columns">
        <div itemprop="articleBody" class="article-body">
          <p>Dreaming of writing that book or taking that cruise when you hit your 40s? Well, this dream need not be unrealistic.</p><p>All it takes is simple math and the foresight to do some smart financial planning when you are still young. If you start early and get into the discipline of cutting down on unnecessary expenditure, using that money to invest systematically, you can build wealth that sets you free to tick those items off your bucket list sooner than later.</p><p>A quick look at how much you spend on indulgences will give you an idea of how much you can save and invest. For example, if you spend, say Rs. 1,000 on movie watching per week, this amount <a class="link-external" href="https://goo.gl/7Jm5vG" target="_blank">compounded</a> over 10 years means you would have spent around Rs 7,52,000 on just movies! You can try this calculation for yourself. Think of any weekly or monthly expense you regularly make. Now use <a class="link-external" href="https://goo.gl/SX3pt5" target="_blank">this calculator</a> to understand how much these expenses will pile up overtime with the current rate of inflation. </p><p>Now imagine how this money could have grown at the end of 10 years and overcome the inflation effect if you had instead invested a part of it somewhere!</p><h3 class="cms-block cms-block-heading"><strong>It is no rocket science</strong></h3><p>The fact is that financial planning is simpler than we imagine it to be. Some simple common sense and a clear prioritization of life&#8217;s goals is all you need:</p><ol class="cms-block cms-block-ol"><li><strong>Set goals and work backwards: </strong>Everything starts with what you want. So, what are your goals? Are they short-term (like buying a car), medium-term (buying a house) or long-term (comfortable living post-retirement). Most of us have goals that come under all the three categories. So, our financial plans should reflect that. Buying a house, for example, would mean saving up enough money for up-front payment and ensuring you have a regular source of income for EMI payment for a period of at least 15-20 years. Buying a car on the other hand might just involve having a steady stream of income to pay off the car loan.</li><li><strong>Save first, spend later: </strong>Many of us make the mistake of putting what is left, after all our expenses have been met, in the savings kitty. But the reverse will have more benefits in the long run. This means, putting aside a little savings, right at the beginning of the month in the investment option that works best for you. You can then use the balance to spend on your expenditures. This discipline ensures that come what may, you remain on track with your saving goals.</li><li><strong>Don’t flaunt money, but use it to create more: </strong>When you are young and get your first job<strong>, </strong>it is tempting to spend on a great lifestyle. But as we’ve discussed, even the small indulgences add up to a serious amount of cash over time. Instead, by regulating indulgences now and investing the rest of your money, you can actually become wealthy instead of just seeming to be so.</li><li><strong>Set aside emergency funds: </strong>When an emergency<strong> </strong>arises, like<strong> </strong>sudden hospitalisation<strong> </strong>or an accident, quick access to money is needed. This means keeping aside some of your money in liquid assets (accessible whenever you want it). It thus makes sense to regularly save a little towards creating this emergency fund in an investment that can be easily liquidated.</li><li><strong>Don’t put all your eggs in one basket: </strong>This is something<strong> </strong>any investment adviser will tell you, simply because different investment options come with different benefits and risks and suit different investment horizons. By investing in a variety of instruments or options, you can hedge against possible risks and also meet different goals.</li></ol><figure class="cms-block cms-block-image " itemscope itemtype="https://schema.org/ImageObject" data-width="4151" data-height="5410" style=""><img src="//d1u4oo4rb13yy8.cloudfront.net/mighhnzdvo-1493118055.png" alt="" title="" itemprop="contentUrl" /></figure><h3 class="cms-block cms-block-heading"><strong>How and Why Mutual Funds work</strong></h3><p>A mutual fund is a professionally managed investment scheme that pools money collected from investors like you and invests this into a diversified portfolio (an optimal mix) of stocks, bonds and other securities.</p><p>As an investor, you buy &#8216;units&#8217;, under a mutual fund scheme. The value of these units (Net Asset Value) fluctuates depending on the market value of the mutual fund&#8217;s investments. So, the units can be bought or redeemed as per your needs and based on the value.</p><p>As mentioned, the fund is managed by professionals who follow the market closely to make calls on where to invest money. This makes these funds a great option for someone who isn&#8217;t financially very savvy but is interested in saving up for the future.</p><p>So how is a mutual fund going to help to meet your savings goals? Here&#8217;s a quick Q&amp;A helps you understand just that:</p><ol class="cms-block cms-block-ol"><li><strong>How do mutual funds meet my investment needs? </strong>Mutual Funds come with a variety of schemes that suit different goals depending on whether they are short-term, medium-term or long-term.</li><li><strong>Can I withdraw money whenever I want to? </strong>There are several mutual funds that offer liquidity – quick and easy access to your money when you want it. For example, there are <a class="link-external" href="https://goo.gl/lyygEP" target="_blank">liquid mutual funds</a> which do not have any lock in period and you can invest your surplus money even for one day. Based on your goals, you can divide your money between funds with longer term or shorter term benefits.</li><li><strong>Does it help save on taxes? </strong>Investing in certain types of mutual<strong> </strong>funds also<strong> </strong>offers you tax benefits. More specifically, investing in Equity Linked Saving Schemes, which are funds that invest in a diverse portfolio of equities, offers you tax deductions up to Rs. 1.5 lakhs under Section 80C of the Income Tax Act.</li><li><strong>Don’t I need a lot of money to invest in MFs? </strong>No, you can start small. The returns in terms of percentage is the same irrespective of the amount you invest in. Additionally, the Systematic Investment Plan (SIP) allows you to invest a small amount weekly, monthly or quarterly in a mutual fund. So, you get to control the size and frequency of your investment and make sure you save before you spend.</li><li><strong>But aren’t MFs risky? </strong>Well many things in life are risky! Mutual funds try to mitigate your risk by investing your money across a variety of securities. You can further hedge risk by investing in 2 to 3 mutual offers that offer different growth stories i.e. a blue-chip fund and a mid-cap fund. Also remember in a mutual fund,<strong> </strong>your money is being managed<strong> </strong>by professionals who are constantly following the market.</li><li><strong>Don’t I have to wait too long to get back my returns? </strong>No! Mutual Funds, because of the variety of options they offer, can give you gains in the short or medium term too.</li></ol><p>The essence of mutual funds is that your money is not lying idle, but is dynamically invested and working for you. To know more about how investing in mutual funds really works for you, see <a class="link-external" href="https://goo.gl/9ttDD7" target="_blank">here</a>.</p><p><strong>Disclaimer:</strong> Mutual Fund investments are subject to market risks, read all scheme related documents carefully.</p><p><em>This article was produced by the Scroll marketing team on behalf of Mutual Funds Sahi Hai and not by the Scroll editorial team.</em></p>
        </div>
        <!-- END OF ARTICLE RENDER FROM CMS-->
        <!-- SHARE BAR FOR MOBILE-->
        <div class="share-bar-mobile fixedsticky hide-for-large hideOnApp">
          <div class="tablet-width-container">
            <!-- ARTICLE VIEW COUNTER-->
            <!-- END OF ARTICLE VIEW COUNTER-->
            <!-- ARTICLE SHARE SHEET-->
            <ul class="article-share-sheet">
              
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Lynn-sanity%20meets%20Narine-force%20as%20KKR%20crush%20Royal%20Challengers%20Bangalore%20by%20six%20wickets%0A%0Ahttps://thefield.scroll.in/836863/lynn-sanity-meets-narine-force-as-kkr-crush-royal-challengers-bangalore-by-six-wickets" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=http://scroll.in/bulletins/59/want-to-retire-at-45-make-your-money-work-for-you" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Want%20to%20retire%20at%2045%3F%20Make%20your%20money%20work%20for%20you&amp;url=http%3A//scroll.in/bulletins/59/want-to-retire-at-45-make-your-money-work-for-you&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Want%20to%20retire%20at%2045%3F%20Make%20your%20money%20work%20for%20you&amp;body=http://scroll.in/bulletins/59/want-to-retire-at-45-make-your-money-work-for-you" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=http://scroll.in/bulletins/59/want-to-retire-at-45-make-your-money-work-for-you&amp;title=Want%20to%20retire%20at%2045%3F%20Make%20your%20money%20work%20for%20you" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/836863" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

            </ul>
            <!-- END OF ARTICLE SHARE SHEET-->
          </div>
          <!-- END OF SHARE BAR FOR MOBILE-->
        </div>
      </section>
      <!-- RECOMMENDED ARTICLES BAR-->
      <aside class="article-recommended-list-container large-3 columns">
      </aside>
      <!-- END OF RECOMMENDED ARTICLES BAR-->
    </div>
    <!-- END OF ARTICLE CONTENT-->
  </article>

    </div>

  <div id="vue-articles"></div>
    </div>
    
    
    

    
      <div id="search-container"></div>
    
    
    
      <script type="application/ld+json">
        {
        "@context" : "http://schema.org",
        "@type" : "Organization",
        "name" : "Scroll.in",
        "url" : "https://scroll.in",
        "logo": "https://cdn.scroll.in/static/assets/apple-touch-icon-144x144.b71c766a62abe812b4b37e7f21e91e56.png",
        "sameAs" : [ "http://www.facebook.com/scroll.in",
          "http://www.twitter.com/scroll_in",
          "http://plus.google.com/+ScrollIn",
          "http://instagram.com/scroll_in"]
        }
      </script>
      <script type="application/ld+json">
        {
        "@context" : "http://schema.org",
        "@type" : "Website",
        "name" : "Scroll.in",
        "url" : "https://scroll.in",
        "potentialAction":
            {
            "@type":"SearchAction",
            "target":"https://scroll.in/search?q={search_term_string}",
            "query-input":"required name=search_term_string"
            }
         }
      </script>
      
      <script>
        window.ga = window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
        ga('create', 'UA-47293256-1', 'auto');
        ga('send', 'pageview');
      </script>
      <script async src='https://www.google-analytics.com/analytics.js'></script>
      

      
      <script type="text/javascript">
        // initialze dfp
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        })();
      </script>
      
      
      


      
      <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "19749776" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
          s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      </script>
      <noscript>
        <img src="https://b.scorecardresearch.com/p?c1=2&amp;c2=19749776&amp;cv=2.0&amp;cj=1">
      </noscript>
      <script>
        (function() {
          var _Scroll = window._Scroll || {};
          _Scroll.searchUrl = "https://searcher.scroll.in";
          _Scroll.siteLang = "en";
          _Scroll.months =  ['January', 'February', 'March', 'April', 'May', 'June', 'July', 'August', 'September', 'October', 'November', 'December'];
          _Scroll.weekdays = ['Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday'];
          _Scroll.timelines = ['Today', 'Yesterday'];
          _Scroll.quantifiers = ['ago', 'seconds', 'minute', 'minutes', 'hour', 'hours', 'day', 'days', 'month', 'months', 'year', 'years', 'a', 'an' ];
          window._Scroll = _Scroll;
        })();
      </script>
    
  <script>
    (function() {
      var _Scroll = window._Scroll || {};
      _Scroll.lastArticleId = 836863;
      _Scroll.seriesId = 8;
      _Scroll.templateMap = {'normal': [0, 5, 7, 8, 9], 'thin': [1, 2, 3]};
      _Scroll.appTitle = 'Scroll.in';_Scroll.isFromHomePage = false;
      window._Scroll = _Scroll;
    })();
  </script>

    
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/vue/2.1.8/vue.min.js"></script><script src="https://cdn.scroll.in/static/js/common.4b5a6f6cb157a0124783.js"></script>
    
  <script src="https://cdn.scroll.in/static/js/article.c73b3ea3c1c1bc635039.js"></script>
  </body>
</html>