<!DOCTYPE html><html lang="en" class="no-js"><head>
    <link rel="manifest" href="/manifest.json">
    
      <link href="scroll_in" rel="publisher">
    

    <link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon.5f31c86209ff21c26b68aabf47772769.png"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-16x16.5f31c86209ff21c26b68aabf47772769.png" sizes="16x16"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-32x32.5f31c86209ff21c26b68aabf47772769.png" sizes="32x32"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-96x96.4cc034945103e3d2a902c9f81dceb823.png" sizes="96x96"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-160x160.7d97c537daffcf114789e9abfa5fb07f.png" sizes="160x160"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-57x57.277cea0346eb4df5b677579fca717306.png" sizes="57x57"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-72x72.53ee5cb4271f912e403784b41ffd9311.png" sizes="72x72"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-114x114.9dc8c17e787ea5a8d991fe66621ed49a.png" sizes="114x114"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-144x144.b71c766a62abe812b4b37e7f21e91e56.png" sizes="144x144"><link rel="alternate" type="application/rss+xml" title="Scroll.in News (RSS 2.0)" href="http://feeds.feedburner.com/ScrollinArticles.rss">
    <link rel="search" type="application/opensearchdescription+xml" href="/opensearch.xml" title="Scroll.in"><title>Life hasn’t changed much after IPL: Rahul Tripathi is determined to be more than a one-season wonder</title><meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
    
    <meta name="google-play-app" content="app-id=app-id=in.scroll.android">
    <meta name="twitter:app:name:googleplay" content="Scroll.in App for Android">
    <meta name="twitter:app:id:googleplay" content="in.scroll.android">
    
    <meta property="fb:admins" content="511584515">
    <meta property="fb:admins" content="100002462947579">
    <meta property="fb:admins" content="4849">
    <meta property="fb:admins" content="791566809">
    <meta property="fb:admins" content="770930636">
    <meta property="fb:admins" content="1068882948">
    <meta property="fb:admins" content="533157469">
    <meta name="og:locale" content="en_IN"><meta property="og:title" content="Life hasn’t changed much after IPL: Rahul Tripathi is determined to be more than a one-season wonder">
  <meta name="description" content="The 26-year-old finished IPL 10 as the second highest run-getter for finalists Rising Pune Supergiant, with 391 runs.">
  <meta name="author" content="Snehal Pradhan">
  <meta name="robots" content="index, follow">
  <meta property="og:description" content="The 26-year-old finished IPL 10 as the second highest run-getter for finalists Rising Pune Supergiant, with 391 runs.">
  <meta property="og:type" content="article">
  <meta property="og:image" content="https://d1u4oo4rb13yy8.cloudfront.net/book/60061-sgbbwzemgq-1496815667.jpg">
  <meta property="og:image:width" content="600">
  <meta property="og:image:height" content="315">
  <meta property="og:site_name" content="Scroll.in">
  <meta property="og:url" content="https://thefield.scroll.in/839915/life-hasnt-changed-much-after-ipl-rahul-tripathi-is-determined-to-be-more-than-a-one-season-wonder">
  <meta property="article:publisher" content="https://www.facebook.com/scroll.in">
  <meta name="news_keywords" content="sports, cricket, Rahul Tripathi, IPL 10, interview, profile, Rising Pune Supergiant, Deccan Gymkhana">
  <meta name="keywords" content="sports, cricket, Rahul Tripathi, IPL 10, interview, profile, Rising Pune Supergiant, Deccan Gymkhana">
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:image:src" content="https://d1u4oo4rb13yy8.cloudfront.net/book/60061-sgbbwzemgq-1496815667.jpg">
  <meta name="twitter:description" content="The 26-year-old finished IPL 10 as the second highest run-getter for finalists Rising Pune Supergiant, with 391 runs.">
  <meta name="twitter:title" content="Life hasn’t changed much after IPL: Rahul Tripathi is determined to be more than a one-season wonder">
  <meta name="twitter:url" content="https://thefield.scroll.in/839915/life-hasnt-changed-much-after-ipl-rahul-tripathi-is-determined-to-be-more-than-a-one-season-wonder">
  <meta name="twitter:site" content="@scroll_in">
  <meta name="twitter:creator" content="@scroll_in">
  <meta name="twitter:site:id" content="@scroll_in">
  <meta name="dcterms.title" content="Life hasn’t changed much after IPL: Rahul Tripathi is determined to be more than a one-season wonder">
  <meta name="dcterms.description" content="The 26-year-old finished IPL 10 as the second highest run-getter for finalists Rising Pune Supergiant, with 391 runs.">
  <meta name="dcterms.type" content="Text">
  <meta name="dcterms.format" content="text/html">
  <meta name="dcterms.language" content="en_US">
  <meta name="dcterms.identifier" content="https://thefield.scroll.in/839915/life-hasnt-changed-much-after-ipl-rahul-tripathi-is-determined-to-be-more-than-a-one-season-wonder">
  <meta name="dcterms.created" content="2017-06-07T12:15:00+05:30">
  <meta name="dcterms.available" content="2017-06-07T12:15:00+05:30">
  <meta name="dcterms.publisher" content="https://scroll.in">
  <meta name="dcterms.creator" content="Snehal Pradhan">
  <meta name="dcterms.subject" content="sports, cricket, Rahul Tripathi, IPL 10, interview, profile, Rising Pune Supergiant, Deccan Gymkhana"><meta property="article:tag" content="sports" /><meta property="article:tag" content="cricket" /><meta property="article:tag" content="Rahul Tripathi" /><meta property="article:tag" content="IPL 10" /><meta property="article:tag" content="interview" /><meta property="article:tag" content="profile" /><meta property="article:tag" content="Rising Pune Supergiant" /><meta property="article:tag" content="Deccan Gymkhana" /><link rel="canonical" href="https://thefield.scroll.in/839915/life-hasnt-changed-much-after-ipl-rahul-tripathi-is-determined-to-be-more-than-a-one-season-wonder">
  <link rel="schema.DCTERMS" href="http://purl.org/dc/terms/"><link rel="amphtml" href="https://amp.scroll.in/article/839915/life-hasnt-changed-much-after-ipl-rahul-tripathi-is-determined-to-be-more-than-a-one-season-wonder" />
        <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700|Droid+Serif:400,400i,700,700i" />
      
      <link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">
      <link rel="stylesheet" href="https://cdn.scroll.in/static/css/base.20da5c02ced103e6b4e21e8e98448967.css"/>
    
  <link rel="stylesheet" href="https://cdn.scroll.in/static/css/article.365db757c71390b0929f29a7e7f0b729.css" />
  </head>
  <body>
    
      <div id="app-banner-container"></div>
<nav class="global-navigation clearfix hideOnApp">
  
  <div class="scroll-logo-block clearfix">
    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-1">
      
      <a class="ga-track slot-link" href="https://scroll.in/topic/21279/the-daily-fix?utm_source=Scroll&amp;utm_medium=Masthead&amp;utm_campaign=Dailybrief&amp;utm_content=LeftDailyFix" target="_blank" data-label="Masthead Slot - 1">
        <img src="https://d1u4oo4rb13yy8.cloudfront.net/masthead/1002-rmzxfqvmsn-1494940877.jpg" />
      </a>
      
    </div>
    
    <div class="column scroll-box scroll-box-3">
      <a href="//scroll.in/" data-category="Desktop" data-label="Scroll logo clicked" class="ga-track">
        <i class="scroll-logo">Scroll.in</i>
      </a>
      <em class="scroll-publication-date current-date">-</em>
    </div>
    
    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-2">
      
      <a class="ga-track slot-link" href="https://scroll.in/newsletter/?utm_source=scroll&amp;utm_medium=masthead&amp;utm_campaign=newsletter&amp;utm_content=right" target="_blank" data-label="Masthead Slot - 2">
        <img src="https://d1u4oo4rb13yy8.cloudfront.net/masthead/1002-ycsbylyavr-1494940894.jpg" />
      </a>
      
    </div>
  </div>

  <div class="mobile-scroll-logo-block">
    <a href="//scroll.in/" data-category="Mobile" data-label="Scroll logo clicked">
      <i class="scroll-logo">Scroll.in</i>
    </a>
    <ul class="scroll-navigation-action-icons mobile-scroll-navigation-icons clearfix">
      <li class="scroll-navigation-trending has-submenu">
        <a href="#" data-category="Mobile" data-label="Trending clicked from Mobile Header" class="ga-track nav-trending-button"><em class="scroll-navigation-label">Trending</em>
          <i class="fa fa-line-chart"></i>
        </a>
        <ul><li>
              <a href="https://video.scroll.in/831024/watch-the-cool-cola-advertisement-they-will-never-run-in-india-because-it-will-offend-morals">Watch: The cool cola advertisement they will never run in India (because it will offend morals)</a>
            </li><li>
              <a href="https://thereel.scroll.in/833008/when-sivagami-wanted-to-destroy-mahishmathi-the-baahubali-character-gets-a-back-story">When Sivagami wanted to destroy Mahishmathi: The ‘Baahubali’ character gets a back story</a>
            </li><li>
              <a href="https://scroll.in/article/740188/reality-check-vegetarians-theres-more-animal-blood-on-your-hands">Reality check: Vegetarians, there’s more animal blood on your hands</a>
            </li><li>
              <a href="https://scroll.in/pulse/833823/us-anti-abortion-rule-hits-organisations-in-india-providing-womens-health-services">The Trump gag rule hits India: Organisations asked to declare they do not provide abortion services</a>
            </li><li>
              <a href="https://scroll.in/article/839773/ndtv-raids-the-bjps-saffron-tinted-view-of-india-has-no-room-for-a-watchdog-media">NDTV raids: The BJP’s saffron-tinted view of India has no room for a watchdog media</a>
            </li><li>
              <a href="https://scroll.in/article/839491/behind-the-suicide-of-an-iit-scholar-in-delhi-a-struggle-between-new-ambitions-and-old-restraints">Behind the suicide of an IIT scholar in Delhi, a struggle between new ambitions and old restraints</a>
            </li><li>
              <a href="https://thefield.scroll.in/839844/virat-kohli-vs-pepsi-why-this-debate-deserves-indias-undivided-attention">Virat Kohli vs Pepsi: Why this debate deserves India’s undivided attention</a>
            </li><li>
              <a href="https://video.scroll.in/833814/watch-this-is-the-pepsi-advertisement-that-the-company-had-to-withdraw">Watch: This is the Pepsi advertisement that the company had to withdraw</a>
            </li><li>
              <a href="https://scroll.in/article/839829/raids-on-ndtvs-prannoy-roy-cbis-fir-is-silent-on-shell-companies-allegedly-linked-to-reliance">Raids on NDTV’s Prannoy Roy: CBI is silent on shell companies allegedly linked to Reliance</a>
            </li><li>
              <a href="https://scroll.in/pulse/839787/to-the-indian-medical-association-heres-why-i-am-not-marching-with-you-today">To the Indian Medical Association, here’s why I am not marching with you today</a>
            </li><li>
              <a href="https://scroll.in/article/839881/farmers-protest-madhya-pradesh-was-supposed-to-be-an-agriculture-success-story-what-went-wrong">Farmers protest: Madhya Pradesh was supposed to be an agriculture success story. What went wrong?</a>
            </li><li>
              <a href="https://scroll.in/article/839777/himalayan-viagra-is-threatened-by-fervent-chinese-demand-and-climate-change">‘Himalayan Viagra’ is threatened by fervent Chinese demand and climate change</a>
            </li></ul>
      </li>
      <li class="scroll-navigation-subscribe">
        <a href="//scroll.in/newsletter" data-category="Mobile" data-label="Subscribe button clicked from Mobile Header" class="ga-track nav-subscribe-button">
          <i class="fa fa-envelope"></i>
        </a>
      </li>
      <li class="scroll-navigation-search">
        <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
          <i class="fa fa-search"></i>
        </a>
      </li>
      <li class="scroll-navigation-more has-submenu">
        <a href="#" data-category="Mobile" data-label="Ellipsis button clicked" class="ga-track">
          <i class="fa fa-ellipsis-v"></i>
        </a>
        <ul>
          <li>
            <a href="//scroll.in/newsletter" data-category="Mobile" data-label="Subscription Clicked from Menu" class="ga-track">
              Subscribe to Mailers
            </a>
          </li>
          <li>
            <a href="//scroll.in/feedback/" data-category="Mobile" data-label="Feedback Clicked from Menu" class="ga-track">
              Feedback
            </a>
          </li>
          <li>
            <a href="https://play.google.com/store/apps/details?id=in.scroll.android" data-category="Mobile" data-label="App download link clicked" target="_blank" class="ga-track">
              Get the Android app
            </a>
          </li>
          <li>
            <a href="http://blog.scroll.in" data-category="Mobile" data-label="Blog Link Clicked from Menu" class="ga-track">
              Blog
            </a>
          </li>
          <li>
            <hr/>
          </li>
          <li>
            <a href="http://blog.scroll.in/about/" data-category="Mobile" data-label="About Link Clicked from Menu" class="ga-track">
              About
            </a>
          </li>
          <li>
            <a href="http://blog.scroll.in/readers-editor/" data-category="Mobile" data-label="Readers' Editor Link Clicked from Menu" class="ga-track">
              Readers' Editor
            </a>
          </li>
          <li>
            <a href="//scroll.in/tags/8266/letters-to-the-editor" data-category="Mobile" data-label="Letters-to-the-editor Clicked from Menu" class="ga-track">
              Letters to the Editor
            </a>
          </li>
          <li>
            <a href="https://code.scroll.in/" data-category="Mobile" data-label="Tech Link Clicked from Menu" class="ga-track">Our tech</a>
          </li>
          <li>
            <a href="http://blog.scroll.in/jobs/" data-category="Mobile" data-label="Jobs Link Clicked from Menu" class="ga-track">
              Jobs
            </a>
          </li>
          <li>
            <a href="http://blog.scroll.in/terms-of-service/" data-category="Mobile" data-label="Terms Link Clicked from Menu" class="ga-track">
              Terms of use
            </a>
          </li>
          <li>
            <a href="http://blog.scroll.in/privacy-policy/" data-category="Mobile" data-label="Privacy Link Clicked from Menu" class="ga-track">
              Privacy Policy
            </a>
          </li>
        </ul>
      </li>
    </ul>
  </div>
  <div class="scroll-navigation-container clearfix">
    <div class="scroll-navigation-links-block clearfix">
      <ul class="scroll-navigation-feeds clearfix">
        <li data-stop-js="1" class="">
          <a href="//scroll.in/" data-category="Mobile" data-label="All News Clicked from menu" class="ga-track">
            Home
          </a>
        </li>
        <li class="">
          <a href="//video.scroll.in" data-category="Mobile" data-label="Videoblog Clicked from menu" class="ga-track">
            Video
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/latest/" data-category="Mobile" data-label="Latest Clicked from menu" class="ga-track">
            The Latest
          </a>
        </li>
        <li class="">
          <a href="//thereel.scroll.in" data-category="Mobile" data-label="Reel Clicked from menu" class="ga-track">
            The Reel
          </a>
        </li>
        <li class="is-active">
          <a href="//thefield.scroll.in" data-category="Mobile" data-label="Field Clicked from menu" class="ga-track">
            The Field
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/magazine/" data-category="Mobile" data-label="Magazine Clicked from menu" class="ga-track">
            Magazine
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/pulse/" data-category="Mobile" data-label="Pulse Clicked from menu" class="ga-track">
            Pulse
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/roving/" data-category="Mobile" data-label="Liveblog Clicked from menu" class="ga-track">
            In Pictures
          </a>
        </li>
        <li>
          <a href="//shop.scroll.in" data-category="Mobile" data-label="Shop Clicked from menu" class="ga-track">
            Bookshop
          </a>
        </li>
        <li class="scroll-navigation-trending has-submenu">
          <a href="#" data-category="Mobile" data-label="Trending Clicked from menu" class="ga-track">
            Trending <i class="fa fa-caret-down"></i>
          </a>
          <ul><li>
              <a href="https://video.scroll.in/831024/watch-the-cool-cola-advertisement-they-will-never-run-in-india-because-it-will-offend-morals">Watch: The cool cola advertisement they will never run in India (because it will offend morals)</a>
            </li><li>
              <a href="https://thereel.scroll.in/833008/when-sivagami-wanted-to-destroy-mahishmathi-the-baahubali-character-gets-a-back-story">When Sivagami wanted to destroy Mahishmathi: The ‘Baahubali’ character gets a back story</a>
            </li><li>
              <a href="https://scroll.in/article/740188/reality-check-vegetarians-theres-more-animal-blood-on-your-hands">Reality check: Vegetarians, there’s more animal blood on your hands</a>
            </li><li>
              <a href="https://scroll.in/pulse/833823/us-anti-abortion-rule-hits-organisations-in-india-providing-womens-health-services">The Trump gag rule hits India: Organisations asked to declare they do not provide abortion services</a>
            </li><li>
              <a href="https://scroll.in/article/839773/ndtv-raids-the-bjps-saffron-tinted-view-of-india-has-no-room-for-a-watchdog-media">NDTV raids: The BJP’s saffron-tinted view of India has no room for a watchdog media</a>
            </li><li>
              <a href="https://scroll.in/article/839491/behind-the-suicide-of-an-iit-scholar-in-delhi-a-struggle-between-new-ambitions-and-old-restraints">Behind the suicide of an IIT scholar in Delhi, a struggle between new ambitions and old restraints</a>
            </li><li>
              <a href="https://thefield.scroll.in/839844/virat-kohli-vs-pepsi-why-this-debate-deserves-indias-undivided-attention">Virat Kohli vs Pepsi: Why this debate deserves India’s undivided attention</a>
            </li><li>
              <a href="https://video.scroll.in/833814/watch-this-is-the-pepsi-advertisement-that-the-company-had-to-withdraw">Watch: This is the Pepsi advertisement that the company had to withdraw</a>
            </li><li>
              <a href="https://scroll.in/article/839829/raids-on-ndtvs-prannoy-roy-cbis-fir-is-silent-on-shell-companies-allegedly-linked-to-reliance">Raids on NDTV’s Prannoy Roy: CBI is silent on shell companies allegedly linked to Reliance</a>
            </li><li>
              <a href="https://scroll.in/pulse/839787/to-the-indian-medical-association-heres-why-i-am-not-marching-with-you-today">To the Indian Medical Association, here’s why I am not marching with you today</a>
            </li><li>
              <a href="https://scroll.in/article/839881/farmers-protest-madhya-pradesh-was-supposed-to-be-an-agriculture-success-story-what-went-wrong">Farmers protest: Madhya Pradesh was supposed to be an agriculture success story. What went wrong?</a>
            </li><li>
              <a href="https://scroll.in/article/839777/himalayan-viagra-is-threatened-by-fervent-chinese-demand-and-climate-change">‘Himalayan Viagra’ is threatened by fervent Chinese demand and climate change</a>
            </li></ul>
        </li>
        <li class="scroll-navigation-sections has-submenu">
          <a href="#" data-category="Mobile" data-label="Sections Clicked from menu" class="ga-track">
            Sections <i class="fa fa-caret-down"></i>
          </a>
          <ul>
            <li>
              <a href="//scroll.in/category/75/opinion" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Opinion</a>
            </li>
            <li>
              <a href="//scroll.in/category/76/politics" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Politics</a>
            </li>
            <li>
              <a href="//scroll.in/category/107/culture" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Culture</a>
            </li>
            <li>
              <a href="//scroll.in/category/105/india" data-category="Mobile" data-label="Section icon clicked" class="ga-track">India</a>
            </li>
            <li>
              <a href="//scroll.in/category/3554/world" data-category="Mobile" data-label="Section icon clicked" class="ga-track">World</a>
            </li>
            <li>
              <a href="//scroll.in/category/3/film-and-tv" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Film and TV</a>
            </li>
            <li>
              <a href="//scroll.in/category/4/music" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Music</a>
            </li>
            <li>
              <a href="//scroll.in/category/80/books-and-ideas" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Books and Ideas</a>
            </li>
            <li>
              <a href="//scroll.in/category/77/business-and-economy" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Business and Economy</a>
            </li>
            <li>
              <a href="//scroll.in/category/83/science-and-technology" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Science and Technology</a>
            </li></ul>
        </li>
      </ul>
      <ul class="scroll-navigation-action-icons clearfix">
        <li class="scroll-navigation-subscribe">
          <a href="//scroll.in/newsletter" data-label="Subscribe Button clicked from header" data-category="Mobile" class="ga-track">
            <i class="fa fa-envelope"></i>
            Subscribe
          </a>
        </li>
        <li class="scroll-navigation-facebook">
          <a href="//facebook.com/scroll.in" target="_blank" data-label="Facebook Like Button clicked" data-category="Mobile" class="ga-track">
            <i class="fa fa-facebook"></i>
          </a>
        </li>
        <li class="scroll-navigation-twitter">
          <a href="//twitter.com/scroll_in" target="_blank" data-category="Mobile" data-label="Twitter Like Button clicked" class="ga-track">
            <i class="fa fa-twitter"></i>
          </a>
        </li>
        <li class="scroll-navigation-search">
          <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
            <i class="fa fa-search"></i>
          </a>
        </li>
        <li class="scroll-navigation-more has-submenu">
          <a href="#" data-category="Mobile" data-label="Ellipsis button clicked" class="ga-track">
            <i class="fa fa-ellipsis-v"></i>
          </a>
          <ul>
            <li>
              <a href="//scroll.in/newsletter" data-category="Mobile" data-label="Subscription Clicked from Menu" class="ga-track">
                Subscribe to Mailers
              </a>
            </li>
            <li>
              <a href="//scroll.in/feedback/" data-category="Mobile" data-label="Feedback Clicked from Menu" class="ga-track">
                Feedback
              </a>
            </li>
            <li>
              <a href="https://play.google.com/store/apps/details?id=in.scroll.android" data-category="Mobile" data-label="App download link clicked" target="_blank" class="ga-track">
                Get the Android app
              </a>
            </li>
            <li>
              <a href="http://blog.scroll.in" data-category="Mobile" data-label="Blog Link Clicked from Menu" class="ga-track">
                Blog
              </a>
            </li>
            <li>
              <hr/>
            </li>
            <li>
              <a href="http://blog.scroll.in/about/" data-category="Mobile" data-label="About Link Clicked from Menu" class="ga-track">
                About
              </a>
            </li>
            <li>
              <a href="http://blog.scroll.in/readers-editor/" data-category="Mobile" data-label="Readers' Editor Link Clicked from Menu" class="ga-track">
                Readers' Editor
              </a>
            </li>
            <li>
              <a href="//scroll.in/tags/8266/letters-to-the-editor" data-category="Mobile" data-label="Letters-to-the-editor Clicked from Menu" class="ga-track">
                Letters to the Editor
              </a>
            </li>
            <li>
              <a href="http://blog.scroll.in/tech/" data-category="Mobile" data-label="Tech Link Clicked from Menu" class="ga-track">
                Our tech
              </a>
            </li>
            <li>
              <a href="http://blog.scroll.in/jobs/" data-category="Mobile" data-label="Jobs Link Clicked from Menu" class="ga-track">
                Jobs
              </a>
            </li>
            <li>
              <a href="http://blog.scroll.in/terms-of-service/" data-category="Mobile" data-label="Terms Link Clicked from Menu" class="ga-track">
                Terms of use
              </a>
            </li>
            <li>
              <a href="http://blog.scroll.in/privacy-policy/" data-category="Mobile" data-label="Privacy Link Clicked from Menu" class="ga-track">
                Privacy Policy
              </a>
            </li>
          </ul>
        </li>
      </ul>
    </div>
  </div>
</nav>
<div id="modal-container"></div>
    
    <div id="notification-alert-banner"></div>
    <div class="main-container " >
      

  <div id="server-articles" class="article-page scroll-article-page">
    
  <!-- ARTICLE STARTS HERE-->
  <article itemscope="itemscope" itemtype="http://schema.org/NewsArticle" id="article-unique-839915" data-series-id="8" class="article scroll-article normal-article" data-seo-title="" data-title="Life hasn’t changed much after IPL: Rahul Tripathi is determined to be more than a one-season wonder" data-permalink="https://thefield.scroll.in/839915/life-hasnt-changed-much-after-ipl-rahul-tripathi-is-determined-to-be-more-than-a-one-season-wonder" data-id="839915">
    
    <span itemprop="keywords" content="sports, cricket, Rahul Tripathi, IPL 10, interview, profile, Rising Pune Supergiant, Deccan Gymkhana"></span>
    <span itemprop="articleSection" content="Sports"></span>
    <span itemprop="thumbnailUrl" content="https://d1u4oo4rb13yy8.cloudfront.net/thumbnail/60061-sgbbwzemgq-1496815667.jpg"></span>
    <span itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization">
      <meta itemprop="name" content="Scroll.in" />
      <span itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject">
        <meta itemprop="url" content="https://cdn.scroll.in/static/assets/apple-touch-icon-144x144.b71c766a62abe812b4b37e7f21e91e56.png" />
        <meta itemprop="height" content="144" />
        <meta itemprop="width" content="144" />
      </span>
    </span>
    <span itemprop="mainEntityOfPage" content="https://thefield.scroll.in/839915/life-hasnt-changed-much-after-ipl-rahul-tripathi-is-determined-to-be-more-than-a-one-season-wonder"></span><!-- ARTICLE HEADER-->
    <header>
      
  <span class="orange-tag">
    <a href="//scroll.in/topic/14158/interview">
      INTERVIEW
    </a>
  </span>

      <h1 itemprop="headline about">Life hasn’t changed much after IPL: Rahul Tripathi is determined to be more than a one-season wonder</h1>
      <h2 itemprop="description">
        The 26-year-old finished IPL 10 as the second highest run-getter for finalists Rising Pune Supergiant, with 391 runs.
      </h2>
      <!-- MOBILE & TABLET ONLY META-->
      <div class="article-meta-container hide-for-large">
        
  <address>by&nbsp;<span itemscope="" itemtype="http://schema.org/Person" itemprop="author">
        <meta itemprop="name" content="Snehal Pradhan" />
        <a href="//scroll.in/author/11770" rel="author" itemprop="url">Snehal Pradhan</a>
      </span></address>

        
  <div class="article-time-container">
    <time itemprop="datePublished" datetime="2017-06-07T12:15:00+05:30" class="article-published-time">
      
        Published
      
      an hour ago
    </time>
    
      
        <time itemprop="dateModified" datetime="2017-06-07T12:16:04.250716+05:30" class="article-updated-time">
        Updated an hour ago.</time>
      
    
  </div>  

      </div>
      <!-- END OF MOBILE & TABLET ONLY META-->
    </header>
    <!-- END OF ARTICLE HEADER-->
    <!-- ARTICLE IMAGE-->
    <figure class="featured-image"><picture itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject" class="aspect-ratio-placeholder image-width-1200-height-630"><img itemprop="url" src="https://d1u4oo4rb13yy8.cloudfront.net/article/60061-sgbbwzemgq-1496815667.jpg" alt="Life hasn’t changed much after IPL: Rahul Tripathi is determined to be more than a one-season wonder" />
      <meta itemprop="height" content="1050" />
      <meta itemprop="width" content="471" />
    </picture>
    
      <figcaption class="featured-image-caption">INDRANIL MUKHERJEE/AFP</figcaption>
    
  </figure>

    <!-- END OF ARTICLE IMAGE-->
    <!-- ARTICLE CONTENT-->
    <div class="article-content-container">
      <!-- DESKTOP ONLY META & SHARING-->
      <aside class="article-meta-container large-3 columns show-for-large">
        <!-- ARTICLE PUBLISHED & UPDATED TIMES-->
        
  <div class="article-time-container">
    <time itemprop="datePublished" datetime="2017-06-07T12:15:00+05:30" class="article-published-time">
      
      an hour ago
    </time>
    
      
        <time itemprop="dateModified" datetime="2017-06-07T12:16:04.250716+05:30" class="article-updated-time">
        Updated an hour ago.</time>
      
    
  </div>  

        <!-- END OF ARTICLE PUBLISHED & UPDATED TIMES-->
        <!-- ARTICLE AUTHOR BY-LINE-->
        
  <address><span itemscope="" itemtype="http://schema.org/Person" itemprop="author">
        <meta itemprop="name" content="Snehal Pradhan" />
        <a href="//scroll.in/author/11770" rel="author" itemprop="url">Snehal Pradhan</a>
      </span></address>

        <!-- END OF ARTICLE AUTHOR BY-LINE-->

        <!-- ARTICLE SHARE SHEET-->
        <ul class="article-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Life%20hasn%E2%80%99t%20changed%20much%20after%20IPL%3A%20Rahul%20Tripathi%20is%20determined%20to%20be%20more%20than%20a%20one-season%20wonder%0A%0Ahttps://thefield.scroll.in/839915/life-hasnt-changed-much-after-ipl-rahul-tripathi-is-determined-to-be-more-than-a-one-season-wonder" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://thefield.scroll.in/839915/life-hasnt-changed-much-after-ipl-rahul-tripathi-is-determined-to-be-more-than-a-one-season-wonder" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Life%20hasn%E2%80%99t%20changed%20much%20after%20IPL%3A%20Rahul%20Tripathi%20is%20determined%20to%20be%20more%20than%20a%20one-season%20wonder&amp;url=https%3A//thefield.scroll.in/839915/life-hasnt-changed-much-after-ipl-rahul-tripathi-is-determined-to-be-more-than-a-one-season-wonder&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Life%20hasn%E2%80%99t%20changed%20much%20after%20IPL%3A%20Rahul%20Tripathi%20is%20determined%20to%20be%20more%20than%20a%20one-season%20wonder&amp;body=https://thefield.scroll.in/839915/life-hasnt-changed-much-after-ipl-rahul-tripathi-is-determined-to-be-more-than-a-one-season-wonder" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://thefield.scroll.in/839915/life-hasnt-changed-much-after-ipl-rahul-tripathi-is-determined-to-be-more-than-a-one-season-wonder&amp;title=Life%20hasn%E2%80%99t%20changed%20much%20after%20IPL%3A%20Rahul%20Tripathi%20is%20determined%20to%20be%20more%20than%20a%20one-season%20wonder" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/839915" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

        </ul>
        <!-- END OF ARTICLE SHARE SHEET-->
        <!-- ARTICLE BOTTOM SHARE SHEET-->
        <ul class="article-share-sheet bottom-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Life%20hasn%E2%80%99t%20changed%20much%20after%20IPL%3A%20Rahul%20Tripathi%20is%20determined%20to%20be%20more%20than%20a%20one-season%20wonder%0A%0Ahttps://thefield.scroll.in/839915/life-hasnt-changed-much-after-ipl-rahul-tripathi-is-determined-to-be-more-than-a-one-season-wonder" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://thefield.scroll.in/839915/life-hasnt-changed-much-after-ipl-rahul-tripathi-is-determined-to-be-more-than-a-one-season-wonder" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Life%20hasn%E2%80%99t%20changed%20much%20after%20IPL%3A%20Rahul%20Tripathi%20is%20determined%20to%20be%20more%20than%20a%20one-season%20wonder&amp;url=https%3A//thefield.scroll.in/839915/life-hasnt-changed-much-after-ipl-rahul-tripathi-is-determined-to-be-more-than-a-one-season-wonder&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Life%20hasn%E2%80%99t%20changed%20much%20after%20IPL%3A%20Rahul%20Tripathi%20is%20determined%20to%20be%20more%20than%20a%20one-season%20wonder&amp;body=https://thefield.scroll.in/839915/life-hasnt-changed-much-after-ipl-rahul-tripathi-is-determined-to-be-more-than-a-one-season-wonder" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://thefield.scroll.in/839915/life-hasnt-changed-much-after-ipl-rahul-tripathi-is-determined-to-be-more-than-a-one-season-wonder&amp;title=Life%20hasn%E2%80%99t%20changed%20much%20after%20IPL%3A%20Rahul%20Tripathi%20is%20determined%20to%20be%20more%20than%20a%20one-season%20wonder" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/839915" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

        </ul>
        <!-- END OF ARTICLE BOTTOM SHARE SHEET-->
      </aside>
      <!-- END OF DESKTOP ONLY META & SHARING-->
      <!-- ARTICLE RENDER FROM CMS-->
      <section class="article-content scroll-article-content normal-article-content large-6 columns">
        <div itemprop="articleBody" class="article-body">
          <p>At a special screening of <em>Sachin: A Billion Dreams</em>, with an entire movie hall booked exclusively for young cricketers, you would expect the first chant that goes up to be &#8220;Sachin, Sachin (<em>dhan dhan dhan</em>).&#8221; It wasn&#8217;t, though. At Pune&#8217;s iconic Mangala Talkies, there were cries of &#8220;Rahul, Rahul&#8221; in the aisles, complete with the &#8220;<em>dhan dhan dhan&#8221; </em>after it. </p><p>Two months ago, Rahul Tripathi wasn&#8217;t even on the list of players who were put up for the IPL auction. Now, he is suddenly Pune&#8217;s most famous sportsperson, and the guest of honour at Mangala. So naturally, as we sat down for a chat near the pavilion of his home club Deccan Gymkhana, the first question was about how he handled the fame. </p><p>&#8220;I&#8217;m happy that my efforts are being recognised, but life has not changed much,&#8221; he said. It was not hard to believe him, watching the way he greeted the groundsman when he walked into the pavilion.</p><p>Soft spoken and exceedingly polite, Tripathi comes across as a young man who is enjoying the ride without losing his balance. And balance is exactly what he helped bring to the Rising Pune Supergiant franchise, when he provided blistering starts at the top of the order. He finished as the second highest run getter for RPS, with 391 runs, behind only Steve Smith (472), playing two matches less. Most impressive, though, was his strike rate of 146, and his intrepid approach to batting. </p><p>&#8220;This IPL I was just going out and enjoying myself, not thinking too much [about] what will happen,&#8221; he said. &#8220;I was just watching the ball and trying to hit it. Just reacted to the ball, I didn&#8217;t think too much. That was something that helped me.&#8221; </p><h3 class="cms-block cms-block-heading"><strong>Not quite out of nowhere</strong></h3><p>Before IPL 10, Tripathi was unknown to the rest of the world. He was just a name on a scorecard that appeared in Maharashtra&#8217;s lower middle order. But for RPS coach Stephen Fleming and his RPS staff, it was the second year in a row that they had had a look at him.</p><p>&#8220;Last year also I went for the trials,&#8221; said Tripathi, who was not picked for IPL 9. &#8220;After the trials, I looked at the players who did get selected and thought about areas I can try to improve. I spoke to Fleming sir, and he asked me to work on keeping my shape while batting, and getting some physical fitness behind me.&#8221;</p><figure class="cms-block cms-block-image has-subtext" itemscope itemtype="https://schema.org/ImageObject" data-width="1200" data-height="800" style=""><img src="//d1u4oo4rb13yy8.cloudfront.net/giwilunlid-1496816308.jpg" alt="Rahul Tripathi was one of the breakthrough stars of IPL 10 (Image credit: Prashant Bhoot/Sportzpics/IPL)" title="Rahul Tripathi was one of the breakthrough stars of IPL 10 (Image credit: Prashant Bhoot/Sportzpics/IPL)" itemprop="contentUrl" /><figcaption itemprop="caption description">Rahul Tripathi was one of the breakthrough stars of IPL 10 (Image credit: Prashant Bhoot/Sportzpics/IPL)</figcaption></figure><p>Tripathi showed great improvements in both those departments, and when last minute trials were arranged days before this year&#8217;s auction, he impressed the powers that be. Just three days later, watching the auction after a training session, Tripathi saw himself being picked up by his home franchise, after being drafted into the auction at the last minute. </p><p>When asked if he expected a call up, he tried hard to not sound conceited as he said, &#8220;Yes, I did.&#8221; He added, &#8220;I tried to give my best and it went well. I played my shots well and the coaches were happy. So I had a belief that the coaches might pick me up. I was fortunate enough that they gave me this opportunity.&#8221;</p><p>He went on to share his experiences being the next big thing in India&#8217;s biggest domestic tournament.</p><h3 class="cms-block cms-block-heading">Taking on the quicks</h3><p>The fearlessness with which he stepped down the track to quick bowlers like Nathan Countrer-Nile and Umesh Yadav was deliberately brewed in the nets first. &#8220;When playing first-class cricket, you are facing [balls at] 125 kph - 130 kph,&#8221; he said. &#8220;So, I practiced by reducing the distance between the stumps, getting the bowlers to bowl from a little ahead. Then, in the RPS camp three to four days before the IPL, I tried to face their pace bowlers a lot, and I adjusted.&#8221;</p><p>In a team with some of the world&#8217;s best fielders, the lesser ones are more easily exposed. This was not the case with Tripathi, though, as he held his own in the company of Ben Stokes, Steve Smith and Ajinkya Rahane. </p><p>&#8220;Physical fitness helped a lot in my fielding&#8221;, Tripathi said. He also put it down to hours and hours spent drilling in the basics. &#8220;When you keep doing those things again and again, you don&#8217;t feel the pressure fielding in front of 35,000 people and with so much noise,&#8221; he added.  </p><p>The 26-year-old breaks into one of his more affable smiles when he talks about pitting himself against the overseas players in fielding practice. &#8220;I was trying to match up to them, which is not possible,&#8221; he said. &#8220;Ben is a great fielder,&#8221; he added, beaming as he talked about his English teammate. </p><p>&#8220;When I started our camp, I tried to show them that I&#8217;m quick too. But I was hurrying too much, so I was fumbling a bit. Then the coaches told me, just do what you do well. Slowly, it came.&#8221;</p><h3 class="cms-block cms-block-heading">Learnings from the dressing room</h3><p>&#8220;Sharing the dressing room with a legend like Mahi<em> </em>bhai [MS Dhoni], I just kept looking at him,&#8221; said Tripathi. &#8220;I was scared, very nervous and I used to be quiet at the start. Slowly, I got into it.&#8221;</p><p>He picked out Adam Zampa as the team jester in the RPS dressing room. &#8220;Zampa was very funny; he was always up to something. If there was music around, he would dance; he was always full of energy. Even Smith had his little moments.&#8221; </p><p>&#8220;I believe that most important would be the experiences I shared with those big players, especially Mahi bhai, Smith, Ajuu bhai [Rahane]. Opening with Ajinkya bhai was a dream.&#8221;</p><p>Like new employees bring fresh ideas to a corporate set up, the IPL brings together players who don&#8217;t usually play in the same team, facilitating a knowledge transfer. But according to Tripathi, even knowing that some things are the same across team lines can build confidence. </p><p>&#8220;Sometimes you may be doing things correctly, but you don&#8217;t have that belief,&#8221; he said. &#8220;But when you go there, share your experiences with the other players, see them doing those things, then you start believing in yourself.</p><h3 class="cms-block cms-block-heading"><strong>What next for Rahul Tripathi?</strong></h3><p>&#8220;I think my life has taken a new turn&#8221; he said, a statement testified by the second interview crew waiting their turn to speak to him, and the young athletes hanging around hoping to take a selfie with him. Life since the IPL ended has been a whirlwind of felicitations and a pile of interviews, and Tripathi is looking forward to some serenity where he can reflect on the past two months. </p><figure class="cms-block cms-block-image has-subtext" itemscope itemtype="https://schema.org/ImageObject" data-width="1200" data-height="900" style=""><img src="//d1u4oo4rb13yy8.cloudfront.net/ztvjvhkdyp-1496816230.jpg" alt="Rahul Tripathi comes across as a young man who is enjoying the ride without losing his balance (Image credit: Snehal Pradhan)" title="Rahul Tripathi comes across as a young man who is enjoying the ride without losing his balance (Image credit: Snehal Pradhan)" itemprop="contentUrl" /><figcaption itemprop="caption description">Rahul Tripathi comes across as a young man who is enjoying the ride without losing his balance (Image credit: Snehal Pradhan)</figcaption></figure><p>&#8220;I&#8217;ll try some day to think about it, how I went about it,&#8221; he said. &#8220;What were the areas I can improve, so that next year I can give a lot more than I did this year. It was a dream experience, and that dream experience is now a great learning experience. Now, I have to implement all the things I have learned.&#8221;</p><p>Consistency is a word he has used many times in our chat, and he returns to it at the end as well. He is determined to be more than a one-season wonder. &#8220;I would like to be remembered. I would like to play on. So it&#8217;s an important phase from now on for cricket.&#8221; </p><p><em>Snehal Pradhan is a former India cricketer and now a freelance journalist. She hosts the YouTube series &#8216;Cricket How To&#8217;, and tweets @SnehalPradhan</em></p>
        </div>
        <i class="mail-us-section">
      We welcome your comments at
      <a href="mailto:?Subject=Life%20hasn%E2%80%99t%20changed%20much%20after%20IPL%3A%20Rahul%20Tripathi%20is%20determined%20to%20be%20more%20than%20a%20one-season%20wonder&amp;to=letters@scroll.in" target="_blank">
        letters@scroll.in.
      </a>
    </i>
        
  <ul class="article-tags-list"><li>
      <a href="//scroll.in/tag/cricket" class="tag-menu">
        cricket
      </a>
    </li><li>
      <a href="//scroll.in/tag/Rahul Tripathi" class="tag-menu">
        Rahul Tripathi
      </a>
    </li></ul>

        <!-- END OF ARTICLE RENDER FROM CMS-->
        <!-- SHARE BAR FOR MOBILE-->
        <div class="share-bar-mobile fixedsticky hide-for-large hideOnApp">
          <div class="tablet-width-container">
            <!-- ARTICLE VIEW COUNTER-->
            <!-- END OF ARTICLE VIEW COUNTER-->
            <!-- ARTICLE SHARE SHEET-->
            <ul class="article-share-sheet">
              
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Life%20hasn%E2%80%99t%20changed%20much%20after%20IPL%3A%20Rahul%20Tripathi%20is%20determined%20to%20be%20more%20than%20a%20one-season%20wonder%0A%0Ahttps://thefield.scroll.in/839915/life-hasnt-changed-much-after-ipl-rahul-tripathi-is-determined-to-be-more-than-a-one-season-wonder" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://thefield.scroll.in/839915/life-hasnt-changed-much-after-ipl-rahul-tripathi-is-determined-to-be-more-than-a-one-season-wonder" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Life%20hasn%E2%80%99t%20changed%20much%20after%20IPL%3A%20Rahul%20Tripathi%20is%20determined%20to%20be%20more%20than%20a%20one-season%20wonder&amp;url=https%3A//thefield.scroll.in/839915/life-hasnt-changed-much-after-ipl-rahul-tripathi-is-determined-to-be-more-than-a-one-season-wonder&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Life%20hasn%E2%80%99t%20changed%20much%20after%20IPL%3A%20Rahul%20Tripathi%20is%20determined%20to%20be%20more%20than%20a%20one-season%20wonder&amp;body=https://thefield.scroll.in/839915/life-hasnt-changed-much-after-ipl-rahul-tripathi-is-determined-to-be-more-than-a-one-season-wonder" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://thefield.scroll.in/839915/life-hasnt-changed-much-after-ipl-rahul-tripathi-is-determined-to-be-more-than-a-one-season-wonder&amp;title=Life%20hasn%E2%80%99t%20changed%20much%20after%20IPL%3A%20Rahul%20Tripathi%20is%20determined%20to%20be%20more%20than%20a%20one-season%20wonder" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/839915" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

            </ul>
            <!-- END OF ARTICLE SHARE SHEET-->
          </div>
          <!-- END OF SHARE BAR FOR MOBILE-->
        </div>
      </section>
      <!-- RECOMMENDED ARTICLES BAR-->
      <aside class="article-recommended-list-container large-3 columns">
  
  <div class="article-related">
    <h3>Related</h3>
    <div class="card related-card">
      <a href="https://thefield.scroll.in/826204/i-just-want-to-represent-india-even-if-im-the-12th-man-rishabh-pant-on-his-national-selection" data-label="Clicked from related article section of article page" class="ga-track">
        <figure>
          <img src="https://d1u4oo4rb13yy8.cloudfront.net/facebook/48947-vuqnexpfil-1483940384.jpg" alt="&#39;I just want to represent India, even if I&#39;m the 12th man&#39;: Rishabh Pant on his national selection" />
        </figure>
        <h4>&#39;I just want to represent India, even if I&#39;m the 12th man&#39;: Rishabh Pant on his national selection</h4>
      </a>
    </div>
  </div>
  

  
  <div class="card-container-parent">
    
    <h3>Trending</h3>
    <div class="article-recommended-list">
      
      <ol class="cards-container">
            <li class="card">
              <a href="https://video.scroll.in/831024/watch-the-cool-cola-advertisement-they-will-never-run-in-india-because-it-will-offend-morals" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/facebook/52944-uqztcmsbwa-1488793015.jpg" alt="Watch: The cool cola advertisement they will never run in India (because it will offend morals)" />
                </figure>
                <h4>Watch: The cool cola advertisement they will never run in India (because it will offend morals)</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://thereel.scroll.in/833008/when-sivagami-wanted-to-destroy-mahishmathi-the-baahubali-character-gets-a-back-story" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/facebook/54124-kxzafcsmwk-1490121180.jpg" alt="When Sivagami wanted to destroy Mahishmathi: The ‘Baahubali’ character gets a back story" />
                </figure>
                <h4>When Sivagami wanted to destroy Mahishmathi: The ‘Baahubali’ character gets a back story</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/740188/reality-check-vegetarians-theres-more-animal-blood-on-your-hands" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/b9f643f3-ec86-4e9f-9522-4c62eebabbed.jpg" alt="Reality check: Vegetarians, there’s more animal blood on your hands" />
                </figure>
                <h4>Reality check: Vegetarians, there’s more animal blood on your hands</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/pulse/833823/us-anti-abortion-rule-hits-organisations-in-india-providing-womens-health-services" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/maccoywneh-1491412835.jpg" alt="The Trump gag rule hits India: Organisations asked to declare they do not provide abortion services" />
                </figure>
                <h4>The Trump gag rule hits India: Organisations asked to declare they do not provide abortion services</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/839773/ndtv-raids-the-bjps-saffron-tinted-view-of-india-has-no-room-for-a-watchdog-media" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/59942-rgldworkgk-1496680978.jpg" alt="NDTV raids: The BJP’s saffron-tinted view of India has no room for a watchdog media" />
                </figure>
                <h4>NDTV raids: The BJP’s saffron-tinted view of India has no room for a watchdog media</h4>
              </a>
            </li>
          </ol>
    </div>
  </div>
  

      </aside>
      <!-- END OF RECOMMENDED ARTICLES BAR-->
    </div>
    <!-- END OF ARTICLE CONTENT-->
  </article>

  </div>
  
  <div class="scroll-ad hideOnApp">
        <div id="article-dfpad-0" class="ad-container"></div>
      </div>

  <div id="vue-articles"></div>
    </div>
    
    

    

    
      <div id="search-container"></div>
    
    
    
      <script type="application/ld+json">
        {
        "@context" : "http://schema.org",
        "@type" : "Organization",
        "name" : "Scroll.in",
        "url" : "http://scroll.in",
        "logo": "https://cdn.scroll.in/static/assets/scroll-logo.3dac18bd34fa42cfc64cc64ded498a8c.png",
        "sameAs" : [ "http://www.facebook.com/scroll.in",
          "http://www.twitter.com/scroll_in",
          "http://plus.google.com/scroll_in",
          "http://instagram.com/+ScrollIn"]
        }
      </script>
      <script type="application/ld+json">
        {
        "@context" : "http://schema.org",
        "@type" : "Website",
        "name" : "Scroll.in",
        "url" : "https://scroll.in",
        "potentialAction":
            {
            "@type":"SearchAction",
            "target":"https://scroll.in/search?q={search_term_string}",
            "query-input":"required name=search_term_string"
            }
         }
      </script>
      
      <script>
        window.ga = window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
        ga('create', 'UA-47293256-1', 'auto');
        ga('send', 'pageview');
      </script>
      <script async src='https://www.google-analytics.com/analytics.js'></script>
      

      
      <script type="text/javascript">
        // initialze dfp
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        })();
      </script>
      
      
      


      
      <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "19749776" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
          s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      </script>
      <noscript>
        <img src="https://b.scorecardresearch.com/p?c1=2&amp;c2=19749776&amp;cv=2.0&amp;cj=1">
      </noscript>
      <script>
        (function() {
          var _Scroll = window._Scroll || {};
          _Scroll.searchUrl = "https://searcher.scroll.in";
          _Scroll.siteLang = "en";
          _Scroll.baseLink = '//scroll.in';
          _Scroll.months =  ['January', 'February', 'March', 'April', 'May', 'June', 'July', 'August', 'September', 'October', 'November', 'December'];
          _Scroll.weekdays = ['Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday'];
          _Scroll.timelines = ['Today', 'Yesterday'];
          _Scroll.quantifiers = ['ago', 'seconds', 'minute', 'minutes', 'hour', 'hours', 'day', 'days', 'month', 'months', 'year', 'years', 'a', 'an' ];
          window._Scroll = _Scroll;
        })();
      </script>
    
  <script>
    (function() {
      var _Scroll = window._Scroll || {};
      _Scroll.lastArticleId = 839915;
      _Scroll.seriesId = 8;
      _Scroll.templateMap = {'normal': [0, 5, 7, 8, 9], 'thin': [1, 2, 3]};
      _Scroll.publication = 'scroll';_Scroll.isFromHomePage = false;
      window._Scroll = _Scroll;
    })();
  </script>

    
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/vue/2.1.8/vue.min.js"></script><script src="https://cdn.scroll.in/static/js/common.4d68091e50559771485f.js"></script>
    
  <script src="https://cdn.scroll.in/static/js/article.ed476c7011831d095eb6.js"></script>
  </body>
</html>