<!DOCTYPE html><html lang="en" class="no-js"><head>
    <link rel="manifest" href="/manifest.json">
    
      <link href="scroll_in" rel="publisher">
    

    <link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon.5f31c86209ff21c26b68aabf47772769.png"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-16x16.5f31c86209ff21c26b68aabf47772769.png" sizes="16x16"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-32x32.5f31c86209ff21c26b68aabf47772769.png" sizes="32x32"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-96x96.4cc034945103e3d2a902c9f81dceb823.png" sizes="96x96"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-160x160.7d97c537daffcf114789e9abfa5fb07f.png" sizes="160x160"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-57x57.277cea0346eb4df5b677579fca717306.png" sizes="57x57"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-72x72.53ee5cb4271f912e403784b41ffd9311.png" sizes="72x72"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-114x114.9dc8c17e787ea5a8d991fe66621ed49a.png" sizes="114x114"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-144x144.b71c766a62abe812b4b37e7f21e91e56.png" sizes="144x144"><link rel="alternate" type="application/rss+xml" title="Scroll.in News (RSS 2.0)" href="http://feeds.feedburner.com/ScrollinArticles.rss">
    <link rel="search" type="application/opensearchdescription+xml" href="/opensearch.xml" title="Scroll.in"><title>India vs Sri Lanka: Virat Kohli’s captaincy and batting lights up a rather dull day of Test cricket</title><meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
    
    <meta name="google-play-app" content="app-id=app-id=in.scroll.android">
    <meta name="twitter:app:name:googleplay" content="Scroll.in App for Android">
    <meta name="twitter:app:id:googleplay" content="in.scroll.android">
    
    <meta property="fb:admins" content="511584515">
    <meta property="fb:admins" content="100002462947579">
    <meta property="fb:admins" content="4849">
    <meta property="fb:admins" content="791566809">
    <meta property="fb:admins" content="770930636">
    <meta property="fb:admins" content="1068882948">
    <meta property="fb:admins" content="533157469">
    <meta name="og:locale" content="en_IN"><meta property="og:title" content="Always ticking: Virat Kohli lights up a rather dull day of Test cricket in Galle">
  <meta name="description" content="Good day or bad, you cannot keep the Indian captain out of the game.">
  <meta name="author" content="Chetan Narula">
  <meta name="robots" content="index, follow">
  <meta property="og:description" content="Good day or bad, you cannot keep the Indian captain out of the game.">
  <meta property="og:type" content="article">
  <meta property="og:image" content="https://d1u4oo4rb13yy8.cloudfront.net/book/64325-bgtjhwexbf-1501255191.jpg">
  <meta property="og:image:width" content="600">
  <meta property="og:image:height" content="315">
  <meta property="og:site_name" content="Scroll.in">
  <meta property="og:url" content="https://thefield.scroll.in/845378/always-ticking-virat-kohli-lights-up-a-rather-dull-day-of-test-cricket-in-galle">
  <meta property="article:publisher" content="https://www.facebook.com/scroll.in">
  <meta name="news_keywords" content="Virat Kohli, India vs Sri Lanka, India in Sri Lanka, Test Cricket, Galle, Kohli, Sri Lanka Tests, Abhinav Mukund, IND v SL Test, Sri Lanka series">
  <meta name="keywords" content="Virat Kohli, India vs Sri Lanka, India in Sri Lanka, Test Cricket, Galle, Kohli, Sri Lanka Tests, Abhinav Mukund, IND v SL Test, Sri Lanka series">
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:image:src" content="https://d1u4oo4rb13yy8.cloudfront.net/book/64325-bgtjhwexbf-1501255191.jpg">
  <meta name="twitter:description" content="Good day or bad, you cannot keep the Indian captain out of the game.">
  <meta name="twitter:title" content="Always ticking: Virat Kohli lights up a rather dull day of Test cricket in Galle">
  <meta name="twitter:url" content="https://thefield.scroll.in/845378/always-ticking-virat-kohli-lights-up-a-rather-dull-day-of-test-cricket-in-galle">
  <meta name="twitter:site" content="@thefield_in">
  <meta name="twitter:creator" content="@thefield_in">
  <meta name="twitter:site:id" content="@thefield_in">
  <meta name="dcterms.title" content="Always ticking: Virat Kohli lights up a rather dull day of Test cricket in Galle">
  <meta name="dcterms.description" content="Good day or bad, you cannot keep the Indian captain out of the game.">
  <meta name="dcterms.type" content="Text">
  <meta name="dcterms.format" content="text/html">
  <meta name="dcterms.language" content="en_US">
  <meta name="dcterms.identifier" content="https://thefield.scroll.in/845378/always-ticking-virat-kohli-lights-up-a-rather-dull-day-of-test-cricket-in-galle">
  <meta name="dcterms.created" content="2017-07-28T21:00:00+05:30">
  <meta name="dcterms.available" content="2017-07-28T21:00:00+05:30">
  <meta name="dcterms.publisher" content="https://scroll.in">
  <meta name="dcterms.creator" content="Chetan Narula">
  <meta name="dcterms.subject" content="Virat Kohli, India vs Sri Lanka, India in Sri Lanka, Test Cricket, Galle, Kohli, Sri Lanka Tests, Abhinav Mukund, IND v SL Test, Sri Lanka series"><meta property="article:tag" content="Virat Kohli" /><meta property="article:tag" content="India vs Sri Lanka" /><meta property="article:tag" content="India in Sri Lanka" /><meta property="article:tag" content="Test Cricket" /><meta property="article:tag" content="Galle" /><meta property="article:tag" content="Kohli" /><meta property="article:tag" content="Sri Lanka Tests" /><meta property="article:tag" content="Abhinav Mukund" /><meta property="article:tag" content="IND v SL Test" /><meta property="article:tag" content="Sri Lanka series" /><link rel="canonical" href="https://thefield.scroll.in/845378/always-ticking-virat-kohli-lights-up-a-rather-dull-day-of-test-cricket-in-galle">
  <link rel="schema.DCTERMS" href="http://purl.org/dc/terms/"><link rel="amphtml" href="https://amp.scroll.in/article/845378/always-ticking-virat-kohli-lights-up-a-rather-dull-day-of-test-cricket-in-galle" />
        <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700|Droid+Serif:400,400i,700,700i" />
      
      <link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">
      <link rel="stylesheet" href="https://cdn.scroll.in/static/css/base.74980d425bd75c12df355e257372c19a.css"/>
    
  <link rel="stylesheet" href="https://cdn.scroll.in/static/css/article.bc9e08dca5f538986daee9bdf100bfff.css" />
  </head>
  <body>
    
      <div id="app-banner-container"></div>
<nav class="global-navigation clearfix hideOnApp">
  
  <div class="scroll-logo-block clearfix">
    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-1">
      
      <a class="ga-track slot-link" href="https://scroll.in/topic/21279/the-daily-fix?utm_source=Scroll&amp;utm_medium=Masthead&amp;utm_campaign=Dailybrief&amp;utm_content=LeftDailyFix" target="_blank" data-label="Masthead Slot - 1">
        <img src="https://d1u4oo4rb13yy8.cloudfront.net/masthead/1002-rmzxfqvmsn-1494940877.jpg" />
      </a>
      
    </div>
    
    <div class="column scroll-box scroll-box-3">
      <a href="//scroll.in/" data-category="Desktop" data-label="Scroll logo clicked" class="ga-track">
        <i class="scroll-logo">Scroll.in</i>
      </a>
      <em class="scroll-publication-date current-date">-</em>
    </div>
    
    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-2">
      
      <a class="ga-track slot-link" href="https://scroll.in/newsletter/?utm_source=scroll&amp;utm_medium=masthead&amp;utm_campaign=newsletter&amp;utm_content=right" target="_blank" data-label="Masthead Slot - 2">
        <img src="https://d1u4oo4rb13yy8.cloudfront.net/masthead/1002-ycsbylyavr-1494940894.jpg" />
      </a>
      
    </div>
  </div>

  <div class="mobile-scroll-logo-block">
    <a href="//scroll.in/" data-category="Mobile" data-label="Scroll logo clicked">
      <i class="scroll-logo">Scroll.in</i>
    </a>
    <ul class="scroll-navigation-action-icons mobile-scroll-navigation-icons clearfix">
      <li class="scroll-navigation-trending has-submenu">
        <a href="#" data-category="Mobile" data-label="Trending clicked from Mobile Header" class="ga-track nav-trending-button"><em class="scroll-navigation-label">Trending</em>
          <i class="fa fa-line-chart"></i>
        </a>
        <ul><li>
              <a href="https://scroll.in/latest/845277/accused-in-dowry-harassment-case-cannot-be-arrested-immediately-says-supreme-court">Accused in dowry harassment case cannot be arrested until inquiry is done, says Supreme Court</a>
            </li><li>
              <a href="https://scroll.in/latest/845315/panama-papers-leak-pakistan-supreme-court-disqualifies-prime-minister-nawaz-sharif">Nawaz Sharif resigns as prime minister after Pakistan Supreme Court disqualifies him from the post</a>
            </li><li>
              <a href="https://scroll.in/latest/845313/pti-fires-photographer-after-smriti-irani-tweets-about-its-incorrect-image-for-ahmedabad-airport">PTI fires photographer after Smriti Irani tweets about wrong image used for Ahmedabad’s airport</a>
            </li><li>
              <a href="https://thereel.scroll.in/845317/bollywood-actor-inder-kumar-dies-at-44">Bollywood actor Inder Kumar dies at 44</a>
            </li><li>
              <a href="https://scroll.in/article/845282/the-daily-fix-uninspiring-congress-is-fast-losing-ground-and-it-only-has-itself-to-blame">The Daily Fix: Uninspiring Congress is fast losing ground – and it only has itself to blame</a>
            </li><li>
              <a href="https://scroll.in/article/845335/amit-shah-a-few-calls-away-from-making-government-in-pakistan-twitter-laughs-on-sharif-verdict">‘Amit Shah a few calls away from making government in Pakistan’: Twitter laughs at Sharif verdict</a>
            </li><li>
              <a href="https://scroll.in/article/845203/with-bihar-in-their-pocket-narendra-modi-and-amit-shah-have-conquered-the-hindi-heartland">With Bihar in their pocket, Narendra Modi and Amit Shah have conquered the Hindi heartland</a>
            </li><li>
              <a href="https://scroll.in/magazine/845082/as-curtain-falls-on-a-beloved-theatre-bengaluru-asks-if-a-cultural-space-is-just-real-estate">As curtain falls on a beloved theatre, Bengaluru asks if a cultural space is just real estate</a>
            </li><li>
              <a href="https://scroll.in/article/844938/interview-the-congress-doesnt-have-a-leader-of-modis-stature-says-prithviraj-chavan">Interview: The Congress doesn’t have a leader of Narendra Modi’s stature, says Prithviraj Chavan</a>
            </li><li>
              <a href="https://scroll.in/article/811931/draupadi-mahasweta-devis-memorable-short-story-and-still-chillingly-relevant">&#39;Draupadi&#39;, Mahasweta Devi&#39;s memorable short story, and still chillingly relevant</a>
            </li><li>
              <a href="https://video.scroll.in/843194/watch-a-crowd-of-65000-sings-bohemian-rhapsody-perfectly-while-waiting-for-a-green-day-concert">Watch: A crowd of 65,000 sings ‘Bohemian Rhapsody’ perfectly while waiting for a Green Day concert</a>
            </li><li>
              <a href="https://scroll.in/article/671332/how-bal-thackeray-and-his-shiv-sena-changed-mumbai-forever">How Bal Thackeray and his Shiv Sena changed Mumbai forever</a>
            </li></ul>
      </li>
      <li class="scroll-navigation-subscribe">
        <a href="//scroll.in/newsletter" data-category="Mobile" data-label="Subscribe button clicked from Mobile Header" class="ga-track nav-subscribe-button">
          <i class="fa fa-envelope"></i>
        </a>
      </li>
      <li class="scroll-navigation-search">
        <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
          <i class="fa fa-search"></i>
        </a>
      </li>
      <li class="scroll-navigation-more has-submenu">
        <a href="#" data-category="Mobile" data-label="Ellipsis button clicked" class="ga-track">
          <i class="fa fa-ellipsis-v"></i>
        </a>
        <ul>
          <li>
            <a href="//scroll.in/newsletter" data-category="Mobile" data-label="Subscription Clicked from Menu" class="ga-track">
              Subscribe to Mailers
            </a>
          </li>
          <li>
            <a href="//scroll.in/feedback/" data-category="Mobile" data-label="Feedback Clicked from Menu" class="ga-track">
              Feedback
            </a>
          </li>
          <li>
            <a href="https://play.google.com/store/apps/details?id=in.scroll.android" data-category="Mobile" data-label="App download link clicked" target="_blank" class="ga-track">
              Get the Android app
            </a>
          </li>
          <li>
            <a href="http://blog.scroll.in" data-category="Mobile" data-label="Blog Link Clicked from Menu" class="ga-track">
              Blog
            </a>
          </li>
          <li>
            <hr/>
          </li>
          <li>
            <a href="http://blog.scroll.in/about/" data-category="Mobile" data-label="About Link Clicked from Menu" class="ga-track">
              About
            </a>
          </li>
          <li>
            <a href="http://blog.scroll.in/readers-editor/" data-category="Mobile" data-label="Readers' Editor Link Clicked from Menu" class="ga-track">
              Readers' Editor
            </a>
          </li>
          <li>
            <a href="//scroll.in/tags/8266/letters-to-the-editor" data-category="Mobile" data-label="Letters-to-the-editor Clicked from Menu" class="ga-track">
              Letters to the Editor
            </a>
          </li>
          <li>
            <a href="https://code.scroll.in/" data-category="Mobile" data-label="Tech Link Clicked from Menu" class="ga-track">Our tech</a>
          </li>
          <li>
            <a href="http://blog.scroll.in/jobs/" data-category="Mobile" data-label="Jobs Link Clicked from Menu" class="ga-track">
              Jobs
            </a>
          </li>
          <li>
            <a href="http://blog.scroll.in/terms-of-service/" data-category="Mobile" data-label="Terms Link Clicked from Menu" class="ga-track">
              Terms of use
            </a>
          </li>
          <li>
            <a href="http://blog.scroll.in/privacy-policy/" data-category="Mobile" data-label="Privacy Link Clicked from Menu" class="ga-track">
              Privacy Policy
            </a>
          </li>
        </ul>
      </li>
    </ul>
  </div>
  <div class="scroll-navigation-container clearfix">
    <div class="scroll-navigation-links-block clearfix">
      <ul class="scroll-navigation-feeds clearfix">
        <li data-stop-js="1" class="">
          <a href="//scroll.in/" data-category="Mobile" data-label="All News Clicked from menu" class="ga-track">
            Home
          </a>
        </li>
        <li class="">
          <a href="//video.scroll.in" data-category="Mobile" data-label="Videoblog Clicked from menu" class="ga-track">
            Video
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/latest/" data-category="Mobile" data-label="Latest Clicked from menu" class="ga-track">
            The Latest
          </a>
        </li>
        <li class="">
          <a href="//thereel.scroll.in" data-category="Mobile" data-label="Reel Clicked from menu" class="ga-track">
            The Reel
          </a>
        </li>
        <li class="is-active">
          <a href="//thefield.scroll.in" data-category="Mobile" data-label="Field Clicked from menu" class="ga-track">
            The Field
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/magazine/" data-category="Mobile" data-label="Magazine Clicked from menu" class="ga-track">
            Magazine
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/pulse/" data-category="Mobile" data-label="Pulse Clicked from menu" class="ga-track">
            Pulse
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/roving/" data-category="Mobile" data-label="Liveblog Clicked from menu" class="ga-track">
            In Pictures
          </a>
        </li>
        <li>
          <a href="//shop.scroll.in" data-category="Mobile" data-label="Shop Clicked from menu" class="ga-track">
            Bookshop
          </a>
        </li>
        <li class="scroll-navigation-trending has-submenu">
          <a href="#" data-category="Mobile" data-label="Trending Clicked from menu" class="ga-track">
            Trending <i class="fa fa-caret-down"></i>
          </a>
          <ul><li>
              <a href="https://scroll.in/latest/845277/accused-in-dowry-harassment-case-cannot-be-arrested-immediately-says-supreme-court">Accused in dowry harassment case cannot be arrested until inquiry is done, says Supreme Court</a>
            </li><li>
              <a href="https://scroll.in/latest/845315/panama-papers-leak-pakistan-supreme-court-disqualifies-prime-minister-nawaz-sharif">Nawaz Sharif resigns as prime minister after Pakistan Supreme Court disqualifies him from the post</a>
            </li><li>
              <a href="https://scroll.in/latest/845313/pti-fires-photographer-after-smriti-irani-tweets-about-its-incorrect-image-for-ahmedabad-airport">PTI fires photographer after Smriti Irani tweets about wrong image used for Ahmedabad’s airport</a>
            </li><li>
              <a href="https://thereel.scroll.in/845317/bollywood-actor-inder-kumar-dies-at-44">Bollywood actor Inder Kumar dies at 44</a>
            </li><li>
              <a href="https://scroll.in/article/845282/the-daily-fix-uninspiring-congress-is-fast-losing-ground-and-it-only-has-itself-to-blame">The Daily Fix: Uninspiring Congress is fast losing ground – and it only has itself to blame</a>
            </li><li>
              <a href="https://scroll.in/article/845335/amit-shah-a-few-calls-away-from-making-government-in-pakistan-twitter-laughs-on-sharif-verdict">‘Amit Shah a few calls away from making government in Pakistan’: Twitter laughs at Sharif verdict</a>
            </li><li>
              <a href="https://scroll.in/article/845203/with-bihar-in-their-pocket-narendra-modi-and-amit-shah-have-conquered-the-hindi-heartland">With Bihar in their pocket, Narendra Modi and Amit Shah have conquered the Hindi heartland</a>
            </li><li>
              <a href="https://scroll.in/magazine/845082/as-curtain-falls-on-a-beloved-theatre-bengaluru-asks-if-a-cultural-space-is-just-real-estate">As curtain falls on a beloved theatre, Bengaluru asks if a cultural space is just real estate</a>
            </li><li>
              <a href="https://scroll.in/article/844938/interview-the-congress-doesnt-have-a-leader-of-modis-stature-says-prithviraj-chavan">Interview: The Congress doesn’t have a leader of Narendra Modi’s stature, says Prithviraj Chavan</a>
            </li><li>
              <a href="https://scroll.in/article/811931/draupadi-mahasweta-devis-memorable-short-story-and-still-chillingly-relevant">&#39;Draupadi&#39;, Mahasweta Devi&#39;s memorable short story, and still chillingly relevant</a>
            </li><li>
              <a href="https://video.scroll.in/843194/watch-a-crowd-of-65000-sings-bohemian-rhapsody-perfectly-while-waiting-for-a-green-day-concert">Watch: A crowd of 65,000 sings ‘Bohemian Rhapsody’ perfectly while waiting for a Green Day concert</a>
            </li><li>
              <a href="https://scroll.in/article/671332/how-bal-thackeray-and-his-shiv-sena-changed-mumbai-forever">How Bal Thackeray and his Shiv Sena changed Mumbai forever</a>
            </li></ul>
        </li>
        <li class="scroll-navigation-sections has-submenu">
          <a href="#" data-category="Mobile" data-label="Sections Clicked from menu" class="ga-track">
            Sections <i class="fa fa-caret-down"></i>
          </a>
          <ul>
            <li>
              <a href="//scroll.in/category/75/opinion" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Opinion</a>
            </li>
            <li>
              <a href="//scroll.in/category/76/politics" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Politics</a>
            </li>
            <li>
              <a href="//scroll.in/category/107/culture" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Culture</a>
            </li>
            <li>
              <a href="//scroll.in/category/105/india" data-category="Mobile" data-label="Section icon clicked" class="ga-track">India</a>
            </li>
            <li>
              <a href="//scroll.in/category/3554/world" data-category="Mobile" data-label="Section icon clicked" class="ga-track">World</a>
            </li>
            <li>
              <a href="//scroll.in/category/3/film-and-tv" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Film and TV</a>
            </li>
            <li>
              <a href="//scroll.in/category/4/music" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Music</a>
            </li>
            <li>
              <a href="//scroll.in/category/80/books-and-ideas" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Books and Ideas</a>
            </li>
            <li>
              <a href="//scroll.in/category/77/business-and-economy" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Business and Economy</a>
            </li>
            <li>
              <a href="//scroll.in/category/83/science-and-technology" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Science and Technology</a>
            </li></ul>
        </li>
      </ul>
      <ul class="scroll-navigation-action-icons clearfix">
        <li class="scroll-navigation-subscribe">
          <a href="//scroll.in/newsletter" data-label="Subscribe Button clicked from header" data-category="Mobile" class="ga-track">
            <i class="fa fa-envelope"></i>
            Subscribe
          </a>
        </li>
        <li class="scroll-navigation-facebook">
          <a href="//facebook.com/scroll.in" target="_blank" data-label="Facebook Like Button clicked" data-category="Mobile" class="ga-track">
            <i class="fa fa-facebook"></i>
          </a>
        </li>
        <li class="scroll-navigation-twitter">
          <a href="//twitter.com/scroll_in" target="_blank" data-category="Mobile" data-label="Twitter Like Button clicked" class="ga-track">
            <i class="fa fa-twitter"></i>
          </a>
        </li>
        <li class="scroll-navigation-search">
          <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
            <i class="fa fa-search"></i>
          </a>
        </li>
        <li class="scroll-navigation-more has-submenu">
          <a href="#" data-category="Mobile" data-label="Ellipsis button clicked" class="ga-track">
            <i class="fa fa-ellipsis-v"></i>
          </a>
          <ul>
            <li>
              <a href="//scroll.in/newsletter" data-category="Mobile" data-label="Subscription Clicked from Menu" class="ga-track">
                Subscribe to Mailers
              </a>
            </li>
            <li>
              <a href="//scroll.in/feedback/" data-category="Mobile" data-label="Feedback Clicked from Menu" class="ga-track">
                Feedback
              </a>
            </li>
            <li>
              <a href="https://play.google.com/store/apps/details?id=in.scroll.android" data-category="Mobile" data-label="App download link clicked" target="_blank" class="ga-track">
                Get the Android app
              </a>
            </li>
            <li>
              <a href="http://blog.scroll.in" data-category="Mobile" data-label="Blog Link Clicked from Menu" class="ga-track">
                Blog
              </a>
            </li>
            <li>
              <hr/>
            </li>
            <li>
              <a href="http://blog.scroll.in/about/" data-category="Mobile" data-label="About Link Clicked from Menu" class="ga-track">
                About
              </a>
            </li>
            <li>
              <a href="http://blog.scroll.in/readers-editor/" data-category="Mobile" data-label="Readers' Editor Link Clicked from Menu" class="ga-track">
                Readers' Editor
              </a>
            </li>
            <li>
              <a href="//scroll.in/tags/8266/letters-to-the-editor" data-category="Mobile" data-label="Letters-to-the-editor Clicked from Menu" class="ga-track">
                Letters to the Editor
              </a>
            </li>
            <li>
              <a href="http://blog.scroll.in/tech/" data-category="Mobile" data-label="Tech Link Clicked from Menu" class="ga-track">
                Our tech
              </a>
            </li>
            <li>
              <a href="http://blog.scroll.in/jobs/" data-category="Mobile" data-label="Jobs Link Clicked from Menu" class="ga-track">
                Jobs
              </a>
            </li>
            <li>
              <a href="http://blog.scroll.in/terms-of-service/" data-category="Mobile" data-label="Terms Link Clicked from Menu" class="ga-track">
                Terms of use
              </a>
            </li>
            <li>
              <a href="http://blog.scroll.in/privacy-policy/" data-category="Mobile" data-label="Privacy Link Clicked from Menu" class="ga-track">
                Privacy Policy
              </a>
            </li>
          </ul>
        </li>
      </ul>
    </div>
  </div>
</nav>
<div id="modal-container"></div>
    
    <div id="notification-alert-banner"></div>
    <div class="main-container " >
      

  <div id="server-articles" class="article-page scroll-article-page">
    
  <!-- ARTICLE STARTS HERE-->
  <article itemscope="itemscope" itemtype="http://schema.org/NewsArticle" id="article-unique-845378" data-series-id="8" class="article scroll-article normal-article" data-seo-title="India vs Sri Lanka: Virat Kohli’s captaincy and batting lights up a rather dull day of Test cricket" data-title="Always ticking: Virat Kohli lights up a rather dull day of Test cricket in Galle" data-permalink="https://thefield.scroll.in/845378/always-ticking-virat-kohli-lights-up-a-rather-dull-day-of-test-cricket-in-galle" data-id="845378" data-cb-authors="Chetan Narula" data-cb-categories="The Field, Article, Sports">
    
      <span itemprop="alternativeHeadline" content="India vs Sri Lanka: Virat Kohli’s captaincy and batting lights up a rather dull day of Test cricket"></span>
    
    <span itemprop="keywords" content="Virat Kohli, India vs Sri Lanka, India in Sri Lanka, Test Cricket, Galle, Kohli, Sri Lanka Tests, Abhinav Mukund, IND v SL Test, Sri Lanka series"></span>
    <span itemprop="articleSection" content="Sports"></span>
    <span itemprop="thumbnailUrl" content="https://d1u4oo4rb13yy8.cloudfront.net/thumbnail/64325-bgtjhwexbf-1501255191.jpg"></span>
    <span itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization">
      <meta itemprop="name" content="Scroll.in" />
      <span itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject">
        <meta itemprop="url" content="https://cdn.scroll.in/static/assets/apple-touch-icon-144x144.b71c766a62abe812b4b37e7f21e91e56.png" />
        <meta itemprop="height" content="144" />
        <meta itemprop="width" content="144" />
      </span>
    </span>
    <span itemprop="mainEntityOfPage" content="https://thefield.scroll.in/845378/always-ticking-virat-kohli-lights-up-a-rather-dull-day-of-test-cricket-in-galle"></span><!-- ARTICLE HEADER-->
    <header>
      
  <span class="orange-tag">
    <a href="//scroll.in/topic/55926/india-in-sri-lanka-2017">
      India in Sri Lanka 2017
    </a>
  </span>

      <h1 itemprop="headline about">Always ticking: Virat Kohli lights up a rather dull day of Test cricket in Galle</h1>
      <h2 itemprop="description">
        Good day or bad, you cannot keep the Indian captain out of the game.
      </h2>
      <!-- MOBILE & TABLET ONLY META-->
      <div class="article-meta-container hide-for-large">
        
  <address>by&nbsp;<span itemscope="" itemtype="http://schema.org/Person" itemprop="author">
        <meta itemprop="name" content="Chetan Narula" />
        <a href="//scroll.in/author/11276" rel="author" itemprop="url">Chetan Narula</a>
      </span></address>

        
  <div class="article-time-container">
    <time itemprop="datePublished" datetime="2017-07-28T21:00:00+05:30" class="article-published-time">
      
        Published
      
      an hour ago
    </time>
    
      
        <time itemprop="dateModified" datetime="2017-07-28T21:00:38.577483+05:30"></time>
      
    
  </div>  

      </div>
      <!-- END OF MOBILE & TABLET ONLY META-->
    </header>
    <!-- END OF ARTICLE HEADER-->
    <!-- ARTICLE IMAGE-->
    <figure class="featured-image"><picture itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject" class="aspect-ratio-placeholder image-width-1200-height-630"><img itemprop="url" src="https://d1u4oo4rb13yy8.cloudfront.net/article/64325-bgtjhwexbf-1501255191.jpg" alt="Always ticking: Virat Kohli lights up a rather dull day of Test cricket in Galle" />
      <meta itemprop="height" content="1050" />
      <meta itemprop="width" content="471" />
    </picture>
    <figcaption class="featured-image-caption">
      
  
    
        CRICKET-SRI-IND
    
    
       | 
    
    ISHARA S. KODIKARA / AFP
  

    </figcaption>
  </figure>

    <!-- END OF ARTICLE IMAGE-->
    <!-- ARTICLE CONTENT-->
    <div class="article-content-container">
      <!-- DESKTOP ONLY META & SHARING-->
      <aside class="article-meta-container large-3 columns show-for-large">
        <!-- ARTICLE PUBLISHED & UPDATED TIMES-->
        
  <div class="article-time-container">
    <time itemprop="datePublished" datetime="2017-07-28T21:00:00+05:30" class="article-published-time">
      
      an hour ago
    </time>
    
      
        <time itemprop="dateModified" datetime="2017-07-28T21:00:38.577483+05:30"></time>
      
    
  </div>  

        <!-- END OF ARTICLE PUBLISHED & UPDATED TIMES-->
        <!-- ARTICLE AUTHOR BY-LINE-->
        
  <address><span itemscope="" itemtype="http://schema.org/Person" itemprop="author">
        <meta itemprop="name" content="Chetan Narula" />
        <a href="//scroll.in/author/11276" rel="author" itemprop="url">Chetan Narula</a>
      </span></address>

        <!-- END OF ARTICLE AUTHOR BY-LINE-->

        <!-- ARTICLE SHARE SHEET-->
        <ul class="article-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Always%20ticking%3A%20Virat%20Kohli%20lights%20up%20a%20rather%20dull%20day%20of%20Test%20cricket%20in%20Galle%0A%0Ahttps://thefield.scroll.in/845378/always-ticking-virat-kohli-lights-up-a-rather-dull-day-of-test-cricket-in-galle" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://thefield.scroll.in/845378/always-ticking-virat-kohli-lights-up-a-rather-dull-day-of-test-cricket-in-galle" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Always%20ticking%3A%20Virat%20Kohli%20lights%20up%20a%20rather%20dull%20day%20of%20Test%20cricket%20in%20Galle&amp;url=https%3A//thefield.scroll.in/845378/always-ticking-virat-kohli-lights-up-a-rather-dull-day-of-test-cricket-in-galle&amp;via=thefield_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Always%20ticking%3A%20Virat%20Kohli%20lights%20up%20a%20rather%20dull%20day%20of%20Test%20cricket%20in%20Galle&amp;body=https://thefield.scroll.in/845378/always-ticking-virat-kohli-lights-up-a-rather-dull-day-of-test-cricket-in-galle" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://thefield.scroll.in/845378/always-ticking-virat-kohli-lights-up-a-rather-dull-day-of-test-cricket-in-galle&amp;title=Always%20ticking%3A%20Virat%20Kohli%20lights%20up%20a%20rather%20dull%20day%20of%20Test%20cricket%20in%20Galle" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/845378" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

        </ul>
        <!-- END OF ARTICLE SHARE SHEET-->
        <!-- ARTICLE BOTTOM SHARE SHEET-->
        <ul class="article-share-sheet bottom-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Always%20ticking%3A%20Virat%20Kohli%20lights%20up%20a%20rather%20dull%20day%20of%20Test%20cricket%20in%20Galle%0A%0Ahttps://thefield.scroll.in/845378/always-ticking-virat-kohli-lights-up-a-rather-dull-day-of-test-cricket-in-galle" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://thefield.scroll.in/845378/always-ticking-virat-kohli-lights-up-a-rather-dull-day-of-test-cricket-in-galle" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Always%20ticking%3A%20Virat%20Kohli%20lights%20up%20a%20rather%20dull%20day%20of%20Test%20cricket%20in%20Galle&amp;url=https%3A//thefield.scroll.in/845378/always-ticking-virat-kohli-lights-up-a-rather-dull-day-of-test-cricket-in-galle&amp;via=thefield_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Always%20ticking%3A%20Virat%20Kohli%20lights%20up%20a%20rather%20dull%20day%20of%20Test%20cricket%20in%20Galle&amp;body=https://thefield.scroll.in/845378/always-ticking-virat-kohli-lights-up-a-rather-dull-day-of-test-cricket-in-galle" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://thefield.scroll.in/845378/always-ticking-virat-kohli-lights-up-a-rather-dull-day-of-test-cricket-in-galle&amp;title=Always%20ticking%3A%20Virat%20Kohli%20lights%20up%20a%20rather%20dull%20day%20of%20Test%20cricket%20in%20Galle" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/845378" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

        </ul>
        <!-- END OF ARTICLE BOTTOM SHARE SHEET-->
      </aside>
      <!-- END OF DESKTOP ONLY META & SHARING-->
      <!-- ARTICLE RENDER FROM CMS-->
      <section class="article-content scroll-article-content normal-article-content large-6 columns">
        <div itemprop="articleBody" class="article-body">
          <p>At one point during his defiant, unbeaten knock of 92, Dilruwan Perera was quite flustered. He was waiting to face Mohammed Shami when there was some movement behind the sightscreen at the Galle Fort end. Apparently there were two policemen standing next to the giant white sheets, both adorned in white shirts too. One of them moved as the batsman waved. The other stayed put.</p><p>Before the umpires or anyone else could get involved, Virat Kohli walked from his position at second slip and straight behind the batsman&#8217;s stumps, waving at the other policeman to move too. He got the message, and play resumed.</p><p>Did the Indian skipper need to get involved there? No. But this is Kohli you are talking about, an endless bundle of energy, almost as if his body is bursting with so much adrenaline that he needs to keep things ticking. It is a personal trait that rubs off on his captaincy as well &#8211; always in the face of opponents, whether batsmen or bowlers. Isn&#8217;t he the most joyous Indian fielder whenever a wicket falls? </p><h3 class="cms-block cms-block-heading">Ever-involved</h3><p>Indeed, he revels in the success of his teammates. When batting with Abhinav Mukund later in the day, the opener pulled one to the fence during his second Test fifty, coming <a href="https://thefield.scroll.in/845368/with-long-awaited-fifty-abhinav-mukund-just-about-manages-to-keep-his-foot-in-the-door">after six long years</a>. Kohli had made his debut in that series in the West Indies in 2011, and look how far he has come in comparison. You wouldn&#8217;t see it on the field though, as Kohli raised his bat and pumped fists to enjoy and applaud Mukund&#8217;s feat. </p><p>Then, there is the fidgeting about with various field positions. If the complaint against MS Dhoni was that he was too passive as Test skipper, letting things drag on, Kohli is at the other extreme. Kohli&#8217;s mind is constantly ticking, as if countering his own bowlers in his head and then plugging gaps. Being a class batsman himself perhaps helps, therein.</p><figure class="cms-block cms-block-image has-subtext" itemscope itemtype="https://schema.org/ImageObject" data-width="904" data-height="471" style=""><img src="//d1u4oo4rb13yy8.cloudfront.net/tevlqkbyhr-1501254870.PNG" alt="Never a dull moment with Virat Kohli / Image: Screengrab" title="Never a dull moment with Virat Kohli / Image: Screengrab" itemprop="contentUrl" /><figcaption itemprop="caption description">Never a dull moment with Virat Kohli / Image: Screengrab</figcaption></figure><p>A short spell to his bowlers is one of Kohli&#8217;s most important ploys. In the first hour of play on day three, for example, with Angelo Mathews and Perera defying the Indian attack, the Indian skipper used up his bowlers in spells of three overs. Ravindra Jadeja and Umesh Yadav started proceedings and both were taken off after only six overs between them. R Ashwin was then deployed from the other end, in tandem with Mohammed Shami, and the pacer again bowled only three overs.</p><p>It is not circumstantial that Kohli throws the kitchen sink at finding the optimal usage of his bowlers. The Ashwin-Jadeja combination was an ideal one, as it usually is, and the continued usage of spinners built up pressure on a wicket that was starting to take turn. That led to Mathews giving a simple catch, for the runs had dried up.</p><p>Or take Umesh Yadav&#8217;s over against Perera when the Lankan innings was nearing its end. The set batsman was clearly looking to slog away in hope of getting to his hundred. It sprung Kohli into action, as he made sure that the bowler had ample cover for the pull and then changed the setting around if Perera opted to farm strike. The Indian skipper makes a rejuvenated bid at every moment to out-think the opposition.</p><h3 class="cms-block cms-block-heading">The follow-on debate</h3><p>At this juncture, the narrative from day three comes around the follow-on debate. India gained a first innings&#8217; lead of 309 runs and decided to bat again. &#8220;There was some talk in the dressing room, but there is a lot of time left in the Test. And the pitch is still good to bat on,&#8221; said Mukund, after scoring 81 runs in the second innings.</p><p>He obviously benefitted from India&#8217;s decision not to follow-on, as did Kohli, who was unbeaten on 76 runs at stumps, going past the 40-run mark for the first time in 8 innings. More than that though, this was the seventh occasion for captain Kohli to enforce the follow-on after his side has shot into a healthy first innings&#8217; lead. It was the fifth time that he chose not to do so.</p><p>It is an increasingly familiar, predictable pattern that the Indian team management, under Kohli, has adopted. If there is still ample time in the Test, if the pitch hasn&#8217;t deteriorated enough, if the bowlers cannot be over-burdened, then the sum of all these parts is that India will bat again and swell the lead up further. It is no wonder then that Kohli&#8217;s win record is 100 percent every time he doesn&#8217;t enforce the follow-on and instead chooses to pile on the runs.</p><p>The question to ask here is if the Indian skipper believes that his bowlers need a cushion of runs behind him. In fact, Kohli did come face to face with this question on a few occasions in the recent home season, and he countered it with a simple answer: &#8220;We take out the possibility of one outcome when you put on a tall score on the board.&#8221;</p><p>Does strangling the opposition in such fashion count as aggression? Or does the never-ending in your face attitude, coupled with the never-ending bowling and fielding changes that one simply cannot keep track of?</p><p>The answer doesn&#8217;t really matter. For, whatever Virat Kohli does, it lightens up dull and uninspiring days of Test cricket such as Friday in Galle. </p>
        </div>
        <i class="mail-us-section">
      We welcome your comments at
      <a href="mailto:?Subject=Always%20ticking%3A%20Virat%20Kohli%20lights%20up%20a%20rather%20dull%20day%20of%20Test%20cricket%20in%20Galle&amp;to=letters@scroll.in" target="_blank">
        letters@scroll.in.
      </a>
    </i>
        
  <ul class="article-tags-list"><li>
      <a href="//scroll.in/tag/Virat Kohli" class="tag-menu">
        Virat Kohli
      </a>
    </li><li>
      <a href="//scroll.in/tag/India in Sri Lanka" class="tag-menu">
        India in Sri Lanka
      </a>
    </li><li>
      <a href="//scroll.in/tag/Test Cricket" class="tag-menu">
        Test Cricket
      </a>
    </li><li>
      <a href="//scroll.in/tag/India vs Sri Lanka" class="tag-menu">
        India vs Sri Lanka
      </a>
    </li><li>
      <a href="//scroll.in/tag/Galle" class="tag-menu">
        Galle
      </a>
    </li></ul>

        <!-- END OF ARTICLE RENDER FROM CMS-->
        <!-- SHARE BAR FOR MOBILE-->
        <div class="share-bar-mobile fixedsticky hide-for-large hideOnApp">
          <div class="tablet-width-container">
            <!-- ARTICLE VIEW COUNTER-->
            <!-- END OF ARTICLE VIEW COUNTER-->
            <!-- ARTICLE SHARE SHEET-->
            <ul class="article-share-sheet">
              
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Always%20ticking%3A%20Virat%20Kohli%20lights%20up%20a%20rather%20dull%20day%20of%20Test%20cricket%20in%20Galle%0A%0Ahttps://thefield.scroll.in/845378/always-ticking-virat-kohli-lights-up-a-rather-dull-day-of-test-cricket-in-galle" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://thefield.scroll.in/845378/always-ticking-virat-kohli-lights-up-a-rather-dull-day-of-test-cricket-in-galle" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Always%20ticking%3A%20Virat%20Kohli%20lights%20up%20a%20rather%20dull%20day%20of%20Test%20cricket%20in%20Galle&amp;url=https%3A//thefield.scroll.in/845378/always-ticking-virat-kohli-lights-up-a-rather-dull-day-of-test-cricket-in-galle&amp;via=thefield_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Always%20ticking%3A%20Virat%20Kohli%20lights%20up%20a%20rather%20dull%20day%20of%20Test%20cricket%20in%20Galle&amp;body=https://thefield.scroll.in/845378/always-ticking-virat-kohli-lights-up-a-rather-dull-day-of-test-cricket-in-galle" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://thefield.scroll.in/845378/always-ticking-virat-kohli-lights-up-a-rather-dull-day-of-test-cricket-in-galle&amp;title=Always%20ticking%3A%20Virat%20Kohli%20lights%20up%20a%20rather%20dull%20day%20of%20Test%20cricket%20in%20Galle" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/845378" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

            </ul>
            <!-- END OF ARTICLE SHARE SHEET-->
          </div>
          <!-- END OF SHARE BAR FOR MOBILE-->
        </div>
      </section>
      <!-- RECOMMENDED ARTICLES BAR-->
      <aside class="article-recommended-list-container large-3 columns">
  
  <div class="article-related">
    <h3>Related</h3>
    <div class="card related-card">
      <a href="https://thefield.scroll.in/844984/hardik-pandya-has-a-great-chance-of-playing-says-india-captain-virat-kohli" data-label="Clicked from related article section of article page" class="ga-track">
        <figure>
          <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/44614-evxmcyxftm-1500981994.JPG" alt="Hardik Pandya has a great chance of playing, says India captain Virat Kohli" />
        </figure>
        <h4>Hardik Pandya has a great chance of playing, says India captain Virat Kohli</h4>
      </a>
    </div>
  </div>
  

  
  <div class="card-container-parent">
    
    <h3>Trending</h3>
    <div class="article-recommended-list">
      
      <ol class="cards-container">
            <li class="card">
              <a href="https://scroll.in/latest/845277/accused-in-dowry-harassment-case-cannot-be-arrested-immediately-says-supreme-court" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/57664-xafgcbpyng-1501206666.jpg" alt="Accused in dowry harassment case cannot be arrested until inquiry is done, says Supreme Court" />
                </figure>
                <h4>Accused in dowry harassment case cannot be arrested until inquiry is done, says Supreme Court</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/latest/845315/panama-papers-leak-pakistan-supreme-court-disqualifies-prime-minister-nawaz-sharif" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/42544-abkmcsmflr-1500639706.jpg" alt="Nawaz Sharif resigns as prime minister after Pakistan Supreme Court disqualifies him from the post" />
                </figure>
                <h4>Nawaz Sharif resigns as prime minister after Pakistan Supreme Court disqualifies him from the post</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/latest/845313/pti-fires-photographer-after-smriti-irani-tweets-about-its-incorrect-image-for-ahmedabad-airport" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/64266-rzixokczbc-1501225888.jpg" alt="PTI fires photographer after Smriti Irani tweets about wrong image used for Ahmedabad’s airport" />
                </figure>
                <h4>PTI fires photographer after Smriti Irani tweets about wrong image used for Ahmedabad’s airport</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://thereel.scroll.in/845317/bollywood-actor-inder-kumar-dies-at-44" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/64265-qwfqfkvfro-1501225273.PNG" alt="Bollywood actor Inder Kumar dies at 44" />
                </figure>
                <h4>Bollywood actor Inder Kumar dies at 44</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/845282/the-daily-fix-uninspiring-congress-is-fast-losing-ground-and-it-only-has-itself-to-blame" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/57132-lhkwvbzxhs-1493633718.jpg" alt="The Daily Fix: Uninspiring Congress is fast losing ground – and it only has itself to blame" />
                </figure>
                <h4>The Daily Fix: Uninspiring Congress is fast losing ground – and it only has itself to blame</h4>
              </a>
            </li>
          </ol>
    </div>
  </div>
  

      </aside>
      <!-- END OF RECOMMENDED ARTICLES BAR-->
    </div>
    <!-- END OF ARTICLE CONTENT-->
  </article>

  </div>
  
  <div class="scroll-ad hideOnApp">
        <div id="article-dfpad-0" class="ad-container"></div>
      </div>

  <div id="vue-articles"></div>
    </div>
    
    

    

    
      <div id="search-container"></div>
    
    
    
      <script type="application/ld+json">
        {
        "@context" : "http://schema.org",
        "@type" : "Organization",
        "name" : "Scroll.in",
        "url" : "http://scroll.in",
        "logo": "https://cdn.scroll.in/static/assets/scroll-logo.3dac18bd34fa42cfc64cc64ded498a8c.png",
        "sameAs" : [ "http://www.facebook.com/scroll.in",
          "http://www.twitter.com/thefield_in",
          "http://plus.google.com/scroll_in",
          "http://instagram.com/+ScrollIn"]
        }
      </script>
      <script type="application/ld+json">
        {
        "@context" : "http://schema.org",
        "@type" : "Website",
        "name" : "Scroll.in",
        "url" : "https://scroll.in",
        "potentialAction":
            {
            "@type":"SearchAction",
            "target":"https://scroll.in/search?q={search_term_string}",
            "query-input":"required name=search_term_string"
            }
         }
      </script>
      
      <script>
        window.ga = window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
        ga('create', 'UA-47293256-1', 'auto');
        ga('send', 'pageview');
      </script>
      <script async src='https://www.google-analytics.com/analytics.js'></script>
      

      
      <script type="text/javascript">
        // initialze dfp
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        })();
      </script>
      
      
      

      
      <script>
        var _sf_startpt = (new Date()).getTime();
        var _sf_async_config = {};
        _sf_async_config.uid = '65195';
        _sf_async_config.domain = 'scroll.in';
        _sf_async_config.useCanonical = true;
        _sf_async_config.sections = 'The Field, Article, Sports';
        _sf_async_config.authors = 'Chetan Narula';
        /** CONFIGURATION END **/
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
             loadChartbeat : function() { oldonload(); loadChartbeat(); };
        })();
      </script>
      

      
      <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "19749776" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
          s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      </script>
      <noscript>
        <img src="https://b.scorecardresearch.com/p?c1=2&amp;c2=19749776&amp;cv=2.0&amp;cj=1">
      </noscript>
      <script>
        (function() {
          var _Scroll = window._Scroll || {};
          _Scroll.searchUrl = "https://searcher.scroll.in";
          _Scroll.siteLang = "en";
          _Scroll.baseLink = '//scroll.in';
          _Scroll.months =  ['January', 'February', 'March', 'April', 'May', 'June', 'July', 'August', 'September', 'October', 'November', 'December'];
          _Scroll.weekdays = ['Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday'];
          _Scroll.timelines = ['Today', 'Yesterday'];
          _Scroll.quantifiers = ['ago', 'seconds', 'minute', 'minutes', 'hour', 'hours', 'day', 'days', 'month', 'months', 'year', 'years', 'a', 'an' ];
          window._Scroll = _Scroll;
        })();
      </script>
    
  <script>
    (function() {
      var _Scroll = window._Scroll || {};
      _Scroll.lastArticleId = 845378;
      _Scroll.seriesId = 8;
      _Scroll.templateMap = {'normal': [1], 'thin': [2, 3, 4, 5]};
      _Scroll.notShowingCoverFor = [3];
      _Scroll.publication = 'scroll';_Scroll.isFromHomePage = false;
      window._Scroll = _Scroll;
    })();
  </script>

    
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/vue/2.1.8/vue.min.js"></script><script src="https://cdn.scroll.in/static/js/common.d5e9f0ec4f3838a7f18f.js"></script>
    
  <script src="https://cdn.scroll.in/static/js/article.e8ae7126f7e7edfe4e04.js"></script>
  </body>
</html>