<!DOCTYPE html><html lang="en" class="no-js"><head>
    <link rel="manifest" href="/manifest.json">
    
      <link href="scroll_in" rel="publisher">
    

    <link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon.5f31c86209ff21c26b68aabf47772769.png"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-16x16.5f31c86209ff21c26b68aabf47772769.png" sizes="16x16"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-32x32.5f31c86209ff21c26b68aabf47772769.png" sizes="32x32"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-96x96.4cc034945103e3d2a902c9f81dceb823.png" sizes="96x96"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-160x160.7d97c537daffcf114789e9abfa5fb07f.png" sizes="160x160"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-57x57.277cea0346eb4df5b677579fca717306.png" sizes="57x57"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-72x72.53ee5cb4271f912e403784b41ffd9311.png" sizes="72x72"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-114x114.9dc8c17e787ea5a8d991fe66621ed49a.png" sizes="114x114"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-144x144.b71c766a62abe812b4b37e7f21e91e56.png" sizes="144x144"><link rel="alternate" type="application/rss+xml" title="Scroll.in News (RSS 2.0)" href="http://feeds.feedburner.com/ScrollinArticles.rss">
    <link rel="search" type="application/opensearchdescription+xml" href="/opensearch.xml" title="Scroll.in"><title>Can’t believe I’m in another semi-final after all my injuries: Del Potro after beating Federer</title><meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
    
    <meta name="google-play-app" content="app-id=app-id=in.scroll.android">
    <meta name="twitter:app:name:googleplay" content="Scroll.in App for Android">
    <meta name="twitter:app:id:googleplay" content="in.scroll.android">
    
    <meta property="fb:admins" content="511584515">
    <meta property="fb:admins" content="100002462947579">
    <meta property="fb:admins" content="4849">
    <meta property="fb:admins" content="791566809">
    <meta property="fb:admins" content="770930636">
    <meta property="fb:admins" content="1068882948">
    <meta property="fb:admins" content="533157469">
    <meta name="og:locale" content="en_IN"><meta property="og:title" content="Can’t believe I’m in another semi-final after all my injuries: Del Potro after beating Federer">
  <meta name="description" content="The Argentine was hoping to repeat his feats from the 2009 US Open last-four match against the current world No 1.">
  <meta name="author" content="AFP">
  <meta name="robots" content="index, follow">
  <meta property="og:description" content="The Argentine was hoping to repeat his feats from the 2009 US Open last-four match against the current world No 1.">
  <meta property="og:type" content="article">
  <meta property="og:image" content="https://d1u4oo4rb13yy8.cloudfront.net/book/67819-mhkshqphdf-1504761217.jpg">
  <meta property="og:image:width" content="600">
  <meta property="og:image:height" content="315">
  <meta property="og:site_name" content="Scroll.in">
  <meta property="og:url" content="https://thefield.scroll.in/849833/i-cant-believe-im-another-semi-final-after-all-my-injuries-says-del-potro-after-defeating-federer">
  <meta property="article:publisher" content="https://www.facebook.com/scroll.in">
  <meta name="news_keywords" content="Roger Federer, Juan Martin del Potro, Tennis, US Open, Del Potro vs Nadal, Federer vs Del Potro">
  <meta name="keywords" content="Roger Federer, Juan Martin del Potro, Tennis, US Open, Del Potro vs Nadal, Federer vs Del Potro">
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:image:src" content="https://d1u4oo4rb13yy8.cloudfront.net/book/67819-mhkshqphdf-1504761217.jpg">
  <meta name="twitter:description" content="The Argentine was hoping to repeat his feats from the 2009 US Open last-four match against the current world No 1.">
  <meta name="twitter:title" content="Can’t believe I’m in another semi-final after all my injuries: Del Potro after beating Federer">
  <meta name="twitter:url" content="https://thefield.scroll.in/849833/i-cant-believe-im-another-semi-final-after-all-my-injuries-says-del-potro-after-defeating-federer">
  <meta name="twitter:site" content="@thefield_in">
  <meta name="twitter:creator" content="@thefield_in">
  <meta name="twitter:site:id" content="@thefield_in">
  <meta name="dcterms.title" content="Can’t believe I’m in another semi-final after all my injuries: Del Potro after beating Federer">
  <meta name="dcterms.description" content="The Argentine was hoping to repeat his feats from the 2009 US Open last-four match against the current world No 1.">
  <meta name="dcterms.type" content="Text">
  <meta name="dcterms.format" content="text/html">
  <meta name="dcterms.language" content="en_US">
  <meta name="dcterms.identifier" content="https://thefield.scroll.in/849833/i-cant-believe-im-another-semi-final-after-all-my-injuries-says-del-potro-after-defeating-federer">
  <meta name="dcterms.created" content="2017-09-07T10:54:11.952292+05:30">
  <meta name="dcterms.available" content="2017-09-07T10:54:11.952292+05:30">
  <meta name="dcterms.publisher" content="https://scroll.in">
  <meta name="dcterms.creator" content="AFP">
  <meta name="dcterms.subject" content="Roger Federer, Juan Martin del Potro, Tennis, US Open, Del Potro vs Nadal, Federer vs Del Potro"><meta property="article:tag" content="Roger Federer" /><meta property="article:tag" content="Juan Martin del Potro" /><meta property="article:tag" content="Tennis" /><meta property="article:tag" content="US Open" /><meta property="article:tag" content="Del Potro vs Nadal" /><meta property="article:tag" content="Federer vs Del Potro" /><link rel="canonical" href="https://thefield.scroll.in/849833/i-cant-believe-im-another-semi-final-after-all-my-injuries-says-del-potro-after-defeating-federer"><link rel="schema.DCTERMS" href="http://purl.org/dc/terms/"><link rel="amphtml" href="https://amp.scroll.in/article/849833/i-cant-believe-im-another-semi-final-after-all-my-injuries-says-del-potro-after-defeating-federer" />
        <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700|Droid+Serif:400,400i,700,700i" />
      
      <link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">
      <link rel="stylesheet" href="https://cdn.scroll.in/static/css/base.74980d425bd75c12df355e257372c19a.css"/>
    
  <link rel="stylesheet" href="https://cdn.scroll.in/static/css/article.24e90c904319ae6d29b6e0b398527a97.css" />
  </head>
  <body>
    
      <div id="app-banner-container"></div>
<nav class="global-navigation clearfix hideOnApp">
  
  <div class="scroll-logo-block clearfix">
    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-1">
      
      <a class="ga-track slot-link" href="https://video.scroll.in/?utm_source=Scroll&amp;utm_medium=Masthead&amp;utm_campaign=VideoAug17&amp;utm_content=Left" target="_blank" data-label="Masthead Slot - 1">
        <img src="https://d1u4oo4rb13yy8.cloudfront.net/masthead/999-xwrwvgkuqf-1502264328.jpg" />
      </a>
      
    </div>
    
    <div class="column scroll-box scroll-box-3">
      <a href="//scroll.in/" data-category="Desktop" data-label="Scroll logo clicked" class="ga-track">
        <i class="scroll-logo">Scroll.in</i>
      </a>
      <em class="scroll-publication-date current-date">-</em>
    </div>
    
    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-2">
      
      <a class="ga-track slot-link" href="https://video.scroll.in/?utm_source=Scroll&amp;utm_medium=Masthead&amp;utm_campaign=VideoAug17&amp;utm_content=Right" target="_blank" data-label="Masthead Slot - 2">
        <img src="https://d1u4oo4rb13yy8.cloudfront.net/masthead/999-ifwntuaztw-1502264334.jpg" />
      </a>
      
    </div>
  </div>

  <div class="mobile-scroll-logo-block">
    <a href="//scroll.in/" data-category="Mobile" data-label="Scroll logo clicked">
      <i class="scroll-logo">Scroll.in</i>
    </a>
    <ul class="scroll-navigation-action-icons mobile-scroll-navigation-icons clearfix">
      <li class="scroll-navigation-trending has-submenu">
        <a href="#" data-category="Mobile" data-label="Trending clicked from Mobile Header" class="ga-track nav-trending-button"><em class="scroll-navigation-label">Trending</em>
          <i class="fa fa-line-chart"></i>
        </a>
        <ul><li>
              <a href="https://scroll.in/article/849783/has-brics-meet-in-xiamen-laid-the-groundwork-for-better-relations-between-india-and-china">Has BRICS meet in Xiamen laid the groundwork for better relations between India and China?</a>
            </li><li>
              <a href="https://scroll.in/article/822940/the-bjps-head-of-information-technology-just-issued-a-warning-to-every-journalist-in-the-country">The BJP’s head of information technology just issued a warning to every journalist in the country</a>
            </li><li>
              <a href="https://video.scroll.in/849627/watch-an-australian-ad-for-lamb-featuring-gods-of-all-faiths-has-led-to-protests-from-hindu-groups">Watch: An Australian ad for lamb featuring gods of all faiths has led to protests from Hindu groups</a>
            </li><li>
              <a href="https://video.scroll.in/849779/ramachandra-guha-ruling-partys-bigotry-is-reinforced-by-tv-channels-spreading-hate-and-suspicion">Ramachandra Guha: ‘Ruling party’s bigotry is reinforced by TV channels spreading hate and suspicion’</a>
            </li><li>
              <a href="https://scroll.in/magazine/831698/the-mysterious-man-who-owns-one-solitary-share-in-the-unlisted-tata-sons">The mysterious man who owns one solitary share in the unlisted Tata Sons</a>
            </li><li>
              <a href="https://thefield.scroll.in/848721/watch-the-73-shot-rally-that-defined-the-okuhara-vs-sindhu-world-championships-final">Watch: The 73-shot rally that defined the Okuhara vs Sindhu World Championships final</a>
            </li><li>
              <a href="https://thefield.scroll.in/829024/in-hilly-shillong-dream-interpreting-locals-and-tribal-archers-combine-to-practise-teer-gambling">In hilly Shillong, dream-interpreting locals and tribal archers combine to practise ‘Teer’ gambling</a>
            </li><li>
              <a href="https://scroll.in/magazine/836055/why-a-sri-lankan-artists-redrawn-maps-are-gaining-ardent-admirers-in-india">Why a Sri Lankan artist’s redrawn maps are gaining ardent admirers in India</a>
            </li><li>
              <a href="https://scroll.in/magazine/847188/why-tamil-nadus-temples-are-falling-into-decay-despite-no-shortage-of-donations">Why Tamil Nadu’s temples are falling into decay, despite no shortage of donations</a>
            </li><li>
              <a href="https://scroll.in/article/849766/blocked-kashmiri-activist-tweets-an-ani-news-update-rohingya-massacre-photos-political-parody">What India wants blocked on Twitter: Kashmiri activist posts, ANI news updates, political parody</a>
            </li><li>
              <a href="https://scroll.in/pulse/849632/privatising-district-hospitals-niti-aayog-sidelined-health-ministry-for-world-banks-advice">Privatising district hospitals: Health ministry, states, experts had little say in Niti Aayog plan</a>
            </li><li>
              <a href="https://scroll.in/article/849757/bjp-leaders-condemn-gauri-lankesh-murder-and-blame-congress-but-many-right-wingers-are-gleeful">BJP leaders condemn Gauri Lankesh murder and blame Congress – but many Right-Wingers are gleeful</a>
            </li></ul>
      </li>
      <li class="scroll-navigation-subscribe">
        <a href="//scroll.in/newsletter" data-category="Mobile" data-label="Subscribe button clicked from Mobile Header" class="ga-track nav-subscribe-button">
          <i class="fa fa-envelope"></i>
        </a>
      </li>
      <li class="scroll-navigation-search">
        <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
          <i class="fa fa-search"></i>
        </a>
      </li>
      <li class="scroll-navigation-more has-submenu">
        <a href="#" data-category="Mobile" data-label="Ellipsis button clicked" class="ga-track">
          <i class="fa fa-ellipsis-v"></i>
        </a>
        <ul>
          <li>
            <a href="//scroll.in/newsletter" data-category="Mobile" data-label="Subscription Clicked from Menu" class="ga-track">
              Subscribe to Mailers
            </a>
          </li>
          <li>
            <a href="http://brandstudio.scroll.in" data-category="Mobile" data-label="Advertise Clicked from Menu" target="_blank" class="ga-track">
              Advertise with Us
            </a>
          </li>
          <li>
            <a href="//scroll.in/feedback/" data-category="Mobile" data-label="Feedback Clicked from Menu" class="ga-track">
              Feedback
            </a>
          </li>
          <li>
            <a href="https://play.google.com/store/apps/details?id=in.scroll.android" data-category="Mobile" data-label="App download link clicked" target="_blank" class="ga-track">
              Get the Android app
            </a>
          </li>
          <li>
            <a href="http://blog.scroll.in" data-category="Mobile" data-label="Blog Link Clicked from Menu" class="ga-track">
              Blog
            </a>
          </li>
          <li>
            <hr/>
          </li>
          <li>
            <a href="https://blog.scroll.in/about-613503e95446" data-category="Mobile" data-label="About Link Clicked from Menu" class="ga-track">
              About
            </a>
          </li>
          <li>
            <a href="https://blog.scroll.in/guidelines-for-scroll-ins-readers-editor-c5cf02cf6643" data-category="Mobile" data-label="Readers' Editor Link Clicked from Menu" class="ga-track">
              Readers' Editor
            </a>
          </li>
          <li>
            <a href="//scroll.in/tags/8266/letters-to-the-editor" data-category="Mobile" data-label="Letters-to-the-editor Clicked from Menu" class="ga-track">
              Letters to the Editor
            </a>
          </li>
          <li>
            <a href="https://code.scroll.in/" data-category="Mobile" data-label="Tech Link Clicked from Menu" class="ga-track">Our tech</a>
          </li>
          <li>
            <a href="https://blog.scroll.in/jobs-61c0021fbb0" data-category="Mobile" data-label="Jobs Link Clicked from Menu" class="ga-track">
              Jobs
            </a>
          </li>
          <li>
            <a href="https://blog.scroll.in/terms-of-use-19c8c4cf9028" data-category="Mobile" data-label="Terms Link Clicked from Menu" class="ga-track">
              Terms of use
            </a>
          </li>
          <li>
            <a href="https://blog.scroll.in/privacy-policy-764ca1ea1166" data-category="Mobile" data-label="Privacy Link Clicked from Menu" class="ga-track">
              Privacy Policy
            </a>
          </li>
        </ul>
      </li>
    </ul>
  </div>
  <div class="scroll-navigation-container clearfix">
    <div class="scroll-navigation-links-block clearfix">
      <ul class="scroll-navigation-feeds clearfix">
        <li data-stop-js="1" class="">
          <a href="//scroll.in/" data-category="Mobile" data-label="All News Clicked from menu" class="ga-track">
            Home
          </a>
        </li>
        <li class="">
          <a href="//video.scroll.in" data-category="Mobile" data-label="Videoblog Clicked from menu" class="ga-track">
            Video
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/latest/" data-category="Mobile" data-label="Latest Clicked from menu" class="ga-track">
            The Latest
          </a>
        </li>
        <li class="">
          <a href="//thereel.scroll.in" data-category="Mobile" data-label="Reel Clicked from menu" class="ga-track">
            The Reel
          </a>
        </li>
        <li class="is-active">
          <a href="//thefield.scroll.in" data-category="Mobile" data-label="Field Clicked from menu" class="ga-track">
            The Field
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/magazine/" data-category="Mobile" data-label="Magazine Clicked from menu" class="ga-track">
            Magazine
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/pulse/" data-category="Mobile" data-label="Pulse Clicked from menu" class="ga-track">
            Pulse
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/roving/" data-category="Mobile" data-label="Liveblog Clicked from menu" class="ga-track">
            In Pictures
          </a>
        </li>
        <li>
          <a href="//shop.scroll.in" data-category="Mobile" data-label="Shop Clicked from menu" class="ga-track">
            Bookshop
          </a>
        </li>
        <li class="scroll-navigation-trending has-submenu">
          <a href="#" data-category="Mobile" data-label="Trending Clicked from menu" class="ga-track">
            Trending <i class="fa fa-caret-down"></i>
          </a>
          <ul><li>
              <a href="https://scroll.in/article/849783/has-brics-meet-in-xiamen-laid-the-groundwork-for-better-relations-between-india-and-china">Has BRICS meet in Xiamen laid the groundwork for better relations between India and China?</a>
            </li><li>
              <a href="https://scroll.in/article/822940/the-bjps-head-of-information-technology-just-issued-a-warning-to-every-journalist-in-the-country">The BJP’s head of information technology just issued a warning to every journalist in the country</a>
            </li><li>
              <a href="https://video.scroll.in/849627/watch-an-australian-ad-for-lamb-featuring-gods-of-all-faiths-has-led-to-protests-from-hindu-groups">Watch: An Australian ad for lamb featuring gods of all faiths has led to protests from Hindu groups</a>
            </li><li>
              <a href="https://video.scroll.in/849779/ramachandra-guha-ruling-partys-bigotry-is-reinforced-by-tv-channels-spreading-hate-and-suspicion">Ramachandra Guha: ‘Ruling party’s bigotry is reinforced by TV channels spreading hate and suspicion’</a>
            </li><li>
              <a href="https://scroll.in/magazine/831698/the-mysterious-man-who-owns-one-solitary-share-in-the-unlisted-tata-sons">The mysterious man who owns one solitary share in the unlisted Tata Sons</a>
            </li><li>
              <a href="https://thefield.scroll.in/848721/watch-the-73-shot-rally-that-defined-the-okuhara-vs-sindhu-world-championships-final">Watch: The 73-shot rally that defined the Okuhara vs Sindhu World Championships final</a>
            </li><li>
              <a href="https://thefield.scroll.in/829024/in-hilly-shillong-dream-interpreting-locals-and-tribal-archers-combine-to-practise-teer-gambling">In hilly Shillong, dream-interpreting locals and tribal archers combine to practise ‘Teer’ gambling</a>
            </li><li>
              <a href="https://scroll.in/magazine/836055/why-a-sri-lankan-artists-redrawn-maps-are-gaining-ardent-admirers-in-india">Why a Sri Lankan artist’s redrawn maps are gaining ardent admirers in India</a>
            </li><li>
              <a href="https://scroll.in/magazine/847188/why-tamil-nadus-temples-are-falling-into-decay-despite-no-shortage-of-donations">Why Tamil Nadu’s temples are falling into decay, despite no shortage of donations</a>
            </li><li>
              <a href="https://scroll.in/article/849766/blocked-kashmiri-activist-tweets-an-ani-news-update-rohingya-massacre-photos-political-parody">What India wants blocked on Twitter: Kashmiri activist posts, ANI news updates, political parody</a>
            </li><li>
              <a href="https://scroll.in/pulse/849632/privatising-district-hospitals-niti-aayog-sidelined-health-ministry-for-world-banks-advice">Privatising district hospitals: Health ministry, states, experts had little say in Niti Aayog plan</a>
            </li><li>
              <a href="https://scroll.in/article/849757/bjp-leaders-condemn-gauri-lankesh-murder-and-blame-congress-but-many-right-wingers-are-gleeful">BJP leaders condemn Gauri Lankesh murder and blame Congress – but many Right-Wingers are gleeful</a>
            </li></ul>
        </li>
        <li class="scroll-navigation-sections has-submenu">
          <a href="#" data-category="Mobile" data-label="Sections Clicked from menu" class="ga-track">
            Sections <i class="fa fa-caret-down"></i>
          </a>
          <ul>
            <li>
              <a href="//scroll.in/category/75/opinion" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Opinion</a>
            </li>
            <li>
              <a href="//scroll.in/category/76/politics" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Politics</a>
            </li>
            <li>
              <a href="//scroll.in/category/107/culture" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Culture</a>
            </li>
            <li>
              <a href="//scroll.in/category/105/india" data-category="Mobile" data-label="Section icon clicked" class="ga-track">India</a>
            </li>
            <li>
              <a href="//scroll.in/category/3554/world" data-category="Mobile" data-label="Section icon clicked" class="ga-track">World</a>
            </li>
            <li>
              <a href="//scroll.in/category/3/film-and-tv" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Film and TV</a>
            </li>
            <li>
              <a href="//scroll.in/category/4/music" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Music</a>
            </li>
            <li>
              <a href="//scroll.in/category/80/books-and-ideas" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Books and Ideas</a>
            </li>
            <li>
              <a href="//scroll.in/category/77/business-and-economy" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Business and Economy</a>
            </li>
            <li>
              <a href="//scroll.in/category/83/science-and-technology" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Science and Technology</a>
            </li></ul>
        </li>
      </ul>
      <ul class="scroll-navigation-action-icons clearfix">
        <li class="scroll-navigation-subscribe">
          <a href="//scroll.in/newsletter" data-label="Subscribe Button clicked from header" data-category="Mobile" class="ga-track">
            <i class="fa fa-envelope"></i>
            Subscribe
          </a>
        </li>
        <li class="scroll-navigation-facebook">
          <a href="//facebook.com/scroll.in" target="_blank" data-label="Facebook Like Button clicked" data-category="Mobile" class="ga-track">
            <i class="fa fa-facebook"></i>
          </a>
        </li>
        <li class="scroll-navigation-twitter">
          <a href="//twitter.com/scroll_in" target="_blank" data-category="Mobile" data-label="Twitter Like Button clicked" class="ga-track">
            <i class="fa fa-twitter"></i>
          </a>
        </li>
        <li class="scroll-navigation-search">
          <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
            <i class="fa fa-search"></i>
          </a>
        </li>
        <li class="scroll-navigation-more has-submenu">
          <a href="#" data-category="Mobile" data-label="Ellipsis button clicked" class="ga-track">
            <i class="fa fa-ellipsis-v"></i>
          </a>
          <ul>
            <li>
              <a href="//scroll.in/newsletter" data-category="Mobile" data-label="Subscription Clicked from Menu" class="ga-track">
                Subscribe to Mailers
              </a>
            </li>
            <li>
              <a href="http://brandstudio.scroll.in" data-category="Mobile" data-label="Advertise Clicked from Menu" target="_blank" class="ga-track">
                Advertise with Us
              </a>
            </li>
            <li>
              <a href="//scroll.in/feedback/" data-category="Mobile" data-label="Feedback Clicked from Menu" class="ga-track">
                Feedback
              </a>
            </li>
            <li>
              <a href="https://play.google.com/store/apps/details?id=in.scroll.android" data-category="Mobile" data-label="App download link clicked" target="_blank" class="ga-track">
                Get the Android app
              </a>
            </li>
            <li>
              <a href="http://blog.scroll.in" data-category="Mobile" data-label="Blog Link Clicked from Menu" class="ga-track">
                Blog
              </a>
            </li>
            <li>
              <hr/>
            </li>
            <li>
              <a href="https://blog.scroll.in/about-613503e95446" data-category="Mobile" data-label="About Link Clicked from Menu" class="ga-track">
                About
              </a>
            </li>
            <li>
              <a href="https://blog.scroll.in/guidelines-for-scroll-ins-readers-editor-c5cf02cf6643" data-category="Mobile" data-label="Readers' Editor Link Clicked from Menu" class="ga-track">
                Readers' Editor
              </a>
            </li>
            <li>
              <a href="//scroll.in/tags/8266/letters-to-the-editor" data-category="Mobile" data-label="Letters-to-the-editor Clicked from Menu" class="ga-track">
                Letters to the Editor
              </a>
            </li>
            <li>
              <a href="https://code.scroll.in" data-category="Mobile" data-label="Tech Link Clicked from Menu" class="ga-track">
                Our tech
              </a>
            </li>
            <li>
              <a href="https://blog.scroll.in/jobs-61c0021fbb0" data-category="Mobile" data-label="Jobs Link Clicked from Menu" class="ga-track">
                Jobs
              </a>
            </li>
            <li>
              <a href="https://blog.scroll.in/terms-of-use-19c8c4cf9028" data-category="Mobile" data-label="Terms Link Clicked from Menu" class="ga-track">
                Terms of use
              </a>
            </li>
            <li>
              <a href="https://blog.scroll.in/privacy-policy-764ca1ea1166" data-category="Mobile" data-label="Privacy Link Clicked from Menu" class="ga-track">
                Privacy Policy
              </a>
            </li>
          </ul>
        </li>
      </ul>
    </div>
  </div>
</nav>
<div id="modal-container"></div>
    
    <div id="notification-alert-banner"></div>
    <div class="main-container " >
      

  <div id="server-articles" class="article-page scroll-article-page">
    
  <!-- ARTICLE STARTS HERE-->
  <article itemscope="itemscope" itemtype="http://schema.org/NewsArticle" id="article-unique-849833" data-series-id="8" class="article scroll-article normal-article" data-seo-title="" data-title="Can’t believe I’m in another semi-final after all my injuries: Del Potro after beating Federer" data-permalink="https://thefield.scroll.in/849833/i-cant-believe-im-another-semi-final-after-all-my-injuries-says-del-potro-after-defeating-federer" data-id="849833" data-cb-authors="AFP" data-cb-categories="The Field, Sports">
    
    <span itemprop="keywords" content="Roger Federer, Juan Martin del Potro, Tennis, US Open, Del Potro vs Nadal, Federer vs Del Potro"></span>
    <span itemprop="articleSection" content="Sports"></span>
    <span itemprop="thumbnailUrl" content="https://d1u4oo4rb13yy8.cloudfront.net/thumbnail/67819-mhkshqphdf-1504761217.jpg"></span>
    <span itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization">
      <meta itemprop="name" content="Scroll.in" />
      <span itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject">
        <meta itemprop="url" content="https://cdn.scroll.in/static/assets/apple-touch-icon-144x144.b71c766a62abe812b4b37e7f21e91e56.png" />
        <meta itemprop="height" content="144" />
        <meta itemprop="width" content="144" />
      </span>
    </span><span itemprop="mainEntityOfPage" content="https://thefield.scroll.in/849833/i-cant-believe-im-another-semi-final-after-all-my-injuries-says-del-potro-after-defeating-federer"></span><!-- ARTICLE HEADER-->
    <header>
      
  <span class="orange-tag">
    <a href="//scroll.in/topic/55945/us-open-2017">
      US Open 2017
    </a>
  </span>

      <h1 itemprop="headline about">Can’t believe I’m in another semi-final after all my injuries: Del Potro after beating Federer</h1>
      <h2 itemprop="description">
        The Argentine was hoping to repeat his feats from the 2009 US Open last-four match against the current world No 1.
      </h2>
      <!-- MOBILE & TABLET ONLY META-->
      <div class="article-meta-container hide-for-large">
        
  <address>by&nbsp;<span itemscope="" itemtype="http://schema.org/Person" itemprop="author">
        <meta itemprop="name" content="AFP" />
        <a href="//scroll.in/author/634" rel="author" itemprop="url">AFP</a>
      </span></address>

        
  <div class="article-time-container">
    <time itemprop="datePublished" datetime="2017-09-07T10:54:11.952292+05:30" class="article-published-time">
      
        Published
      
      4 hours ago
    </time>
    
      
        <time itemprop="dateModified" datetime="2017-09-07T10:57:25.016899+05:30" class="article-updated-time">
        Updated 4 hours ago.</time>
      
    
  </div>  

      </div>
      <!-- END OF MOBILE & TABLET ONLY META-->
    </header>
    <!-- END OF ARTICLE HEADER-->
    <!-- ARTICLE IMAGE-->
    <figure class="featured-image"><picture itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject" class="aspect-ratio-placeholder image-width-1200-height-630"><img itemprop="url" src="https://d1u4oo4rb13yy8.cloudfront.net/article/67819-mhkshqphdf-1504761217.jpg" alt="Can’t believe I’m in another semi-final after all my injuries: Del Potro after beating Federer" />
      <meta itemprop="height" content="1050" />
      <meta itemprop="width" content="471" />
    </picture>
    <figcaption class="featured-image-caption">
      
  
    
    
    Reuters
  

    </figcaption>
  </figure>

    <!-- END OF ARTICLE IMAGE-->
    <!-- ARTICLE CONTENT-->
    <div class="article-content-container">
      <!-- DESKTOP ONLY META & SHARING-->
      <aside class="article-meta-container large-3 columns show-for-large">
        <!-- ARTICLE PUBLISHED & UPDATED TIMES-->
        
  <div class="article-time-container">
    <time itemprop="datePublished" datetime="2017-09-07T10:54:11.952292+05:30" class="article-published-time">
      
      4 hours ago
    </time>
    
      
        <time itemprop="dateModified" datetime="2017-09-07T10:57:25.016899+05:30" class="article-updated-time">
        Updated 4 hours ago.</time>
      
    
  </div>  

        <!-- END OF ARTICLE PUBLISHED & UPDATED TIMES-->
        <!-- ARTICLE AUTHOR BY-LINE-->
        
  <address><span itemscope="" itemtype="http://schema.org/Person" itemprop="author">
        <meta itemprop="name" content="AFP" />
        <a href="//scroll.in/author/634" rel="author" itemprop="url">AFP</a>
      </span></address>

        <!-- END OF ARTICLE AUTHOR BY-LINE-->

        <!-- ARTICLE SHARE SHEET-->
        <ul class="article-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Can%E2%80%99t%20believe%20I%E2%80%99m%20in%20another%20semi-final%20after%20all%20my%20injuries%3A%20Del%20Potro%20after%20beating%20Federer%0A%0Ahttps://thefield.scroll.in/849833/i-cant-believe-im-another-semi-final-after-all-my-injuries-says-del-potro-after-defeating-federer" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://thefield.scroll.in/849833/i-cant-believe-im-another-semi-final-after-all-my-injuries-says-del-potro-after-defeating-federer" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Can%E2%80%99t%20believe%20I%E2%80%99m%20in%20another%20semi-final%20after%20all%20my%20injuries%3A%20Del%20Potro%20after%20beating%20Federer&amp;url=https%3A//thefield.scroll.in/849833/i-cant-believe-im-another-semi-final-after-all-my-injuries-says-del-potro-after-defeating-federer&amp;via=thefield_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Can%E2%80%99t%20believe%20I%E2%80%99m%20in%20another%20semi-final%20after%20all%20my%20injuries%3A%20Del%20Potro%20after%20beating%20Federer&amp;body=https://thefield.scroll.in/849833/i-cant-believe-im-another-semi-final-after-all-my-injuries-says-del-potro-after-defeating-federer" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://thefield.scroll.in/849833/i-cant-believe-im-another-semi-final-after-all-my-injuries-says-del-potro-after-defeating-federer&amp;title=Can%E2%80%99t%20believe%20I%E2%80%99m%20in%20another%20semi-final%20after%20all%20my%20injuries%3A%20Del%20Potro%20after%20beating%20Federer" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/849833" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

        </ul>
        <!-- END OF ARTICLE SHARE SHEET-->
        <!-- ARTICLE BOTTOM SHARE SHEET-->
        <ul class="article-share-sheet bottom-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Can%E2%80%99t%20believe%20I%E2%80%99m%20in%20another%20semi-final%20after%20all%20my%20injuries%3A%20Del%20Potro%20after%20beating%20Federer%0A%0Ahttps://thefield.scroll.in/849833/i-cant-believe-im-another-semi-final-after-all-my-injuries-says-del-potro-after-defeating-federer" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://thefield.scroll.in/849833/i-cant-believe-im-another-semi-final-after-all-my-injuries-says-del-potro-after-defeating-federer" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Can%E2%80%99t%20believe%20I%E2%80%99m%20in%20another%20semi-final%20after%20all%20my%20injuries%3A%20Del%20Potro%20after%20beating%20Federer&amp;url=https%3A//thefield.scroll.in/849833/i-cant-believe-im-another-semi-final-after-all-my-injuries-says-del-potro-after-defeating-federer&amp;via=thefield_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Can%E2%80%99t%20believe%20I%E2%80%99m%20in%20another%20semi-final%20after%20all%20my%20injuries%3A%20Del%20Potro%20after%20beating%20Federer&amp;body=https://thefield.scroll.in/849833/i-cant-believe-im-another-semi-final-after-all-my-injuries-says-del-potro-after-defeating-federer" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://thefield.scroll.in/849833/i-cant-believe-im-another-semi-final-after-all-my-injuries-says-del-potro-after-defeating-federer&amp;title=Can%E2%80%99t%20believe%20I%E2%80%99m%20in%20another%20semi-final%20after%20all%20my%20injuries%3A%20Del%20Potro%20after%20beating%20Federer" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/849833" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

        </ul>
        <!-- END OF ARTICLE BOTTOM SHARE SHEET-->
      </aside>
      <!-- END OF DESKTOP ONLY META & SHARING-->
      <!-- ARTICLE RENDER FROM CMS-->
      <section class="article-content scroll-article-content normal-article-content large-6 columns">
        <div itemprop="articleBody" class="article-body">
          <p>Juan Martin Del Potro soaked up the adulation of his supporters Wednesday and said he deserved to beat Roger Federer in a US Open quarter-final, booking a Friday semi-final showdown with top-ranked Rafael Nadal.</p><p>Argentine 28th seed Del Potro defeated the 19-time Grand Slam <a href="https://thefield.scroll.in/849827/juan-martin-del-potro-ousts-federer-to-set-up-semi-final-clash-against-rafael-nadal">champion</a> 7-5, 3-6, 7-6 (10/8), 6-4 in Arthur Ashe Stadium, a court where Federer has dominated rivals from more than a decade.</p><p>“I think it’s my home court too,” Del Potro told the crowd. “You make me feel happy every time when I play here and I love your support.”</p><p>Del Potro said he hopes to repeat his 2009 victory over Nadal ahead of his epic five-set victory over Federer to capture his only Grand Slam title.</p><p>“Against Rafa, hopefully I can repeat the result,” Del Potro said. “I know against Rafa the crowd will be tough for me but I hope you are cheering for me again. He’s number one in the world, but with this amazing support anything can happen.”</p><h3 class="cms-block cms-block-heading">Juan Martin ‘fought like a lion’, says Federer</h3><figure class="cms-block cms-block-image has-subtext" itemscope itemtype="https://schema.org/ImageObject" data-width="1024" data-height="830" style=""><img src="//d1u4oo4rb13yy8.cloudfront.net/uvlfmcvejx-1504760778.jpg" alt="Image credit: Roger Federer" title="Image credit: Roger Federer" itemprop="contentUrl" /><figcaption itemprop="caption description">Image credit: Roger Federer</figcaption></figure><p>Federer, who raced into the interview room after his defeat, praised Del Potro, saying, “Juan Martin fought like a lion. I feel like the way I’m playing right now it’s not good enough to win this tournament. It’s better I’m out and somebody else gets a chance to win.”</p><p>The ruined possible first-ever New York matchup between Federer and Nadal, which had been a focus headed into the match, was an afterthought to Federer in the wake of a comprehensive loss.</p><p>“I didn’t even think of it, that I lost so that match is not going to happen,” Federer said. “I’m dealing with understanding what happened. Of course, it’s a pity but Juan Martin deserves it more.” Federer made 41 unforced errors, nine more than his rival, and his 60 winners were 12 more than Del Potro, whose blistering serves took their toll.</p><p>“I served so good. I hit my forehands hard as I can. We play a great match and I deserve to win in the end,” he said.</p><p>Del Potro, who has undergone four wrist surgeries since beating Federer eight years ago in the final, rescued four set points in the third set tie-breaker. “I think I got lucky,” Del Potro said. “I made a double fault in the 6-all and that cannot happen against Federer, but I got lucky. I made the good returns and in the fourth set I played even better.</p><p>“I cannot believe to play another semi-final after all my injuries.”</p><p>Federer was at a loss to explain his loss. “It happens. I don’t know. It’s hard to explain sometimes,” Federer said. “You do the right things and he does too and it matches up badly your way. I don’t think I played badly. It didn’t go my way.”</p><p>As for the four squandered set points in the tie-breaker, Federer said, “I don’t think those four points made all the difference. I missed too many balls. He came up with the goods and I helped him sometimes maybe.”</p><p>Federer said in some ways he wasn’t disappointed because he knew his game was weaker than it looked, having been aided by playing three rivals in a row who are a combined 0-40 against him.</p><p>It has been a tough tournament. I struggled,” Federer said. “If I ran into a good guy I knew I was going to lose. And going in I knew I’m not in a safe place. \I’m out of this tournament because I wasn’t good enough in my mind, my body and my game.”</p>
        </div>
        <i class="mail-us-section">
      We welcome your comments at
      <a href="mailto:?Subject=Can%E2%80%99t%20believe%20I%E2%80%99m%20in%20another%20semi-final%20after%20all%20my%20injuries%3A%20Del%20Potro%20after%20beating%20Federer&amp;to=letters@scroll.in" target="_blank">
        letters@scroll.in.
      </a>
    </i>
        
  <ul class="article-tags-list"><li>
      <a href="//scroll.in/tag/Roger Federer" class="tag-menu">
        Roger Federer
      </a>
    </li><li>
      <a href="//scroll.in/tag/Juan Martin del Potro" class="tag-menu">
        Juan Martin del Potro
      </a>
    </li><li>
      <a href="//scroll.in/tag/Tennis" class="tag-menu">
        Tennis
      </a>
    </li><li>
      <a href="//scroll.in/tag/US Open" class="tag-menu">
        US Open
      </a>
    </li></ul>

        <!-- END OF ARTICLE RENDER FROM CMS-->
        <!-- SHARE BAR FOR MOBILE-->
        <div class="share-bar-mobile fixedsticky hide-for-large hideOnApp">
          <div class="tablet-width-container">
            <!-- ARTICLE VIEW COUNTER-->
            <!-- END OF ARTICLE VIEW COUNTER-->
            <!-- ARTICLE SHARE SHEET-->
            <ul class="article-share-sheet">
              
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Can%E2%80%99t%20believe%20I%E2%80%99m%20in%20another%20semi-final%20after%20all%20my%20injuries%3A%20Del%20Potro%20after%20beating%20Federer%0A%0Ahttps://thefield.scroll.in/849833/i-cant-believe-im-another-semi-final-after-all-my-injuries-says-del-potro-after-defeating-federer" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://thefield.scroll.in/849833/i-cant-believe-im-another-semi-final-after-all-my-injuries-says-del-potro-after-defeating-federer" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Can%E2%80%99t%20believe%20I%E2%80%99m%20in%20another%20semi-final%20after%20all%20my%20injuries%3A%20Del%20Potro%20after%20beating%20Federer&amp;url=https%3A//thefield.scroll.in/849833/i-cant-believe-im-another-semi-final-after-all-my-injuries-says-del-potro-after-defeating-federer&amp;via=thefield_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Can%E2%80%99t%20believe%20I%E2%80%99m%20in%20another%20semi-final%20after%20all%20my%20injuries%3A%20Del%20Potro%20after%20beating%20Federer&amp;body=https://thefield.scroll.in/849833/i-cant-believe-im-another-semi-final-after-all-my-injuries-says-del-potro-after-defeating-federer" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://thefield.scroll.in/849833/i-cant-believe-im-another-semi-final-after-all-my-injuries-says-del-potro-after-defeating-federer&amp;title=Can%E2%80%99t%20believe%20I%E2%80%99m%20in%20another%20semi-final%20after%20all%20my%20injuries%3A%20Del%20Potro%20after%20beating%20Federer" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/849833" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

            </ul>
            <!-- END OF ARTICLE SHARE SHEET-->
          </div>
          <!-- END OF SHARE BAR FOR MOBILE-->
        </div>
      </section>
      <!-- RECOMMENDED ARTICLES BAR-->
      <aside class="article-recommended-list-container large-3 columns">
  
  <div class="article-related">
    <h3>Related</h3>
    <div class="card related-card">
      <a href="https://thefield.scroll.in/849618/i-fight-like-this-because-of-you-guys-del-potro-hails-fans-after-epic-win-against-thiem" data-label="Clicked from related article section of article page" class="ga-track">
        <figure>
          <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/67612-hvndaldvbe-1504601915.jpg" alt="&#39;I fight like this because of you guys&#39;: Del Potro hails fans after epic win against Thiem" />
        </figure>
        <h4>&#39;I fight like this because of you guys&#39;: Del Potro hails fans after epic win against Thiem</h4>
      </a>
    </div>
  </div>
  

  
  <div class="card-container-parent">
    
    <h3>Trending</h3>
    <div class="article-recommended-list">
      
      <ol class="cards-container">
            <li class="card">
              <a href="https://scroll.in/article/849783/has-brics-meet-in-xiamen-laid-the-groundwork-for-better-relations-between-india-and-china" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/67760-bbjmfbwjhy-1504702946.jpg" alt="Has BRICS meet in Xiamen laid the groundwork for better relations between India and China?" />
                </figure>
                <h4>Has BRICS meet in Xiamen laid the groundwork for better relations between India and China?</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/822940/the-bjps-head-of-information-technology-just-issued-a-warning-to-every-journalist-in-the-country" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/facebook/43309-twcyhnycdl-1478059066.jpg" alt="The BJP’s head of information technology just issued a warning to every journalist in the country" />
                </figure>
                <h4>The BJP’s head of information technology just issued a warning to every journalist in the country</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://video.scroll.in/849627/watch-an-australian-ad-for-lamb-featuring-gods-of-all-faiths-has-led-to-protests-from-hindu-groups" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/67614-owzwqnqqxi-1504607121.jpeg" alt="Watch: An Australian ad for lamb featuring gods of all faiths has led to protests from Hindu groups" />
                </figure>
                <h4>Watch: An Australian ad for lamb featuring gods of all faiths has led to protests from Hindu groups</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://video.scroll.in/849779/ramachandra-guha-ruling-partys-bigotry-is-reinforced-by-tv-channels-spreading-hate-and-suspicion" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/67757-eajcyasrkq-1504701904.jpeg" alt="Ramachandra Guha: ‘Ruling party’s bigotry is reinforced by TV channels spreading hate and suspicion’" />
                </figure>
                <h4>Ramachandra Guha: ‘Ruling party’s bigotry is reinforced by TV channels spreading hate and suspicion’</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/magazine/831698/the-mysterious-man-who-owns-one-solitary-share-in-the-unlisted-tata-sons" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/hpeohrsarz-1490619919.jpeg" alt="The mysterious man who owns one solitary share in the unlisted Tata Sons" />
                </figure>
                <h4>The mysterious man who owns one solitary share in the unlisted Tata Sons</h4>
              </a>
            </li>
          </ol>
    </div>
  </div>
  

      </aside>
      <!-- END OF RECOMMENDED ARTICLES BAR-->
    </div>
    <!-- END OF ARTICLE CONTENT-->
  </article>

  </div>
  
  
    <div id="bulletin-articles" class="article-page scroll-article-page native">
      
  <!-- ARTICLE STARTS HERE-->
  <article itemscope="itemscope" itemtype="http://schema.org/NewsArticle" id="article-unique-80" data-series-id="" class="article scroll-article normal-article" data-title="Ten ways to get over your post-GoT blues" data-permalink="http://scroll.in/bulletins/80/10-binge-worthy-shows-that-will-get-your-mind-off-game-of-thrones" data-id="80">
    
    <span itemprop="keywords" content=""></span>
    <span itemprop="articleSection" content=""></span>
    <span itemprop="thumbnailUrl" content="https://d1u4oo4rb13yy8.cloudfront.net/thumbnail/67307-gipjwcmxia-1504243656.jpg"></span>
    <span itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization">
      <meta itemprop="name" content="Scroll.in" />
      <span itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject">
        <meta itemprop="url" content="https://cdn.scroll.in/static/assets/apple-touch-icon-144x144.b71c766a62abe812b4b37e7f21e91e56.png" />
        <meta itemprop="height" content="144" />
        <meta itemprop="width" content="144" />
      </span>
    </span><span itemprop="mainEntityOfPage" content="http://scroll.in/bulletins/80/10-binge-worthy-shows-that-will-get-your-mind-off-game-of-thrones"></span><!-- ARTICLE HEADER-->
    <header>
      
  <div class="orange-tag">
    <span>Sponsored Content&nbsp;</span><span class="tag-fixed-text">BY&nbsp;</span><a href="" rel="nofollow" target="_blank">
      <img src="https://d1u4oo4rb13yy8.cloudfront.net/advertizer/25-qmwuljbict-1487326624.png" />
    </a>
  </div>

      <h1 itemprop="headline about">Ten ways to get over your post-GoT blues</h1>
      <h2 itemprop="description">
        With those withdrawal symptoms kicking in, all you need is a good rebound show.
      </h2>
      <!-- MOBILE & TABLET ONLY META-->
      <div class="article-meta-container hide-for-large">
        <!-- 
  <address>by&nbsp;</address>
 -->
        
  <div class="article-time-container">
    <time itemprop="datePublished" datetime="2017-08-31T14:25:24.969999+05:30" class="article-published-time">
      
        Published
      
      Aug 31, 2017 &middot; 02:25 pm
    </time>
    
      <meta itemprop="dateModified" content="None">
    
  </div>  

      </div>
      <!-- END OF MOBILE & TABLET ONLY META-->
    </header>
    <!-- END OF ARTICLE HEADER-->
    <!-- ARTICLE IMAGE-->
    <figure class="featured-image"><picture itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject" class="aspect-ratio-placeholder image-width-1200-height-630"><img itemprop="url" src="https://d1u4oo4rb13yy8.cloudfront.net/article/67307-gipjwcmxia-1504243656.jpg" alt="Ten ways to get over your post-GoT blues" />
      <meta itemprop="height" content="1050" />
      <meta itemprop="width" content="471" />
    </picture>
    <figcaption class="featured-image-caption">
      
  
    
  

    </figcaption>
  </figure>

    <!-- END OF ARTICLE IMAGE-->
    <!-- ARTICLE CONTENT-->
    <div class="article-content-container">
      <!-- DESKTOP ONLY META & SHARING-->
      <aside class="article-meta-container large-3 columns show-for-large">
        <!-- ARTICLE PUBLISHED & UPDATED TIMES-->
        
  <div class="article-time-container">
    <time itemprop="datePublished" datetime="2017-08-31T14:25:24.969999+05:30" class="article-published-time">
      
      Aug 31, 2017 &middot; 02:25 pm
    </time>
    
      <meta itemprop="dateModified" content="None">
    
  </div>  

        <!-- END OF ARTICLE PUBLISHED & UPDATED TIMES-->

        <!-- ARTICLE SHARE SHEET-->
        <ul class="article-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Can%E2%80%99t%20believe%20I%E2%80%99m%20in%20another%20semi-final%20after%20all%20my%20injuries%3A%20Del%20Potro%20after%20beating%20Federer%0A%0Ahttps://thefield.scroll.in/849833/i-cant-believe-im-another-semi-final-after-all-my-injuries-says-del-potro-after-defeating-federer" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=http://scroll.in/bulletins/80/10-binge-worthy-shows-that-will-get-your-mind-off-game-of-thrones" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Ten%20ways%20to%20get%20over%20your%20post-GoT%20blues&amp;url=http%3A//scroll.in/bulletins/80/10-binge-worthy-shows-that-will-get-your-mind-off-game-of-thrones&amp;via=thefield_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Ten%20ways%20to%20get%20over%20your%20post-GoT%20blues&amp;body=http://scroll.in/bulletins/80/10-binge-worthy-shows-that-will-get-your-mind-off-game-of-thrones" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=http://scroll.in/bulletins/80/10-binge-worthy-shows-that-will-get-your-mind-off-game-of-thrones&amp;title=Ten%20ways%20to%20get%20over%20your%20post-GoT%20blues" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/849833" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

        </ul>
        <!-- END OF ARTICLE SHARE SHEET-->
        <!-- ARTICLE BOTTOM SHARE SHEET-->
        <ul class="article-share-sheet bottom-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Can%E2%80%99t%20believe%20I%E2%80%99m%20in%20another%20semi-final%20after%20all%20my%20injuries%3A%20Del%20Potro%20after%20beating%20Federer%0A%0Ahttps://thefield.scroll.in/849833/i-cant-believe-im-another-semi-final-after-all-my-injuries-says-del-potro-after-defeating-federer" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=http://scroll.in/bulletins/80/10-binge-worthy-shows-that-will-get-your-mind-off-game-of-thrones" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Ten%20ways%20to%20get%20over%20your%20post-GoT%20blues&amp;url=http%3A//scroll.in/bulletins/80/10-binge-worthy-shows-that-will-get-your-mind-off-game-of-thrones&amp;via=thefield_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Ten%20ways%20to%20get%20over%20your%20post-GoT%20blues&amp;body=http://scroll.in/bulletins/80/10-binge-worthy-shows-that-will-get-your-mind-off-game-of-thrones" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=http://scroll.in/bulletins/80/10-binge-worthy-shows-that-will-get-your-mind-off-game-of-thrones&amp;title=Ten%20ways%20to%20get%20over%20your%20post-GoT%20blues" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/849833" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

        </ul>
        <!-- END OF ARTICLE BOTTOM SHARE SHEET-->
      </aside>
      <!-- END OF DESKTOP ONLY META & SHARING-->
      <!-- ARTICLE RENDER FROM CMS-->
      <section class="article-content scroll-article-content normal-article-content large-6 columns">
        <div itemprop="articleBody" class="article-body">
          <p>Hangovers tend to have a debilitating effect on various human faculties, but a timely cure can ease that hollow feeling generally felt in the pit of the stomach. The Game of Thrones Season 7 finale has left us with that similar empty feeling, worsened by an official statement on the 16-month-long wait to witness The Great War. That indeed is a long time away from our friends Dany, Jon, Queen C and even sweet, sweet Podrick. While nothing can quite replace the frosty thrill of Game of Thrones, here’s a list of awesome shows, several having won multiple Emmy awards, that are sure to vanquish those nasty withdrawal symptoms: </p><h3 class="cms-block cms-block-heading"><strong>1. Billions</strong></h3><p>There is no better setting for high stakes white collar crime than the Big Apple. And featuring a suited-up Paul Giamatti going head-to-head with the rich and ruthless Damien Lewis in New York, what’s not to like? Only two seasons young, this ShowTime original series promises a wolf-of-wall-street style showcase of power, corruption and untold riches. <em>Billions</em> is a great high-octane drama option if you want to keep the momentum going post GoT. </p><p><strong><a class="link-external" href="https://goo.gl/y5cy5g" target="_blank">Watch Now</a></strong></p><h3 class="cms-block cms-block-heading"><strong>2. </strong><strong>Westworld</strong></h3><p>What do you get when the makers of the Dark Knight Trilogy and the studio behind Game of Thrones collaborate to remake a Michael Crichton classic? <em>Westworld</em> brings together two worlds: an imagined future and the old American West, with cowboys, gun slingers - the works. This sci-fi series manages to hold on to a dark secret by wrapping it with the excitement and adventure of the wild west. Once the plot is unwrapped, the secret reveals itself as a genius interpretation of human nature and what it means to be human. Regardless of what headspace you’re in, this Emmy-nominated series will absorb you in its expansive and futuristic world. If you don’t find all of the above compelling enough, you may want to watch <em>Westworld</em> simply because George RR Martin himself recommends it! <em>Westworld</em> will return for season 2 in the spring of 2018. </p><p><strong><a class="link-external" href="https://goo.gl/CbyFPB" target="_blank">Watch Now</a></strong></p><h3 class="cms-block cms-block-heading"><strong>3. Big Little Lies</strong></h3><p>It’s a distinct possibility that your first impressions of this show, whether you form those from the trailer or opening sequence, will make you think this is just another sun-kissed and glossy Californian drama. Until, the dark theme of <em>BLL</em> descends like an eerie mist, that is. With the serious acting chops of Reese Witherspoon and Nicole Kidman as leads, this murder mystery is one of a kind. Adapted from author Liane Moriarty’s book, this female-led show has received accolades for shattering the one-dimensional portrayal of women on TV. Despite the stellar star cast, this Emmy-nominated show wasn’t easy to make. You should watch Big Little Lies if only for Reese Witherspoon’s long struggle to get it off the ground.</p><p><strong><a class="link-external" href="https://goo.gl/unxPTk" target="_blank">Watch Now</a></strong></p><h3 class="cms-block cms-block-heading"><strong>4. The Night of</strong></h3><p><em>The Night Of</em> is one of the few crime dramas featuring South Asians without resorting to tired stereotypes. It’s the kind of show that will keep you in its grip with its mysterious plotline, have you rooting for its characters and leave you devastated and furious. While the narrative revolves around a murder and the mystery that surrounds it, its undertones raises questions on racial, class and courtroom politics. If you’re a fan of True Detective or Law &amp; Order and are looking for something serious and thoughtful, look no further than this series of critical acclaim. </p><p><strong><a class="link-external" href="https://goo.gl/TpPAEM" target="_blank">Watch Now</a></strong></p><figure class="cms-block cms-block-carousel" data-embed-type="image_carousel" data-images='[{&#34;caption&#34;: &#34;&#34;, &#34;url&#34;: &#34;//d1u4oo4rb13yy8.cloudfront.net/wuprxovdux-1504168836.jpg&#34;, &#34;height&#34;: 430, &#34;width&#34;: 1170}, {&#34;caption&#34;: &#34;&#34;, &#34;url&#34;: &#34;//d1u4oo4rb13yy8.cloudfront.net/udqzxgsphw-1504168836.jpg&#34;, &#34;height&#34;: 430, &#34;width&#34;: 1170}]' data-options='{&#34;autoplay&#34;: true}' data-embed-loaded="false"data-padding-bottom="36.75" style="padding-bottom: 36.75%">
<noscript><figure class="cms-block-image">
  <picture style="padding-bottom: 36.75213675213676%">
    <img src="//d1u4oo4rb13yy8.cloudfront.net/wuprxovdux-1504168836.jpg">
  </picture></figure><figure class="cms-block-image">
  <picture style="padding-bottom: 36.75213675213676%">
    <img src="//d1u4oo4rb13yy8.cloudfront.net/udqzxgsphw-1504168836.jpg">
  </picture></figure></noscript>
</figure><h3 class="cms-block cms-block-heading"><strong>5. American Horror Story</strong></h3><p>As the name suggests, <em>AHS</em> is a horror anthology for those who can stomach some gore and more. In its 6 seasons, the show has covered a wide range of horror settings like a murder house, freak shows, asylums etc. and the latest season is set to explore cults. Fans of Sarah Paulson and Jessica Lange are in for a treat, as are Lady Gaga’s fans. If you pride yourself on not being weak of the heart, give <em>American Horror Story</em> a try.</p><p><strong><a class="link-external" href="https://goo.gl/7dmyCW" target="_blank">Watch Now</a></strong></p><h3 class="cms-block cms-block-heading"><strong>6. Empire</strong></h3><p>At its heart, <em>Empire </em>is a simple show about a family business. It just so happens that this family business is a bit different from the sort you are probably accustomed to, because this business entails running a record label, managing artistes and when push comes to shove, dealing with rivals in a permanent sort of manner. <em>Empire</em> treads some unique ground as a fairly violent show that also happens to be a musical. Lead actors Taraji P Henson and Terrence Howard certainly make it worth your while to visit this universe, but it’s the constantly evolving interpersonal relations and bevy of cameo appearances that’ll make you stay. If you’re a fan of hip hop, you’ll enjoy a peek into the world that makes it happen. Hey, even if you aren’t one, you might just grow fond of rap and hip hop. </p><p><strong><a class="link-external" href="https://goo.gl/rtrhun" target="_blank">Watch Now</a></strong></p><h3 class="cms-block cms-block-heading"><strong>7. Modern Family</strong></h3><p>When everything else fails, it’s comforting to know that the family will always be there to lift your spirits and keep you chuckling. And by the family we mean the Dunphys, Pritchetts and Tuckers, obviously. <em>Modern Family</em> portrays the hues of familial bonds with an honesty that most family shows would gloss over. Eight seasons in, the show’s characters like Gloria and Phil Dunphy have taken on legendary proportions in their fans’ minds as they navigate their relationships with relentless bumbling humour. If you’re tired of irritating one-liners or shows that try too hard, a <em>Modern Family</em> marathon is in order. This multiple-Emmy-winning sitcom is worth revisiting, especially since the brand new season 9 premiers on 28th September 2017. </p><p><strong><a class="link-external" href="https://goo.gl/AzRZwt" target="_blank">Watch Now</a></strong> <strong></strong></p><h3 class="cms-block cms-block-heading"><strong>8. The Deuce</strong></h3><p>Headlined by James Franco and Maggi Gyllenhaal, <em>The Deuce</em> is not just about the dazzle of the 1970s, with the hippest New York crowd dancing to disco in gloriously flamboyant outfits. What it IS about is the city’s nooks and crannies that contain its underbelly thriving on a drug epidemic. The series portrays the harsh reality of New York city in the 70s following the legalisation of the porn industry intertwined with the turbulence caused by mob violence. You’ll be hooked if you are a fan of The Wire and American Hustle, but keep in mind it’s grimmer and grittier. <em>The Deuce</em> offers a turbulent ride which will leave you wanting more.</p><p><strong><a class="link-external" href="https://goo.gl/K8V6AW" target="_blank">Available from Sept. 10</a> </strong></p><figure class="cms-block cms-block-carousel" data-embed-type="image_carousel" data-images='[{&#34;caption&#34;: &#34;&#34;, &#34;url&#34;: &#34;//d1u4oo4rb13yy8.cloudfront.net/zslepvvcrj-1504189256.jpg&#34;, &#34;height&#34;: 430, &#34;width&#34;: 1170}, {&#34;caption&#34;: &#34;&#34;, &#34;url&#34;: &#34;//d1u4oo4rb13yy8.cloudfront.net/xemfaqedoc-1504189232.jpg&#34;, &#34;height&#34;: 430, &#34;width&#34;: 1170}, {&#34;caption&#34;: &#34;&#34;, &#34;url&#34;: &#34;//d1u4oo4rb13yy8.cloudfront.net/vrldvbwkil-1504169693.jpg&#34;, &#34;height&#34;: 430, &#34;width&#34;: 1170}]' data-options='{&#34;autoplay&#34;: true}' data-embed-loaded="false"data-padding-bottom="36.75" style="padding-bottom: 36.75%">
<noscript><figure class="cms-block-image">
  <picture style="padding-bottom: 36.75213675213676%">
    <img src="//d1u4oo4rb13yy8.cloudfront.net/zslepvvcrj-1504189256.jpg">
  </picture></figure><figure class="cms-block-image">
  <picture style="padding-bottom: 36.75213675213676%">
    <img src="//d1u4oo4rb13yy8.cloudfront.net/xemfaqedoc-1504189232.jpg">
  </picture></figure><figure class="cms-block-image">
  <picture style="padding-bottom: 36.75213675213676%">
    <img src="//d1u4oo4rb13yy8.cloudfront.net/vrldvbwkil-1504169693.jpg">
  </picture></figure></noscript>
</figure><h3 class="cms-block cms-block-heading"><strong>9. Dexter</strong></h3><p>In case you’re feeling vengeful, you can always get the spite out of your system vicariously by watching<em> Dexter</em>, our favourite serial killer. This vigilante killer doesn’t hide behind a mask or a costume, but sneaks around like a criminal, targeting the bad guys that have slipped through the justice system. From its premier in 2006 to its series finale in 2013, the Emmy-nominated Michael C Hall, as <em>Dexter,</em> has kept fans in awe of the scientific precision in which he conducts his kills. For those who haven’t seen the show, the opening credits give an accurate glimpse of how captivating the next 45 minutes will be. If it’s been a while since you watched in awe as the opening credits rolled, maybe you should revisit the world’s most loved psychopath for nostalgia’s sake.</p><p><strong>Available starting October</strong></p><h3 class="cms-block cms-block-heading"><strong>10. Rome</strong></h3><p>If you’re still craving an epic drama with extensive settings and a grandiose plot and sub-plots, <em>Rome</em>, co-produced by HBO and BBC, is where your search stops. <em>Rome</em> is a historical drama that takes you through an overwhelming journey of Ancient Rome’s transition from a republic to an empire. And when it comes to tastes, this series provides the similar full-bodied flavour that you’ve grown to love about Game of Thrones. There’s a lot to take away for those who grew up quoting Julius Caesar, and for those looking for a realistic depiction of the legendary gladiators. If you’re a history buff, give this Emmy-winning show a try. </p><p><strong><a class="link-external" href="https://goo.gl/bnh46m" target="_blank">Watch Now</a></strong></p><p>For your next obsession, Hotstar Premium has you covered with its wide collection of the most watched shows in the world. Apart from the ones we’ve recommended, Indian viewers can now easily watch other universally loved shows such as Silicon Valley and Prison Break, and movies including all titles from the Marvel and Disney universe. And if you sign up immediately, you can get all of Hotstar’s Premium content at just INR 999 for a period of nine months. So take control of your life again post the Game of Thrones gloom and sign up for the Hotstar Premium membership <a class="link-external" href="https://goo.gl/FKzzzV" target="_blank">here.</a></p><p><em>This article was produced by the Scroll marketing team on behalf of Hotstar and not by the Scroll editorial team.</em></p>
        </div>
        <!-- END OF ARTICLE RENDER FROM CMS-->
        <!-- SHARE BAR FOR MOBILE-->
        <div class="share-bar-mobile fixedsticky hide-for-large hideOnApp">
          <div class="tablet-width-container">
            <!-- ARTICLE VIEW COUNTER-->
            <!-- END OF ARTICLE VIEW COUNTER-->
            <!-- ARTICLE SHARE SHEET-->
            <ul class="article-share-sheet">
              
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Can%E2%80%99t%20believe%20I%E2%80%99m%20in%20another%20semi-final%20after%20all%20my%20injuries%3A%20Del%20Potro%20after%20beating%20Federer%0A%0Ahttps://thefield.scroll.in/849833/i-cant-believe-im-another-semi-final-after-all-my-injuries-says-del-potro-after-defeating-federer" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=http://scroll.in/bulletins/80/10-binge-worthy-shows-that-will-get-your-mind-off-game-of-thrones" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Ten%20ways%20to%20get%20over%20your%20post-GoT%20blues&amp;url=http%3A//scroll.in/bulletins/80/10-binge-worthy-shows-that-will-get-your-mind-off-game-of-thrones&amp;via=thefield_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Ten%20ways%20to%20get%20over%20your%20post-GoT%20blues&amp;body=http://scroll.in/bulletins/80/10-binge-worthy-shows-that-will-get-your-mind-off-game-of-thrones" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=http://scroll.in/bulletins/80/10-binge-worthy-shows-that-will-get-your-mind-off-game-of-thrones&amp;title=Ten%20ways%20to%20get%20over%20your%20post-GoT%20blues" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/849833" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

            </ul>
            <!-- END OF ARTICLE SHARE SHEET-->
          </div>
          <!-- END OF SHARE BAR FOR MOBILE-->
        </div>
      </section>
      <!-- RECOMMENDED ARTICLES BAR-->
      <aside class="article-recommended-list-container large-3 columns">
      </aside>
      <!-- END OF RECOMMENDED ARTICLES BAR-->
    </div>
    <!-- END OF ARTICLE CONTENT-->
  </article>

    </div>

  <div id="vue-articles"></div>
    </div>
    
    

    

    
      <div id="search-container"></div>
    
    
    
      <script type="application/ld+json">
        {
        "@context" : "http://schema.org",
        "@type" : "Organization",
        "name" : "Scroll.in",
        "url" : "http://scroll.in",
        "logo": "https://cdn.scroll.in/static/assets/scroll-logo.3dac18bd34fa42cfc64cc64ded498a8c.png",
        "sameAs" : [ "http://www.facebook.com/scroll.in",
          "http://www.twitter.com/thefield_in",
          "http://plus.google.com/scroll_in",
          "http://instagram.com/+ScrollIn"]
        }
      </script>
      <script type="application/ld+json">
        {
        "@context" : "http://schema.org",
        "@type" : "Website",
        "name" : "Scroll.in",
        "url" : "https://scroll.in",
        "potentialAction":
            {
            "@type":"SearchAction",
            "target":"https://scroll.in/search?q={search_term_string}",
            "query-input":"required name=search_term_string"
            }
         }
      </script>
      
      <script>
        window.ga = window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
        ga('create', 'UA-47293256-1', 'auto');
        ga('send', 'pageview');
      </script>
      <script async src='https://www.google-analytics.com/analytics.js'></script>
      

      
      <script type="text/javascript">
        // initialze dfp
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        })();
      </script>
      
      
      
      
      
      <script>
        var _sf_startpt = (new Date()).getTime();
        var _sf_async_config = {};
        _sf_async_config.uid = '65195';
        _sf_async_config.domain = 'scroll.in';
        _sf_async_config.useCanonical = true;
        _sf_async_config.sections = "The Field, Sports";
        _sf_async_config.authors = "AFP";
        /** CONFIGURATION END **/
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
             loadChartbeat : function() { oldonload(); loadChartbeat(); };
        })();
      </script>
      
      

      
      <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "19749776" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
          s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      </script>
      <noscript>
        <img src="https://b.scorecardresearch.com/p?c1=2&amp;c2=19749776&amp;cv=2.0&amp;cj=1">
      </noscript>
      <script>
        (function() {
          var _Scroll = window._Scroll || {};
          _Scroll.searchUrl = "https://searcher.scroll.in";
          _Scroll.siteLang = "en";
          _Scroll.baseLink = '//scroll.in';
          _Scroll.months =  ['January', 'February', 'March', 'April', 'May', 'June', 'July', 'August', 'September', 'October', 'November', 'December'];
          _Scroll.weekdays = ['Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday'];
          _Scroll.timelines = ['Today', 'Yesterday'];
          _Scroll.quantifiers = ['ago', 'seconds', 'minute', 'minutes', 'hour', 'hours', 'day', 'days', 'month', 'months', 'year', 'years', 'a', 'an' ];
          window._Scroll = _Scroll;
        })();
      </script>
    
  <script>
    (function() {
      var _Scroll = window._Scroll || {};
      _Scroll.lastArticleId = 849833;
      _Scroll.seriesId = 8;
      _Scroll.templateMap = {'normal': [1, 9], 'thin': [2, 3, 4, 5]};
      _Scroll.notShowingCoverFor = [3];
      _Scroll.publication = 'scroll';_Scroll.isFromHomePage = false;
      window._Scroll = _Scroll;
    })();
  </script>

    
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/vue/2.1.8/vue.min.js"></script><script src="https://cdn.scroll.in/static/js/common.9a38dabe5bf8452dd1bf.js"></script>
    
  <script src="https://cdn.scroll.in/static/js/article.4dd70d282310254bb503.js"></script>
  </body>
</html>