<!DOCTYPE html><html lang="en" class="no-js"><head>
    <link rel="manifest" href="/manifest.json">
    
      <link href="scroll_in" rel="publisher">
    

    <link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon.5f31c86209ff21c26b68aabf47772769.png"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-16x16.5f31c86209ff21c26b68aabf47772769.png" sizes="16x16"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-32x32.5f31c86209ff21c26b68aabf47772769.png" sizes="32x32"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-96x96.4cc034945103e3d2a902c9f81dceb823.png" sizes="96x96"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-160x160.7d97c537daffcf114789e9abfa5fb07f.png" sizes="160x160"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-57x57.277cea0346eb4df5b677579fca717306.png" sizes="57x57"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-72x72.53ee5cb4271f912e403784b41ffd9311.png" sizes="72x72"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-114x114.9dc8c17e787ea5a8d991fe66621ed49a.png" sizes="114x114"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-144x144.b71c766a62abe812b4b37e7f21e91e56.png" sizes="144x144"><link rel="alternate" type="application/rss+xml" title="Scroll.in News (RSS 2.0)" href="http://feeds.feedburner.com/ScrollinArticles.rss">
    <link rel="search" type="application/opensearchdescription+xml" href="/opensearch.xml" title="Scroll.in"><title>Sultan of Johor Cup: India junior men’s hockey team beats Malaysia to win bronze</title><meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
    
    <meta name="google-play-app" content="app-id=app-id=in.scroll.android">
    <meta name="twitter:app:name:googleplay" content="Scroll.in App for Android">
    <meta name="twitter:app:id:googleplay" content="in.scroll.android">
    
    <meta property="fb:admins" content="511584515">
    <meta property="fb:admins" content="100002462947579">
    <meta property="fb:admins" content="4849">
    <meta property="fb:admins" content="791566809">
    <meta property="fb:admins" content="770930636">
    <meta property="fb:admins" content="1068882948">
    <meta property="fb:admins" content="533157469">
    <meta name="og:locale" content="en_IN"><meta property="og:title" content="Sultan of Johor Cup: India junior men’s hockey team beats Malaysia to win bronze">
  <meta name="description" content="The hosts were thrashed 4-0 with goals from Vishal Antil (15th, 25th minutes), Vivek Prasad (11th) and Shilanand Lakra (21st).">
  <meta name="author" content="Press Trust of India ">
  <meta name="robots" content="index, follow">
  <meta property="og:description" content="The hosts were thrashed 4-0 with goals from Vishal Antil (15th, 25th minutes), Vivek Prasad (11th) and Shilanand Lakra (21st).">
  <meta property="og:type" content="article">
  <meta property="og:image" content="https://d1u4oo4rb13yy8.cloudfront.net/book/72373-xdgspkstid-1509290237.jpg">
  <meta property="og:image:width" content="600">
  <meta property="og:image:height" content="315">
  <meta property="og:site_name" content="Scroll.in">
  <meta property="og:url" content="https://thefield.scroll.in/855883/sultan-of-johor-cup-india-junior-mens-hockey-team-beats-malaysia-to-win-bronze">
  <meta property="article:publisher" content="https://www.facebook.com/scroll.in">
  <meta name="news_keywords" content="Sultan of Johor Cup, India, Malaysia, Hockey, India Hockey, India Hockey Johor Cup">
  <meta name="keywords" content="Sultan of Johor Cup, India, Malaysia, Hockey, India Hockey, India Hockey Johor Cup">
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:image:src" content="https://d1u4oo4rb13yy8.cloudfront.net/book/72373-xdgspkstid-1509290237.jpg">
  <meta name="twitter:description" content="The hosts were thrashed 4-0 with goals from Vishal Antil (15th, 25th minutes), Vivek Prasad (11th) and Shilanand Lakra (21st).">
  <meta name="twitter:title" content="Sultan of Johor Cup: India junior men’s hockey team beats Malaysia to win bronze">
  <meta name="twitter:url" content="https://thefield.scroll.in/855883/sultan-of-johor-cup-india-junior-mens-hockey-team-beats-malaysia-to-win-bronze">
  <meta name="twitter:site" content="@thefield_in">
  <meta name="twitter:creator" content="@thefield_in">
  <meta name="twitter:site:id" content="@thefield_in">
  <meta name="dcterms.title" content="Sultan of Johor Cup: India junior men’s hockey team beats Malaysia to win bronze">
  <meta name="dcterms.description" content="The hosts were thrashed 4-0 with goals from Vishal Antil (15th, 25th minutes), Vivek Prasad (11th) and Shilanand Lakra (21st).">
  <meta name="dcterms.type" content="Text">
  <meta name="dcterms.format" content="text/html">
  <meta name="dcterms.language" content="en_US">
  <meta name="dcterms.identifier" content="https://thefield.scroll.in/855883/sultan-of-johor-cup-india-junior-mens-hockey-team-beats-malaysia-to-win-bronze">
  <meta name="dcterms.created" content="2017-10-29T20:48:08.741684+05:30">
  <meta name="dcterms.available" content="2017-10-29T20:48:08.741684+05:30">
  <meta name="dcterms.publisher" content="https://scroll.in">
  <meta name="dcterms.creator" content="Press Trust of India ">
  <meta name="dcterms.subject" content="Sultan of Johor Cup, India, Malaysia, Hockey, India Hockey, India Hockey Johor Cup"><meta property="article:tag" content="Sultan of Johor Cup" /><meta property="article:tag" content="India" /><meta property="article:tag" content="Malaysia" /><meta property="article:tag" content="Hockey" /><meta property="article:tag" content="India Hockey" /><meta property="article:tag" content="India Hockey Johor Cup" /><link rel="canonical" href="https://thefield.scroll.in/855883/sultan-of-johor-cup-india-junior-mens-hockey-team-beats-malaysia-to-win-bronze"><link rel="schema.DCTERMS" href="http://purl.org/dc/terms/"><link rel="amphtml" href="https://amp.scroll.in/article/855883/sultan-of-johor-cup-india-junior-mens-hockey-team-beats-malaysia-to-win-bronze" />
        <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700|Droid+Serif:400,400i,700,700i" />
      
      <link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">
      <link rel="stylesheet" href="https://cdn.scroll.in/static/css/base.104e0ba23f18f4cbb64eebfc0de05aa0.css"/>
    
  <link rel="stylesheet" href="https://cdn.scroll.in/static/css/article.f02475d2a8a694ec44245cde053a7b15.css" />
  </head>
  <body>
    
      <div id="app-banner-container"></div>
<nav class="global-navigation clearfix hideOnApp">
  
  <div class="scroll-logo-block clearfix">
    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-1">
      
      <a class="ga-track slot-link" href="https://scroll.in/topic/21279/the-daily-fix?utm_source=Scroll&amp;utm_medium=Masthead&amp;utm_campaign=Dailybrief&amp;utm_content=LeftDailyFix" target="_blank" data-label="Masthead Slot - 1">
        <img src="https://d1u4oo4rb13yy8.cloudfront.net/masthead/1002-rmzxfqvmsn-1494940877.jpg" />
      </a>
      
    </div>
    
    <div class="column scroll-box scroll-box-3">
      <a href="//scroll.in/" data-category="Desktop" data-label="Scroll logo clicked" class="ga-track">
        <i class="scroll-logo">Scroll.in</i>
      </a>
      <em class="scroll-publication-date current-date">-</em>
    </div>
    
    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-2">
      
      <a class="ga-track slot-link" href="https://scroll.in/newsletter/?utm_source=scroll&amp;utm_medium=masthead&amp;utm_campaign=newsletter&amp;utm_content=right" target="_blank" data-label="Masthead Slot - 2">
        <img src="https://d1u4oo4rb13yy8.cloudfront.net/masthead/1002-ycsbylyavr-1494940894.jpg" />
      </a>
      
    </div>
  </div>

  <div class="mobile-scroll-logo-block">
    <a href="//scroll.in/" data-category="Mobile" data-label="Scroll logo clicked">
      <i class="scroll-logo">Scroll.in</i>
    </a>
    <ul class="scroll-navigation-action-icons mobile-scroll-navigation-icons clearfix">
      <li class="scroll-navigation-trending has-submenu">
        <a href="#" data-category="Mobile" data-label="Trending clicked from Mobile Header" class="ga-track nav-trending-button"><em class="scroll-navigation-label">Trending</em>
          <i class="fa fa-line-chart"></i>
        </a>
        <ul><li>
              <a href="https://scroll.in/magazine/853758/ar-rahman-has-just-produced-a-criticism-proof-19-minute-comment-on-demonetisation">AR Rahman has just produced a criticism-proof 19-minute comment on demonetisation</a>
            </li><li>
              <a href="https://scroll.in/article/854706/ala-ud-din-khalji-why-the-peoples-king-was-made-out-to-be-a-monster-by-16th-century-chroniclers">Ala-ud-din Khalji: Why the ‘people’s king’ was made out to be a monster by 16th century chroniclers</a>
            </li><li>
              <a href="https://scroll.in/article/855643/stephen-hawkings-phd-thesis-crashed-its-host-website-this-is-what-it-says-in-simple-terms">Stephen Hawking’s PhD thesis crashed its host website. This is what it says in simple terms</a>
            </li><li>
              <a href="https://scroll.in/article/854841/it-is-a-closed-place-why-students-are-leaving-nalanda-university">‘It is a closed place’: Why students are quitting Nalanda University</a>
            </li><li>
              <a href="https://scroll.in/article/855778/she-has-every-right-to-choose-family-stands-by-kerala-muslim-woman-who-married-a-christian">‘She has every right to choose’: Family stands by Kerala Muslim woman who married a Christian</a>
            </li><li>
              <a href="https://scroll.in/latest/855835/mobile-aadhaar-is-now-a-valid-identity-proof-to-enter-airports">Mobile Aadhaar is now a valid identity proof to enter airports</a>
            </li><li>
              <a href="https://thefield.scroll.in/855843/india-vs-new-zealand-3rd-odi-live-updates-will-williamson-and-co-stop-kohlis-men">India vs New Zealand, 3rd ODI, live: Brilliant Bumrah delivers the series win for Kohli</a>
            </li><li>
              <a href="https://video.scroll.in/855794/watch-radhe-maa-asks-reporter-to-transfer-or-translate-beauty-lies-in-the-eye-of-the-beholder">Watch: Radhe Maa asks reporter to ‘transfer’ (or translate) ‘beauty lies in the eye of the beholder’</a>
            </li><li>
              <a href="https://scroll.in/article/855685/are-bengalis-racist-and-discriminatory-when-it-comes-to-marwaris-in-their-state-why">Are Bengalis racist and discriminatory when it comes to Marwaris in their state? Why?</a>
            </li><li>
              <a href="https://scroll.in/latest/855817/the-big-news-narendra-modi-pitches-for-transparency-in-political-parties-and-9-other-top-stories">The big news: Car in UP minister’s convoy allegedly runs over 8-year-old, and 9 other top stories</a>
            </li><li>
              <a href="https://scroll.in/article/855392/even-religious-idols-come-from-china-seven-reasons-why-make-in-india-is-a-distant-goal">Even religious idols come from China: Seven reasons why ‘Make in India’ is a distant goal</a>
            </li><li>
              <a href="https://scroll.in/magazine/855485/six-start-ups-that-let-you-wear-sabyasachi-or-ralph-lauren-clothes-without-actually-buying-them">Six start-ups that let you wear Sabyasachi or Ralph Lauren clothes without actually buying them</a>
            </li></ul>
      </li>
      <li class="scroll-navigation-subscribe">
        <a href="//scroll.in/newsletter" data-category="Mobile" data-label="Subscribe button clicked from Mobile Header" class="ga-track nav-subscribe-button">
          <i class="fa fa-envelope"></i>
        </a>
      </li>
      <li class="scroll-navigation-search">
        <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
          <i class="fa fa-search"></i>
        </a>
      </li>
      <li class="scroll-navigation-more has-submenu">
        <a href="#" data-category="Mobile" data-label="Ellipsis button clicked" class="ga-track">
          <i class="fa fa-ellipsis-v"></i>
        </a>
        <ul>
          <li>
            <a href="//scroll.in/newsletter" data-category="Mobile" data-label="Subscription Clicked from Menu" class="ga-track">
              Subscribe to Mailers
            </a>
          </li>
          <li>
            <a href="http://brandstudio.scroll.in" data-category="Mobile" data-label="Advertise Clicked from Menu" target="_blank" class="ga-track">
              Advertise with Us
            </a>
          </li>
          <li>
            <a href="//scroll.in/feedback/" data-category="Mobile" data-label="Feedback Clicked from Menu" class="ga-track">
              Feedback
            </a>
          </li>
          <li>
            <a href="https://play.google.com/store/apps/details?id=in.scroll.android" data-category="Mobile" data-label="App download link clicked" target="_blank" class="ga-track">
              Get the Android app
            </a>
          </li>
          <li>
            <a href="http://blog.scroll.in" data-category="Mobile" data-label="Blog Link Clicked from Menu" class="ga-track">
              Blog
            </a>
          </li>
          <li>
            <hr/>
          </li>
          <li>
            <a href="https://blog.scroll.in/about-613503e95446" data-category="Mobile" data-label="About Link Clicked from Menu" class="ga-track">
              About
            </a>
          </li>
          <li>
            <a href="https://blog.scroll.in/guidelines-for-scroll-ins-readers-editor-c5cf02cf6643" data-category="Mobile" data-label="Readers' Editor Link Clicked from Menu" class="ga-track">
              Readers' Editor
            </a>
          </li>
          <li>
            <a href="//scroll.in/tags/8266/letters-to-the-editor" data-category="Mobile" data-label="Letters-to-the-editor Clicked from Menu" class="ga-track">
              Letters to the Editor
            </a>
          </li>
          <li>
            <a href="https://code.scroll.in/" data-category="Mobile" data-label="Tech Link Clicked from Menu" class="ga-track">Our tech</a>
          </li>
          <li>
            <a href="https://blog.scroll.in/jobs-61c0021fbb0" data-category="Mobile" data-label="Jobs Link Clicked from Menu" class="ga-track">
              Jobs
            </a>
          </li>
          <li>
            <a href="https://blog.scroll.in/terms-of-use-19c8c4cf9028" data-category="Mobile" data-label="Terms Link Clicked from Menu" class="ga-track">
              Terms of use
            </a>
          </li>
          <li>
            <a href="https://blog.scroll.in/privacy-policy-764ca1ea1166" data-category="Mobile" data-label="Privacy Link Clicked from Menu" class="ga-track">
              Privacy Policy
            </a>
          </li>
        </ul>
      </li>
    </ul>
  </div>
  <div class="scroll-navigation-container clearfix">
    <div class="scroll-navigation-links-block clearfix">
      <ul class="scroll-navigation-feeds clearfix">
        <li data-stop-js="1" class="">
          <a href="//scroll.in/" data-category="Mobile" data-label="All News Clicked from menu" class="ga-track">
            Home
          </a>
        </li>
        <li class="">
          <a href="//video.scroll.in" data-category="Mobile" data-label="Videoblog Clicked from menu" class="ga-track">
            Video
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/latest/" data-category="Mobile" data-label="Latest Clicked from menu" class="ga-track">
            The Latest
          </a>
        </li>
        <li class="">
          <a href="//thereel.scroll.in" data-category="Mobile" data-label="Reel Clicked from menu" class="ga-track">
            The Reel
          </a>
        </li>
        <li class="is-active">
          <a href="//thefield.scroll.in" data-category="Mobile" data-label="Field Clicked from menu" class="ga-track">
            The Field
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/magazine/" data-category="Mobile" data-label="Magazine Clicked from menu" class="ga-track">
            Magazine
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/pulse/" data-category="Mobile" data-label="Pulse Clicked from menu" class="ga-track">
            Pulse
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/roving/" data-category="Mobile" data-label="Liveblog Clicked from menu" class="ga-track">
            In Pictures
          </a>
        </li>
        <li>
          <a href="//shop.scroll.in" data-category="Mobile" data-label="Shop Clicked from menu" class="ga-track">
            Bookshop
          </a>
        </li>
        <li class="scroll-navigation-trending has-submenu">
          <a href="#" data-category="Mobile" data-label="Trending Clicked from menu" class="ga-track">
            Trending <i class="fa fa-caret-down"></i>
          </a>
          <ul><li>
              <a href="https://scroll.in/magazine/853758/ar-rahman-has-just-produced-a-criticism-proof-19-minute-comment-on-demonetisation">AR Rahman has just produced a criticism-proof 19-minute comment on demonetisation</a>
            </li><li>
              <a href="https://scroll.in/article/854706/ala-ud-din-khalji-why-the-peoples-king-was-made-out-to-be-a-monster-by-16th-century-chroniclers">Ala-ud-din Khalji: Why the ‘people’s king’ was made out to be a monster by 16th century chroniclers</a>
            </li><li>
              <a href="https://scroll.in/article/855643/stephen-hawkings-phd-thesis-crashed-its-host-website-this-is-what-it-says-in-simple-terms">Stephen Hawking’s PhD thesis crashed its host website. This is what it says in simple terms</a>
            </li><li>
              <a href="https://scroll.in/article/854841/it-is-a-closed-place-why-students-are-leaving-nalanda-university">‘It is a closed place’: Why students are quitting Nalanda University</a>
            </li><li>
              <a href="https://scroll.in/article/855778/she-has-every-right-to-choose-family-stands-by-kerala-muslim-woman-who-married-a-christian">‘She has every right to choose’: Family stands by Kerala Muslim woman who married a Christian</a>
            </li><li>
              <a href="https://scroll.in/latest/855835/mobile-aadhaar-is-now-a-valid-identity-proof-to-enter-airports">Mobile Aadhaar is now a valid identity proof to enter airports</a>
            </li><li>
              <a href="https://thefield.scroll.in/855843/india-vs-new-zealand-3rd-odi-live-updates-will-williamson-and-co-stop-kohlis-men">India vs New Zealand, 3rd ODI, live: Brilliant Bumrah delivers the series win for Kohli</a>
            </li><li>
              <a href="https://video.scroll.in/855794/watch-radhe-maa-asks-reporter-to-transfer-or-translate-beauty-lies-in-the-eye-of-the-beholder">Watch: Radhe Maa asks reporter to ‘transfer’ (or translate) ‘beauty lies in the eye of the beholder’</a>
            </li><li>
              <a href="https://scroll.in/article/855685/are-bengalis-racist-and-discriminatory-when-it-comes-to-marwaris-in-their-state-why">Are Bengalis racist and discriminatory when it comes to Marwaris in their state? Why?</a>
            </li><li>
              <a href="https://scroll.in/latest/855817/the-big-news-narendra-modi-pitches-for-transparency-in-political-parties-and-9-other-top-stories">The big news: Car in UP minister’s convoy allegedly runs over 8-year-old, and 9 other top stories</a>
            </li><li>
              <a href="https://scroll.in/article/855392/even-religious-idols-come-from-china-seven-reasons-why-make-in-india-is-a-distant-goal">Even religious idols come from China: Seven reasons why ‘Make in India’ is a distant goal</a>
            </li><li>
              <a href="https://scroll.in/magazine/855485/six-start-ups-that-let-you-wear-sabyasachi-or-ralph-lauren-clothes-without-actually-buying-them">Six start-ups that let you wear Sabyasachi or Ralph Lauren clothes without actually buying them</a>
            </li></ul>
        </li>
        <li class="scroll-navigation-sections has-submenu">
          <a href="#" data-category="Mobile" data-label="Sections Clicked from menu" class="ga-track">
            Sections <i class="fa fa-caret-down"></i>
          </a>
          <ul>
            <li>
              <a href="//scroll.in/category/75/opinion" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Opinion</a>
            </li>
            <li>
              <a href="//scroll.in/category/76/politics" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Politics</a>
            </li>
            <li>
              <a href="//scroll.in/category/107/culture" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Culture</a>
            </li>
            <li>
              <a href="//scroll.in/category/105/india" data-category="Mobile" data-label="Section icon clicked" class="ga-track">India</a>
            </li>
            <li>
              <a href="//scroll.in/category/3554/world" data-category="Mobile" data-label="Section icon clicked" class="ga-track">World</a>
            </li>
            <li>
              <a href="//scroll.in/category/3/film-and-tv" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Film and TV</a>
            </li>
            <li>
              <a href="//scroll.in/category/4/music" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Music</a>
            </li>
            <li>
              <a href="//scroll.in/category/80/books-and-ideas" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Books and Ideas</a>
            </li>
            <li>
              <a href="//scroll.in/category/77/business-and-economy" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Business and Economy</a>
            </li>
            <li>
              <a href="//scroll.in/category/83/science-and-technology" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Science and Technology</a>
            </li></ul>
        </li>
      </ul>
      <ul class="scroll-navigation-action-icons clearfix">
        <li class="scroll-navigation-subscribe">
          <a href="//scroll.in/newsletter" data-label="Subscribe Button clicked from header" data-category="Mobile" class="ga-track">
            <i class="fa fa-envelope"></i>
            Subscribe
          </a>
        </li>
        <li class="scroll-navigation-facebook">
          <a href="//facebook.com/scroll.in" target="_blank" data-label="Facebook Like Button clicked" data-category="Mobile" class="ga-track">
            <i class="fa fa-facebook"></i>
          </a>
        </li>
        <li class="scroll-navigation-twitter">
          <a href="//twitter.com/scroll_in" target="_blank" data-category="Mobile" data-label="Twitter Like Button clicked" class="ga-track">
            <i class="fa fa-twitter"></i>
          </a>
        </li>
        <li class="scroll-navigation-search">
          <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
            <i class="fa fa-search"></i>
          </a>
        </li>
        <li class="scroll-navigation-more has-submenu">
          <a href="#" data-category="Mobile" data-label="Ellipsis button clicked" class="ga-track">
            <i class="fa fa-ellipsis-v"></i>
          </a>
          <ul>
            <li>
              <a href="//scroll.in/newsletter" data-category="Mobile" data-label="Subscription Clicked from Menu" class="ga-track">
                Subscribe to Mailers
              </a>
            </li>
            <li>
              <a href="http://brandstudio.scroll.in" data-category="Mobile" data-label="Advertise Clicked from Menu" target="_blank" class="ga-track">
                Advertise with Us
              </a>
            </li>
            <li>
              <a href="//scroll.in/feedback/" data-category="Mobile" data-label="Feedback Clicked from Menu" class="ga-track">
                Feedback
              </a>
            </li>
            <li>
              <a href="https://play.google.com/store/apps/details?id=in.scroll.android" data-category="Mobile" data-label="App download link clicked" target="_blank" class="ga-track">
                Get the Android app
              </a>
            </li>
            <li>
              <a href="http://blog.scroll.in" data-category="Mobile" data-label="Blog Link Clicked from Menu" class="ga-track">
                Blog
              </a>
            </li>
            <li>
              <hr/>
            </li>
            <li>
              <a href="https://blog.scroll.in/about-613503e95446" data-category="Mobile" data-label="About Link Clicked from Menu" class="ga-track">
                About
              </a>
            </li>
            <li>
              <a href="https://blog.scroll.in/guidelines-for-scroll-ins-readers-editor-c5cf02cf6643" data-category="Mobile" data-label="Readers' Editor Link Clicked from Menu" class="ga-track">
                Readers' Editor
              </a>
            </li>
            <li>
              <a href="//scroll.in/tags/8266/letters-to-the-editor" data-category="Mobile" data-label="Letters-to-the-editor Clicked from Menu" class="ga-track">
                Letters to the Editor
              </a>
            </li>
            <li>
              <a href="https://code.scroll.in" data-category="Mobile" data-label="Tech Link Clicked from Menu" class="ga-track">
                Our tech
              </a>
            </li>
            <li>
              <a href="https://blog.scroll.in/jobs-61c0021fbb0" data-category="Mobile" data-label="Jobs Link Clicked from Menu" class="ga-track">
                Jobs
              </a>
            </li>
            <li>
              <a href="https://blog.scroll.in/terms-of-use-19c8c4cf9028" data-category="Mobile" data-label="Terms Link Clicked from Menu" class="ga-track">
                Terms of use
              </a>
            </li>
            <li>
              <a href="https://blog.scroll.in/privacy-policy-764ca1ea1166" data-category="Mobile" data-label="Privacy Link Clicked from Menu" class="ga-track">
                Privacy Policy
              </a>
            </li>
          </ul>
        </li>
      </ul>
    </div>
  </div>
</nav>
<div id="modal-container"></div>
    
    <div id="notification-alert-banner"></div>
    <div class="main-container " >
      

  <div id="server-articles" class="article-page scroll-article-page">
    
  <!-- ARTICLE STARTS HERE-->
  <article itemscope="itemscope" itemtype="http://schema.org/NewsArticle" id="article-unique-855883" data-series-id="8" class="article scroll-article normal-article" data-seo-title="" data-title="Sultan of Johor Cup: India junior men’s hockey team beats Malaysia to win bronze" data-permalink="https://thefield.scroll.in/855883/sultan-of-johor-cup-india-junior-mens-hockey-team-beats-malaysia-to-win-bronze" data-id="855883" data-cb-authors="Press Trust of India " data-cb-categories="The Field, Sports" data-in-viewport="true">
    
    <span itemprop="keywords" content="Sultan of Johor Cup, India, Malaysia, Hockey, India Hockey, India Hockey Johor Cup"></span>
    <span itemprop="articleSection" content="Sports"></span>
    <span itemprop="thumbnailUrl" content="https://d1u4oo4rb13yy8.cloudfront.net/thumbnail/72373-xdgspkstid-1509290237.jpg"></span>
    <span itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization">
      <meta itemprop="name" content="Scroll.in" />
      <span itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject">
        <meta itemprop="url" content="https://cdn.scroll.in/static/assets/apple-touch-icon-144x144.b71c766a62abe812b4b37e7f21e91e56.png" />
        <meta itemprop="height" content="144" />
        <meta itemprop="width" content="144" />
      </span>
    </span><span itemprop="mainEntityOfPage" content="https://thefield.scroll.in/855883/sultan-of-johor-cup-india-junior-mens-hockey-team-beats-malaysia-to-win-bronze"></span><!-- ARTICLE HEADER-->
    <header>
      
  <span class="orange-tag">
    <a href="//scroll.in/topic/33302/indian-hockey">
      Indian hockey
    </a>
  </span>

      <h1 itemprop="headline about">Sultan of Johor Cup: India junior men’s hockey team beats Malaysia to win bronze</h1>
      <h2 itemprop="description">
        The hosts were thrashed 4-0 with goals from Vishal Antil (15th, 25th minutes), Vivek Prasad (11th) and Shilanand Lakra (21st).
      </h2>
      <!-- MOBILE & TABLET ONLY META-->
      <div class="article-meta-container hide-for-large">
        
  <address>by&nbsp;<span itemscope="" itemtype="http://schema.org/Person" itemprop="author">
        <meta itemprop="name" content="Press Trust of India " />
        <a href="//scroll.in/author/94" rel="author" itemprop="url">Press Trust of India </a>
      </span></address>

        
  <div class="article-time-container">
    <time itemprop="datePublished" datetime="2017-10-29T20:48:08.741684+05:30" class="article-published-time">
      
        Published
      
      an hour ago
    </time>
    
      
        <time itemprop="dateModified" datetime="2017-10-29T20:48:08.798423+05:30"></time>
      
    
  </div>  

      </div>
      <!-- END OF MOBILE & TABLET ONLY META-->
    </header>
    <!-- END OF ARTICLE HEADER-->
    <!-- ARTICLE IMAGE-->
    <figure class="featured-image"><picture itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject" class="aspect-ratio-placeholder image-width-1200-height-630"><img itemprop="url" src="https://d1u4oo4rb13yy8.cloudfront.net/article/72373-xdgspkstid-1509290237.jpg" alt="Sultan of Johor Cup: India junior men’s hockey team beats Malaysia to win bronze" />
      <meta itemprop="height" content="1050" />
      <meta itemprop="width" content="471" />
    </picture>
    <figcaption class="featured-image-caption">
      
  
    
    
    Hockey India
  

    </figcaption>
  </figure>

    <!-- END OF ARTICLE IMAGE-->
    <!-- ARTICLE CONTENT-->
    <div class="article-content-container">
      <!-- DESKTOP ONLY META & SHARING-->
      <aside class="article-meta-container large-3 columns show-for-large">
        <!-- ARTICLE PUBLISHED & UPDATED TIMES-->
        
  <div class="article-time-container">
    <time itemprop="datePublished" datetime="2017-10-29T20:48:08.741684+05:30" class="article-published-time">
      
      an hour ago
    </time>
    
      
        <time itemprop="dateModified" datetime="2017-10-29T20:48:08.798423+05:30"></time>
      
    
  </div>  

        <!-- END OF ARTICLE PUBLISHED & UPDATED TIMES-->
        <!-- ARTICLE AUTHOR BY-LINE-->
        
  <address><span itemscope="" itemtype="http://schema.org/Person" itemprop="author">
        <meta itemprop="name" content="Press Trust of India " />
        <a href="//scroll.in/author/94" rel="author" itemprop="url">Press Trust of India </a>
      </span></address>

        <!-- END OF ARTICLE AUTHOR BY-LINE-->

        <!-- ARTICLE SHARE SHEET-->
        <ul class="article-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Sultan%20of%20Johor%20Cup%3A%20India%20junior%20men%E2%80%99s%20hockey%20team%20beats%20Malaysia%20to%20win%20bronze%0A%0Ahttps://thefield.scroll.in/855883/sultan-of-johor-cup-india-junior-mens-hockey-team-beats-malaysia-to-win-bronze" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://thefield.scroll.in/855883/sultan-of-johor-cup-india-junior-mens-hockey-team-beats-malaysia-to-win-bronze" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Sultan%20of%20Johor%20Cup%3A%20India%20junior%20men%E2%80%99s%20hockey%20team%20beats%20Malaysia%20to%20win%20bronze&amp;url=https%3A//thefield.scroll.in/855883/sultan-of-johor-cup-india-junior-mens-hockey-team-beats-malaysia-to-win-bronze&amp;via=thefield_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Sultan%20of%20Johor%20Cup%3A%20India%20junior%20men%E2%80%99s%20hockey%20team%20beats%20Malaysia%20to%20win%20bronze&amp;body=https://thefield.scroll.in/855883/sultan-of-johor-cup-india-junior-mens-hockey-team-beats-malaysia-to-win-bronze" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://thefield.scroll.in/855883/sultan-of-johor-cup-india-junior-mens-hockey-team-beats-malaysia-to-win-bronze&amp;title=Sultan%20of%20Johor%20Cup%3A%20India%20junior%20men%E2%80%99s%20hockey%20team%20beats%20Malaysia%20to%20win%20bronze" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/855883" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

        </ul>
        <!-- END OF ARTICLE SHARE SHEET-->
        <!-- ARTICLE BOTTOM SHARE SHEET-->
        <ul class="article-share-sheet bottom-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Sultan%20of%20Johor%20Cup%3A%20India%20junior%20men%E2%80%99s%20hockey%20team%20beats%20Malaysia%20to%20win%20bronze%0A%0Ahttps://thefield.scroll.in/855883/sultan-of-johor-cup-india-junior-mens-hockey-team-beats-malaysia-to-win-bronze" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://thefield.scroll.in/855883/sultan-of-johor-cup-india-junior-mens-hockey-team-beats-malaysia-to-win-bronze" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Sultan%20of%20Johor%20Cup%3A%20India%20junior%20men%E2%80%99s%20hockey%20team%20beats%20Malaysia%20to%20win%20bronze&amp;url=https%3A//thefield.scroll.in/855883/sultan-of-johor-cup-india-junior-mens-hockey-team-beats-malaysia-to-win-bronze&amp;via=thefield_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Sultan%20of%20Johor%20Cup%3A%20India%20junior%20men%E2%80%99s%20hockey%20team%20beats%20Malaysia%20to%20win%20bronze&amp;body=https://thefield.scroll.in/855883/sultan-of-johor-cup-india-junior-mens-hockey-team-beats-malaysia-to-win-bronze" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://thefield.scroll.in/855883/sultan-of-johor-cup-india-junior-mens-hockey-team-beats-malaysia-to-win-bronze&amp;title=Sultan%20of%20Johor%20Cup%3A%20India%20junior%20men%E2%80%99s%20hockey%20team%20beats%20Malaysia%20to%20win%20bronze" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/855883" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

        </ul>
        <!-- END OF ARTICLE BOTTOM SHARE SHEET-->
      </aside>
      <!-- END OF DESKTOP ONLY META & SHARING-->
      <!-- ARTICLE RENDER FROM CMS-->
      <section class="article-content scroll-article-content normal-article-content large-6 columns">
        <div itemprop="articleBody" id="article-contents" class="article-body">
          <p>India junior men’s hockey team thrashed hosts Malaysia 4-0 to claim bronze at the seventh Sultan of Johor Cup on Sunday. </p><p>Goals from Vishal Antil (15th, 25th minutes), Vivek Prasad (11th) and Shilanand Lakra (21st) were enough for India to win the bronze at the Taman Daya Hockey Stadium. </p><p>India had earlier finished third in the points table with nine points after winning three and losing two of their round robin matches. </p><p>The team started the match on a bright note as they attacked the Malaysian defense in the initial stages of the first quarter. </p><p>The Indian team seemed to have put aside the disappointment of failing to qualify for the final as they produced some marvellous skills to stamp their authority on the match. </p><p>It was in the 11th minute when captain Vivek Prasad scored from Maninder Singh’s assist from the right flank. </p><p>India extended their lead four minutes later when a precise long pass from Dilpreet Singh was picked up by Shilanand Lakra inside the circle, and the forward made a turn and passed the ball to Vishal Antil who then scored with a cool finish. </p><p>The second quarter had a similar story for the Indians as they dominated the possession and were rewarded for their spirited display when they scored a third goal through Shilanand Lakra, who tapped in a pass by captain Vivek Prasad in the 21st minute. </p><p>India’s attacking force was in prime form as they struck yet again in the 25th minute through Vishal Antil’s strike. </p><p>Malaysia had to step up in the last two quarters if they were to make a comeback into the match, but India’s defence was resolute and did not allow the hosts to make any inroads. </p>
        </div>
        <i class="mail-us-section">
      We welcome your comments at
      <a href="mailto:?Subject=Sultan%20of%20Johor%20Cup%3A%20India%20junior%20men%E2%80%99s%20hockey%20team%20beats%20Malaysia%20to%20win%20bronze&amp;to=letters@scroll.in" target="_blank">
        letters@scroll.in.
      </a>
    </i>
        
  <ul class="article-tags-list"><li>
      <a href="//scroll.in/tag/Sultan of Johor Cup" class="tag-menu">
        Sultan of Johor Cup
      </a>
    </li><li>
      <a href="//scroll.in/tag/India" class="tag-menu">
        India
      </a>
    </li><li>
      <a href="//scroll.in/tag/Malaysia" class="tag-menu">
        Malaysia
      </a>
    </li><li>
      <a href="//scroll.in/tag/Hockey" class="tag-menu">
        Hockey
      </a>
    </li></ul>

        <!-- END OF ARTICLE RENDER FROM CMS-->
        <!-- SHARE BAR FOR MOBILE-->
        <div class="share-bar-mobile fixedsticky hide-for-large hideOnApp">
          <div class="tablet-width-container">
            <!-- ARTICLE VIEW COUNTER-->
            <!-- END OF ARTICLE VIEW COUNTER-->
            <!-- ARTICLE SHARE SHEET-->
            <ul class="article-share-sheet">
              
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Sultan%20of%20Johor%20Cup%3A%20India%20junior%20men%E2%80%99s%20hockey%20team%20beats%20Malaysia%20to%20win%20bronze%0A%0Ahttps://thefield.scroll.in/855883/sultan-of-johor-cup-india-junior-mens-hockey-team-beats-malaysia-to-win-bronze" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://thefield.scroll.in/855883/sultan-of-johor-cup-india-junior-mens-hockey-team-beats-malaysia-to-win-bronze" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Sultan%20of%20Johor%20Cup%3A%20India%20junior%20men%E2%80%99s%20hockey%20team%20beats%20Malaysia%20to%20win%20bronze&amp;url=https%3A//thefield.scroll.in/855883/sultan-of-johor-cup-india-junior-mens-hockey-team-beats-malaysia-to-win-bronze&amp;via=thefield_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Sultan%20of%20Johor%20Cup%3A%20India%20junior%20men%E2%80%99s%20hockey%20team%20beats%20Malaysia%20to%20win%20bronze&amp;body=https://thefield.scroll.in/855883/sultan-of-johor-cup-india-junior-mens-hockey-team-beats-malaysia-to-win-bronze" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://thefield.scroll.in/855883/sultan-of-johor-cup-india-junior-mens-hockey-team-beats-malaysia-to-win-bronze&amp;title=Sultan%20of%20Johor%20Cup%3A%20India%20junior%20men%E2%80%99s%20hockey%20team%20beats%20Malaysia%20to%20win%20bronze" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/855883" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

            </ul>
            <!-- END OF ARTICLE SHARE SHEET-->
          </div>
          <!-- END OF SHARE BAR FOR MOBILE-->
        </div>
      </section>
      <!-- RECOMMENDED ARTICLES BAR-->
      <aside class="article-recommended-list-container large-3 columns">
  
  <div class="article-related">
    <h3>Related</h3>
    <div class="card related-card">
      <a href="https://thefield.scroll.in/855533/with-hwl-final-on-the-horizon-sardar-singh-in-defence-is-the-right-call-for-indian-hockey" data-label="Clicked from related article section of article page" class="ga-track">
        <figure>
          <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/72111-umoazrxeln-1509025323.jpg" alt="With HWL Final on the horizon, Sardar Singh in defence is the right call for Indian hockey" />
        </figure>
        <h4>With HWL Final on the horizon, Sardar Singh in defence is the right call for Indian hockey</h4>
      </a>
    </div>
  </div>
  

  
  <div class="card-container-parent">
    
    <h3>Trending</h3>
    <div class="article-recommended-list">
      
      <ol class="cards-container">
            <li class="card">
              <a href="https://scroll.in/magazine/853758/ar-rahman-has-just-produced-a-criticism-proof-19-minute-comment-on-demonetisation" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/49681-axseepysjl-1509025529.jpg" alt="AR Rahman has just produced a criticism-proof 19-minute comment on demonetisation" />
                </figure>
                <h4>AR Rahman has just produced a criticism-proof 19-minute comment on demonetisation</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/854706/ala-ud-din-khalji-why-the-peoples-king-was-made-out-to-be-a-monster-by-16th-century-chroniclers" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/71500-irwoeozsal-1508417455.jpg" alt="Ala-ud-din Khalji: Why the ‘people’s king’ was made out to be a monster by 16th century chroniclers" />
                </figure>
                <h4>Ala-ud-din Khalji: Why the ‘people’s king’ was made out to be a monster by 16th century chroniclers</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/855643/stephen-hawkings-phd-thesis-crashed-its-host-website-this-is-what-it-says-in-simple-terms" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/72176-dcixzbbeas-1509095216.jpg" alt="Stephen Hawking’s PhD thesis crashed its host website. This is what it says in simple terms" />
                </figure>
                <h4>Stephen Hawking’s PhD thesis crashed its host website. This is what it says in simple terms</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/854841/it-is-a-closed-place-why-students-are-leaving-nalanda-university" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/71600-ykseebugym-1508521071.jpg" alt="‘It is a closed place’: Why students are quitting Nalanda University" />
                </figure>
                <h4>‘It is a closed place’: Why students are quitting Nalanda University</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/855778/she-has-every-right-to-choose-family-stands-by-kerala-muslim-woman-who-married-a-christian" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/72308-uprezdwbvc-1509203516.jpg" alt="‘She has every right to choose’: Family stands by Kerala Muslim woman who married a Christian" />
                </figure>
                <h4>‘She has every right to choose’: Family stands by Kerala Muslim woman who married a Christian</h4>
              </a>
            </li>
          </ol>
    </div>
  </div>
  

      </aside>
      <!-- END OF RECOMMENDED ARTICLES BAR-->
    </div>
    <!-- END OF ARTICLE CONTENT-->
  </article>

  </div>
  
  
    <div id="bulletin-articles" class="article-page scroll-article-page native">
      
  <!-- ARTICLE STARTS HERE-->
  <article itemscope="itemscope" itemtype="http://schema.org/NewsArticle" id="article-unique-91" data-series-id="" class="article scroll-article normal-article" data-title="The pioneering technologies that will govern the future of television" data-permalink="http://scroll.in/bulletins/91/the-pioneering-technologies-that-will-govern-the-future-of-home-entertainment" data-id="91" data-in-viewport="true">
    
    <span itemprop="keywords" content=""></span>
    <span itemprop="articleSection" content=""></span>
    <span itemprop="thumbnailUrl" content="https://d1u4oo4rb13yy8.cloudfront.net/thumbnail/71085-ncmehwxfgw-1507981775.jpeg"></span>
    <span itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization">
      <meta itemprop="name" content="Scroll.in" />
      <span itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject">
        <meta itemprop="url" content="https://cdn.scroll.in/static/assets/apple-touch-icon-144x144.b71c766a62abe812b4b37e7f21e91e56.png" />
        <meta itemprop="height" content="144" />
        <meta itemprop="width" content="144" />
      </span>
    </span><span itemprop="mainEntityOfPage" content="http://scroll.in/bulletins/91/the-pioneering-technologies-that-will-govern-the-future-of-home-entertainment"></span><!-- ARTICLE HEADER-->
    <header>
      
  <div class="orange-tag">
    <span>Sponsored Content&nbsp;</span><span class="tag-fixed-text">BY&nbsp;</span><a href="https://goo.gl/nvRvdZ" rel="nofollow" target="_blank">
      <img src="https://d1u4oo4rb13yy8.cloudfront.net/advertizer/46-wjfcetxqdf-1507980873.png" />
    </a>
  </div>

      <h1 itemprop="headline about">The pioneering technologies that will govern the future of television</h1>
      <h2 itemprop="description">
        Home entertainment systems are set to get even more immersive.
      </h2>
      <!-- MOBILE & TABLET ONLY META-->
      <div class="article-meta-container hide-for-large">
        <!-- 
  <address>by&nbsp;</address>
 -->
        
  <div class="article-time-container">
    <time itemprop="datePublished" datetime="2017-10-14T17:19:50.062370+05:30" class="article-published-time">
      
        Published
      
      Oct 14, 2017 &middot; 05:19 pm
    </time>
    
      <meta itemprop="dateModified" content="None">
    
  </div>  

      </div>
      <!-- END OF MOBILE & TABLET ONLY META-->
    </header>
    <!-- END OF ARTICLE HEADER-->
    <!-- ARTICLE IMAGE-->
    <figure class="featured-image"><picture itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject" class="aspect-ratio-placeholder image-width-1200-height-630"><img itemprop="url" src="https://d1u4oo4rb13yy8.cloudfront.net/article/71085-ncmehwxfgw-1507981775.jpeg" alt="The pioneering technologies that will govern the future of television" />
      <meta itemprop="height" content="1050" />
      <meta itemprop="width" content="471" />
    </picture>
    <figcaption class="featured-image-caption">
      
  
    
  

    </figcaption>
  </figure>

    <!-- END OF ARTICLE IMAGE-->
    <!-- ARTICLE CONTENT-->
    <div class="article-content-container">
      <!-- DESKTOP ONLY META & SHARING-->
      <aside class="article-meta-container large-3 columns show-for-large">
        <!-- ARTICLE PUBLISHED & UPDATED TIMES-->
        
  <div class="article-time-container">
    <time itemprop="datePublished" datetime="2017-10-14T17:19:50.062370+05:30" class="article-published-time">
      
      Oct 14, 2017 &middot; 05:19 pm
    </time>
    
      <meta itemprop="dateModified" content="None">
    
  </div>  

        <!-- END OF ARTICLE PUBLISHED & UPDATED TIMES-->

        <!-- ARTICLE SHARE SHEET-->
        <ul class="article-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Sultan%20of%20Johor%20Cup%3A%20India%20junior%20men%E2%80%99s%20hockey%20team%20beats%20Malaysia%20to%20win%20bronze%0A%0Ahttps://thefield.scroll.in/855883/sultan-of-johor-cup-india-junior-mens-hockey-team-beats-malaysia-to-win-bronze" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=http://scroll.in/bulletins/91/the-pioneering-technologies-that-will-govern-the-future-of-home-entertainment" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=The%20pioneering%20technologies%20that%20will%20govern%20the%20future%20of%20television&amp;url=http%3A//scroll.in/bulletins/91/the-pioneering-technologies-that-will-govern-the-future-of-home-entertainment&amp;via=thefield_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=The%20pioneering%20technologies%20that%20will%20govern%20the%20future%20of%20television&amp;body=http://scroll.in/bulletins/91/the-pioneering-technologies-that-will-govern-the-future-of-home-entertainment" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=http://scroll.in/bulletins/91/the-pioneering-technologies-that-will-govern-the-future-of-home-entertainment&amp;title=The%20pioneering%20technologies%20that%20will%20govern%20the%20future%20of%20television" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/855883" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

        </ul>
        <!-- END OF ARTICLE SHARE SHEET-->
        <!-- ARTICLE BOTTOM SHARE SHEET-->
        <ul class="article-share-sheet bottom-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Sultan%20of%20Johor%20Cup%3A%20India%20junior%20men%E2%80%99s%20hockey%20team%20beats%20Malaysia%20to%20win%20bronze%0A%0Ahttps://thefield.scroll.in/855883/sultan-of-johor-cup-india-junior-mens-hockey-team-beats-malaysia-to-win-bronze" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=http://scroll.in/bulletins/91/the-pioneering-technologies-that-will-govern-the-future-of-home-entertainment" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=The%20pioneering%20technologies%20that%20will%20govern%20the%20future%20of%20television&amp;url=http%3A//scroll.in/bulletins/91/the-pioneering-technologies-that-will-govern-the-future-of-home-entertainment&amp;via=thefield_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=The%20pioneering%20technologies%20that%20will%20govern%20the%20future%20of%20television&amp;body=http://scroll.in/bulletins/91/the-pioneering-technologies-that-will-govern-the-future-of-home-entertainment" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=http://scroll.in/bulletins/91/the-pioneering-technologies-that-will-govern-the-future-of-home-entertainment&amp;title=The%20pioneering%20technologies%20that%20will%20govern%20the%20future%20of%20television" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/855883" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

        </ul>
        <!-- END OF ARTICLE BOTTOM SHARE SHEET-->
      </aside>
      <!-- END OF DESKTOP ONLY META & SHARING-->
      <!-- ARTICLE RENDER FROM CMS-->
      <section class="article-content scroll-article-content normal-article-content large-6 columns">
        <div itemprop="articleBody" class="article-body">
          <p>Immersive experience is the core idea that ties together the next generation of cinematic technologies. Cutting edge technologies are now getting integrated into today’s home entertainment systems and challenging the limits of cinematic immersion previously achievable in a home setting. Here’s what you should know about the next generation of TVs that will grace your home.</p><h3 class="cms-block cms-block-heading"><strong>OLED Technology – the new visual innovation in TVs</strong></h3><p>From the humble, grainy pictures of cathode ray tube TVs to the relatively clarity of LED and LCD displays, TVs have come a long way in improving picture quality over the years. The logical next step in this evolution is OLED displays, a technology that some of the best smartphones have adopted. While LED and LCD TVs make use of a backlight to illuminate their pixels, in OLED displays the pixels themselves emit light. To showcase darkest shades in a scene, the relevant OLED pixels simply don’t light up, creating a shade darker than has ever been possible on backlighted display. This pixel-by-pixel control of brightness across the screen produces an incomparable contrast, making each colour and shade stand out clearly. OLED displays show a contrast ratio considerably higher than that of LED and LCD displays. An OLED display would realise its full potential when supplemented with HDR, which is crucial for highlighting rich gradient and more visual details. The OLED-HDR combo is particularly advantageous as video content is increasingly being produced in the HDR format.</p><h3 class="cms-block cms-block-heading"><strong>Dolby Atmos – the sound system for an immersive experience</strong></h3><p>A home entertainment system equipped with a great acoustic system can really augment your viewing experience far beyond what you’re used to. An exciting new development in acoustics is the Dolby Atmos technology, which can direct sound in 3D space. With dialogue, music and background score moving all around and even above you, you’ll feel like you’re inside the action! The clarity and depth of Dolby Atmos lends a sense of richness to even the quieter scenes.</p><h3 class="cms-block cms-block-heading"><strong>The complete package</strong></h3><p>OLED technology provides an additional aesthetic benefit. As the backlight is done away with completely, the TV gets even more sleek, so you can immerse yourself even more completely in an intense scene.</p><p>LG OLED TV 4K is the perfect example of how the marriage of these technologies can catapult your cinematic experience to another level. It brings the latest visual innovations together to the screen – OLED, 4K and Active HDR with Dolby Vision. Be assured of intense highlights, vivid colours and deeper blacks. It also comes with Dolby Atmos and object-based sound for a smoother 360° surround sound experience. </p><p>The LG OLED TV’s smart webOS lets you fully personalise your TV by letting you save your most watched channels and content apps. Missed a detail? Use the Magic Zoom feature to zoom in on the tiniest details of your favourite programs. You can now watch TV shows and movies shot in 4K resolution (Narcos, Mad Max: Fury Road, House of cards and more!) as they were meant to be watched, in all their detailed, heart-thumping glory. And as 4K resolution and Dolby Atmos increasingly become the preferred standard in filmmaking, TVs like LG OLED TV that support these technologies are becoming the future cinephiles can look forward to. Watch the video below for a glimpse of the grandeur of LG OLED TV.</p><figure class="cms-block cms-block-embed cms-block-embed-youtube " data-iframe="&lt;iframe width=&#34;480&#34; height=&#34;270&#34; src=&#34;https://www.youtube.com/embed/-0IhTcvo5Lo?feature=oembed&#34; frameborder=&#34;0&#34; allowfullscreen&gt;&lt;/iframe&gt;" data-embed-type="youtube" data-thumbnail="https://i.ytimg.com/vi/-0IhTcvo5Lo/hqdefault.jpg" data-embed-id="-0IhTcvo5Lo" data-embed-loaded="false" data-height="270" data-width="480" itemscope itemtype="http://schema.org/VideoObject">
<meta itemprop="name" content="LG OLED TV 4K - The Ultimate Cinematic Experience" />
<meta itemprop="thumbnailUrl" content="https://i.ytimg.com/vi/-0IhTcvo5Lo/hqdefault.jpg" />
<meta itemprop="embedURL" content="https://www.youtube.com/embed/-0IhTcvo5Lo?feature=oembed" />
<meta itemprop="height" content="270" />
<meta itemprop="width" content="480" />

<meta itemprop="description" content="LG OLED TV 4K - The Ultimate Cinematic Experience" />


<div class="static-wrapper">
    <div class="thumbnail-wrapper" style="background-image: url('https://i.ytimg.com/vi/-0IhTcvo5Lo/hqdefault.jpg')"></div>
    <span class="video-play">Play</span>
</div></figure><p>To know more about what makes LG OLED TV the “King Of TV”, <a class="link-external" href="https://goo.gl/nvRvdZ" target="_blank">click here</a>.</p><figure class="cms-block cms-block-image " itemscope itemtype="https://schema.org/ImageObject" data-width="1600" data-height="800" style=""><a href="https://goo.gl/nvRvdZ"target="_blank">
		<img src="//d1u4oo4rb13yy8.cloudfront.net/lkowilrcml-1508152548.jpg" alt="" title="" itemprop="contentUrl" />
	</a></figure><p><em>This article was produced by the Scroll marketing team on behalf of LG and not by the Scroll editorial team.</em></p>
        </div>
        <!-- END OF ARTICLE RENDER FROM CMS-->
        <!-- SHARE BAR FOR MOBILE-->
        <div class="share-bar-mobile fixedsticky hide-for-large hideOnApp">
          <div class="tablet-width-container">
            <!-- ARTICLE VIEW COUNTER-->
            <!-- END OF ARTICLE VIEW COUNTER-->
            <!-- ARTICLE SHARE SHEET-->
            <ul class="article-share-sheet">
              
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Sultan%20of%20Johor%20Cup%3A%20India%20junior%20men%E2%80%99s%20hockey%20team%20beats%20Malaysia%20to%20win%20bronze%0A%0Ahttps://thefield.scroll.in/855883/sultan-of-johor-cup-india-junior-mens-hockey-team-beats-malaysia-to-win-bronze" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=http://scroll.in/bulletins/91/the-pioneering-technologies-that-will-govern-the-future-of-home-entertainment" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=The%20pioneering%20technologies%20that%20will%20govern%20the%20future%20of%20television&amp;url=http%3A//scroll.in/bulletins/91/the-pioneering-technologies-that-will-govern-the-future-of-home-entertainment&amp;via=thefield_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=The%20pioneering%20technologies%20that%20will%20govern%20the%20future%20of%20television&amp;body=http://scroll.in/bulletins/91/the-pioneering-technologies-that-will-govern-the-future-of-home-entertainment" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=http://scroll.in/bulletins/91/the-pioneering-technologies-that-will-govern-the-future-of-home-entertainment&amp;title=The%20pioneering%20technologies%20that%20will%20govern%20the%20future%20of%20television" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/855883" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

            </ul>
            <!-- END OF ARTICLE SHARE SHEET-->
          </div>
          <!-- END OF SHARE BAR FOR MOBILE-->
        </div>
      </section>
      <!-- RECOMMENDED ARTICLES BAR-->
      <aside class="article-recommended-list-container large-3 columns">
      </aside>
      <!-- END OF RECOMMENDED ARTICLES BAR-->
    </div>
    <!-- END OF ARTICLE CONTENT-->
  </article>

    </div>

  <div id="vue-articles"></div>
    </div>
    
    

    

    
      <div id="search-container"></div>
    
    
    
      <script type="application/ld+json">
        {
        "@context" : "http://schema.org",
        "@type" : "Organization",
        "name" : "Scroll.in",
        "url" : "https://scroll.in",
        "logo": "https://cdn.scroll.in/static/assets/scroll-logo.3dac18bd34fa42cfc64cc64ded498a8c.png",
        "sameAs" : [ "https://www.facebook.com/scroll.in",
          "https://www.twitter.com/thefield_in",
          "https://plus.google.com/scroll_in",
          "https://instagram.com/+ScrollIn"]
        }
      </script>
      <script type="application/ld+json">
        {
        "@context" : "http://schema.org",
        "@type" : "Website",
        "name" : "Scroll.in",
        "url" : "https://scroll.in",
        "potentialAction":
            {
            "@type":"SearchAction",
            "target":"https://scroll.in/search?q={search_term_string}",
            "query-input":"required name=search_term_string"
            }
         }
      </script>
      
      <script>
        window.ga = window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
        ga('create', 'UA-47293256-1', 'auto');
        ga('send', 'pageview');
      </script>
      <script async src='https://www.google-analytics.com/analytics.js'></script>
      

      
      <script type="text/javascript">
        // initialze dfp
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        })();
      </script>
      
      
      
      
      
      <script>
        var _sf_startpt = (new Date()).getTime();
        var _sf_async_config = {};
        _sf_async_config.uid = '65195';
        _sf_async_config.domain = 'scroll.in';
        _sf_async_config.useCanonical = true;
        _sf_async_config.sections = "The Field, Sports";
        _sf_async_config.authors = "Press Trust of India ";
        /** CONFIGURATION END **/
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
             loadChartbeat : function() { oldonload(); loadChartbeat(); };
        })();
      </script>
      
      

      
      <script>
        _atrk_opts = { atrk_acct:"k8gmo1IW1810em", domain:"scroll.in",dynamic: true};
        (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
      </script>
      <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=k8gmo1IW1810em" style="display:none" height="1" width="1" alt="" /></noscript>
      

      
      <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "19749776" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
          s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      </script>
      <noscript>
        <img src="https://b.scorecardresearch.com/p?c1=2&amp;c2=19749776&amp;cv=2.0&amp;cj=1">
      </noscript>
      <script>
        (function() {
          var _Scroll = window._Scroll || {};
          _Scroll.searchUrl = "https://searcher.scroll.in";
          _Scroll.siteLang = "en";
          _Scroll.baseLink = '//scroll.in';
          _Scroll.months =  ['January', 'February', 'March', 'April', 'May', 'June', 'July', 'August', 'September', 'October', 'November', 'December'];
          _Scroll.weekdays = ['Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday'];
          _Scroll.timelines = ['Today', 'Yesterday'];
          _Scroll.quantifiers = ['ago', 'seconds', 'minute', 'minutes', 'hour', 'hours', 'day', 'days', 'month', 'months', 'year', 'years', 'a', 'an' ];
          window._Scroll = _Scroll;
        })();
      </script>
    
  <script>
    (function() {
      var _Scroll = window._Scroll || {};
      _Scroll.lastArticleId = 855883;
      _Scroll.seriesId = 8;
      _Scroll.templateMap = {'thin': [2, 3, 4, 5], 'normal': [1, 9], 'pollable': [10]};
      _Scroll.notShowingCoverFor = [3, 4];
      _Scroll.publication = 'scroll';_Scroll.isFromHomePage = false;
      window._Scroll = _Scroll;
    })();
  </script>
  
  
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "BreadcrumbList",
      "itemListElement":
      [{
        "@type": "ListItem",
        "position": 1,
        "item":
        {
          "@id": "https://scroll.in/category/477/sports",
          "name": "Sports"
        }
      },
      {
        "@type": "ListItem",
        "position": 2,
        "item":
        {
          "@id": "https://scroll.in/topic/33302/indian-hockey",
          "name": "Indian Hockey"
        }
      }]
    }
  </script>
  


    
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/vue/2.1.8/vue.min.js"></script><script src="https://cdn.scroll.in/static/js/common.eb0eab54035310473b78.js"></script>
    
  <script src="https://cdn.scroll.in/static/js/article.e4c28dd21efc3b1080f3.js"></script>
  </body>
</html>