<!DOCTYPE html><html lang="en" class="no-js"><head>
    <link rel="manifest" href="/manifest.json">
    
      <link href="scroll_in" rel="publisher">
    

    <link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon.5f31c86209ff21c26b68aabf47772769.png"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-16x16.5f31c86209ff21c26b68aabf47772769.png" sizes="16x16"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-32x32.5f31c86209ff21c26b68aabf47772769.png" sizes="32x32"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-96x96.4cc034945103e3d2a902c9f81dceb823.png" sizes="96x96"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-160x160.7d97c537daffcf114789e9abfa5fb07f.png" sizes="160x160"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-57x57.277cea0346eb4df5b677579fca717306.png" sizes="57x57"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-72x72.53ee5cb4271f912e403784b41ffd9311.png" sizes="72x72"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-114x114.9dc8c17e787ea5a8d991fe66621ed49a.png" sizes="114x114"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-144x144.b71c766a62abe812b4b37e7f21e91e56.png" sizes="144x144"><link rel="alternate" type="application/rss+xml" title="Scroll.in News (RSS 2.0)" href="http://feeds.feedburner.com/ScrollinArticles.rss">
    <link rel="search" type="application/opensearchdescription+xml" href="/opensearch.xml" title="Scroll.in"><title>Premier League football: I admire physicality in Premier League but referees have to protect players</title><meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
    
    <meta name="google-play-app" content="app-id=app-id=in.scroll.android">
    <meta name="twitter:app:name:googleplay" content="Scroll.in App for Android">
    <meta name="twitter:app:id:googleplay" content="in.scroll.android">
    
    <meta property="fb:admins" content="511584515">
    <meta property="fb:admins" content="100002462947579">
    <meta property="fb:admins" content="4849">
    <meta property="fb:admins" content="791566809">
    <meta property="fb:admins" content="770930636">
    <meta property="fb:admins" content="1068882948">
    <meta property="fb:admins" content="533157469">
    <meta name="og:locale" content="en_IN"><meta property="og:title" content="I admire physicality in Premier League but referees have to protect players, says Pep Guardiola">
  <meta name="description" content="The Spanish manager’s comment came after Kevin De Bruyne and Gabriel Jesus were stretchered off against Crystal Palace.">
  <meta name="author" content="AFP">
  <meta name="robots" content="index, follow">
  <meta property="og:description" content="The Spanish manager’s comment came after Kevin De Bruyne and Gabriel Jesus were stretchered off against Crystal Palace.">
  <meta property="og:type" content="article">
  <meta property="og:image" content="https://d1u4oo4rb13yy8.cloudfront.net/book/77943-mbgiwfcksg-1514808864.jpg">
  <meta property="og:image:width" content="600">
  <meta property="og:image:height" content="315">
  <meta property="og:site_name" content="Scroll.in">
  <meta property="og:url" content="https://thefield.scroll.in/863442/i-admire-physicality-in-premier-league-but-referees-have-to-protect-players-says-pep-guardiola">
  <meta property="article:publisher" content="https://www.facebook.com/scroll.in">
  <meta name="news_keywords" content="players, football, Pep Guardiola, Kevin De Bruyne, Premier League, Gabriel Jesus, City, protection">
  <meta name="keywords" content="players, football, Pep Guardiola, Kevin De Bruyne, Premier League, Gabriel Jesus, City, protection">
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:image:src" content="https://d1u4oo4rb13yy8.cloudfront.net/book/77943-mbgiwfcksg-1514808864.jpg">
  <meta name="twitter:description" content="The Spanish manager’s comment came after Kevin De Bruyne and Gabriel Jesus were stretchered off against Crystal Palace.">
  <meta name="twitter:title" content="I admire physicality in Premier League but referees have to protect players, says Pep Guardiola">
  <meta name="twitter:url" content="https://thefield.scroll.in/863442/i-admire-physicality-in-premier-league-but-referees-have-to-protect-players-says-pep-guardiola">
  <meta name="twitter:site" content="@thefield_in">
  <meta name="twitter:creator" content="@thefield_in">
  <meta name="twitter:site:id" content="@thefield_in">
  <meta name="dcterms.title" content="I admire physicality in Premier League but referees have to protect players, says Pep Guardiola">
  <meta name="dcterms.description" content="The Spanish manager’s comment came after Kevin De Bruyne and Gabriel Jesus were stretchered off against Crystal Palace.">
  <meta name="dcterms.type" content="Text">
  <meta name="dcterms.format" content="text/html">
  <meta name="dcterms.language" content="en_US">
  <meta name="dcterms.identifier" content="https://thefield.scroll.in/863442/i-admire-physicality-in-premier-league-but-referees-have-to-protect-players-says-pep-guardiola">
  <meta name="dcterms.created" content="2018-01-01T17:44:43.605059+05:30">
  <meta name="dcterms.available" content="2018-01-01T17:44:43.605059+05:30">
  <meta name="dcterms.publisher" content="https://scroll.in">
  <meta name="dcterms.creator" content="AFP">
  <meta name="dcterms.subject" content="players, football, Pep Guardiola, Kevin De Bruyne, Premier League, Gabriel Jesus, City, protection"><meta property="article:tag" content="players" /><meta property="article:tag" content="football" /><meta property="article:tag" content="Pep Guardiola" /><meta property="article:tag" content="Kevin De Bruyne" /><meta property="article:tag" content="Premier League" /><meta property="article:tag" content="Gabriel Jesus" /><meta property="article:tag" content="City" /><meta property="article:tag" content="protection" /><link rel="canonical" href="https://thefield.scroll.in/863442/i-admire-physicality-in-premier-league-but-referees-have-to-protect-players-says-pep-guardiola"><link rel="schema.DCTERMS" href="http://purl.org/dc/terms/"><link rel="amphtml" href="https://amp.scroll.in/article/863442/i-admire-physicality-in-premier-league-but-referees-have-to-protect-players-says-pep-guardiola" />
        <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700|Droid+Serif:400,400i,700,700i" />
      
      <link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">
      <link rel="stylesheet" href="https://cdn.scroll.in/static/css/base.9d53ed3d684559c555fdf1eed61b97e4.css"/>
    
  <link rel="stylesheet" href="https://cdn.scroll.in/static/css/article.8a6cca3d7a4f8922aedb74bf09df10c5.css" />
  
  </head>
  <body>
    
      
        <div id="app-banner-container"></div>
<nav class="global-navigation clearfix hideOnApp">
  
  <div class="scroll-logo-block clearfix">
    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-1">
      
    </div>
    
    <div class="column scroll-box scroll-box-3">
      
      <a href="//scroll.in/" data-category="Desktop" data-label="Scroll logo clicked" class="ga-track">
        <i class="scroll-logo">Scroll.in</i>
      </a>
      <em class="scroll-publication-date current-date">-</em>
    </div>
    
    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-2">
      
    </div>
  </div>

  <div class="mobile-scroll-logo-block">
    <a href="//scroll.in/" data-category="Mobile" data-label="Scroll logo clicked">
      <i class="scroll-logo">Scroll.in</i>
    </a>
    <ul class="scroll-navigation-action-icons mobile-scroll-navigation-icons clearfix">
      <li class="scroll-navigation-trending has-submenu">
        <a href="#" data-category="Mobile" data-label="Trending clicked from Mobile Header" class="ga-track nav-trending-button"><em class="scroll-navigation-label">Trending</em>
          <i class="fa fa-line-chart"></i>
        </a>
        <ul><li>
              <a href="https://scroll.in/magazine/863321/new-years-day-tragedy-why-a-mumbai-resident-wants-to-mark-40-years-of-the-emperor-ashoka-air-crash">New Year’s Day tragedy: A Mumbai resident’s quest to mark the Emperor Ashoka air crash, 40 years on</a>
            </li><li>
              <a href="https://scroll.in/article/863272/song-for-the-new-year-ilamai-itho-itho-the-tune-chennai-parties-to-as-the-clock-strikes-midnight">Song for the New Year: ‘Ilamai Itho Itho’, the tune Chennai parties to as the clock strikes midnight</a>
            </li><li>
              <a href="https://scroll.in/article/863281/songs-for-the-new-year-in-the-golden-voice-of-yesudas-words-of-welcome-and-of-inspiration">Songs for the New Year: In the golden voice of Yesudas, words of welcome and of inspiration</a>
            </li><li>
              <a href="https://scroll.in/latest/863351/reading-list-seven-articles-that-examine-assams-national-register-of-citizens">Reading list: Seven articles that examine Assam’s National Register of Citizens</a>
            </li><li>
              <a href="https://scroll.in/article/863303/song-for-the-new-year-as-assam-wakes-up-to-a-tense-january-1-a-bhupen-hazarika-plea-for-humanity">Song for the New Year: As Assam wakes up to a tense January 1, a Bhupen Hazarika plea for humanity</a>
            </li><li>
              <a href="https://scroll.in/article/863332/analysis-with-rajinikanth-entering-politics-dravidian-ideology-faces-its-biggest-threat">Analysis: With Rajinikanth entering politics, Dravidian ideology faces its biggest threat</a>
            </li><li>
              <a href="https://scroll.in/latest/863393/the-big-news-5-jawans-killed-after-militants-attack-crpf-camp-in-pulwama-and-9-other-top-stories">The big news: Assam publishes first draft of National Register of Citizens, and 9 other top stories</a>
            </li><li>
              <a href="https://scroll.in/article/863167/in-tamil-nadus-textile-hub-nigerian-traders-are-facing-a-new-year-police-crackdown">In Tamil Nadu’s textile hub, Nigerian traders are facing a New Year police crackdown</a>
            </li><li>
              <a href="https://scroll.in/article/830653/donald-trump-has-done-the-impossible-reversed-a-decades-old-preference-for-us-based-grooms-in-india">Donald Trump has done the impossible: Reversed India&#39;s decades-old preference for US-based grooms</a>
            </li><li>
              <a href="https://scroll.in/latest/863394/delhi-airport-suspends-operations-due-to-dense-fog-passengers-left-stranded">Delhi airport resumes operations after dense fog brought it to a halt for nearly four hours</a>
            </li><li>
              <a href="https://scroll.in/article/863304/songs-for-the-new-year-winding-down-and-revving-up-with-the-beatles-and-paul-mccartneys-wings">Songs for the New Year: Winding down and revving up with The Beatles and Paul McCartney’s Wings</a>
            </li><li>
              <a href="https://scroll.in/article/863302/song-for-the-new-year-ar-rahmans-nila-kaikiradhu-reminds-us-of-the-gift-of-life">Song for the New Year: AR Rahman’s ‘Nila Kaikiradhu’ reminds us of the gift of life</a>
            </li></ul>
      </li>
      <li class="scroll-navigation-subscribe">
        <a href="//scroll.in/newsletter" data-category="Mobile" data-label="Subscribe button clicked from Mobile Header" class="ga-track nav-subscribe-button">
          <i class="fa fa-envelope"></i>
        </a>
      </li>
      <li class="scroll-navigation-search">
        <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
          <i class="fa fa-search"></i>
        </a>
      </li>
      <li class="scroll-navigation-more has-submenu">
        <a href="#" data-category="Mobile" data-label="Ellipsis button clicked" class="ga-track">
          <i class="fa fa-ellipsis-v"></i>
        </a>
        <ul>
          <li>
            <a href="//scroll.in/newsletter" data-category="Mobile" data-label="Subscription Clicked from Menu" class="ga-track">
              Subscribe to Mailers
            </a>
          </li>
          <li>
            <a href="http://brandstudio.scroll.in" data-category="Mobile" data-label="Advertise Clicked from Menu" target="_blank" class="ga-track">
              Advertise with Us
            </a>
          </li>
          <li>
            <a href="//scroll.in/feedback/" data-category="Mobile" data-label="Feedback Clicked from Menu" class="ga-track">
              Feedback
            </a>
          </li>
          <li>
            <a href="https://play.google.com/store/apps/details?id=in.scroll.android" data-category="Mobile" data-label="App download link clicked" target="_blank" class="ga-track">
              Get the Android app
            </a>
          </li>
          <li>
            <a href="http://blog.scroll.in" data-category="Mobile" data-label="Blog Link Clicked from Menu" class="ga-track">
              Blog
            </a>
          </li>
          <li>
            <hr/>
          </li>
          <li>
            <a href="https://blog.scroll.in/about-613503e95446" data-category="Mobile" data-label="About Link Clicked from Menu" class="ga-track">
              About
            </a>
          </li>
          <li>
            <a href="https://blog.scroll.in/guidelines-for-scroll-ins-readers-editor-c5cf02cf6643" data-category="Mobile" data-label="Readers' Editor Link Clicked from Menu" class="ga-track">
              Readers' Editor
            </a>
          </li>
          <li>
            <a href="//scroll.in/tags/8266/letters-to-the-editor" data-category="Mobile" data-label="Letters-to-the-editor Clicked from Menu" class="ga-track">
              Letters to the Editor
            </a>
          </li>
          <li>
            <a href="https://code.scroll.in/" data-category="Mobile" data-label="Tech Link Clicked from Menu" class="ga-track">Our tech</a>
          </li>
          <li>
            <a href="https://blog.scroll.in/jobs-61c0021fbb0" data-category="Mobile" data-label="Jobs Link Clicked from Menu" class="ga-track">
              Jobs
            </a>
          </li>
          <li>
            <a href="https://blog.scroll.in/terms-of-use-19c8c4cf9028" data-category="Mobile" data-label="Terms Link Clicked from Menu" class="ga-track">
              Terms of use
            </a>
          </li>
          <li>
            <a href="https://blog.scroll.in/privacy-policy-764ca1ea1166" data-category="Mobile" data-label="Privacy Link Clicked from Menu" class="ga-track">
              Privacy Policy
            </a>
          </li>
        </ul>
      </li>
    </ul>
  </div>
  <div class="scroll-navigation-container clearfix">
    <div class="scroll-navigation-links-block clearfix">
      <ul class="scroll-navigation-feeds clearfix">
        <li data-stop-js="1" class="">
          <a href="//scroll.in/" data-category="Mobile" data-label="All News Clicked from menu" class="ga-track">
            Home
          </a>
        </li>
        <li class="">
          <a href="//video.scroll.in" data-category="Mobile" data-label="Videoblog Clicked from menu" class="ga-track">
            Video
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/latest/" data-category="Mobile" data-label="Latest Clicked from menu" class="ga-track">
            The Latest
          </a>
        </li>
        <li class="">
          <a href="//thereel.scroll.in" data-category="Mobile" data-label="Reel Clicked from menu" class="ga-track">
            The Reel
          </a>
        </li>
        <li class="is-active">
          <a href="//thefield.scroll.in" data-category="Mobile" data-label="Field Clicked from menu" class="ga-track">
            The Field
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/magazine/" data-category="Mobile" data-label="Magazine Clicked from menu" class="ga-track">
            Magazine
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/pulse/" data-category="Mobile" data-label="Pulse Clicked from menu" class="ga-track">
            Pulse
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/roving/" data-category="Mobile" data-label="Liveblog Clicked from menu" class="ga-track">
            In Pictures
          </a>
        </li>
        <li>
          <a href="//shop.scroll.in" data-category="Mobile" data-label="Shop Clicked from menu" class="ga-track">
            Bookshop
          </a>
        </li>
        <li class="scroll-navigation-trending has-submenu">
          <a href="#" data-category="Mobile" data-label="Trending Clicked from menu" class="ga-track">
            Trending <i class="fa fa-caret-down"></i>
          </a>
          <ul><li>
              <a href="https://scroll.in/magazine/863321/new-years-day-tragedy-why-a-mumbai-resident-wants-to-mark-40-years-of-the-emperor-ashoka-air-crash">New Year’s Day tragedy: A Mumbai resident’s quest to mark the Emperor Ashoka air crash, 40 years on</a>
            </li><li>
              <a href="https://scroll.in/article/863272/song-for-the-new-year-ilamai-itho-itho-the-tune-chennai-parties-to-as-the-clock-strikes-midnight">Song for the New Year: ‘Ilamai Itho Itho’, the tune Chennai parties to as the clock strikes midnight</a>
            </li><li>
              <a href="https://scroll.in/article/863281/songs-for-the-new-year-in-the-golden-voice-of-yesudas-words-of-welcome-and-of-inspiration">Songs for the New Year: In the golden voice of Yesudas, words of welcome and of inspiration</a>
            </li><li>
              <a href="https://scroll.in/latest/863351/reading-list-seven-articles-that-examine-assams-national-register-of-citizens">Reading list: Seven articles that examine Assam’s National Register of Citizens</a>
            </li><li>
              <a href="https://scroll.in/article/863303/song-for-the-new-year-as-assam-wakes-up-to-a-tense-january-1-a-bhupen-hazarika-plea-for-humanity">Song for the New Year: As Assam wakes up to a tense January 1, a Bhupen Hazarika plea for humanity</a>
            </li><li>
              <a href="https://scroll.in/article/863332/analysis-with-rajinikanth-entering-politics-dravidian-ideology-faces-its-biggest-threat">Analysis: With Rajinikanth entering politics, Dravidian ideology faces its biggest threat</a>
            </li><li>
              <a href="https://scroll.in/latest/863393/the-big-news-5-jawans-killed-after-militants-attack-crpf-camp-in-pulwama-and-9-other-top-stories">The big news: Assam publishes first draft of National Register of Citizens, and 9 other top stories</a>
            </li><li>
              <a href="https://scroll.in/article/863167/in-tamil-nadus-textile-hub-nigerian-traders-are-facing-a-new-year-police-crackdown">In Tamil Nadu’s textile hub, Nigerian traders are facing a New Year police crackdown</a>
            </li><li>
              <a href="https://scroll.in/article/830653/donald-trump-has-done-the-impossible-reversed-a-decades-old-preference-for-us-based-grooms-in-india">Donald Trump has done the impossible: Reversed India&#39;s decades-old preference for US-based grooms</a>
            </li><li>
              <a href="https://scroll.in/latest/863394/delhi-airport-suspends-operations-due-to-dense-fog-passengers-left-stranded">Delhi airport resumes operations after dense fog brought it to a halt for nearly four hours</a>
            </li><li>
              <a href="https://scroll.in/article/863304/songs-for-the-new-year-winding-down-and-revving-up-with-the-beatles-and-paul-mccartneys-wings">Songs for the New Year: Winding down and revving up with The Beatles and Paul McCartney’s Wings</a>
            </li><li>
              <a href="https://scroll.in/article/863302/song-for-the-new-year-ar-rahmans-nila-kaikiradhu-reminds-us-of-the-gift-of-life">Song for the New Year: AR Rahman’s ‘Nila Kaikiradhu’ reminds us of the gift of life</a>
            </li></ul>
        </li>
        <li class="scroll-navigation-sections has-submenu">
          <a href="#" data-category="Mobile" data-label="Sections Clicked from menu" class="ga-track">
            Sections <i class="fa fa-caret-down"></i>
          </a>
          <ul>
            <li>
              <a href="//scroll.in/category/75/opinion" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Opinion</a>
            </li>
            <li>
              <a href="//scroll.in/category/76/politics" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Politics</a>
            </li>
            <li>
              <a href="//scroll.in/category/107/culture" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Culture</a>
            </li>
            <li>
              <a href="//scroll.in/category/105/india" data-category="Mobile" data-label="Section icon clicked" class="ga-track">India</a>
            </li>
            <li>
              <a href="//scroll.in/category/3554/world" data-category="Mobile" data-label="Section icon clicked" class="ga-track">World</a>
            </li>
            <li>
              <a href="//scroll.in/category/3/film-and-tv" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Film and TV</a>
            </li>
            <li>
              <a href="//scroll.in/category/4/music" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Music</a>
            </li>
            <li>
              <a href="//scroll.in/category/80/books-and-ideas" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Books and Ideas</a>
            </li>
            <li>
              <a href="//scroll.in/category/77/business-and-economy" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Business and Economy</a>
            </li>
            <li>
              <a href="//scroll.in/category/83/science-and-technology" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Science and Technology</a>
            </li></ul>
        </li>
      </ul>
      <ul class="scroll-navigation-action-icons clearfix">
        <li class="scroll-navigation-subscribe">
          <a href="//scroll.in/newsletter" data-label="Subscribe Button clicked from header" data-category="Mobile" class="ga-track">
            <i class="fa fa-envelope"></i>
            Subscribe
          </a>
        </li>
        <li class="scroll-navigation-facebook">
          <a href="//facebook.com/scroll.in" target="_blank" data-label="Facebook Like Button clicked" data-category="Mobile" class="ga-track">
            <i class="fa fa-facebook"></i>
          </a>
        </li>
        <li class="scroll-navigation-twitter">
          <a href="//twitter.com/scroll_in" target="_blank" data-category="Mobile" data-label="Twitter Like Button clicked" class="ga-track">
            <i class="fa fa-twitter"></i>
          </a>
        </li>
        <li class="scroll-navigation-search">
          <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
            <i class="fa fa-search"></i>
          </a>
        </li>
        <li class="scroll-navigation-more has-submenu">
          <a href="#" data-category="Mobile" data-label="Ellipsis button clicked" class="ga-track">
            <i class="fa fa-ellipsis-v"></i>
          </a>
          <ul>
            <li>
              <a href="//scroll.in/newsletter" data-category="Mobile" data-label="Subscription Clicked from Menu" class="ga-track">
                Subscribe to Mailers
              </a>
            </li>
            <li>
              <a href="http://brandstudio.scroll.in" data-category="Mobile" data-label="Advertise Clicked from Menu" target="_blank" class="ga-track">
                Advertise with Us
              </a>
            </li>
            <li>
              <a href="//scroll.in/feedback/" data-category="Mobile" data-label="Feedback Clicked from Menu" class="ga-track">
                Feedback
              </a>
            </li>
            <li>
              <a href="https://play.google.com/store/apps/details?id=in.scroll.android" data-category="Mobile" data-label="App download link clicked" target="_blank" class="ga-track">
                Get the Android app
              </a>
            </li>
            <li>
              <a href="http://blog.scroll.in" data-category="Mobile" data-label="Blog Link Clicked from Menu" class="ga-track">
                Blog
              </a>
            </li>
            <li>
              <hr/>
            </li>
            <li>
              <a href="https://blog.scroll.in/about-613503e95446" data-category="Mobile" data-label="About Link Clicked from Menu" class="ga-track">
                About
              </a>
            </li>
            <li>
              <a href="https://blog.scroll.in/guidelines-for-scroll-ins-readers-editor-c5cf02cf6643" data-category="Mobile" data-label="Readers' Editor Link Clicked from Menu" class="ga-track">
                Readers' Editor
              </a>
            </li>
            <li>
              <a href="//scroll.in/tags/8266/letters-to-the-editor" data-category="Mobile" data-label="Letters-to-the-editor Clicked from Menu" class="ga-track">
                Letters to the Editor
              </a>
            </li>
            <li>
              <a href="https://code.scroll.in" data-category="Mobile" data-label="Tech Link Clicked from Menu" class="ga-track">
                Our tech
              </a>
            </li>
            <li>
              <a href="https://blog.scroll.in/jobs-61c0021fbb0" data-category="Mobile" data-label="Jobs Link Clicked from Menu" class="ga-track">
                Jobs
              </a>
            </li>
            <li>
              <a href="https://blog.scroll.in/terms-of-use-19c8c4cf9028" data-category="Mobile" data-label="Terms Link Clicked from Menu" class="ga-track">
                Terms of use
              </a>
            </li>
            <li>
              <a href="https://blog.scroll.in/privacy-policy-764ca1ea1166" data-category="Mobile" data-label="Privacy Link Clicked from Menu" class="ga-track">
                Privacy Policy
              </a>
            </li>
          </ul>
        </li>
      </ul>
    </div>
  </div>
</nav>
<div id="modal-container"></div>
      
    
    <div id="notification-alert-banner"></div>
    
    <div class="main-container " >
      

  <div id="server-articles" class="article-page scroll-article-page">
    
  <!-- ARTICLE STARTS HERE-->
  <article itemscope="itemscope" itemtype="http://schema.org/NewsArticle" id="article-unique-863442" data-series-id="8" class="article scroll-article normal-article" data-seo-title="Premier League football: I admire physicality in Premier League but referees have to protect players" data-title="I admire physicality in Premier League but referees have to protect players, says Pep Guardiola" data-permalink="https://thefield.scroll.in/863442/i-admire-physicality-in-premier-league-but-referees-have-to-protect-players-says-pep-guardiola" data-id="863442" data-cb-authors="AFP" data-cb-categories="The Field, Sports, Football" data-in-viewport="true">
    
      <span itemprop="alternativeHeadline" content="Premier League football: I admire physicality in Premier League but referees have to protect players"></span>
    
    <span itemprop="keywords" content="players, football, Pep Guardiola, Kevin De Bruyne, Premier League, Gabriel Jesus, City, protection"></span>
    <span itemprop="articleSection" content="Sports"></span>
    <span itemprop="thumbnailUrl" content="https://d1u4oo4rb13yy8.cloudfront.net/thumbnail/77943-mbgiwfcksg-1514808864.jpg"></span>
    <span itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization">
      <meta itemprop="name" content="Scroll.in" />
      <span itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject">
        <meta itemprop="url" content="https://cdn.scroll.in/static/assets/apple-touch-icon-144x144.b71c766a62abe812b4b37e7f21e91e56.png" />
        <meta itemprop="height" content="144" />
        <meta itemprop="width" content="144" />
      </span>
    </span><span itemprop="mainEntityOfPage" content="https://thefield.scroll.in/863442/i-admire-physicality-in-premier-league-but-referees-have-to-protect-players-says-pep-guardiola"></span><!-- ARTICLE HEADER    -->
    <header>
      
  <span class="orange-tag"><a href="//scroll.in//topic/27907/english-premier-league">
      English Premier League
    </a>
  </span>

      <h1 itemprop="headline about">I admire physicality in Premier League but referees have to protect players, says Pep Guardiola</h1>
      <h2 itemprop="description">
        The Spanish manager’s comment came after Kevin De Bruyne and Gabriel Jesus were stretchered off against Crystal Palace.
      </h2>
      <!-- MOBILE & TABLET ONLY META-->
      <div class="article-meta-container hide-for-large">
        
  <address>by&nbsp;<span itemscope="" itemtype="http://schema.org/Person" itemprop="author">
        <meta itemprop="name" content="AFP" />
        <a href="//scroll.in//author/634" rel="author" itemprop="url">AFP</a>
      </span></address>

        
  <div class="article-time-container">
    <time itemprop="datePublished" datetime="2018-01-01T17:44:43.605059+05:30" class="article-published-time">
      
        Published
      
      21 minutes ago
    </time>
    
      
        <time itemprop="dateModified" datetime="2018-01-01T17:44:43.703101+05:30"></time>
      
    
  </div>  

      </div>
      <!-- END OF MOBILE & TABLET ONLY META-->
    </header>
    <!-- END OF ARTICLE HEADER-->
    <!-- ARTICLE IMAGE-->
    <figure class="featured-image"><picture itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject" class="aspect-ratio-placeholder image-width-1200-height-630"><img itemprop="url" src="https://d1u4oo4rb13yy8.cloudfront.net/article/77943-mbgiwfcksg-1514808864.jpg" alt="I admire physicality in Premier League but referees have to protect players, says Pep Guardiola" />
      <meta itemprop="height" content="1050" />
      <meta itemprop="width" content="471" />
    </picture>
    <figcaption class="featured-image-caption">
      
  
    
        Manchester City&#39;s Spanish manager Pep Guardiola gestures on the touchline during the English Premier League football match between Newcastle United and Manchester City at St James&#39; Park in Newcastle-upon-Tyne, north east England on December 27, 2017. 
    
    
       | 
    
    LINDSEY PARNABY/AFP
  

    </figcaption>
  </figure>

    <!-- END OF ARTICLE IMAGE-->
    <!-- ARTICLE CONTENT-->
    <div class="article-content-container">
      <!-- DESKTOP ONLY META & SHARING-->
      <aside class="article-meta-container large-3 columns show-for-large">
        <!-- ARTICLE PUBLISHED & UPDATED TIMES-->
        
  <div class="article-time-container">
    <time itemprop="datePublished" datetime="2018-01-01T17:44:43.605059+05:30" class="article-published-time">
      
      21 minutes ago
    </time>
    
      
        <time itemprop="dateModified" datetime="2018-01-01T17:44:43.703101+05:30"></time>
      
    
  </div>  

        <!-- END OF ARTICLE PUBLISHED & UPDATED TIMES-->
        <!-- ARTICLE AUTHOR BY-LINE-->
        
  <address><span itemscope="" itemtype="http://schema.org/Person" itemprop="author">
        <meta itemprop="name" content="AFP" />
        <a href="//scroll.in//author/634" rel="author" itemprop="url">AFP</a>
      </span></address>

        <!-- END OF ARTICLE AUTHOR BY-LINE-->

        <!-- ARTICLE SHARE SHEET-->
        <ul class="article-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=I%20admire%20physicality%20in%20Premier%20League%20but%20referees%20have%20to%20protect%20players%2C%20says%20Pep%20Guardiola%0A%0Ahttps://thefield.scroll.in/863442/i-admire-physicality-in-premier-league-but-referees-have-to-protect-players-says-pep-guardiola" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://thefield.scroll.in/863442/i-admire-physicality-in-premier-league-but-referees-have-to-protect-players-says-pep-guardiola" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=I%20admire%20physicality%20in%20Premier%20League%20but%20referees%20have%20to%20protect%20players%2C%20says%20Pep%20Guardiola&amp;url=https%3A//thefield.scroll.in/863442/i-admire-physicality-in-premier-league-but-referees-have-to-protect-players-says-pep-guardiola&amp;via=thefield_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=I%20admire%20physicality%20in%20Premier%20League%20but%20referees%20have%20to%20protect%20players%2C%20says%20Pep%20Guardiola&amp;body=https://thefield.scroll.in/863442/i-admire-physicality-in-premier-league-but-referees-have-to-protect-players-says-pep-guardiola" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://thefield.scroll.in/863442/i-admire-physicality-in-premier-league-but-referees-have-to-protect-players-says-pep-guardiola&amp;title=I%20admire%20physicality%20in%20Premier%20League%20but%20referees%20have%20to%20protect%20players%2C%20says%20Pep%20Guardiola" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

        </ul>
        <!-- END OF ARTICLE SHARE SHEET-->
        <!-- ARTICLE BOTTOM SHARE SHEET-->
        <ul class="article-share-sheet bottom-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=I%20admire%20physicality%20in%20Premier%20League%20but%20referees%20have%20to%20protect%20players%2C%20says%20Pep%20Guardiola%0A%0Ahttps://thefield.scroll.in/863442/i-admire-physicality-in-premier-league-but-referees-have-to-protect-players-says-pep-guardiola" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://thefield.scroll.in/863442/i-admire-physicality-in-premier-league-but-referees-have-to-protect-players-says-pep-guardiola" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=I%20admire%20physicality%20in%20Premier%20League%20but%20referees%20have%20to%20protect%20players%2C%20says%20Pep%20Guardiola&amp;url=https%3A//thefield.scroll.in/863442/i-admire-physicality-in-premier-league-but-referees-have-to-protect-players-says-pep-guardiola&amp;via=thefield_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=I%20admire%20physicality%20in%20Premier%20League%20but%20referees%20have%20to%20protect%20players%2C%20says%20Pep%20Guardiola&amp;body=https://thefield.scroll.in/863442/i-admire-physicality-in-premier-league-but-referees-have-to-protect-players-says-pep-guardiola" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://thefield.scroll.in/863442/i-admire-physicality-in-premier-league-but-referees-have-to-protect-players-says-pep-guardiola&amp;title=I%20admire%20physicality%20in%20Premier%20League%20but%20referees%20have%20to%20protect%20players%2C%20says%20Pep%20Guardiola" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

        </ul>
        <!-- END OF ARTICLE BOTTOM SHARE SHEET-->
      </aside>
      <!-- END OF DESKTOP ONLY META & SHARING-->
      <!-- ARTICLE RENDER FROM CMS-->
      <section class="article-content scroll-article-content normal-article-content large-6 columns">
        <div itemprop="articleBody" id="article-contents" class="article-body">
          <p>Manchester City manager Pep Guardiola has demanded more protection for players after seeing Kevin De Bruyne narrowly avoid serious injury as his side’s 18-game winning streak came to an end.</p><p>De Bruyne was stretchered off after being hacked down by Crystal Palace’s Jason Puncheon as City broke in search of a late winner at Selhurst Park on Sunday following Ederson’s penalty save from Luka Milivojevic.</p><p>The Belgium midfielder’s injury is not as bad as first feared but Guardiola said he was unlikely to be ready to face Watford at the Etihad on Tuesday.</p><p>There was worse news about City striker Gabriel Jesus, who hobbled off in the first half with a knee problem that will sideline the Brazilian for at least “one month, maybe two months”, Guardiola said.</p><p>His main concern, though, was the tackle by Puncheon, the latest in a series of challenges the manager believes could have inflicted serious injury on his players in recent games.</p><p>“I admire the physicality in the Premier League but the referees have to protect the players,” said the Catalan. “Not just the best players. All the players.</p><p>“I haven’t spoken to the FA (Football Association) about it. They focus on diving, on these kind of things. I know the contact is allowed here more than any other country but there is a limit.”</p><p>Guardiola said there was no need to change the physical style of English football but he called for a balance.</p><p>“There is a line where you go above and it is dangerous,” he said. “We are lucky with the players in the recent past they are still here. Sometimes because the football is quicker and faster it happens, they don’t want to hurt the other. But they can be out for a long time.”</p><p>“We were lucky against Tottenham and against Newcastle. Today we were not lucky,” he added.</p><h3 class="cms-block cms-block-heading">Sanchez signing?</h3><p>The loss of Jesus could strengthen City’s resolve to sign Arsenal forward Alexis Sanchez during the January transfer window, although Guardiola played down the possibility of a move for the Chile international.</p><p>“He is a player for Arsenal and I think he is going to stay there,” said the City boss. “In two days we have another game (and) after that we have meetings. My feeling now is Alexis is an Arsenal player.”</p><p>City are 14 points clear at the top of the Premier League table after dropping points for the first time since the second game of the season.</p><p>Wilfried Zaha won Palace’s late penalty after Raheem Sterling was adjudged to have fouled him, capping another outstanding performance by the Ivory Coast international, who has been linked with a January move away from Selhurst Park.</p><p>But when asked if he will be staying at the club, Zaha said: “Yep, I am.”</p><p>Palace manager Roy Hodgson also has to contend with injuries ahead of his side’s trip to Southampton with centre-back Scott Dann suffering a knee injury, joining fellow defenders Mamadou Sakho and Joel Ward on the sidelines.</p><p>“We’ve stretched our resources to the absolute limit,” said Hodgson.</p>
        </div>
        <i class="mail-us-section">
      We welcome your comments at
      <a href="mailto:?Subject=I%20admire%20physicality%20in%20Premier%20League%20but%20referees%20have%20to%20protect%20players%2C%20says%20Pep%20Guardiola&amp;to=letters@scroll.in" target="_blank">
        letters@scroll.in.
      </a>
    </i>
        
  <ul class="article-tags-list"><li>
      <a href="//scroll.in/tag/Kevin De Bruyne" class="tag-menu">
        Kevin De Bruyne
      </a>
    </li><li>
      <a href="//scroll.in/tag/Pep Guardiola" class="tag-menu">
        Pep Guardiola
      </a>
    </li><li>
      <a href="//scroll.in/tag/Manchester City" class="tag-menu">
        Manchester City
      </a>
    </li><li>
      <a href="//scroll.in/tag/football" class="tag-menu">
        football
      </a>
    </li><li>
      <a href="//scroll.in/tag/Premier League" class="tag-menu">
        Premier League
      </a>
    </li></ul>

        <!-- END OF ARTICLE RENDER FROM CMS-->
        <!-- SHARE BAR FOR MOBILE-->
        <div class="share-bar-mobile fixedsticky hide-for-large hideOnApp">
          <div class="tablet-width-container">
            <!-- ARTICLE VIEW COUNTER-->
            <!-- END OF ARTICLE VIEW COUNTER-->
            <!-- ARTICLE SHARE SHEET-->
            <ul class="article-share-sheet">
              
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=I%20admire%20physicality%20in%20Premier%20League%20but%20referees%20have%20to%20protect%20players%2C%20says%20Pep%20Guardiola%0A%0Ahttps://thefield.scroll.in/863442/i-admire-physicality-in-premier-league-but-referees-have-to-protect-players-says-pep-guardiola" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://thefield.scroll.in/863442/i-admire-physicality-in-premier-league-but-referees-have-to-protect-players-says-pep-guardiola" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=I%20admire%20physicality%20in%20Premier%20League%20but%20referees%20have%20to%20protect%20players%2C%20says%20Pep%20Guardiola&amp;url=https%3A//thefield.scroll.in/863442/i-admire-physicality-in-premier-league-but-referees-have-to-protect-players-says-pep-guardiola&amp;via=thefield_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=I%20admire%20physicality%20in%20Premier%20League%20but%20referees%20have%20to%20protect%20players%2C%20says%20Pep%20Guardiola&amp;body=https://thefield.scroll.in/863442/i-admire-physicality-in-premier-league-but-referees-have-to-protect-players-says-pep-guardiola" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://thefield.scroll.in/863442/i-admire-physicality-in-premier-league-but-referees-have-to-protect-players-says-pep-guardiola&amp;title=I%20admire%20physicality%20in%20Premier%20League%20but%20referees%20have%20to%20protect%20players%2C%20says%20Pep%20Guardiola" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

            </ul>
            <!-- END OF ARTICLE SHARE SHEET-->
          </div>
          <!-- END OF SHARE BAR FOR MOBILE-->
        </div>
      </section>
      <!-- RECOMMENDED ARTICLES BAR-->
      <aside class="article-recommended-list-container large-3 columns">
        
  
  <div class="article-related">
    <h3>Related</h3>
    <div class="card related-card">
      <a href="https://thefield.scroll.in/862707/our-target-is-a-place-in-next-seasons-champions-league-says-liverpool-manager-jurgen-klopp" data-label="Clicked from related article section of article page" class="ga-track">
        <figure>
          <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/68373-vtosokllvu-1505361365.jpg" alt="Our target is a place in next season’s Champions League, says Liverpool manager Jurgen Klopp" />
        </figure>
        <h4>Our target is a place in next season’s Champions League, says Liverpool manager Jurgen Klopp</h4>
      </a>
    </div>
  </div>
  

  
  <div class="card-container-parent">
    
    <h3>Trending</h3>
    <div class="article-recommended-list">
      
      <ol class="cards-container">
            <li class="card">
              <a href="https://scroll.in/magazine/863321/new-years-day-tragedy-why-a-mumbai-resident-wants-to-mark-40-years-of-the-emperor-ashoka-air-crash" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/77864-pwejyeunym-1514662238.jpg" alt="New Year’s Day tragedy: A Mumbai resident’s quest to mark the Emperor Ashoka air crash, 40 years on" />
                </figure>
                <h4>New Year’s Day tragedy: A Mumbai resident’s quest to mark the Emperor Ashoka air crash, 40 years on</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/863272/song-for-the-new-year-ilamai-itho-itho-the-tune-chennai-parties-to-as-the-clock-strikes-midnight" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/77809-fqysfcshzv-1514632278.jpg" alt="Song for the New Year: ‘Ilamai Itho Itho’, the tune Chennai parties to as the clock strikes midnight" />
                </figure>
                <h4>Song for the New Year: ‘Ilamai Itho Itho’, the tune Chennai parties to as the clock strikes midnight</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/863281/songs-for-the-new-year-in-the-golden-voice-of-yesudas-words-of-welcome-and-of-inspiration" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/49047-gmlgkjbrnv-1514635437.JPG" alt="Songs for the New Year: In the golden voice of Yesudas, words of welcome and of inspiration" />
                </figure>
                <h4>Songs for the New Year: In the golden voice of Yesudas, words of welcome and of inspiration</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/latest/863351/reading-list-seven-articles-that-examine-assams-national-register-of-citizens" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/74867-xfvkjpzzig-1511683169.jpg" alt="Reading list: Seven articles that examine Assam’s National Register of Citizens" />
                </figure>
                <h4>Reading list: Seven articles that examine Assam’s National Register of Citizens</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/863303/song-for-the-new-year-as-assam-wakes-up-to-a-tense-january-1-a-bhupen-hazarika-plea-for-humanity" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/77846-ogezejjqbc-1514639056.jpg" alt="Song for the New Year: As Assam wakes up to a tense January 1, a Bhupen Hazarika plea for humanity" />
                </figure>
                <h4>Song for the New Year: As Assam wakes up to a tense January 1, a Bhupen Hazarika plea for humanity</h4>
              </a>
            </li>
          </ol>
    </div>
  </div>
  

        
      </aside>
      <!-- END OF RECOMMENDED ARTICLES BAR-->
    </div>
    <!-- END OF ARTICLE CONTENT-->
  </article>

  </div>

  
    
  
  <div id="zb6d7a5fd-c1ba-4b86-9803-8551a8a9cc80" style='display:none' ></div>
  <script>!function(a,n,e,t,r){tagsync=e;var c=window[a];if(tagsync){var d=document.createElement("script");d.src="https://3738.tm.zedo.com/v1/a07c82bc-80d0-446e-9a54-9975242c0734/atm.js",d.async=!0;var i=document.getElementById(n);if(null==i||"undefined"==i)return;i.parentNode.appendChild(d,i),d.onload=d.onreadystatechange=function(){var a=new zTagManager(n);a.initTagManager(n,c,this.aync,t,r)}}else document.write("<script src='https://3738.tm.zedo.com/v1/a07c82bc-80d0-446e-9a54-9975242c0734/tm.js?data="+a+"'><"+"/script>")}("datalayer","zb6d7a5fd-c1ba-4b86-9803-8551a8a9cc80",true, 1 , 1);</script>

  

  
    <div id="bulletin-articles" class="article-page scroll-article-page native">
      
  <!-- ARTICLE STARTS HERE-->
  <article itemscope="itemscope" itemtype="http://schema.org/NewsArticle" id="article-unique-112" data-series-id="" class="article scroll-article normal-article" data-title="This one’s for the last-minute party saviours" data-permalink="http://scroll.in/bulletins/112/this-ones-for-the-last-minute-party-saviours" data-id="112" data-in-viewport="true">
    
    <span itemprop="keywords" content=""></span>
    <span itemprop="articleSection" content=""></span>
    <span itemprop="thumbnailUrl" content="https://d1u4oo4rb13yy8.cloudfront.net/thumbnail/77496-ufohkhdvxk-1514292431.jpeg"></span>
    <span itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization">
      <meta itemprop="name" content="Scroll.in" />
      <span itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject">
        <meta itemprop="url" content="https://cdn.scroll.in/static/assets/apple-touch-icon-144x144.b71c766a62abe812b4b37e7f21e91e56.png" />
        <meta itemprop="height" content="144" />
        <meta itemprop="width" content="144" />
      </span>
    </span><span itemprop="mainEntityOfPage" content="http://scroll.in/bulletins/112/this-ones-for-the-last-minute-party-saviours"></span><!-- ARTICLE HEADER-->
    <header>
      
  <div class="orange-tag">
    <span>Sponsored Content&nbsp;</span><span class="tag-fixed-text">BY&nbsp;</span><a href="" rel="nofollow" target="_blank">
      <img src="https://d1u4oo4rb13yy8.cloudfront.net/advertizer/45-qfjqrdkkrd-1507898581.png" />
    </a>
  </div>

      <h1 itemprop="headline about">This one’s for the last-minute party saviours</h1>
      <h2 itemprop="description">
        This New Year’s Eve, be appreciative of those who make every party night a success.
      </h2>
      <!-- MOBILE & TABLET ONLY META-->
      <div class="article-meta-container hide-for-large">
        <!-- 
  <address>by&nbsp;</address>
 -->
        
  <div class="article-time-container">
    <time itemprop="datePublished" datetime="2017-12-26T14:38:03.777934+05:30" class="article-published-time">
      
        Published
      
      Dec 26, 2017 &middot; 02:38 pm
    </time>
    
      <meta itemprop="dateModified" content="None">
    
  </div>  

      </div>
      <!-- END OF MOBILE & TABLET ONLY META-->
    </header>
    <!-- END OF ARTICLE HEADER-->
    <!-- ARTICLE IMAGE-->
    <figure class="featured-image"><picture itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject" class="aspect-ratio-placeholder image-width-1200-height-630"><img itemprop="url" src="https://d1u4oo4rb13yy8.cloudfront.net/article/77496-ufohkhdvxk-1514292431.jpeg" alt="This one’s for the last-minute party saviours" />
      <meta itemprop="height" content="1050" />
      <meta itemprop="width" content="471" />
    </picture>
    <figcaption class="featured-image-caption">
      
  
    
  

    </figcaption>
  </figure>

    <!-- END OF ARTICLE IMAGE-->
    <!-- ARTICLE CONTENT-->
    <div class="article-content-container">
      <!-- DESKTOP ONLY META & SHARING-->
      <aside class="article-meta-container large-3 columns show-for-large">
        <!-- ARTICLE PUBLISHED & UPDATED TIMES-->
        
  <div class="article-time-container">
    <time itemprop="datePublished" datetime="2017-12-26T14:38:03.777934+05:30" class="article-published-time">
      
      Dec 26, 2017 &middot; 02:38 pm
    </time>
    
      <meta itemprop="dateModified" content="None">
    
  </div>  

        <!-- END OF ARTICLE PUBLISHED & UPDATED TIMES-->

        <!-- ARTICLE SHARE SHEET-->
        <ul class="article-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=This%20one%E2%80%99s%20for%20the%20last-minute%20party%20saviours%0A%0Ahttp://scroll.in/bulletins/112/this-ones-for-the-last-minute-party-saviours" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=http://scroll.in/bulletins/112/this-ones-for-the-last-minute-party-saviours" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=This%20one%E2%80%99s%20for%20the%20last-minute%20party%20saviours&amp;url=http%3A//scroll.in/bulletins/112/this-ones-for-the-last-minute-party-saviours&amp;via=thefield_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=This%20one%E2%80%99s%20for%20the%20last-minute%20party%20saviours&amp;body=http://scroll.in/bulletins/112/this-ones-for-the-last-minute-party-saviours" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=http://scroll.in/bulletins/112/this-ones-for-the-last-minute-party-saviours&amp;title=This%20one%E2%80%99s%20for%20the%20last-minute%20party%20saviours" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

        </ul>
        <!-- END OF ARTICLE SHARE SHEET-->
        <!-- ARTICLE BOTTOM SHARE SHEET-->
        <ul class="article-share-sheet bottom-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=This%20one%E2%80%99s%20for%20the%20last-minute%20party%20saviours%0A%0Ahttp://scroll.in/bulletins/112/this-ones-for-the-last-minute-party-saviours" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=http://scroll.in/bulletins/112/this-ones-for-the-last-minute-party-saviours" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=This%20one%E2%80%99s%20for%20the%20last-minute%20party%20saviours&amp;url=http%3A//scroll.in/bulletins/112/this-ones-for-the-last-minute-party-saviours&amp;via=thefield_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=This%20one%E2%80%99s%20for%20the%20last-minute%20party%20saviours&amp;body=http://scroll.in/bulletins/112/this-ones-for-the-last-minute-party-saviours" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=http://scroll.in/bulletins/112/this-ones-for-the-last-minute-party-saviours&amp;title=This%20one%E2%80%99s%20for%20the%20last-minute%20party%20saviours" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

        </ul>
        <!-- END OF ARTICLE BOTTOM SHARE SHEET-->
      </aside>
      <!-- END OF DESKTOP ONLY META & SHARING-->
      <!-- ARTICLE RENDER FROM CMS-->
      <section class="article-content scroll-article-content normal-article-content large-6 columns">
        <div itemprop="articleBody" class="article-body">
          <p>The run up to New Year’s Eve is spent in a rush of coordinating schedules, upgrading your wardrobe and hunting down the ideal party spots. However, it’s time you also acknowledged the ones that make every New Year’s Eve party a success without much fanfare. They are the last-minute party saviours, who prevent the party from descending into chaos, all by themselves. </p><p>Let’s start with the one who makes it all happen in the first place - the friend with all the contacts. He/she is the one you depend on to get you into the guest list, be it an exclusive gig or a sold-out event. It sure is satisfying to walk past snaking lines outside a club even though you were the least prepared with a plan. It’s even more satisfying to do so while looking great, no courtesy to yourself of course. Last-minute panic calls to friends who have a way with serums, styling gels and grooming tools are what keep bad-hair-and-beard-days at bay. </p><p>Then there are the adult sitters of the group, whose attempts to keep you hydrated and intermittently fed through the evening always go unappreciated. Their last-minute interventions are what keep that nasty hangover away the next morning, or prevent gross side effects of binge drinking for the rest of the party. Think how much they compromise on fun trying to get a bite into you just as you try to reach out for another drink, or snatch it from you at the right time. Unfairly treated as party poopers, think about how much drama they’ve saved you. Or better yet, ask them about the number of times they’ve snatched your phone from your hand at the right time - in anticipation of yet another embarrassing call, text or e-mail to the ex, boss or landlord. They are the ones who help you keep your reputation, job and apartment the next day.</p><figure class="cms-block cms-block-embed cms-block-embed-youtube " data-iframe="&lt;iframe width=&#34;480&#34; height=&#34;270&#34; src=&#34;https://www.youtube.com/embed/_HvhlnuzVTQ?feature=oembed&#34; frameborder=&#34;0&#34; gesture=&#34;media&#34; allow=&#34;encrypted-media&#34; allowfullscreen&gt;&lt;/iframe&gt;" data-embed-type="youtube" data-thumbnail="https://i.ytimg.com/vi/_HvhlnuzVTQ/hqdefault.jpg" data-embed-id="_HvhlnuzVTQ" data-embed-loaded="false" data-height="270" data-width="480" itemscope itemtype="http://schema.org/VideoObject">
<meta itemprop="name" content="#LeaveYourKeysBehind | Tansen" />
<meta itemprop="thumbnailUrl" content="https://i.ytimg.com/vi/_HvhlnuzVTQ/hqdefault.jpg" />
<meta itemprop="embedURL" content="https://www.youtube.com/embed/_HvhlnuzVTQ?feature=oembed" />
<meta itemprop="height" content="270" />
<meta itemprop="width" content="480" />

<meta itemprop="description" content="#LeaveYourKeysBehind | Tansen" />


<div class="static-wrapper">
    <div class="thumbnail-wrapper" style="background-image: url('https://i.ytimg.com/vi/_HvhlnuzVTQ/hqdefault.jpg')"></div>
    <span class="video-play">Play</span>
</div></figure><p>Then there’s that one person in the group who declines a few drinks and picks up the car keys at the end of the night. But New Year’s Eve is particularly harsh on these last-minute designated drivers, for the party goes on till the wee hours of the next year - from club-hopping across town to midnight street food demands to other spontaneous plans made in the spirit of the night. In the honour of the party spirit that demands no one be left behind, there are more last-minute party saviours waiting, parked just around the corner – Uber’s driver partners who turn up at any hour of the night. Not only do they take the pressure off the designated driver, they also help keep the party momentum going, responsibly. The video above shows how Uber and its driver partners are there for you, so you don’t have to get behind the wheel. </p><p>This New Year’s Eve, #LeaveYourKeysBehind. To download the app, click <a class="link-external" href="https://goo.gl/qKTF5J" target="_blank">here for Android</a> and <a class="link-external" href="https://goo.gl/WySSLA" target="_blank">here for iOS</a>.</p><p><em>This article was produced by the Scroll marketing team on behalf of Uber and not by the Scroll editorial team.</em></p>
        </div>
        <!-- END OF ARTICLE RENDER FROM CMS-->
        <!-- SHARE BAR FOR MOBILE-->
        <div class="share-bar-mobile fixedsticky hide-for-large hideOnApp">
          <div class="tablet-width-container">
            <!-- ARTICLE VIEW COUNTER-->
            <!-- END OF ARTICLE VIEW COUNTER-->
            <!-- ARTICLE SHARE SHEET-->
            <ul class="article-share-sheet">
              
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=This%20one%E2%80%99s%20for%20the%20last-minute%20party%20saviours%0A%0Ahttp://scroll.in/bulletins/112/this-ones-for-the-last-minute-party-saviours" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=http://scroll.in/bulletins/112/this-ones-for-the-last-minute-party-saviours" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=This%20one%E2%80%99s%20for%20the%20last-minute%20party%20saviours&amp;url=http%3A//scroll.in/bulletins/112/this-ones-for-the-last-minute-party-saviours&amp;via=thefield_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=This%20one%E2%80%99s%20for%20the%20last-minute%20party%20saviours&amp;body=http://scroll.in/bulletins/112/this-ones-for-the-last-minute-party-saviours" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=http://scroll.in/bulletins/112/this-ones-for-the-last-minute-party-saviours&amp;title=This%20one%E2%80%99s%20for%20the%20last-minute%20party%20saviours" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

            </ul>
            <!-- END OF ARTICLE SHARE SHEET-->
          </div>
          <!-- END OF SHARE BAR FOR MOBILE-->
        </div>
      </section>
      <!-- RECOMMENDED ARTICLES BAR-->
      <aside class="article-recommended-list-container large-3 columns">
      </aside>
      <!-- END OF RECOMMENDED ARTICLES BAR-->
    </div>
    <!-- END OF ARTICLE CONTENT-->
  </article>

    </div>

  <div id="vue-articles"></div>
    </div>
    
    
      
    

    
      <div id="search-container"></div>
    
    
    
      <script type="application/ld+json">
        {
        "@context" : "http://schema.org",
        "@type" : "Organization",
        "name" : "Scroll.in",
        "url" : "https://scroll.in",
        "logo": "https://cdn.scroll.in/static/assets/scroll-logo.3dac18bd34fa42cfc64cc64ded498a8c.png",
        "sameAs" : [ "https://www.facebook.com/scroll.in",
          "https://www.twitter.com/thefield_in",
          "https://plus.google.com/scroll_in",
          "https://instagram.com/+ScrollIn"]
        }
      </script>
      <script type="application/ld+json">
        {
        "@context" : "http://schema.org",
        "@type" : "Website",
        "name" : "Scroll.in",
        "url" : "https://scroll.in",
        "potentialAction":
            {
            "@type":"SearchAction",
            "target":"https://scroll.in/search?q={search_term_string}",
            "query-input":"required name=search_term_string"
            }
         }
      </script>
      
      <script>
        window.ga = window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
        ga('create', 'UA-47293256-1', 'auto');
        ga('send', 'pageview');
      </script>
      <script async src='https://www.google-analytics.com/analytics.js'></script>
      

      
      <script type="text/javascript">
        // initialze dfp
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        })();
      </script>
      
      
      
      
      
      <script>
        var _sf_startpt = (new Date()).getTime();
        var _sf_async_config = {};
        _sf_async_config.uid = '65195';
        _sf_async_config.domain = 'scroll.in';
        _sf_async_config.useCanonical = true;
        _sf_async_config.sections = "The Field, Sports, Football";
        _sf_async_config.authors = "AFP";
        /** CONFIGURATION END **/
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
             loadChartbeat : function() { oldonload(); loadChartbeat(); };
        })();
      </script>
      
      

      
      <script>
        _atrk_opts = { atrk_acct:"k8gmo1IW1810em", domain:"scroll.in",dynamic: true};
        (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
      </script>
      <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=k8gmo1IW1810em" style="display:none" height="1" width="1" alt="" /></noscript>
      

      
      
      <script>
        (function() {
          var _Scroll = window._Scroll || {};
          _Scroll.searchUrl = "https://searcher.scroll.in";
          _Scroll.siteLang = "en";
          _Scroll.baseLink = '//scroll.in';
          _Scroll.currentName = 'thefield';
          _Scroll.isBrand = '';
          _Scroll.months =  ['January', 'February', 'March', 'April', 'May', 'June', 'July', 'August', 'September', 'October', 'November', 'December'];
          _Scroll.weekdays = ['Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday'];
          _Scroll.timelines = ['Today', 'Yesterday'];
          _Scroll.quantifiers = ['ago', 'seconds', 'minute', 'minutes', 'hour', 'hours', 'day', 'days', 'month', 'months', 'year', 'years', 'a', 'an' ];
          window._Scroll = _Scroll;
        })();
      </script>
    
  
  <script>
    (function() {
      var _Scroll = window._Scroll || {};
      _Scroll.lastArticleId = 863442;
      _Scroll.seriesId = 8;
      _Scroll.templateMap = {'thin': [2, 3, 4, 5], 'pollable': [10], 'normal': [1, 9, 11]};
      _Scroll.notShowingCoverFor = [3, 4];
      _Scroll.publication = 'scroll';_Scroll.isFromHomePage = false;
      window._Scroll = _Scroll;
    })();
  </script>
  
  
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "BreadcrumbList",
      "itemListElement":
      [{
        "@type": "ListItem",
        "position": 1,
        "item":
        {
          "@id": "https://scroll.in/category/477/sports",
          "name": "Sports"
        }
      },
      {
        "@type": "ListItem",
        "position": 2,
        "item":
        {
          "@id": "https://scroll.in/topic/27907/english-premier-league",
          "name": "English Premier League"
        }
      }]
    }
  </script>
  


    
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/vue/2.1.8/vue.min.js"></script><script src="https://cdn.scroll.in/static/js/common.7187f8859f02d12ff980.js"></script>
    
  <script src="https://cdn.scroll.in/static/js/article.88d3e989cdc853d56c1c.js"></script>
  </body>
</html>